
บทที ่2
การใช้งาน

โปรแกรม Adobe Illustrator
เบื้องต้น

       หัวข้อเรื่อง

1.	 ส่วนประกอบของโปรแกรม Illustrator

2.	 การใช้เครื่องมือ Tools box

3.	 การใช้งานอาร์ตบอร์ด

4.	 การใช้งานพาเนล

5.	 การเปลี่ยนสีหน้าจอของโปรแกรม

6.	 การใช้งาน Work space

7.	 การปรับมุมมองการแสดงภาพ

8.	 ก�ำหนดรูปแบบการเรียงหน้าต่าง

9.	 การใช้งานเครื่องมือวัดและบอกต�ำแหน่ง

10.	การสร้างเอกสารใหม่และการเรียกใช้งานเอกสารจาก Template

11.	การบันทึกเอกสาร

12.	การปิดเอกสาร และออกจากโปรแกรม Illustrator
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       สาระส�ำคัญ

	 การออกแบบสื่อสิ่งพิมพ์ด้วยโปรแกรม Illustrator เป็นโปรแกรมที่ใช้ท�ำงานกราฟิกโดยเน้นการสร้างชิ้นงาน

จากการวาดเป็นหลัก ซึ่งเป็นที่นิยมส�ำหรับนักออกแบบทั้งหลายเพื่อน�ำไปใช้ในงานด้านต่าง ๆ ไม่ว่าจะเป็นงานสิ่งพิมพ์ 

งานโฆษณา ออกแบบฉลากและผลิตภัณฑ์ ออกแบบโลโก้ ไอคอน การ์ตูนและภาพประกอบ ฯลฯ

       สมรรถนะที่พึงประสงค์

	 อธิบายส่วนประกอบของโปรแกรม Illustrator และขั้นตอนการน�ำเข้าไฟล์อื่น ๆ ลงสู่สไลด์งานน�ำเสนอได้ถูก

ต้องตามหลักการและสามารถน�ำไปผลิตสื่อสิ่งพิมพ์ให้สอดคล้องกับโรงพิมพ์ได้ถูกต้อง

       จุดประสงค์การเรียนรู้

	 เมื่อศึกษาบทที่ 2 จบแล้ว นักเรียนสามารถ

1.	 อธิบายส่วนประกอบของโปรแกรม Illustrator ได้อย่างถูกต้อง

2.	 บอกวิธีการใช้เครื่องมือ Tools box ได้อย่างถูกต้อง

3.	 บอกขั้นตอนการใช้งานอาร์ตบอร์ด ได้อย่างถูกต้อง

4.	 บอกหลักการใช้งานพาเนล ได้อย่างถูกต้อง

5.	 บอกขั้นตอนการเปลี่ยนสีหน้าจอของโปรแกรมได้อย่างถูกต้อง

6.	 บอกหลักการใช้งาน Work space ได้อย่างถูกต้อง

7.	 บอกหลักการปรับมุมมองการแสดงภาพ ได้อย่างถูกต้อง

8.	 บอกการใช้ค�ำสั่งในการก�ำหนดรูปแบบการเรียงหน้าต่างได้อย่างถูกต้อง

9.	 อธิบายวิธีการใช้งานเครื่องมือวัดและบอกต�ำแหน่งได้อย่างถูกต้อง

10.	บอกขั้นตอนการสร้างเอกสารใหม่และการเรียกใช้งานเอกสารจาก Templateได้อย่างถูกต้อง

11.	บอกวิธีการบันทึกเอกสารได้อย่างถูกต้อง

12.	บอกขั้นตอนการปิดเอกสาร และออกจากโปรแกรม Illustratorได้อย่างถูกต้อง

13.	บอกความหมายของค�ำศัพท์คอมพิวเตอร์ จ�ำนวน 10 ค�ำ

14.	นักเรียนมีความใฝ่รู้  ใฝ่เรียน  ขยัน  รับผิดชอบ อดทน และมีความคิดริเริ่มสร้างสรรค์
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การใช้งานโปรแกรม Adobe Illustrator เบื้องต้น

แบบทดสอบก่อนเรียน

บทที่ 2 การใช้งานโปรแกรม Adobe Illustrator เบื้องต้น

ค�ำสั่ง จงท�ำเครื่องหมาย (X ) ลงหน้าข้อที่ถูกต้องที่สุดเพียงข้อเดียว เวลา 15 นาที

1.	 ส่วนประกอบของโปรแกรม Illustrator ที่มีค�ำสั่งใช้งานต่าง ๆ คือข้อใด

ก.  Menu Bar

ข.  Option Bar

ค.  Tool Bar

ง.  Palette 

2.	 ค�ำสั่งก�ำหนดคุณสมบัติและตัวปรับแต่งการท�ำงานให้กับวัตถุคือข้อใด

ก.  Menu Bar

ข.  Option Bar

ค.  Tool Bar

ง.  Palette 

3.	 เครื่องมือชนิดต่าง ๆ ที่ใช้ในการท�ำงานคือข้อเมนูใด

ก.  Menu Bar

ข.  Option Bar

ค.  Tool Bar

ง.  Palette 

4.	 พื้นที่ส�ำหรับพิมพ์งานคือข้อใด

ก.  Pasteboard

ข.  Guide

ค.  Palette

ง.  Document

5.	 พื้นที่ว่าง  ๆ รอบเอกสารคือข้อใด

ก.  Pasteboard 4

ข.  Guide

ค.  Palette

ง.  Document
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6.	 อาร์ตบอร์ด มีส่วนประกอบใดบ้าง

ก.  พื้นที่นอก

ข.  พื้นที่ใน

ค.  พื้นที่กลาง

ง.  พื้นที่นอกและพื้นที่ใน

7.	 อาร์ตบอร์ดช่วยในการท�ำงานหลัก ๆ คือข้อใด

ก.  สร้างวัตถุชิ้นงานได้

ข.  สามารถมีหลาย ๆ พื้นที่การท�ำงาน

ค.  พื้นที่ส�ำหรับพักวัตถุ 

ง.  พื้นที่ใช้ส�ำหรับจัดรูปแบบ

8.	 ค�ำสั่งเปลี่ยนสีหน้าจอโปรแกรมด้วยตนเอง คือข้อใด

ก.  Dark / Light

ข.  Preferences

ค.  User Interface

ง.  Brightness 

9.	 ค�ำสั่งการเปิดเอกสารใหม่

ก.  New

ข.  Open

ค.  Open Recent

ง.  New from Template

10.	ค�ำสั่งการออกจากโปรแกรมคือข้อใด

ก.  Exit

ข.  Close all

ค.  Exit all

ง.  Close
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การใช้งานโปรแกรม Adobe Illustrator เบื้องต้น

เฉลยแบบทดสอบก่อนเรียน

บทที่ 2 การใช้งานโปรแกรม Adobe Illustrator เบื้องต้น

1.	 ส่วนประกอบของโปรแกรม Illustrator ที่มีค�ำสั่งใช้งานต่าง ๆ คือข้อใด

ก.  Menu Bar

ข.  Option Bar

ค.  Tool Bar

ง.  Palette 

2.	 ค�ำสั่งก�ำหนดคุณสมบัติและตัวปรับแต่งการท�ำงานให้กับวัตถุคือข้อใด

ก.  Menu Bar

ข.  Option Bar

ค.  Tool Bar

ง.  Palette 

3.	 เครื่องมือชนิดต่าง ๆ ที่ใช้ในการท�ำงานคือข้อเมนูใด

ก.  Menu Bar

ข.  Option Bar

ค.  Tool Bar

ง.  Palette 

4.	 พื้นที่ส�ำหรับพิมพ์งานคือข้อใด

ก.  Pasteboard

ข.  Guide

ค.  Palette

ง.  Document

5.	 พื้นที่ว่าง  ๆ รอบเอกสารคือข้อใด

ก.  Pasteboard 4

ข.  Guide

ค.  Palette

ง.  Document
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6.	 อาร์ตบอร์ด มีส่วนประกอบใดบ้าง

ก.  พื้นที่นอก

ข.  พื้นที่ใน

ค.  พื้นที่กลาง

ง.  พื้นที่นอกและพื้นที่ใน

7.	 อาร์ตบอร์ดช่วยในการท�ำงานหลัก ๆ คือข้อใด

ก.  สร้างวัตถุชิ้นงานได้

ข.  สามารถมีหลาย ๆ พื้นที่การท�ำงาน

ค.  พื้นที่ส�ำหรับพักวัตถุ 

ง.  พื้นที่ใช้ส�ำหรับจัดรูปแบบ

8.	 ค�ำสั่งเปลี่ยนสีหน้าจอโปรแกรมด้วยตนเอง คือข้อใด

ก.  Dark / Light

ข.  Preferences

ค.  User Interface

ง.  Brightness 

9.	 ค�ำสั่งการเปิดเอกสารใหม่

ก.  New

ข.  Open

ค.  Open Recent

ง.  New from Template

10.	ค�ำสั่งการออกจากโปรแกรมคือข้อใด

ก.  Exit

ข.  Close all

ค.  Exit all

ง.  Close
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การใช้งานโปรแกรม Adobe Illustrator เบื้องต้น

	 ส่วนประกอบของโปรแกรม Adobe Illustrator  

	 หน้าจอของโปรแกรม Illustrator cs6 เมื่อเปิดโปรแกรมขึ้นมา จะเห็นเมนูและเครื่องมือในการท�ำงาน ดังนี้

 

ภาพที่ 2.1  หน้าจอหลักโปรแกรม Illustrator

1.  Menu Bar คือ ค�ำสั่งใช้งานต่าง ๆ เช่น 

2.  Option Bar คือ ค�ำสั่งที่ก�ำหนดคุณสมบัติหรือตัวปรับแต่งการท�ำงานให้กับวัตถุ

3.  Tool Bar คือ เครื่องมือชนิดต่าง ๆ ที่ใช้ในการท�ำงาน

4.  Document คือ พื้นที่ส�ำหรับพิมพ์งานและใส่รูปร่าง ตาราง ต่าง ๆ เพื่อใช้งาน

5.  Pasteboard คือ พื้นที่ว่าง ๆ รอบเอกสาร ไม่สามารถใช้งานใด ๆ ได้

6.  Guide คือ ไม้บรรทัดช่วยในการวัดระยะการท�ำงานให้เอกสารมีความเหมาะสมสวยงาม

7.  Palette คือ หน้าต่างย่อยส�ำหรับช่วยเสริมการท�ำงาน
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แถบค�ำสั่ง Menu Bar

	 Menu Bar คือ ที่เก็บชุดค�ำสั่งส�ำหรับจัดการไฟล์ โดยแบ่งค�ำสั่งออกเป็นหมวดหมู่ดังนี้

ภาพที่ 2.2  เมนูบาร์โปรแกรม Illustrator

File ใช้ส�ำหรับจัดการไฟล์ คือ การเปิดไฟล์ใหม่และเก่า การบันทึกไฟล์ การปิดไฟล์      

การออกจากโปรแกรม

Edit จัดการแก้ไขและปรับแต่งค่าต่าง ๆ เบื้องต้นของโปรแกรม เช่น การตัด คัดลอก วาง 

Object จัดการกับรูปทรงวัตถุ เช่น หมุน เอียง เปลี่ยนแปลงวัตถุ และการใส่สีสันต่าง ๆ 

Type จัดการและปรับแต่งตัวอักษร

Select จัดการการเลือกชิ้นส่วนวัตถุ

Effect ใส่เอฟเฟ็กต์และแปลงรูปทรงให้มีรูปแบบ

View จัดการรูปแบบการแสดงผล เช่น การใส่/ซ่อนไม้บรรทัด เส้นกริด และเส้นไกด์

Window จัดการพาเนลและปรับการเว้นวรรค ตัวหนังสือ ให้เหมาะสมสวยงาม

Help แสดงความช่วยเหลือในรูปแบบต่าง ๆ 
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การใช้งานโปรแกรม Adobe Illustrator เบื้องต้น

	 กล่องเครื่องมือ Toolbox

	 Toolbox เป็นส่วนที่เก็บรวบรวมเครื่องมือต่าง ๆ ที่ใช้ในการสร้างภาพ การแก้ไขภาพโดยแบ่งออกเป็นกลุ่ม

เครื่องมือต่าง ๆ ดังนี้

	

			 

ภาพที่ 2.3  ทูลบาร์โปรแกรม Illustrator

เปลี่ยนรูปแบบการเรียงของกล่องเครื่องมือ

กลุ่มค�ำสั่งเกี่ยวกับการเลือกวัตถุ

กลุ่มค�ำสั่งเกี่ยวกับการวาดภาพ และตัวอักษร

กลุ่มค�ำสั่งเกี่ยวกับการปรับแต่งวัตถุ

กลุ่มค�ำสั่งเกี่ยวกับการระบายสีและตกแต่งภาพ

กลุ่มค�ำสั่งเกี่ยวกับการสร้างวัตถุพิเศษ

กลุ่มค�ำสั่งเกี่ยวกับการมองชิ้นงาน

กลุ่มค�ำสั่งในการเลือกสีพื้นและสีเส้นขอบชิ้นงาน

กลุ่มค�ำสั่งเกี่ยวกับการวาด ต่าง ๆ 

กลุ่มค�ำสั่งเกี่ยวกับการแสดงหน้าจอโปรแกรม
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ออปซันบาร์ Option bar

	 Option bar เป็นแถบเครือ่งมอืส�ำหรับปรบัแต่งค่าต่าง ๆ ของวตัถ ุเช่น ส ีขนาด ต�ำแหน่ง และคณุสมบตัต่ิาง ๆ 

ของวัตถุที่เลือก โดยจะปรากฏอยู่ที่ด้านบนของหน้าต่างโปรแกรม

             Option bar ออปชั่นบาร์

ภาพที่ 2.4  ออปชั่นบาร์โปรแกรม Illustrator

	 พื้นที่การท�ำงาน Artboard

	 เป็นพื้นที่ใช้สร้างวัตถุชิ้นงานต่าง ๆ สามารถมีได้หลาย ๆ อาร์ตบอร์ด มีส่วนประกอบ 2 ส่วน คือ พื้นที่นอก 

Artboard Scratch area ใช้ส�ำหรับพักวัตถุที่แทรกเข้ามาท�ำงานเพื่อรอการจัดการการจัดรูปแบบในการแสดงชิ้นงาน 

หรือเผื่อเอาไว้ใช้ภายหลัง ส่วนที่ 2 คือ พื้นที่การท�ำงาน Artboard ปกติ ใช้ส�ำหรับที่วางชิ้นงานที่ต้องการให้แสดงผล 

ออกมา

 

ภาพที่ 2.5  พื้นที่การท�ำงานของโปรแกรม Illustrator

พื้นที่นอก Artboard Scratch area

พื้นที่การท�ำงาน Artboard
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การใช้งานโปรแกรม Adobe Illustrator เบื้องต้น

 

ภาพที่ 2.6  การจัดการอาร์ดบอร์ด

การใช้งานหลาย ๆ อาร์ดบอร์ด	

	 เมื่อต้องการเรียกใช้งานหลาย ๆ อาร์ดบอร์ดพร้อมกัน สามารถท�ำได้โดยดับเบิลคลิกที่ชื่ออาร์ดบอร์ดในพาเนล 

Artboards

ภาพที่ 2.7  การจัดการอาร์ดบอร์ด

เลื่อนอาร์ดบอร์ดขึ้น

เลื่อนอาร์ดบอร์ดลง

สร้างอาร์ดบอร์ดใหม่

ลบอาร์ดบอร์ด

จ�ำนวนอาร์ดบอร์ดทั้งหมด
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	 พาเนลควบคุมการท�ำงาน Panel

	 Panel เป็นหน้าต่างย่อยทีร่วบรวมคณุสมบตัสิ�ำหรบัปรับแต่งการใช้งานของเครือ่งมอืต่าง ๆ ซึง่พาเนลส่วนหนึง่

ถูกจัดเก็บไว้ในกรอบจัดเก็บพาเนลด้านขวาของหน้าจอ และการจัดการพาเนล เราสามารถเปิด/ปิด พาเนลที่ต้องการ

ได้จากค�ำสั่ง Window แล้วเลือกชื่อพาเนลที่เราต้องการแสดงหรือไม่แสดง ถ้าหากพาเนลใดถูกเปิดอยู่จะมีเครื่องหมาย

ถูกหน้าชื่อพาเนลนั้น 

   

ภาพที่ 2.8  การจัดการพาเนล

ภาพที่ 2.9  การจัดการพาเนล Swatches

กรอบจัดเก็บพาเนล Dock Panel

กรอบจัดเก็บพาเนล Dock Panel

คลิกเมนู Window เพื่อเลือกพาเนล

พาเนลที่เปิดใช้งานอยู่

คลิกเพื่อยุบพาเนลไว้ในกรอบจัด
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การใช้งานโปรแกรม Adobe Illustrator เบื้องต้น

	 การเปลี่ยนสีหน้าจอของโปรแกรม

	 หากต้องการเปลี่ยนสีหน้าจอเป็นค่าสีอื่น สามารถปรับค่าสีได้ โดยคลิกเมนู Edit > Preferences > User 

Interface แล้วเลือกปรับค่าสีที่ Brightness หรือเลื่อนปรับค่าสีเองที่ Dark / Light

ภาพที่ 2.10  การเปลี่ยนสีหน้าจอโปรแกรม

	 จากนั้นสีหน้าจอของโปรแกรม Adobe Illustrator  จะเปลี่ยนไปตามที่เลือก

	 การเลือก Workspace ให้เหมาะสมกับการท�ำงาน

 	 Workspace เป็นพื้นที่การท�ำงานที่มีเครื่องมือ

ต่างๆ ตามลักษณะการท�ำงานท่ีเลือก เช่น งานวาดภาพ,  

งานตัวอักษร ซึ่งสามารถเลือก Workspace ได้โดยคลิก

แถบค�ำส่ังข้างๆ กล่องค้นหาด้านบนหน้าต่างโปรแกรม

								        ภาพที่ 2.11  การเรียกใช้ค�ำสั่ง Essentials

เลื่อนปรับค่าสีเองที่ Dark / Light

เลือกปรับค่าสีที่ Brightness

เลือกรูปแบบหน้าจอที่ต้องการ
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	 ส�ำหรับ Workspace ในโปรแกรม Adobe Illustrator  มีให้เลือกใช้งานหลายรูปแบบ ดังนี้

	 -	 Automation : เป็น Workspace ส�ำหรับท�ำงานกับชุดค�ำสั่งอัตโนมัติบนพาเนล Actions รวมทั้ง

ตรวจสอบการเชื่อมกับไฟล์ภาพที่น�ำมาใช้งาน

	 -	 Essentials : เป็น Workspace ส�ำหรับการวาดภาพ

	 -	 Tracing : เป็น Workspace ส�ำหรับการปรับแต่งภาพบิตแมพ การแปลงภาพให้กลายเป็นเวคเตอร์

	 -	 Layout : เป็น Workspace ส�ำหรับงานสิ่งพิมพ์ ท�ำงานกับตัวอักษร

	 -	 Painting : เป็น Workspace  ส�ำหรับงานระบายสี เปลี่ยนสีวัตถุ ลวดลายเส้น

	 -	 Printing and Proofing : เป็น Workspace ส�ำหรับการตรวจสอบและแก้ไขสีที่พิมพ์เหมาะกับ

ขั้นตอนสุดท้ายในการท�ำงาน

	 -	 Typography : เป็น Workspace ส�ำหรับท�ำงานกับตัวอักษร

	 -	 Web : เป็น Workspace ส�ำหรับการออกแบบกราฟิกต่างๆ ส�ำหรับเว็บ

	 การปรับมุมมองการแสดงภาพ

	 ขณะท�ำงานสามารถซ่อนเครื่องมือหรือพาเนลต่างๆ ของ Workspace ได้ เพื่อให้แสดงภาพชัดเจนยิ่งขึ้น โดยมี

มุมมองการแสดงภาพ 3 รูปแบบ ดังนี้

ภาพที่ 2.12  มุมมองปกติที่มีเครื่องมือหรือพาเนลต่าง ๆ
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ภาพที่ 2.13  มุมมองแบบซ่อนพาเนลต่าง ๆ (กดแป้น Shift+Tab)

ภาพที่ 2.14  มุมมองซ่อนเครื่องมือและพาเนลต่าง ๆ (กดแป้น Tab)
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	 ก�ำหนดรูปแบบการเรียงหน้าต่างงาน

	 เม่ือต้องการเปิดหน้าต่างงานพร้อมกันหลาย ๆ ไฟล์ในการท�ำงาน สามารถก�ำหนดรูปแบบการเรียงหน้าต่าง 

งานได้ โดยคลิกปุ่ม    แล้วเลือกรูปแบบการจัดเรียงหน้าต่างงาน

 

ภาพที่ 2.15  การเรียกใช้ค�ำสั่งเลือกรูปแบบการเรียงหน้าต่าง

	 จากน้ันหน้าต่างงานจะถูกจัดเรียงใหม่ตามรูปแบบที่เลือก ดังภาพ

ภาพที่ 2.16  ผลลัพธ์การเรียกใช้ค�ำสั่งเลือกรูปแบบการเรียงหน้าต่าง

เลือกรูปแบบการเรียงหน้าต่าง
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	 การใช้งานเครื่องมือวัด / บอกต�ำแหน่ง

	 เคร่ืองมือวัด เครื่องมือบอกต�ำแหน่งในโปรแกรม Adobe Illustrator ได้แก่ ไม้บรรทัด (Ruler) เส้นไกด์ 

(Guide) และเส้นกริด (Grid)

ไม้บรรทัด (Ruler)  

	 ไม้บรรทัด (Ruler) เป็นเครื่องมือท่ีใช้ระบุต�ำแหน่งของวัตถุ ซ่ึงอยู่บริเวณด้านบนและด้านซ้ายของหน้าต่าง

อาร์ตบอร์ด โดยปกติจะไม่แสดงให้เห็น สามารถเรียกใช้ไม้บรรทัดได้ โดยคลิกเมนู View > Ruler >Show Rulers  

จะปรากฏแถบไม้บรรทัดด้านบนและด้านซ้ายออกมา

 

ภาพที่ 2.17  ผลลัพธ์การเรียกใช้ค�ำสั่ง Show Ruler

คลิก View > Show Rulers

เพื่อแสดงแถบไม้บรรทัด
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ก�ำหนดหน่วยวัดของไม้บรรทัด

	 การก�ำหนดหน่วยวัดของไม้บรรทัดให้สอดคล้องกับการใช้งาน  สามารถก�ำหนดได้โดยคลิกขวาบริเวณแถบ

ไม้บรรทัด แล้วเลือกหน่วยวัดท่ีต้องการ จากนั้นไม้บรรทัดจะเปลี่ยนเป็นหน่วยวัดที่เลือก

ภาพที่ 2.18  ผลลัพธ์การเรียกใช้ค�ำสั่ง Show Rulers

	 เส้นไกด์ (Guide) เป็นเส้นท่ีใช้บอกระยะของชิ้นงานในการแก้ไขภาพหรือวางวัตถุ โดยมีทั้งแนวต้ังและ

แนวนอน ซึ่งเส้นไกด์จะไม่ถูกพิมพ์ออกทางเครื่องพิมพ์ สามารถเปิดแสดงเส้นไกด์ได้โดยคลิกเมนู View>Guides>-

Show Guides จากนั้นจะแสดงเส้นไกด์ (สีฟ้า) ข้ึนมา

ภาพที่ 2.19  ผลลัพธ์การเรียกใช้ค�ำสั่ง Show Guides

คลิกขวาบริเวณแถบไม้บรรทัดแล้วเลือกหน่วยวัด

คลิกเมนู View > Guides >

Show Guides

เพื่อแสดงเส้นไกด์
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สร้างเส้นไกด์

	 ส�ำหรับวิธีการสร้างเส้นไกด์  สามารถท�ำได้ ดังนี้

	 1.  คลิกแถบไม้บรรทัดแล้วดึงเส้นไกด์ออกมาจากไม้บรรทัดไปยังต�ำแหน่งที่ต้องการ

 

ภาพที่ 2.20  การเรียกใช้ค�ำสั่ง Show Guides

	 2.  จะปรากฏเส้นไกด์สีฟ้า

ภาพที่ 2.21  ผลลัพธ์การเรียกใช้ค�ำสั่ง Show Guides

1

2
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ลบเส้นไกด์

	 วิธีการลบเส้นไกด์ สามารถท�ำได้ง่ายๆ ดังนี้

	 1.  คลิกขวาที่เส้นไกด์แล้วเลือกค�ำสั่ง Lock Guides เพื่อปลดล็อกเส้นไกด์

ภาพที่ 2.22  ผลลัพธ์การเรียกใช้ค�ำสั่ง Lock Guides

	 2.  ดึงเส้นไกด์ที่ต้องการลบกลับไปยังแถบไม้บรรทัด

 

ภาพที่ 2.23  ผลลัพธ์การเรียกใช้ค�ำสั่ง Lock Guides

1

2
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	 นอกจากนี้ยังมีค�ำสั่งต่าง ๆ ดังนี้

	 -  Hide Guides 		 ซ่อนเส้นไกด์

	 -  Lock  Guides		 ยึดเส้นไกด์ไม่ให้เคลื่อน

	 -  Make Guides		 สร้างเส้นไกด์ขึ้นมาจากวัตถุ

	 -  Release Guides	 ย้อนกลับให้เส้นไกด์ที่สร้างจากวัตถุกลับไปเป็นวัตถุอย่างเดิม

	 -  Clear Guides	 ลบเส้นไกด์ทั้งหมด

บอกระยะพิกัดด้วย Smart Guides

	 Smart Guide เป็นเครื่องมือท่ีช่วยบอกระยะพิกัดในการเคลื่อนย้าย ปรับขนาดหรือบิดวัตถุ โดยปกติจะ

ถูกก�ำหนดไว้อยู่แล้ว  หากต้องการยกเลิก Smart Guides ท�ำได้โดยคลิกเมนู View > Smart Guides เพื่อเอา

เคร่ืองหมายถูกออกไป

ภาพที่ 2.24 ผลลัพธ์การเรียกใช้ค�ำสั่ง Smart Guides

กรณีก�ำหนด Smart Guides เวลาเคลื่อนย้ายต�ำแหน่ง

จะมี Smart Guidesบอกระยะพิกัดในการย้าย
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	 เส้นกริด (Grid) เส้นกริด เป็นเส้นท่ีใช้บอกต�ำแหน่ง แสดงเป็นช่องเล็ก ๆ ซึ่งเกิดจากเส้นแนวต้ังและแนว

นอนมาตัดกัน  ปรับขนาดความห่างเฉพาะบางเส้นแบบเส้นไกด์ (Guide)  ไม่ได้ สามารถเรียกแสดงเส้นกริดได้โดย

คลิกเมนู View > Show Grid จะปรากฏเส้นกริดสีเทาบาง ๆ 

ภาพที่ 2.25 ผลลัพธ์การเรียกใช้ค�ำสั่ง Show Grid

	 การสร้างไฟล์ใหม่ด้วยค�ำสั่ง New

	 วิธีการสร้างไฟล์ชิ้นงานใหม่ด้วยค�ำสั่ง New มีขั้นตอนดังนี้

	 1.  คลิกเมนู File > New (หรือกดแป้น Ctrl+N) เพื่อสร้างไฟล์ใหม่

	 2.  จะปรากฏหน้าต่าง New ขึ้นมา ให้ก�ำหนดขนาดชิ้นงาน

	 3.  ก�ำหนดหน่วยวัดที่ Units

	 4.  ก�ำหนดรูปแบบการจัดวางชิ้นงาน (แนวตั้ง, แนวนอน) ที่ Orientation

	 5.  ก�ำหนดระยะห่างจากบน ด้านบน, ล่าง, ซ้าย, ขวา ที่ Bleed

	 6.  ก�ำหนดโหมดสีของชิ้นงาน (CMYK ส�ำหรับงานพิมพ์, RGB ส�ำหรับงานเว็บ/พรีเซนเตชัน)

	 7.  ก�ำหนดความละเอียดของชิ้นงาน (Screen ส�ำหรับภาพบนเว็บ, Medium และ High ส�ำหรับงานสิ่งพิมพ์)

	 8.  เมื่อเสร็จแล้ว คลิกปุ่ม OK

	 9.  จะปรากฏชิ้นงานใหม่

คลิกเมนู

View > Show Grid

เพื่อแสดงเส้นกริด
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ภาพที่ 2.26  การเรียกใช้ค�ำสั่ง New

ภาพที่ 2.27  การเรียกใช้ค�ำสั่ง New document

ภาพที่ 2.28  ผลลัพธ์การเรียกใช้ค�ำสั่ง New document

1

2

34

5

6

7 8

9
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	 การสร้างไฟล์ใหม่ด้วย Template

	 เทมเพลต (Template) หรือต้นแบบ คือไฟล์ชิ้นงานที่มีองค์ประกอบต่าง ๆ อยู่แล้ว  แต่สามารถน�ำมา

ดัดแปลงเป็นช้ินงานใหม่ได้ ซึ่งช่วยลดเวลาในการท�ำงาน  โดยมีขั้นตอนดังนี้

	 1.  คลิกเมนู File > New From Template เพื่อสร้างไฟล์ใหม่จากเทมเพลต

	 2.  จะปรากฏหน้าต่าง New From Template ให้ดับเบิลคลิกเข้าไปในโฟล์เดอร์ และเลือกไฟล์เทมเพลตที่

ต้องการ

	 3.  คลิกปุ่ม New

	 4.  จะปรากฏชิ้นงานจากเทมเพลต

ภาพที่ 2.29  การเรียกใช้ค�ำสั่ง New from Template

ภาพที่ 2.30  การเลือกไฟล์จาก Template

1

2

3
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การใช้งานโปรแกรม Adobe Illustrator เบื้องต้น

ภาพที่ 2.31  ผลลัพธ์การเลือกไฟล์จาก Template

การเปิดไฟล์ด้วยค�ำสั่ง Open

	 วิธีการเปิดไฟล์ชิ้นงานสามารถท�ำได้โดยใช้ค�ำสั่ง Open ดังนี้

	 1.  คลิกเมนู File > Open (หรือกดแป้น Ctrl+O) เพื่อเปิดไฟล์

	 2.  จะปรากฏหน้าต่าง Open จากนั้นคลิกเลือกต�ำแหน่งที่จัดเก็บไฟล์ แล้วเลือกไฟล์ชิ้นงานที่ต้องการเปิด

	 3.  คลิกปุ่ม Open

	 4.  ไฟล์ชิ้นงานที่เลือกจะถูกเปิดขึ้นมา

 

ภาพที่ 2.32  การเลือกไฟล์จาก Template

4

1
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ภาพที่ 2.33  การเลือกไฟล์ต่าง ๆ 

ภาพที่ 2.34  ผลลัพธ์การเลือกไฟล์ออกมา 

2

3

4
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การเปิดไฟล์ล่าสุดด้วยค�ำสั่ง Open Recent

	 เม่ือต้องการเปิดไฟล์ชิ้นงานท่ีเพิ่งใช้ล่าสุด สามารถท�ำได้โดยคลิกเมนู File>Open Recent Files แล้วเลือก

ไฟล์ที่ต้องการเปิด

ภาพที่ 2.35  การเรียกใช้ค�ำสั่ง Open Recent

	 การบันทึกไฟล์ด้วยค�ำสั่ง Save

	 เม่ือสร้างหรือแก้ไขชิ้นงานเสร็จเรียบร้อยแล้ว สามารถบันทึกไฟล์ชิ้นงานได้ด้วยค�ำสั่ง Save (บันทึกครั้ง

แรก/บันทึกทับข้อมูลเดิม) หรือ Save As (บันทึกแบบก็อปปี้เปลี่ยนชื่อ) โดยมีขั้นตอนดังนี้

	 1.  คลิกเมนู File > Save หรือ Save As

ภาพที่ 2.36  การเรียกใช้ค�ำสั่ง File > Save หรือ Save As

1
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ภาพที่ 2.37  การเรียกใช้ค�ำสั่ง save เพื่อตั้งชื่อไฟล์

	 2.  จะปรากฏหน้าต่าง Save As จากนั้นเลือกต�ำแหน่งที่จัดเก็บไฟล์

	 3.  พิมพ์ชื่อใหม่ ที่ File name

	 4.  เลือกชนิดของไฟล์  ที่ Save as type

		  - Illustrator (*.AI) เป็นไฟล์ในรูปแบบของโปรแกรม Illustrator

		  - Illustrator (*.EPS) เป็นไฟล์ที่เหมาะส�ำหรับไปใช้งานร่วมกับโปรแกรมอื่น

	 5.  คลิกปุ่ม Save

	 6.  จะปรากฏหน้าต่าง Illustrator Options ที่ Version ให้เลือกก�ำหนดน�ำไฟล์นี้ไปใช้กับเวอร์ชั่นรุ่นใดได้บ้าง

	 7.  คลิกปุ่ม OK

2

3

4

5
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การใช้งานโปรแกรม Adobe Illustrator เบื้องต้น

ภาพที่ 2.38  การก�ำหนดเวอร์ชั่นของโปรแกรม

7

6
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	 การปิดไฟล์

	 เม่ือต้องการปิดไฟล์ชิ้นงานหน้าต่างเดียว สามารถท�ำได้โดยคลิกที่ปุ่ม (Close) ที่หน้าต่างไฟล์ แต่ถ้า

ต้องการปิดไฟล์หลายหน้าต่างพร้อมกันให้คลิกขวาที่หน้าต่างแล้วเลือกค�ำสั่ง Close all

ภาพที่ 2.39  แสดงการคลิกปุ่มกากบาทเพื่อปิดไฟล์

 

ภาพที่ 2.40  การเรียกใช้ค�ำสั่งปิดโปรแกรมทุกไฟล์ที่เปิดไว้

คลิกเพื่อปิดหน้าต่างไฟล์ชิ้นงานเดียว

คลิกขวาที่หน้าต่างแล้วเลือกค�ำสั่ง Close All

เพื่อปิดหลายหน้าต่างพร้อมกัน
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การใช้งานโปรแกรม Adobe Illustrator เบื้องต้น

สรุปสาระส�ำคัญท้ายหน่วยที่ 2

สรุปสาระส�ำคัญการออกแบบสื่อสิ่งพิมพ์

	 ในการสร้างไฟล์งานของโปรแกรม Illustrator สามารถเลือกสร้างได้ทั้งจากหน้ากระดาษเปล่าและเลือกสร้าง

จากเท็มเพลต ซึ่งการสร้างไฟล์งานใหม่จากหน้ากระดาษเปล่า เหมาะกับงานเฉพาะด้านที่ต้องอาศัยการสร้างสรรค์

ผลงานข้ึนมาเองส่วนการสร้างไฟล์งานใหม่จากเทม็เพลตเป็นการแก้ไขรายละเอยีดต่าง ๆ จากแม่แบบส�ำเรจ็รูปท่ีโปรแกรม

เตรียมไว้ ดังนั้นจึงเหมาะส�ำหรับงานที่ไม่ต้องการรูปแบบเฉพาะมากนัก และในส่วนประกอบของโปรแกรมก็มีเครื่องมือ

แบ่งเป็นสัดส่วน เพื่อเรียกใช้งานได้อย่างครบครันตามค�ำอธิบายวิธีการใช้งานในหน่วยที่ 2 แล้ว ซึ่งเครื่องมือส่วนใหญ่

จะคล้าย ๆ โปรแกรมกราฟฟิคทัว่ไป จงึท�ำให้นกัเรียนไม่รูส้กึสบัสนเพราะได้มกีารผ่านการใช้โปรแกรมต่าง ๆ มาบ้างแล้ว
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ค�ำศัพท์ หน่วยที่ 2

ค�ำศัพท์ ความหมาย

Panel ส่วนย่อยแยกออกมา

Guide เส้นใช้บอกระยะการวัด

Show แสดงผล

Essonite การวาดภาพ

Layout มุมมองงานพิมพ์

Painting การระบายสี

Tracing การปรับแต่งภาพ

Lock ยึดไว้

Hide ซ่อน

Make สร้างผลงาน
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การใช้งานโปรแกรม Adobe Illustrator เบื้องต้น

ใบงานที่ 2.1

หน่วยที่ 2  การใช้งานโปรแกรม Adobe Illustrator เบื้องต้น

จุดประสงค์

1.	 นักเรียนสามารถเลือกเปิดเอกสารจากเทมเพลตมาใช้งานได้

2.	 นักเรียนสามารถออกแบบผลิตภัณฑ์ได้

3.	 นักเรียนสามารถบันทึกไฟล์งานได้

กิจกรรมและแนวทางปฏิบัติ 

ให้นักเรียนออกแบบแพ็กเกจกล่อง จากเอกสารเทมเพลต

ขั้นตอนที่ 1 ใช้เส้นไกด์จากเทมเพลตของโปรแกรม

	 เราจะเริ่มต้นสร้างชิ้นงาน โดยการใช้เทมเพลต ของการสร้างแพ็กเกจ

1.	 ให้เปิดไฟล์งานใหม่ขึ้นมาจากเทมเพลตโดยเลือกค�ำสั่ง File > New from Template เลือก

เทมเพลตของแพ็กเกจ โดยในตัวอย่างเลือกเทมเพลต Blank Templates เลือกเทมเพลต Gift 

Certificate Pouchette จากนั้นคลิกปุ่ม New ปรากฏชิ้นงานต้นแบบ ดังรูป 

รูปที่ 1  การเปิดเทมเพลต
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2.	 ในการคลิกล็อกเลเยอร์ Die line เอาไว้ก่อน เพื่อให้เลเยอร์นั้นคงที่ไม่สามารถเปลี่ยนแปลงได้

ขณะที่เราท�ำการออกแบบ

รูปที่ 2  การล็อกเลเยอร์

ขั้นตอนที่ 2 เริ่มต้นออกแบบกล่องแพ็กเกจ

ขั้นตอนนี้เป็นการวาดภาพพื้นหลังรูปสี่เหลี่ยมสีส้มและสีน�้ำตาล จากนั้นวาดรูปวงรีจัดท�ำเป็นพื้นหลัง 

ดังรูป

1.	 ใช้ Rectangle Tool เพื่อวาดรูปสี่เหลี่ยมพื้นหลังของกล่อง แล้วใส่สี

2.	 คัดลอกพื้นหลังเพิ่มเติม แล้วจัดการเปลี่ยนสีตามต้องการ

3.	 จดัท�ำพืน้หลงัแพ็กเกจในส่วนทีม่ลัีกษณะโค้งโดยใช้ Pen Tool คลิก วาดจดุท่ี1 และ คลกิวาดจุดท่ี 2  

โดยดึงจุดที่ 2 ให้เส้นเป็นเส้นโค้ง จากนั้นวาดจุดต่อ ๆ  ไป ดึงให้เป็นเส้นโค้งและปิดพาธโดยคลิกที่

จุดเริ่มต้น จะได้พื้นหลังลักษณะโค้ง

4.	 คัดลอกพื้นหลังเพิ่มเติม แล้วจัดการเปลี่ยนสีตามต้องการ

5.	 ใช้ Rectangle Tool เพื่อวาดรูปสี่เหลี่ยมพื้นหลังในส่วนที่เหลือในสีเดียวกัน

รูปที่ 3  การวาดสี่เหลี่ยมพื้นหลักกล่อง



85

การใช้งานโปรแกรม Adobe Illustrator เบื้องต้น

ขั้นตอนที่ 3 สร้างลวดลายตกแต่งแพ็กเกจ

เป็นการวาดภาพเพือ่ใช้น�ำมาประกอบเป็นลวดลาย โดยเราจะวาดภาพวงรแีละสามเหลีย่มมาประกอบ

รวมกัน ดังรูป

1.	 วาดรูปวงรีตกแต่ง โดยใช้ Ellipse Tool และก�ำหนดสีพื้นเป็นสีขาว ไม่เติมเส้นขอบ 

2.	 วาดภาพตกแต่งให้มลีกัษณะเหมอืนรอยกดั โดยใช้ Pen Tool คลิกวาดจุดที ่1 และคลกิวาดจุดท่ี 2  

โดยดึงจุดที่ 2 ให้เส้นเป็นเส้นโค้ง จากนั้นวาดจุดต่อ ๆ ไป ดึงให้เป็นเส้นโค้ง และปิดพาธโดยคลิก

ที่จุดเริ่มต้น จะได้ชิ้นพาธของรอยกัด

3.	 ต่อไปวาดรูปสามเหลี่ยมตกแต่งตรงบริเวณรอยกัด จ�ำนวน 2 รูป โดยใช้เครื่องมือ Pen Tool

รูปที่ 4  การวาดรอยกัด จากเครื่องมือ pan tool

ขั้นตอนที่ 4 น�ำรูปภาพมาประกอบกัน

เป็นการน�ำภาพนมเข้ามาประกอบในช้ินงาน จากนัน้เราจะวาดเส้นพาธขึน้มารอบภาพขนม และท�ำการ

คลปิป้ิงมาสก์เพือ่บงัให้แสดงเฉพาะภาพขนมไม่มส่ีวนของพืน้หลงั สุดท้ายกน็�ำภาพ Maple Leaf จากไลบรารี่ 

Nature มาตกแต่งเพิม่เตมิ ดงัรูป

1.	 น�ำรูปภาพมาประกอบโดยเลือกค�ำสั่ง File > Place  เลือกรูปที่ต้องการ โดยในตัวอย่างเลือกรูป 

cake.jpg จากนั้นคลิกปุ่ม place ภาพจะถูกน�ำเข้ามาปรากฏอยู่บนอาร์ตบอร์ด
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รูปที่ 5  การแทรกภาพเข้ามาในเทมเพลต

2.	 วาดพาธเพื่อใช้เป็นคลิปปิ้งมาสก์ ให้แสดงเฉพาะส่วนของรูปขนม และบังส่วนของพื้นหลัง โดยใช้

เครื่องมือ Pen Tool วาดเส้นพาธตามรูปขนม โดยเลือกเฉพาะสีเส้นขอบเป็นสีใดก็ได้ไม่เติมสีพื้น

3.	 คลิกที่ Color ในส่วนของการเลือกสี เพื่อสลับสีจากการเติมสีเส้นอย่างเดียวมาเป็นการเติมสีเส้น

อย่างเดียวมาเป็นการเติมเฉพาะสีพื้นเพียงอย่างเดียว จะได้ชิ้นพาธที่จะใช้เป็นคลิปปิ้งมาสก์

4.	 ท�ำให้พาธที่สร้างเป็นปิ้งมาสก์ โดยเลือกที่พาธและรูปภาพขนม จากนั้นเลือกค�ำสั่ง Object > 

Clipping  Mask > Make ( หรือกด <Ctrl>) ภาพจะถูกบังและแสดงออกมาเฉพาะส่วนที่เป็น

คลิปมาสก์  จากนั้นจัดต�ำแหน่งและขนาดของภาพให้สวยงาม 

5.	 ตกแต่งโดยน�ำภาพจากในโปรแกรมมาประกอบ โดยเลอืกค�ำสัง่ Window > Symbol  Library > 

Nature เพื่อเปิดพาเนลของภาพ Nature ในตัวอย่างจะใช้ภาพ Maple Leaf ลากภาพมาวางบน

อาร์ตบอร์ตและจัดต�ำแหน่งให้สวยงาม ดังรูป

รูปที่ 6  การวาดเส้นพาธและ Clipping  Mask รูปภาพ
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การใช้งานโปรแกรม Adobe Illustrator เบื้องต้น

ขั้นตอนที่ 5 ใส่ข้อความประกอบกัน

เป็นการใส่ข้อความเป็นลงในชิน้งาน คอื ชือ่ผลิตภณัฑ์ทีมี่เอฟเฟ็กต์การใส่เงา และข้อความรายละเอียด

ต่าง ๆ ดงัรูป

1.	 ใช้ Type Tool พิมพ์ข้อความ MY SUSHI ซึ่งเป็นชื่อร้าน โดยก�ำหนดสีตัวหนังสือ MY เป็นสีขาว 

และ SUSHI เป็นสีอื่น ๆ 

รูปที่ 7  การใส่ข้อความ

2.	 ก�ำหนดรูปแบบตัวอักษร และการจัดวางข้อความ โดยเปิดพาเนล Paragraph เลือกการจัดวางข้อ

ความให้อยู่กึ่งกลาง 

3.	 ใส่เงาให้อักษร โดยเลือกค�ำสั่ง Effect > Stylize > Drop Shadow.. ก�ำหนดค่าต่าง ๆ และเลือก

สี Color เป็นสีด�ำ จากนั้นคลิกปุ่ม OK จะได้ผลลัพธ์ดังรูป

รูปที่ 8  การใส่เงาให้กับข้อความ
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4.	 ใช้ Type Tool เพื่อพิมพ์ข้อความประกอบต่าง ๆ  บนกล่อง โดยก�ำหนดลักษณะต่าง ของข้อความ

ที่พาเนล Character จากนั้นก�ำหนดการจัดวางข้อความ โดยเปิดพาเนล Paragraph เลือกกการ

วางชิดซ้าย

5.	 พมิพ์ข้อความประกอบเพิม่เตมิ โดยใช้เครือ่งมอื Type Tool จากนัน้ก�ำหนดลกัษณะข้อความทีพ่าเนล 

Character  

รูปที่ 9  การจัดการกับข้อความ

รูปที่ 10  การใส่ข้อความอื่น ๆ ลงไปในชิ้นงาน
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การใช้งานโปรแกรม Adobe Illustrator เบื้องต้น

ใบงานที่ 2.2

หน่วยที่ 2  การใช้งานโปรแกรม Adobe Illustrator เบื้องต้น

จุดประสงค์

1.	 นักเรียนสามารถเลือกเปิดเอกสารจากเทมเพลตมาใช้งานได้

2.	 นักเรียนสามารถออกแบบผลิตภัณฑ์ได้

3.	 นักเรียนสามารถบันทึกไฟล์งานได้

กิจกรรมและแนวทางปฏิบัติ 

ให้นักเรียนการออกแบบซองใส่ CD 

ในการออกแบบซองใส่ซีดีจะแบ่งเป็น 3 ส่วนคือด้านหน้า ด้านในและด้านหลัง ซึ่งจะมีส่วนของปีกส�ำหรับทา

กาว เป็นการใช้เทมเพลตของซองใส่ซีดี เพื่อดัดแปลงให้ซองใส่ซีดี  ซึ่งสามารถวาดรูปทรงประกอบด้วยเครื่องมือวาด

ต่าง ๆ  เช่น Ellipse Tool เพื่อวาดดวงกลม Line segment Tool เพื่อวาดเส้น และ Rectangle Tool เพื่อวาดรูปสี

เหลี่ยม จะน�ำมาใช้ตกแต่ง และสามารถน�ำภาพอื่น ๆ มาประกอบได้ด้วย

ชั้นตอนที่ 1 เปิดไฟล์จากเทมเพลต

เป็นการเรียกใช้เทมเพลตของสิ่งพิมพ์ที่เกี่ยวข้องกับวซีดีที่โปรแกรมมีมาให้ ซึ่งจะประกอบด้วยเส้น

ก�ำหนดขอบเขตชิ้นงานของซองใส่ซีดี และสกรีนซีดี แต่งในตัวอย่างนี้เราจะเลือกเฉพาะการออกแบบของใส่

ซีดีเท่านั้น

1.	 เปิดไฟล์งานใหม่ขึ้นมาจากเทมเพลต โดยเลือกค�ำสั่ง File > New From Template  (หรือ Shift 

+ Ctrl + N) เลอืกโฟลเดอร์ของเทมเพลต Blank Template เลอืกเทมเพลต CD Print Items.AIT 

จาก ปุ่ม NEW จะได้ไฟล์งานใหม่จากเทมเพลตที่เลือก
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รูปที่ 1  เปิดเอกสารใหม่จากเทมเพลต

2.	 สร้างเลเยอร์ใหม่เปลี่ยนชื่อเป็น artwork เพื่อใช้ออกแบบซองซีดีของเรา

รูปที่ 2  สร้างเลเยอร์ใหม่ตั้งชื่อ artwork
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การใช้งานโปรแกรม Adobe Illustrator เบื้องต้น

ชั้นตอนที่ 2 วาดพื้นหลังของซีดี

เป็นการวาดรูปทรงและตกแต่งพื้นหลังของซองใส่ซีดี ดังรูป

1.	 เริม่ต้นให้ลอ็กเลเยอร์อ่ืน ๆ  ทัง้หมดยกเว้นเลเยอร์ artwork เพือ่ไม่ให้เส้นเค้าโครงต่าง ๆ  เปลีย่นแปลง 

โดยคลิกหน้าชื่อเลเยอร์ให้ปรากฏรูป   

รูปที่ 3  ล็อกเลเยอร์อื่น ๆ

2.	 ใส่สพีืน้หลงัซ่ึงเริม่จากส่วนของปกด้านหน้า โดยใช้ Rectangle Tool วาดรูปสีเ่หลีย่มขนาดเท่ากับ

ปกหน้า จากนั้นก�ำหนดสีพื้นเป็นการไล่สีแบบ Gradient ก�ำหนดการไล่สีที่พาเนล Gradient 

เป็นแบบ Linear มุม (Angle) 180 องศา ก�ำหนดสีให้สีแรกเป็นสีชมพู และสีที่ 2 เป็นสีขาว เพื่อ

ให้ไล่สีจากสีชมพูไปเป็นสีขาว จะได้ผลลัพธ์ ดังรูป

รูปที่ 4  ใส่สีพื้นหลังแบบ Gradient
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3.	 วาดรูปตกแต่งด้านบน โดยใช้ Rectangle Tool วาดรูปสี่เหลี่ยม จากนั้นใช้ direct selection 

tool เลือกที่จุดล่างซ้ายดึงบนเพื่อเปลี่ยนรูปร่างสี่เหลี่ยม จากนั้นใช้ Add Anchor Point Tool 

เพิ่มจุดตรงกลางเส้นล่าง และใช้ Convert Anchor Point Tool ดึงแขนของจุดตรงกลางให้เป็น

เส้นโค้ง ดังรูป

รูปที่ 5  การดึงจุดล่างซ้ายขึ้นบน

รูปที่ 6  การดึงจุดให้เป็นเส้นโค้ง

รูปที่ 7  ใส่สีพื้นหลังส่วนบนของซอง CD
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4.	 จากนั้นใช้ Rectangle Tool วาดรูปสี่เหลี่ยมสีด�ำ เป็นแถบตกแต่งที่ด้านล่างของปกหน้า และ

วาดรูปสี่เหลี่ยมเป็นพื้นหลังของปกทั้งหมด ดังรูป

รูปที่ 8  ใส่สีพื้นหลังทุกส่วนของซองใส่ CD

5.	 เพิ่มข้อความเข้ามาเพื่อตกแต่งปกซีดี โดยจะได้ผลลัพธ์ ดังรูป

รูปที่ 9 ใส่ข้อความที่ช่องว่างด้านข้างซอง CD

ชั้นตอนที่ 3 ออกแบบและจัดวางโลโก้

เป็นการใช้เครื่องมือวาดเป็นหลัง ตั้งแต่การใช้ Rounded Rectangle Tool วาดรูปสี่เหลี่ยมมุมมน 

จากนั้นก�ำหนดสี และน�ำใช้เป็นพื้นหลังของข้อความเพื่อจัดท�ำเป็นโลโก้

1.	 ออกแบบส่วนทีต่กแต่งเพิม่เตมิให้กบัโลโก้ โดยใช้ Rounded Rectangle Tool วาดรูปสีเ่หล่ียมมุม 

2.	 เปลีย่นสพีืน้ให้กลายเป็นการไล่สแีบบ Gradient แบบเดยีวกบัสพ้ืีนหลงั แต่เปลีย่นค่ามุมเป็น ต0 

องศา และสเีส้นขอบเป็นสเีข้ม  

3.	 คดัลอกข้อความจากปกด้านขวาโดยใช้ค�ำสัง่ Ctrl+C น�ำมาวางท่ีปกหน้าโดยใช้ค�ำสัง่ Ctrl+V

4.	 ปรบัขนาดข้อความทีจ่ะน�ำมาใช้งาน โดยเลอืก Selection Tool คลกิทีข้่อความ กด Shift ค้างไว้

ขณะทีป่รบัขนาดเพือ่คงอตัราส่วนของข้อความน้ันไว้

5.	 น�ำมาจัดวางให้ได้ผลลพัธ์ ดงัรปู
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รูปที่ 10  สร้างปุ่มใส่ข้อความที่ด้านบนของซอง CD

ชั้นตอนที่ 4 ใส่ข้อความอธิบาย และตกแต่ง

เป็นการใช้เครื่องมือ Type Tool เป็นหลักตั้งแต่การสร้างข้อความชื่อเรื่อง และค�ำโฆษณาบนหน้าปก

ซีดี รวมทั้งการสร้างรายละเอียดของสินค้าที่อยู่บนปกด้านหลัง

1.	 ใช้เครื่องมือ Type Tool เพื่อสร้างข้อความประกอบบนปกหน้า ในตัวอย่างจะสร้างข้อความ 2 

ชุด คือ หัวเรื่อง และข้อความโฆษณาด้านล่าง  

2.	 ใส่ข้อความอธิบายข้อมูลที่หลังปก เพื่อความง่ายในการจัดขอบเขตของข้อความ ให้สร้างเส้นไกด์

ขึ้นมาเพื่อก�ำหนดขอบเขต โดยคลิกเมาส์จากบริเวณแถบไม้บรรทัดลากมาวางเพื่อสร้างเส้นไกด์  

3.	 ใช้เครื่องมือ Type Tool วาดกรอบข้อมูล เพื่อก�ำหนดขอบเขตของข้อความ และพิมพ์ข้อความที่

ต้องการ  

4.	 ใช้เครื่องมือ Rectangle Tool วาดรูปสี่เหลี่ยมหรับตกแต่ง 

5.	 ใช้เครื่องมือ Type Tool วาดกรอบข้อความ เพื่อก�ำหนดขอบเขตข้อความ และพิมพ์ข้อความ 

เช่น พิมพ์ข้อความความเว็บบริษัท

.รูปที่ 11  สร้างปุ่มใส่ข้อความทุกส่วนของซองใส่ CD
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แบบฝึกหัดท้ายบท

บทที่ 2 การใช้งานโปรแกรม Adobe Illustrator เบื้องต้น

ค�ำชี้แจง   ให้นักเรียนตอบค�ำถามต่อไปนี้

1.	 บอกส่วนประกอบของโปรแกรม Illustrator มาสัก 2-3 อย่าง

…………………………………………………………………………………………………………………………………………………
…………………………………………………………………………………………………………………………………………..

2.	 บอกวิธีการใช้เครื่องมือของโปรแกรมโดยยกตัวอย่างมาสัก 2 อย่าง 

…………………………………………………………………………………………………………………………………………………
…………………………………………………………………………………………………………………………………………..

3.	 บอกขั้นตอนการสร้างเอกสารใหม่มาพอสังเขป

…………………………………………………………………………………………………………………………………………………
…………………………………………………………………………………………………………………………………………..

4.	 อธิบายขั้นตอนการเพิ่มอาร์ตบอร์ดมาพอสังเขป

…………………………………………………………………………………………………………………………………………………
…………………………………………………………………………………………………………………………………………..

5.	 อธิบายการเปลี่ยนสีหน้าจอของโปรแกรมมาพอเข้าใจ

…………………………………………………………………………………………………………………………………………………
…………………………………………………………………………………………………………………………………………..
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6.	 บอกการปรับมุมมองการแสดงภาพมีอะไรบ้าง

…………………………………………………………………………………………………………………………………………………
…………………………………………………………………………………………………………………………………………..

7.	 บอกการใช้งานเครื่องมือวัดและบอกต�ำแหน่งมีอะไรบ้าง

…………………………………………………………………………………………………………………………………………………
…………………………………………………………………………………………………………………………………………..

8.	 บอกวิธีการก�ำหนดรูปแบบการเรียงหน้าต่าง มาพอเข้าใจ

…………………………………………………………………………………………………………………………………………………
…………………………………………………………………………………………………………………………………………..
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แบบทดสอบหลังเรียน

บทที่ 2 การใช้งานโปรแกรม Adobe Illustrator เบื้องต้น

ค�ำสั่ง  จงเลือกค�ำตอบที่ถูกที่สุดเพียงข้อเดียว

1.	 ส่วนประกอบของโปรแกรม Illustrator ที่มีค�ำสั่งใช้งานต่าง ๆ คือข้อใด

ก.  Option Bar

ข.  Tool Bar

ค.  Menu Bar

ง.  Palette 

2.	 ค�ำสั่งก�ำหนดคุณสมบัติและตัวปรับแต่งการท�ำงานให้กับวัตถุคือข้อใด

ก.  Menu Bar

ข.  Tool Bar

ค.  Option Bar

ง.  Palette 

3.	 เครื่องมือชนิดต่าง ๆ ที่ใช้ในการท�ำงานคือข้อเมนูใด

ก.  Tool Bar 

ข.  Option Bar

ค.  Menu Bar

ง.  Palette 

4.	 พื้นที่ส�ำหรับพิมพ์งานคือข้อใด

ก.  Pasteboard

ข.  Document

ค.  Guide

ง.  Palette

5.	 พื้นที่ว่าง  ๆ รอบเอกสารคือข้อใด

ก.  Palette

ข.  Pasteboard 4

ค.  Guide

ง.  Document
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6.	 อาร์ตบอร์ด มีส่วนประกอบใดบ้าง

ก.  พื้นที่นอกและพื้นที่ใน

ข.  พื้นที่นอก

ค.  พื้นที่ใน

ง.  พื้นที่กลาง

7.	 อาร์ตบอร์ดช่วยในการท�ำงานหลัก ๆ คือข้อใด

ก.  สร้างวัตถุชิ้นงานได้

ข.  พื้นที่ส�ำหรับพักวัตถุ 

ค.  สามารถมีหลาย ๆ พื้นที่การท�ำงาน

ง.  พื้นที่ใช้ส�ำหรับจัดรูปแบบ

8.	 ค�ำสั่งเปลี่ยนสีหน้าจอโปรแกรมด้วยตนเอง คือข้อใด

ก.  Preferences

ข.  Dark / Light

ค.  User Interface

ง.  Brightness 

9.	 ค�ำสั่งการเปิดเอกสารใหม่

ก.  Open

ข.  Open Recent

ค.  New

ง.  New from Template

10.	ค�ำสั่งการออกจากโปรแกรมคือข้อใด

ก.  Exit

ข.  Close

ค.  Close all

ง.  Exit all
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เฉลยทดสอบหลังเรียน

บทที่ 2 การใช้งานโปรแกรม Adobe Illustrator เบื้องต้น

1.	 ส่วนประกอบของโปรแกรม Illustrator ที่มีค�ำสั่งใช้งานต่าง ๆ คือข้อใด

ก.  Option Bar

ข.  Tool Bar

ค.  Menu Bar

ง.  Palette 

2.	 ค�ำสั่งก�ำหนดคุณสมบัติและตัวปรับแต่งการท�ำงานให้กับวัตถุคือข้อใด

ก.  Menu Bar

ข.  Tool Bar

ค.  Option Bar

ง.  Palette 

3.	 เครื่องมือชนิดต่าง ๆ ที่ใช้ในการท�ำงานคือข้อเมนูใด

ก.  Tool Bar 

ข.  Option Bar

ค.  Menu Bar

ง.  Palette 

4.	 พื้นที่ส�ำหรับพิมพ์งานคือข้อใด

ก.  Pasteboard

ข.  Document

ค.  Guide

ง.  Palette

5.	 พื้นที่ว่าง  ๆ รอบเอกสารคือข้อใด

ก.  Palette

ข.  Pasteboard 4

ค.  Guide

ง.  Document

เฉลยแบบทดสอบก่อนเรียน

บทที่ 2 การใช้งานโปรแกรม Adobe Illustrator เบื้องต้น

1.	 ส่วนประกอบของโปรแกรม Illustrator ที่มีค�ำสั่งใช้งานต่าง ๆ คือข้อใด

ก.  Menu Bar

ข.  Option Bar

ค.  Tool Bar

ง.  Palette 

2.	 ค�ำสั่งก�ำหนดคุณสมบัติและตัวปรับแต่งการท�ำงานให้กับวัตถุคือข้อใด

ก.  Menu Bar

ข.  Option Bar

ค.  Tool Bar

ง.  Palette 

3.	 เครื่องมือชนิดต่าง ๆ ที่ใช้ในการท�ำงานคือข้อเมนูใด

ก.  Menu Bar

ข.  Option Bar

ค.  Tool Bar

ง.  Palette 

4.	 พื้นที่ส�ำหรับพิมพ์งานคือข้อใด

ก.  Pasteboard

ข.  Guide

ค.  Palette

ง.  Document

5.	 พื้นที่ว่าง  ๆ รอบเอกสารคือข้อใด

ก.  Pasteboard 4

ข.  Guide

ค.  Palette

ง.  Document



วิชาการผลิตสื่อสิ่งพิมพ์  รหัสวิชา 2204-2104

100

6.	 อาร์ตบอร์ด มีส่วนประกอบใดบ้าง

ก.  พื้นที่นอกและพื้นที่ใน

ข.  พื้นที่นอก

ค.  พื้นที่ใน

ง.  พื้นที่กลาง

7.	 อาร์ตบอร์ดช่วยในการท�ำงานหลัก ๆ คือข้อใด

ก.  สร้างวัตถุชิ้นงานได้

ข.  พื้นที่ส�ำหรับพักวัตถุ 

ค.  สามารถมีหลาย ๆ พื้นที่การท�ำงาน

ง.  พื้นที่ใช้ส�ำหรับจัดรูปแบบ

8.	 ค�ำสั่งเปลี่ยนสีหน้าจอโปรแกรมด้วยตนเอง คือข้อใด

ก.  Preferences

ข.  Dark / Light

ค.  User Interface

ง.  Brightness 

9.	 ค�ำสั่งการเปิดเอกสารใหม่

ก.  Open

ข.  Open Recent

ค.  New

ง.  New from Template

10.	ค�ำสั่งการออกจากโปรแกรมคือข้อใด

ก.  Exit

ข.  Close

ค.  Close all

ง.  Exit all
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แบบประเมินใบงาน

ค�ำชี้แจง  ให้ผู้ประเมินท�ำเครื่องหมาย ü ลงในช่องระดับคะแนน โดยพิจารณาจากการปฏิบัติงานตามใบงานของ 

ผู้เรียน ซึ่งมีเกณฑ์การพิจารณา ดังนี้

	 ระดับคะแนน  2  หมายถึง ปฏิบัติงานตามรายการประเมินได้ถูกต้องสมบูรณ์

	 ระดับคะแนน  1  หมายถึง ปฏิบัติงานตามรายการประเมินได้แต่ไม่ถูกต้องสมบูรณ์

ระดับคะแนน  0  หมายถึง ปฏิบัติงานตามรายการประเมินไม่ได้

ข้อที่ รายการประเมิน

เกณฑ์การประเมิน

หมายเหตุดี
(2)

พอใช้
(1)

ปรับปรุง
(0)

1 ปฏิบัติตามขั้นตอนได้ถูกต้อง

2 ใช้เครื่องมือในการปฏิบัติถูกต้อง

3 ชิ้นงานโดยรวมที่ปฏิบัติถูกต้อง สมบูรณ์ ครบถ้วน

4 งานเสร็จตามเวลาที่ก�ำหนด

5 มีความคิดสร้างสรรค์

6 ศึกษาค้นคว้าด้วยตนเอง

7 มีความประพฤติที่ดี ไม่ท�ำผิดกฎระเบียบ

8 มีความซื่อสัตย์ในการท�ำงาน

9 มีความรับผิดชอบ

10 ดูแลความสะอาดห้องเรียน

รวม

รวมคะแนนทั้งสิ้น

				    ประเมินโดย			     ผู้เรียน			  ผู้สอน

				    รวมคะแนนที่ได้ ..............................  คะแนนเฉลี่ย ..........................................

								        ลงชื่อ.......................................ผู้ประเมิน

							            	   (.................................................)


