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บทที่ 1 

ความรู้พื้นฐานของสื่อสิ่งพิมพ ์

หัวข้อเรื่อง 

1. ความหมายของสื่อสิ่งพิมพ์ 

2. ความส าคัญของสื่อสิ่งพิมพ์ 

3. ประเภทของสื่อสิ่งพิมพ์ 

4. คุณสมบัติของสื่อสิ่งพิมพ์ 

5. หลักการน าภาพมาใช้งานสื่อสิ่งพิมพ์ 

6. รูปแบบของภาพและไฟล์ภาพ 

7. หลักการใช้สีและแสงในงานพิมพ์ 

8. หลักการออกแบบสื่อสิ่งพิมพ์ 

9. ประเภทของการออกแบบสื่อสิ่งพิมพ์ 

10. ขั้นตอนของการออกแบบสื่อสิ่งพิมพ์ 

11. กระบวนการพิมพ์ 

สาระส าคัญ 

 การออกแบบสื่อสิ่งพิมพ์มีความส าคัญต่อการพิมพ์มากมีการวางรูปแบบ ขั้นตอนการพิมพ์เพ่ือช่วยให้สื่อ

สิ่งพิมพ์ดูสวยงาม มีมิติเสมือนจริง มากยิ่งขึ้น และช่วยดึงดูดความสนใจผู้ที่พบเห็น ดังนั้นในบทนี่จะกล่าวถึง 

ความหมายและหลักการใช้สีและแสงในงานพิมพ์ หลักการน าภาพและไฟล์ภาพมาใช้ในการสิ่งพิมพ์ และกระบวนการ

ออกแบบสื่อสิ่งพิมพ์ ตลอดจนประเภทการออกแบบสื่อสิ่งพิมพ์ ให้มีความเหมาะสมต่อการใช้งานอย่างมีประสิทธิภาพ 

สมรรถนะที่พึงประสงค์ 

 อธิบายความหมายและหลักการของการผลิตสื่อสิ่งพิมพ์ได้ถูกต้องตามหลักการและมาตรฐานสากล  
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จุดประสงคก์ารเรียนรูเ้ชิงพฤติกรรม 

เมื่อศึกษาบทที่ 1 จบแล้ว นักเรียนสามารถ 

1. บอกความหมายของการน าเสนอข้อมูลได้ถูกต้อง 

2. บอกความส าคัญของการน าเสนอข้อมูลได้ถูกต้อง 

3. อธิบายประเภทของสื่อสิ่งพิมพ์ได้ถูกต้อง 

4. อธิบายหลักการน าภาพมาใช้งานสื่อสิ่งพิมพ์ได้ถูกต้อง 

5. บอกรูปแบบของภาพได้ถูกต้อง 

6. บอกรูปแบบของไฟล์ภาพได้ถูกต้อง 

7. อธิบายหลักการใช้สีและแสงในงานพิมพ์ได้ถูกต้อง 

8. บอกหลักการออกแบบสื่อสิ่งพิมพ์ได้ถูกต้อง 

9. อธิบายประเภทของการออกแบบสื่อสิ่งพิมพ์ได้ถูกต้อง 

10. อธิบายขั้นตอนของการออกแบบสื่อสิ่งพิมพ์ได้ถูกต้อง 

11. อธิบายกระบวนการจัดพิมพ์ได้ถูกต้อง 

12. บอกความหมายของค าศัพท์คอมพิวเตอร์ จ านวน 10 ค า 

13. นักเรียนมีความใฝ่รู้  ใฝ่เรียน  ขยัน  รับผิดชอบ อดทน และมีความคิดริเริ่มสร้างสรรค์ 

 

กิจกรรมการเรียนรู้ 

 ขั้นน าเข้าสู่บทเรียน 

1. ครูผู้สอนแนะน าจุดประสงค์ท่ีผู้เรียนจะได้จากหลักสูตร โดยก าหนดให้ผู้เรียนทุกคนต้องมีความรู้ 

ความเข้าใจเกี่ยวกับหลักการท างานของโปรแกรมจัดพิมพ์เอกสาร ผลิตเอกสารโดยใช้โปรแกรมประเภทจัดพิมพ์เอกสาร 

และมีคุณธรรม จริยธรรม และค่านิยมที่ดีในการใช้คอมพิวเตอร์ 

2. ผู้เรียนยกตัวอย่างผลงานที่ได้จากโปรแกรมผลิตสื่อสิ่งพิมพ์และโปรแกรมที่ตนเองชอบและ 

ต้องการที่จะเรียนรู้ 

 ขั้นสอน 

1. ครูใช้เทคนิควิธีสอนแบบบรรยาย (Lecture Method) ซึ่งเป็นวิธีสอนที่ผู้สอนให้ความรู้ตามเนื้อหา 
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สาระด้วยการเล่าอธิบายแสดงสาธิตโดยที่ผู้เรียนเป็นผู้ฟัง และเปิดโอกาสให้ซักถามปัญหาได้บ้างในตอนท้ายของการ

บรรยายเกี่ยวกับการใช้โปรแกรมผลิตสื่อสิ่งพิมพ์เพ่ือน าไปปฏิบัติใช้ในยุคปัจจุบัน ซึ่งได้มีการน าโปรแกรมเหล่านี้ไปใช้

อย่างแพร่หลาย 

2. ผู้เรียนรับฟังค าชี้แจงสังเขปรายวิชาและการวัดประเมินผล ซักถามข้อปัญหารวมทั้งแสดงความ 

คิดเห็นเกี่ยวกับการเรียนวิชานี้ 

 

ขั้นสรุปและการประยุกต์ 

1. ผู้เรียนวางแผนการน าโปรแกรมผลิตสื่อสิ่งพิมพ์ไปใช้ในการเรียน และการปฏิบัติงาน พ่ือน าไป 

ประยุกต์ใช้กับงานในชีวิตประจ าวันที่จ าเป็นโดยทั่วไป ซึ่งทุกคนจะต้องวางแผนการท างานต่าง ๆ ในอนาคต 

 

สื่อและแหล่งการเรียนรู้ 

1.  หนังสือเรียน วิชาโปรแกรมผลิตสื่อสิ่งพิมพ์ของส านักพิมพ์เอมพันธ์ 

2.  สื่อแผ่นใส, สื่อคอมพิวเตอร์ สื่ออิเล็กทรอนิกส์ 

3.  กิจกรรมการเรียนการสอน 

 

หลักฐาน 

 1.  บันทึกการสอน 

 2.  ใบเช็ครายชื่อ 

 3.  แผนจัดการเรียนรู้ 

 4.  การตรวจประเมินผลงาน 

การวัดผลและการประเมินผล 

 วิธีวัดผล 

1. สังเกตพฤติกรรมรายบุคคล 

2. ประเมินพฤติกรรมการเข้าร่วมกิจกรรมกลุ่ม 

3. สังเกตพฤติกรรมการเข้าร่วมกิจกรรมกลุ่ม 

4. การสังเกตและประเมินพฤติกรรมด้านคุณธรรม จริยธรรม ค่านิยม และคุณลักษณะอัน 

พึงประสงค์ 
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 เครื่องมือวัดผล 

1. แบบสังเกตพฤติกรรมรายบุคคล 

2. แบบประเมินพฤติกรรมการเข้าร่วมกิจกรรมกลุ่ม 

3. แบบประเมินคุณธรรม จริยธรรม ค่านิยม และคุณลักษณะอันพึงประสงค์ โดยครูและผู้เรียน 

ร่วมกันประเมิน 

 เกณฑ์การประเมินผล 

 1. เกณฑ์ผ่านการสังเกตพฤติกรรมรายบุคคล ต้องไม่มีช่องปรับปรุง 

2. เกณฑ์ผ่านการประเมินพฤติกรรมการเข้าร่วมกิจกรรมกลุ่ม คือ ปานกลาง (50 % ขึ้นไป) 

3. เกณฑ์ผ่านการสังเกตพฤติกรรมการเข้าร่วมกิจกรรมกลุ่ม คือ ปานกลาง (50% ขึ้นไป) 

4. แบบประเมินคุณธรรม จริยธรรม ค่านิยม และคุณลักษณะอันพึงประสงค์ คะแนนขึ้นอยู่กับการประเมิน

ตามสภาพจริง 

 

กิจกรรมเสนอแนะ 

 แนะน าให้ศึกษาข้อมูลเกี่ยวกับโปรแกรมผลิตสื่อสิ่งพิมพ์เกี่ยวกับการน าไปใช้ในการปฏิบัติงานต่าง ๆ เช่น การ

พิมพ์เอกสาร การตกแต่งรูปภาพ เป็นต้น เพ่ือน ามาประยุกต์ใช้งานต่อไปได้ 
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แบบทดสอบก่อนเรียน 

บทที่ 1  ความรู้พื้นฐานของสื่อสิ่งพิมพ ์

ค าสั่ง  จงท าเครื่องหมาย (X ) ลงหน้าข้อที่ถูกต้องที่สุดเพียงข้อเดียว เวลา 15 นาที 

1. ข้อใดคือความหมายของสื่อสิ่งพิมพ์ 

ก.  ไปรษณียภัณฑ์มีข้อความ รูปภาพ 

ข.  มีการชักน าให้รู้จักกัน 

ค.  ใช้เครื่องจักรกดตัวหนังสือลงบนวัตถุ 

ง.  การท าข้อมูลและภาพลงบนวัตถุหรือกระดาษ 

2. ข้อใดคือความส าคัญของสื่อสิ่งพิมพ์ 

ก.  น าไปใช้ให้เกิดประโยชน์ด้านการสื่อสาร 

ข.  น าไปใช้ให้เกิดความราบรื่นในการท างาน 

ค.  น าไปใช้ให้ในการเผยแพร่ ข้อมูล สารสนเทศ 

ง.  ถูกทุกข้อที่กล่าวมา 

3. ข้อใดคือสื่อสิ่งพิมพ์เพ่ือเผยแพร่ข่าวสาร 

ก. ใบเสร็จรับเงิน  

ข. ตั๋วแลกเงิน  

ค. วารสาร นิตยสาร  

ง. ปฏิทิน 

4. โฉนดที่ดิน เป็นสื่อสิ่งพิมพ์ประเภทใด 

ก.  สิ่งพิมพ์หนังสือ 

ข.  สิ่งพิมพ์ลักษณะพิเศษ 

ค.  สิ่งพิมพ์เพ่ือเผยแพร่ข่าวสาร 

ง.  สิ่งพิมพ์มีค่า 
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5. ข้อดีของหนังสือพิมพ์ 

ก. ผู้อ่านเลือกเวลาอ่านได้ทุกเวลา  

ข. มีความหลากหลายของข้อมูลเนื้อหา  

ค. อ่านแล้วทิ้งได้เลย  

ง. มีความจ ากัดด้านกระดาษท่ีพิมพ์  

6. ข้อดีของสื่อทางไปรษณีย์ 

ก. สร้างความสนใจแก่ผู้รับสาร  

ข. มีค่าใช้จ่ายต่ า  

ค. เกิดการสูญเปล่าเมื่อผู้รับไม่สนใจข่าวสาร   

ง. ไม่ยุ่งยากในการเผยแพร่ข่าวสาร  

7. ข้อดีของนิตยสาร 

ก. กลุ่มเป้าหมายหลายหลายใคร ๆ ก็ชอบอ่าน  

ข. อ่านได้เฉพาะบางช่วงเวลา  

ค. สวยงาม การพิมพ์ประณีต  

ง. มีความฉับไว ทันต่อเหตุการณ์ 

8.  ข้อใดคือหลักการน าภาพมาใช้ในงานสื่อสิ่งพิมพ์ 

ก. การจัดเรียงภาพ 

ข. การน าภาพที่มีอยู่แล้วมาใช้งาน 

ค. การตัดต่อภาพให้ครบด้วยองค์ประกอบ 

ง. การแยกภาพขนาดเล็ก ๆ ออกจากกัน 

9.  ข้อใดคือรูปแบบของภาพ 

ก. ภาพแบบบิตแมป 

ข. ภาพแบบราสเตอร์ 

ค. ภาพแบบเวคเตอร์ 

ง. ถูกทุกข้อที่กล่าวมา 
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10. องค์ประกอบของหลักการออกแบบสื่อสิ่งพิมพ์คือข้อใด 

ก. ทิศทางและการเคลื่อนไหว 

ข. เอกภาพและความกลมกลืน 

ค. ความสมดุล สัดส่วน และความแตกต่าง 

ง. ถูกทุกข้อที่กล่าวมา 

11. เอกภาพและความกลมกลืน คือข้อใด 

ก. การเลือกใช้องค์ประกอบอย่างสม่ าเสมอ 

ข. การสร้างความต่อเนื่องกันให้องค์ประกอบ 

ค. การเว้นพื้นที่ว่างรอบองค์ประกอบทั้งหมด 

ง. ถูกทุกข้อที่กล่าวมา 

12. ความสมดุล มี 3 ลักษณะ อะไรบ้าง 

ก. สมดุลแบบสมมาตร 

ข. สมดุลแบบอสมมาตร 

ค. สมดุลแบบรัศมี 

ง. ถูกทุกข้อ 

13. การก าหนดความสัมพันธ์ของขนาดให้สอดคล้องกับสัดส่วนองค์ประกอบทั้งหมดในพ้ืนที่หน้ากระดาษ คือข้อใด 

ก. ความสมดุล 

ข. ความแตกต่าง 

ค. สัดส่วน 

ง. เอกภาพและความกลมกลืน 

14. ป้ายหรือฉลากและตราสัญลักษณ์ อยู่ในประเภทใดของการออกแบบสื่อสิ่งพิมพ์ 

ก. สิ่งพิมพ์ชนิดกระดาษทางธุรกิจ 

ข. สิ่งพิมพ์เพ่ือการส่งเสริมการขาย 

ค. สิ่งพิมพ์เพ่ือการน าเสนอข้อมูล 

ง. สิ่งพิมพ์ชนิดเอกสารเฉพาะหน่วยงาน 
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15. ขั้นศึกษาข้อมูลหรือขั้นตีโจทย์ คือข้อใด 

ก. เข้าใจความต้องการของลูกค้า 

ข. คัดเลือกค าตอบที่มีลักษณะใกล้เคียงกันเข้ากลุ่มเดียวกัน 

ค. ประเมินและตรวจสอบรายละเอียดรูปแบบทั้งหมด 

ง. ตัดสินใจเลือกชิ้นงานใดชิ้นงานหนึ่ง 

16. ขั้นจัดท าต้นฉบับงานออกแบบสิ่งพิมพ์หรือกราฟิก เรียกอีกอย่างว่าขั้นใด 

ก. ขั้นสเก็ตซ์ขนาดเล็ก 

ข. ขั้นตัดสินใจ 

ค. ขั้นสเก็ตซ์หยาบ 

ง. ขั้นคอมพรีเฮนสีพ สเก็ตซ์ 

17. กระบวนการจัดพิมพ์มีกี่แบบ อะไรบ้าง 

ก.  2 ระบบ การเรียงพิมพ์ด้วยมือ และเรียงด้วยแสง 

ข. 3 ระบบ การเรียงพิมพ์ด้วยมือ  เรียงด้วยแสง และเรียงด้วยเครื่องจักร 

ค. 2 ระบบ การเรียงพิมพ์ด้วยมือ และเรียงด้วยเครื่องจักร 

ง. 3 ระบบ การเรียงพิมพ์ด้วยมือ เรียงด้วยเครื่องจักร และเรียงด้วยสมองกล 
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เฉลยแบบทดสอบก่อนเรียน 

บทที่ 1  ความรู้พื้นฐานของสื่อสิ่งพิมพ ์

1. ข้อใดคือความหมายของสื่อสิ่งพิมพ์ 

ก.  ไปรษณียภัณฑ์มีข้อความ รูปภาพ 

ข.  มีการชักน าให้รู้จักกัน 

ค.  ใช้เครื่องจักรกดตัวหนังสือลงบนวัตถุ 

ง.  การท าข้อมูลและภาพลงบนวัตถุหรือกระดาษ 

2. ข้อใดคือความส าคัญของสื่อสิ่งพิมพ์ 

ก.  น าไปใช้ให้เกิดประโยชน์ด้านการสื่อสาร 

ข.  น าไปใช้ให้เกิดความราบรื่นในการท างาน 

ค.  น าไปใช้ให้ในการเผยแพร่ ข้อมูล สารสนเทศ 

ง.  ถูกทุกข้อที่กล่าวมา 

3. ข้อใดคือสื่อสิ่งพิมพ์เพ่ือเผยแพร่ข่าวสาร 

ก. ใบเสร็จรับเงิน  

ข. ตั๋วแลกเงิน  

ค. วารสาร นิตยสาร  

ง. ปฏิทิน 

4. โฉนดที่ดิน เป็นสื่อสิ่งพิมพ์ประเภทใด 

ก.  สิ่งพิมพ์หนังสือ 

ข.  สิ่งพิมพ์ลักษณะพิเศษ 

ค.  สิ่งพิมพ์เพ่ือเผยแพร่ข่าวสาร 

ง.  สิ่งพิมพ์มีค่า 

5. ข้อดีของหนังสือพิมพ์ 

ก. ผู้อ่านเลือกเวลาอ่านได้ทุกเวลา  

ข. มีความหลากหลายของข้อมูลเนื้อหา  

ค. อ่านแล้วทิ้งได้เลย  
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ง. มีความจ ากัดด้านกระดาษท่ีพิมพ์  

6. ข้อดีของสื่อทางไปรษณีย์ 

ก. สร้างความสนใจแก่ผู้รับสาร  

ข. มีค่าใช้จ่ายต่ า  

ค. เกิดการสูญเปล่าเมื่อผู้รับไม่สนใจข่าวสาร   

ง. ไม่ยุ่งยากในการเผยแพร่ข่าวสาร  

7. ข้อดีของนิตยสาร 

ก. กลุ่มเป้าหมายหลายหลายใคร ๆ ก็ชอบอ่าน  

ข. อ่านได้เฉพาะบางช่วงเวลา  

ค. สวยงาม การพิมพ์ประณีต  

ง. มีความฉับไว ทันต่อเหตุการณ์ 

8.  ข้อใดคือหลักการน าภาพมาใช้ในงานสื่อสิ่งพิมพ์ 

ก. การจัดเรียงภาพ 

ข. การน าภาพที่มีอยู่แล้วมาใช้งาน 

ค. การตัดต่อภาพให้ครบด้วยองค์ประกอบ 

ง. การแยกภาพขนาดเล็ก ๆ ออกจากกัน 

9.  ข้อใดคือรูปแบบของภาพ 

ก. ภาพแบบบิตแมป 

ข. ภาพแบบราสเตอร์ 

ค. ภาพแบบเวคเตอร์ 

ง. ถูกทุกข้อที่กล่าวมา 

10. องค์ประกอบของหลักการออกแบบสื่อสิ่งพิมพ์คือข้อใด 

ก. ทิศทางและการเคลื่อนไหว 

ข. เอกภาพและความกลมกลืน 

ค. ความสมดุล สัดส่วน และความแตกต่าง 

ง. ถูกทุกข้อที่กล่าวมา 
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11. เอกภาพและความกลมกลืน คือข้อใด 

ก. การเลือกใช้องค์ประกอบอย่างสม่ าเสมอ 

ข. การสร้างความต่อเนื่องกันให้องค์ประกอบ 

ค. การเว้นพื้นที่ว่างรอบองค์ประกอบทั้งหมด 

ง. ถูกทุกข้อที่กล่าวมา 

12. ความสมดุล มี 3 ลักษณะ อะไรบ้าง 

ก. สมดุลแบบสมมาตร 

ข. สมดุลแบบอสมมาตร 

ค. สมดุลแบบรัศมี 

ง. ถูกทุกข้อ 

13. การก าหนดความสัมพันธ์ของขนาดให้สอดคล้องกับสัดส่วนองค์ประกอบทั้งหมดในพ้ืนที่หน้ากระดาษ คือข้อใด 

ก. ความสมดุล 

ข. ความแตกต่าง 

ค. สัดส่วน 

ง. เอกภาพและความกลมกลืน 

14. ป้ายหรือฉลากและตราสัญลักษณ์ อยู่ในประเภทใดของการออกแบบสื่อสิ่งพิมพ์ 

ก. สิ่งพิมพ์ชนิดกระดาษทางธุรกิจ 

ข. สิ่งพิมพ์เพ่ือการส่งเสริมการขาย 

ค. สิ่งพิมพ์เพ่ือการน าเสนอข้อมูล 

ง. สิ่งพิมพ์ชนิดเอกสารเฉพาะหน่วยงาน 

15. ขั้นศึกษาข้อมูลหรือขั้นตีโจทย์ คือข้อใด 

ก. เข้าใจความต้องการของลูกค้า 

ข. คัดเลือกค าตอบที่มีลักษณะใกล้เคียงกันเข้ากลุ่มเดียวกัน 

ค. ประเมินและตรวจสอบรายละเอียดรูปแบบทั้งหมด 

ง. ตัดสินใจเลือกชิ้นงานใดชิ้นงานหนึ่ง 
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16. ขั้นจัดท าต้นฉบับงานออกแบบสิ่งพิมพ์หรือกราฟิก เรียกอีกอย่างว่าขั้นใด 

ก. ขั้นสเก็ตซข์นาดเล็ก 

ข. ขั้นตัดสินใจ 

ค. ขั้นสเก็ตซ์หยาบ 

ง. ขั้นคอมพรีเฮนสีพ สเก็ตซ์ 

17. กระบวนการจัดพิมพ์มีกี่แบบ อะไรบ้าง 

ก.  2 ระบบ การเรียงพิมพ์ด้วยมือ และเรียงด้วยแสง 

ข. 3 ระบบ การเรียงพิมพ์ด้วยมือ  เรียงด้วยแสง และเรียงด้วยเครื่องจักร 

ค. 2 ระบบ การเรียงพิมพ์ด้วยมือ และเรียงด้วยเครื่องจักร 

ง. 3 ระบบ การเรียงพิมพ์ด้วยมือ เรียงด้วยเครื่องจักร และเรียงด้วยสมองกล 
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ความหมายของสื่อสิ่งพิมพ์ 

  พจนานุกรมฉบับราชบัณฑิตยสถานได้ ให้ความหมายค าที่เกี่ยวกับ“สื่อสิ่งพิมพ์”ไว้ว่า “สิ่งพิมพ์” หมายถึง 

สมุด แผ่นกระดาษ หรือวัตถุใด ๆ ที่พิมพ์ขึ้น รวมตลอดทั้งบทเพลง แผนที่ แผนผัง แผนภาพ ภาพวาด ภาพระบาย

สี  ใบประกาศ แผ่นเสียง หรือสิ่งอื่นใดอันมีลักษณะเช่นเดียวกัน” 

“สิ่งตีพิมพ์” ไปรษณียภัณฑ์ประเภทข้อความ รูป หรือ รอยประดิษฐ์บนกระดาษ กระดาษแข็ง หรือวัสดุที่ใช้กัน

ทั่วไปในกิจการพิมพ์ ซึ่งท าข้ึนเป็นหลายส าเนาเหมือนกันทุกประการ ด้วยกระบวนการทางเครื่องกลไก หรือการ

ถ่ายภาพอันเกี่ยวข้องกับการใช้แม่พิมพ์ต้นแบบ กระดาษไข เนกาทีฟ หรือสิ่งอื่น ๆ ที่ใช้กันโดยทั่วไปในกิจการพิมพ์ 

          “สื่อ หมายถึง ก. ท าการติดต่อให้ถึงกัน ชักน าให้รู้จักกัน น. ผู้หรือสิ่งที่ท าการติดต่อให้ถึงกัน หรือชักน าให้รู้จัก

กัน” 

          “พิมพ์ หมายถึง น.รูปร่าง แบบ เช่น หยอดวุ้นลงในพิมพ์ หน้าตาเป็นพิมพ์เดียวกัน ก.ถ่ายแบบ, ใช้เครื่องจักร

กดตัวหนังสือ หรือ ภาพ เป็นต้น ให้ติดบนวัตถุ เช่น แผ่นกระดาษ ผ้า , เช่น พิมพ์ผ้า พิมพ์ขนมเป็นรูปต่าง ๆ 

           ดังนั้น “สื่อสิ่งพิมพ์” ตามความคิดของผู้เขียนจึงมีความหมายว่า “การท าข้อมูลต่าง ๆ ในรูปแบบ สมุด 

หนังสือ กระดาษ หรือวัตถุใด พร้อมกับใส่ภาพ น ามาสื่อสาร ให้เข้าใจตรงกัน และมีการท าเป็นต้นฉบับ ส่งต่อไปท า

ส าเนาหลาย ๆ ฉบับ แล้วน าไปเผยแพร่ให้ผู้อ่ืนให้รับทราบข้อมูลต่าง ๆ ที่ต้องการจะสื่อสาร” 

ความส าคัญของสื่อสิ่งพิมพ์ 

 สื่อสิ่งพิมพ์ มีความส าคัญในปัจจุบันมาก ไม่ว่าจะเป็นหน่วยงานภาครัฐ และเอกชน ตลอดจนสถาบันการศึกษา 

ต่างก็น าสื่อสิ่งพิมพ์มาช่วยให้เกิดความราบรื่นในการท างานเพ่ือเผยแพร่ข้อมูล ข่าวสาร และความรู้ สารสนเทศ ที่ส าคัญ 

ให้กับทุกคน เพ่ือให้เกิดประโยชน์ในการสื่อสารไปในทิศทางเดียวกัน ในสังคม  

- ความส าคัญของสิ่งพิมพ์รัฐบาล 

สิ่งพิมพ์รัฐบาลมีความส าคัญในฐานะเป็นเอกสารเดิมที่เชื่อถือได้มากที่สุด  เพราะเป็นหลักฐานของการ 

บริหารงานของอ านาจอธิปไตยทั้ง  3  ฝ่าย  คือ  อ านาจนิติบัญญัติ  อ านาจบริหาร  และอ านาจตุลาการ  และ

หน่วยงานเหล่านั้นเป็นผู้รับผิดชอบในการจัดพิมพ์เผยแพร่  ผู้แต่ง  หรือ ผู้รวบรวม  เป็นผู้มีความรู้มีความเชี่ยวชาญใน

งานที่ปฏิบัติอยู่นั้น  การจัดท าหรือการผลิตอยู่ในความรับผิดชอบของหน่วยงานราชการหรือในนามของรัฐบาล  จึงเป็น

เครื่องยืนยันในความเชื่อถือได้  ดังนั้น  สิ่งพิมพ์รัฐบาลจึงมีความส าคัญอย่างยิ่งของประเทศทุกประเทศในโลกนี้..... อ่าน

ต่อได้ที่: https://www.gotoknow.org/posts/240976 

 

https://www.gotoknow.org/posts/240976
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- ความส าคัญของสิ่งพิมพ์กับหน่วยงานด้านเอกชน 

สิ่งพิมพ์ในสังคมไทยมีหลายแบบหลายลักษณะ มีทั้งที่พิมพ์ในวงจ ากัดและที่พิมพ์แพร่หลายทั่วไป ตาม 

ความต้องการของสังคมและจุดมุ่งหมายของผู้ผลิต ยิ่งในอนาคตอันใกล้นี้ประเทศไทยก าลังก้าวสู่การเป็นประเทศในกลุ่ม

อุตสาหกรรม น ามาช่วยในการประชาสัมพันธ์ เกี่ยวกับการท าธุรกิจ และส่งเสริมการขาย ท าให้ประชาชนไดร้ับรู้ข่าวสาร

ที่ดี ที่ถูกต้อง กว้างขวางและมีประสิทธิภาพ ในบรรดาสื่อต่าง ๆ ที่น าเสนอข้อมูลในปัจจุบันสื่อสิ่งพิมพ์นับเป็นสื่อที่

ส าคัญสิ่งหนึ่งที่ สามารถตอบสนองความต้องการเหล่านั้นได้ สิ่งพิมพ์ท าหน้าที่เป็นสื่อมวลชนชนิดหนึ่ง  ซึ่งมีความส าคัญ

ไม่แพ้สื่ออ่ืน ๆ 

- ความส าคัญของสื่อสิ่งพิมพ์กับสถานศึกษา 

สื่อการสอนแต่ละชนิดนั้นมีคุณค่าต่อการเรียนการสอนเป็นอย่างยิ่ง  ผู้สอนสามารถท่ีจะเอาสื่อใช้ 

ประกอบการเรียนการสอนได้ทุกระดับชั้น  ตั้งแต่การศึกษาระดับปฐมวัยจนถึงระดับอุดมศึกษา  โดยเฉพาะอย่างยิ่งใน

ระดับปฐมวัยนั้น  การใช้สื่อการเรียนการสอนกับวัยเด็กยิ่งมีความจ าเป็นและมีความส าคัญเป็นอย่างยิ่งเพราะเป็นวัย

แรกเริ่มแห่งการพัฒนาการในทุก ๆ ด้าน     

ประเภทของสือ่สิ่งพิมพ ์ มี 6 ประเภท ดังนี้ 

1. สื่อสิ่งพิมพ์ประเภทหนังสือ 

              - หนังสือสารคดี ต ารา แบบเรียน 
                เป็นสื่อสิ่งพิมพ์ที่แสดงเนื้อหาวิชาการในศาสตร์ความรู้ต่าง ๆ เพื่อสื่อให้ผู้อ่าน เข้าใจความหมาย ด้วย
ความรู้ที่เป็นจริง จึงเป็นสื่อสิ่งพิมพ์ที่เน้นความรู้อย่างถูกต้อง 

  

 

 

 

 

 

 

ภาพที่ 1.1 ตัวอย่างหนังสือ สารคดี ต ารา  
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              - หนังสือบันเทิงคด ี
                  เป็นสื่อสิ่งพิมพ์ที่ผลิตขึ้นโดย ใช้เรื่องราวสมมติ เพื่อให้ผู้อ่านได้รับความ เพลิดเพลิน สนุกสนาน มักมี
ขนาดเล็ก เรียกว่า หนังสือฉบับกระเป๋า หรือ Pocket Book ได้ 

 

 

 

 

 

 

 

 

 

ภาพที่ 1.2 ตัวอย่างหนังสือบันเทิงคดี 
 

2.  สื่อสิ่งพิมพ์เพื่อเผยแพร่ข่าวสาร 
              - หนังสือพิมพ์ (Newspapers) เป็นสื่อสิ่งพิมพ์ที่ผลิตขึ้นโดยน าเสนอเรื่องราว ข่าวสารภาพและ 
ความคิดเห็น ในลักษณะของแผ่นพิมพ์ แผ่นใหญ่ ที่ใช้วิธีการพับรวมกัน ซึ่งสื่อสิ่งพิมพ์ชนิดนี้ ได้พิมพ์ออกเผยแพร่ทั้ง
ลักษณะ หนังสือพิมพ์รายวัน, รายสัปดาห์ และรายเดือน 

 

 

 

 

 

 

 

ภาพที่ 1.3 ตัวอย่างหนังสือพิมพ์ 



16 
 

              - วารสาร, นิตยสาร เป็นสื่อสิ่งพิมพ์ที่ผลิตขึ้นโดยน าเสนอสาระ ข่าว ความบันเทิง ที่มีรูปแบบการน าเสนอ ที่
โดดเด่น สะดุดตา และสร้างความสนใจให้กับผู้อ่าน ทั้งนี้การผลิตนั้น มีการ ก าหนดระยะเวลาการออกเผยแพร่ที่
แน่นอน ทั้งลักษณะวารสาร, นิตยสารรายปักษ์ (15 วัน) และ รายเดือน 

 

 

 

 

 

 

ภาพที่ 1.4  ตัวอย่างหนังสือวารสารและนิตยสาร 

               - จลุสาร เป็นสื่อสิ่งพิมพ์ที่ผลิตขึ้นแบบไม่มุ่งหวังผลก าไร เป็นแบบให้เปล่าโดยให้ผู้อ่านได้ศึกษา 
หาความรู้ มีก าหนดการออกเผยแพร่เป็นครั้ง ๆ หรือล าดับต่าง ๆ ในวาระพิเศษ 

 

 

 

 

 

 

 

 

 

ภาพที่ 1.5  ตัวอย่างหนังสือจุลสาร 
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              สิ่งพิมพ์โฆษณา 
              - โบร์ชัวร ์(Brochure) เป็นสื่อสิ่งพิมพ์ที่มีลักษณะเป็นสมุดเล่มเล็ก ๆ เย็บติดกันเป็นเล่ม 
จ านวน 8 หน้าเป็น อย่างน้อย มีปกหน้าและปกหลัง ซึ่งในการแสดงเนื้อหาจะเกี่ยวกับโฆษณาสินค้า 

 

 

 

 

 

 

 

ภาพที่ 1.6  ตัวอย่างโบว์ชัวร์หรือแผ่นพับ 

              - ใบปลิว (Leaflet, Handbill) เป็นสื่อสิ่งพิมพ์ใบเดียว ที่เน้นการประกาศหรือโฆษณา มักมีขนาด A4 เพ่ือ
ง่ายในการแจกจ่าย ลักษณะการแสดงเนื้อหาเป็นข้อความท่ีผู้อ่าน อ่านแล้วเข้าใจง่าย  

 

 

 

 

 

 

 

 

 

ภาพที่ 1.7  ตัวอย่างใบปลิว 
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              - แผ่นพับ (Folder) เป็นสื่อสิ่งพิมพ์ที่ผลิตโดยเน้นการน าเสนอเนื้อหา ซึ่งเนื้อหาที่น าเสนอนั้น 
เป็นเนื้อหา ที่สรุปใจความส าคัญ ลักษณะมีการพับเป็นรูปเล่มต่าง ๆ 

 

 

 

 

 

 

ภาพที่ 1.8  ตัวอย่างแผ่นพับ 

              - ใบปิด (Poster) เป็นสื่อสิ่งพิมพ์โฆษณา โดยใช้ปิดตามสถานที่ต่าง ๆ มีขนาดใหญ่เป็นพิเศษ ซึ่งเน้นการ
น าเสนออย่างโดดเด่น ดึงดูดความสนใจ 

 

 

 

 

 

 

 

 

 

 

ภาพที่ 1.9  ตัวอย่างใบปิด 
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3.  สิ่งพิมพ์เพื่อการบรรจุภัณฑ์ 
                เป็นสื่อสิ่งพิมพ์ที่ใช้ในการห่อหุ้มผลิตภัณฑ์การค้าต่าง ๆ แยกเป็นสิ่งพิมพ์หลัก ได้แก่ สิ่งพิมพ์ที่ใช้ปิดรอบ
ขวด หรือ กระป๋องผลิตภัณฑ์การค้า สิ่งพิมพ์รอง ได้แก่ สิ่งพิมพ์ที่เป็นกล่องบรรจุ หรือลัง 

  

 

 

 

 

 

 

ภาพที่ 1.10  ตัวอย่างสิ่งพิมพ์เพ่ือการบรรจุภัณฑ์ 

4.  สิ่งพิมพ์มีค่า 
                เป็นสื่อสิ่งพิมพ์ที่เน้นการน าไปใช้เป็นหลักฐานส าคัญต่าง ๆ ซึ่งเป็นก าหนดตามกฎหมาย เช่น 
ธนาณัติ, บัตรเครดิต, เช็คธนาคาร, ตั๋วแลกเงิน, หนังสือเดินทาง, โฉนด เป็นต้น 

 

 

 

 

 

 

 

 

ภาพที่ 1.11  ตัวอย่างสิ่งพิมพ์มีค่า 
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5.  สิ่งพิมพ์ลักษณะพิเศษ 
                เป็นสื่อสิ่งพิมพ์มีการผลิตขึ้นตามลักษณะพิเศษแล้วแต่การใช้งาน ได้แก่ นามบัตร, บัตรอวยพร
, ปฎิทินบัตรเชิญ ,ใบส่งของ ,ใบเสร็จรับเงิน ,สิ่งพิมพ์บนแก้ว ,สิ่งพิมพ์บนผ้า เป็นต้น  

 

 

 

 

 

 

 

ภาพที่ 1.12  ตัวอย่างสิ่งพิมพ์มีค่า 

6.  สิ่งพิมพ์อิเล็กทรอนิกส์ 
                เป็นสื่อสิ่งพิมพ์ที่ผลิตขึ้นเพ่ือใช้งานในคอมพิวเตอร์ หรือระบบเครือข่ายอินเตอร์เน็ต ได้แก่ Document 
Formats, E-book for Palm/PDA IPad เป็นต้น 

 

 

 

 

 

 

 

 

 

 

 

ภาพที่ 1.13  ตัวอย่างสิ่งพิมพ์อิเล็กทรอนิกส์ 
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คุณสมบัติของสื่อสิ่งพิมพ์แต่ละประเภท 

 

              1. หนังสือพิมพ์ เป็นสื่อที่สามารถจะน า ข่าวสารไปถึงกลุ่มเป้าหมายได้อย่างกว้างขวาง รวดเร็ว ฉับไว การ
ส่งข่าวสาร การประชาสัมพันธ์หรือการโฆษณาจะส่งผลอย่างมีประสิทธิภาพอย่างมาก ข้อมูลข่าวสารจะส่งจากผู้ส่งผ่าน
หนังสือพิมพ์ไปยังผู้อ่านหรือผู้บริโภคได้อย่างทันทีทันใจ การประชาสัมพันธ์หรือการโฆษณาท่ีสามารถก าหนดต าแหน่งที่
เหมาะสม ออกแบบน าเสนอข้อมูลได้อย่างพอดี แม้จะมีส่วนดีอยู่มากแต่ความจ าเป็นก็ย่อมพึงมีอยู่เช่นกัน ซึ่งพอจะ
แยกแยะออกได้ ดังนี้ 

               1.1 ข้อดีของหนังสือพิมพ์  

                   1.1.1 หนังสือพิมพ์ออกสม่ าเสมอทุกวัน การน าเสนอข้อมูลจึงรวดเร็ว ทันใจ เป็นที่ยอมรับของคน 

                              ทั่วไป  

                      1.1.2 ผู้บรโิภคสามารถเลือกเวลาอ่านได้ และสามารถอ่านย้อนไปย้อนมาได้หลายครั้ง  

                      1.1.3 สามารถเข้าถึงกลุ่มเป้าหมายได้ตามวัตถุประสงค์  

                      1.1.4 ประหยัดงบประมาณเม่ือเทียบกับสื่ออ่ืน ๆ  

                      1.1.5 สมารถสร้างสรรค์แนวข้อมูลได้เต็มที่  

              1.2 ข้อจ ากัดของหนังสือพิมพ์  

                   1.2.1 การเสนอข้อมูลของหนังสือพิมพ์มีความหลากหลาย บางครั้งอาจท าให้กลุ่มเป้าหมายมอง 

                              ผ่านหรือไม่ได้ให้ความสนใจเท่าที่ควร  

                      1.2.2 มีความจ ากัดเกี่ยวกับการพิมพ์และกระดาษที่ใช้พิมพ์  

                      1.2.3 ผู้อ่านส่วนมากอาจจะอ่านแล้วทิ้ง ท าให้ได้เห็นครั้งเดียว ไม่ช่วยย้ าความทรงจ า ยกเว้นการ

น าเสนอแบบต่อเนื่อง  

                      1.2.4 ในกรณีที่เป็นคอลัมน์ขนาดเล็กมักจะสูญเปล่า เพราะถูกมองผ่านไปอันเนื่องมาจากความ

หลากหลายของสาระข้อมูล  

            2. นิตยสาร วารสารหรือ นิตยสารที่ผลิตขึ้นเพ่ือจัดวางจ าหน่ายในท้องตลาดปัจจุบันมีหลายประเภท  

หลายขนาดและหลายรูปแบบ แล้วแต่วัตถุประสงค์ที่จัดท าข้ึน เช่น นิตยสารกีฬา นิตยสารผู้หญิง นิตยสารทางวิชาการ 

นิตยสารทางธุรกิจ หรือนิตยสารทั่วไป ถ้าพิจารณาจากชื่อนิตยสารดังกล่าวจะเห็นว่า นิตยสารแต่ละประเภทจะมี

กลุ่มเป้าหมายที่เฉพาะเจาะจงมากกว่าหนังสือพิมพ์ ข้อดีและข้อจ ากัดก็ย่อมมีความแตกต่างไปจากสัตว์อ่ืน ๆ ด้วย

เช่นกัน  
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              2.1 ข้อดีของนิตยสาร  

                   2.1.1 นิตยสารแต่ละฉบับมีกลุ่มเป้าหมายที่ชัดเจน การส่งข่าวสารข้อมูลจึงมีความแน่นอน ตรง 

                              ทิศทางท่ีวางไว้  

                      2.1.2 นิตยสารจะถูกหยิบมาอ่านยามว่าง อ่านได้หลายครั้ง การตอกย้ าข้อมูลมีโอกาสผ่านสายตา

ผู้อ่านมากขึ้น  

                      2.1.3 การพิมพ์ประณีต สวยงาม ท าให้การเสนอข้อมูลได้เต็มที่ การสร้างสรรค์งานไม่มีข้อจ ากัด

จนเกินไป สามารถสร้างความสนใจได้มาก  

                      2.1.4 สมารถสร้างความรู้สึกที่ดีแก่ผู้อ่าน เพราะบุคลิกของนิตยสารบางเล่มมีความสวยงามน่าสนใจ 

                      2.1.5 ค่าใช่จ่ายไม่สูงมากนักและได้รับความนิยมดีมาก  

              2.2 ข้อเสียของนิตยสาร  

                 2.2.1 การเผยแพร่มีความจ ากัดต่อกลุ่มผู้บริโภค นิตยสารแต่ละเล่มจะเจาะลึกกลุ่มเป้าหมาย บาง 

                             ครั้งมีการเผยแพร่เฉพาะในเมืองไม่มีในชนบท  

                     2.2.2 ขาดความฉับไวและไม่ทันต่อเหตุการณ์ทันที นิตยสารแต่ละเล่มใช้เวลาด าเนินการนาน  

                     2.2.3 การพิมพ์อันประณีตท าให้ต้องเสียค่าใช้จ่ายในการท าต้นฉบับสูง โดยเฉพาะการพิมพ์หลายสี  

            3. สื่อโฆษณาทางไปรษณีย์ สื่อ สิ่งพิมพ์ขนาดเล็กอันได้แก่ จดหมาย แผ่นพับ แผ่นปลิว แคตาล็อค  

โปสการ์ดหรือโชว์การ์ด นิยมใช้ประชาสัมพันธ์หรือการเผยแพร่ข่าวสารข้อมูลต่าง ๆ โดยตรงหรือโดยทาง 

ไปรษณีย์ สื่อประเภทนี้เน้นการเสนอข่าวสารถึงผู้รับโดยตรงโดยไม่แอบแฝงใด ๆ จึงเห็นได้ว่าสื่อนี้จะเป็นสื่อกลุ่มเดียวที่

จะถึงกลุ่มเป้าหมายอย่างแท้จริง แต่การพิจารณาเลือกใช้สื่อประเภทนี้ก็จะต้องตรวจสอบเงื่อนไขต่าง ๆ ด้วยเพ่ือให้

บรรลุเป้าหมายตามต้องการ  

               3.1 ข้อดีของสื่อทางไปรษณีย์  

                 3.1.1 สามารถเลือกสรรกลุ่มเป้าหมายและเสนอข้อมูลโดยตรงถึงได้มากที่สุด  

                     3.1.2 สามารถตรวจสอบผลการตอบสนองต่อข่าวสารนั้นได้อย่างรวดเร็ว  

                     3.1.3 ผู้รับสารมีความพึงพอใจและรู้สึกเป็นกันเอง  

                     3.1.4 สามารถสร้างความสนใจแก่ผู้รับสารได้อย่างเต็มท่ี  

                     3.1.5 ถ้าได้รับการออกแบบสื่ออย่างประณีตสวยงาม จะท าให้ผู้รับสารนั้นเก็บสื่อนั้นด้วยความ 

                             ชื่นชม ท าให้เกิดการเผยแพร่ หรือประชาสัมพันธ์ทั้งทางตรงและทางอ้อม  
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               3.2 ข้อเสียของสื่อทางไปรษณีย์  

                 3.2.1 ต้องใช้ค่าใช้จ่ายค่อนข้างสูง  

                     3.2.2 มีความยุ่งยากในการเผยแพร่ให้ถึงกลุ่มเป้าหมายที่ต้องการ  

                     3.2.3 เกิดการสูญเปล่าเมื่อผู้รับไม่สนใจข่าวสารนั้น  

              4. ป้ายโฆษณา ป้ายโฆษณามี หลายลักษณะ และหลายขนาดแล้วแต่วัตถุประสงค์ของการน าไปใช้  

ตั้งแต่ขนาดเล็กส าหรับติดในอาคารจนขนาดใหญ่ส าหรับติดตั้งกลางแจ้งหรือบริเวณ ทั่วไป งานออกแบบแผ่นป้ายใน

ปัจจุบันรียกร้องความสนใจได้ดี ผู้ออกแบบสามารถก าหนดรูปแบบได้อย่างอิสระ นิยมน าเอาเทคโนโลยีทางด้าน

อิเล็กทรอนิกส์เข้าช่วย ท าให้เกิดมิติ เกิดกรเคลื่อนไหวได้ด้วย  

                    4.1 ข้อดีของแผ่นป้ายโฆษณา  

                           4.1.1 ท าให้ครอบคลุมพ้ืนที่สูง เลือกติดตั้งเฉพาะแหล่งชุมชนได้  

                            4.1.2 ให้ความถี่ในการมองเห็นบ่อย เพราะจุดติดตั้งจะเป็นเส้นทางหรือบริเวณท่ีต้องเดิน 

                                    ผ่านไปมาเสมอ  

                            4.1.3 สามารถดึงดูดความสนใจได้ดีมาก  

                            4.1.4 ไม่มีความจ ากัดเรื่องเวลาที่จะน าเสนอข้อมูล  

                            4.1.5 ข้อความที่กะทัดรัดกลายเป็นจุดเด่นที่ท าให้เกิดการเน้นตัวอักษร และภาพลักษณ์ 

                                      เป็นที่จดจ าได้ง่าย  

                    4.2 ข้อเสียของแผ่นป้ายโฆษณา  

                           4.2.1 การน าเสนอข้อมูลมีความจ ากัดสูง ท าให้ขาดรายละเอียดเมื่อเทียบกับสื่ออ่ืน ๆ  

                            4.2.2 กรณีท่ีมีต าแหน่งการติดตั้งไม่ดีนัก ย่อมได้รับความสนใจน้อย  

                            4.2.3 ต้องการความประณีตสูง ท าให้เสียค่าใช้จ่ายมาก  

                            4.2.4 บางครั้งท าให้เสียบรรยากาศสภาพแวดล้อม โดยเฉพาะสื่อบางชิ้นที่ออกแบบ 

                                    ไม่สวย ไม่สะดุดตา  

             จะเห็นได้ว่าสื่อแต่ละประเภทย่อมมีศักยภาพที่แตกต่างกันไป ผู้ออกแบบจะต้องเข้าใจถึงลักษณะ 

เฉพาะหรือข้อจ ากัด เพ่ือที่จะได้เป็นแนวคิดในการเลือกใช้และการออกแบบให้เหมาะสม สะดุดตาแก่ผู้พบ 

เห็นได้อย่างเต็มท่ี งานออกแบบจึงเป็นเรื่องส าคัญท่ีจะช่วยสนับสนุนให้เกิดผลส าเร็จดังที่ตั้งใจ ไว้ นักออกแบบจะต้อง

ศึกษาและพิจารณาอย่างละเอียดถี่ถ้วนก่อนด าเนินการ         
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           5.การวิเคราะห์กลุ่มเป้าหมายหรือผู้บริโภค  

           องค์ประกอบสุดท้ายของวงจรการสื่อความหมายหรือการส่ง ข่าวสารก็คือความมุ่งหวังที่จะให้ผู้ 

บริโภคหรือกลุ่มเป้าหมายได้รับข้อมูลข่าวสารอย่างถูกต้อง ฉับไว และพึงพอใจด้วยดังได้กล่าวแล้ว การจะ 

ให้เกิดผลดังเป้าหมายที่ก าหนดไว้นั้น ผู้ออกแบบจะต้องรู้จักกลุ่มเป้าหมาย สามารถแยกแยะรายละเอียดข้อมูลต่าง ๆ 

เกี่ยวกับผู้บริโภคเป็นอย่างดี ข้อมูลต่าง ๆ ที่ควรทราบและพิจารณา ได้แก่ เพศ วัย การศึกษาหรืออาชีพการงาน ฯลฯ 

ข้อมูลเหล่านี้ผู้ออกแบบจะต้องน ามาเป็นแนวคิดในการสร้างสรรค์งานให้สอดคล้อง กับความสนใจตามหลักจิตวิทยาการ

ออกแบบและเหมาะสมกับพื้นฐานความรู้ที่เขาพึงจะรับรู้ และเข้าใจได้ การศึกษา 

วิเคราะห์ข้อมูลเกี่ยวกับกลุ่มเป้าหมายอาจพิจารณาแบ่งกลุ่มเป้าหมายออกเป็น 3 แนวทางด้วยกัน คือ  

                  5.1 การแบ่งตามลักษณะประชากรศาสตร์ ได้แก่ อายุ เพศ ฐานทางเศรษฐกิจ พ้ืนฐานทางการศึกษาและ

อาชีพ  

                  5.2 การแบ่งตามลักษณะทางภูมิศาสตร์ ได้แก่ พิจารณาตามลักษณะถิ่นฐาน ที่อยู่ และสภาพแวดล้อม 

                  5.3 การแบ่งตามลักษณะจิตวิทยา ได้แก่ แนวคิด ทัศนคติ วิธีการด าเนินชีวิต ความเชื่อ ฯลฯ  

             วิธีการแบ่งลักษณะของกลุ่มเป้าหมายเพ่ือต้องการศึกษาถึงราย ละเอียดเกี่ยวกับองค์ประกอบของความสนใจ

ความพึงพอใจ หรือการตัดสินใจ การแสดงพฤติกรรมที่จะด าเนินการใด ๆ ตามข้อมูลสาระที่น าเสนอ การที่ได้ทราบถึง

อิทธิพลของการคิด การจูงใจจนมีผลการเปลี่ยนแปลงพฤติกรรมและอ่ืน ๆ การแยกแยะทิศทางการคิดอย่างถูกต้องจึงมี

ประโยชน์ที่จะมองข้ามเสียมิได้  

  5.3.1 สภาพการณ์ที่เหมาะสมในการใช้สื่อ เมื่อเทคโนโลยีทางการพิมพ์เจริญก้าวหน้าจนถึงข้ันมีการ
ประดิษฐ์เครื่องจักรและอุปกรณ์ทางการพิมพ์ที่ทันสมัยเพ่ือเพ่ิมประสิทธิภาพการผลิต การพิมพ์จ านวนมากในระยะเวลา
อันรวดเร็ว ท าให้สิ่งพิมพ์ มีบทบาทมากมายในชีวิตประจ าวันของมนุษย์ ตั้งแต่การใช้สิ่งพิมพ์เป็นแหล่งให้ข้อมูล ข่าวสาร 
ความรู้ ความบันเทิงเป็นแหล่งข้อมูลที่มนุษย์ใช้ประกอบการตัดสินใจ ฯลฯ 

   สิ่งพิมพ์นอกจากจะมีบทบาทอย่างมากในชีวิตประจ าวันระดับบุคคลแล้ว ยังมีบทบาทอย่างมากต่อการพัฒนา
บ้านเมอืง ต่อความเจริญทางเศรษฐกิจ การเมือง และสังคมด้วย   

  5.3.2 บอกสภาพการณ์ที่เหมาะสมในการใช้สื่อ  สามารถใช้ได้ทุกสภาพการ เพราะเป็นสื่อที่ให้ความรู้
และทุกคนสามารถใช้ได้ตลอดเวลา 
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เทคนิคการใช้ภาพถ่ายในงานสื่อสิ่งพิมพ์ 

1. การถ่ายภาพ เพ่ือใช้ในการประกอบแบบนั้น ต้องพิจารณาถึงเนื้อหา ข่าวสาร เนื้อความที่ส าคัญ และองค์
อ่ืนที่จะช่วยให้เกิดการรับรู้ของผู้อ่านได้ดีขึ้น ไม่ควรค านึงถึงความรู้สึกของช่างภาพมากเกินไปว่าเขาจะรู้สึกอย่างไรที่ไม่
ใช้ภาพที่เขาถ่ายมา เพราะการฝืนเลือกใช้ภาพที่ไม่มีความเหมาะสมจะท าให้สิ่งพิมพ์นั้นลดคุณค่าลงไป 
 
  2. ภาพที่คมชัด สวยงาม ไม่จ าเป็นต้องเป็นภาพที่เหมาะสมกับการ,ออกแบบเสมอไปหากไม่เข้ากับเนื้อเรื่อง 
ภาพที่ตรงกับเรื่องและสามารถอธิบายหรือเสริมเนื้อเรื่องได้จะเป็นภาพที่เหมาะสมในการน ามาใช้มากที่สุด แต่อย่างไรก็
ตามในกรณีท่ีได้ภาพที่คมชัดสวยงามมาแล้วและยังไม่มีโอกาสที่จะใช้ก็ควรเก็บรักษาไว้และจัดระบบการจัดเก็บให้ดี 
เพ่ือสามารถน ามาใช้ได้ในโอกาสต่อไป  
 
  3. ภาพคุณภาพต่ า บางครั้งอาจมีความจ าเป็นที่จะต้องใช้ภาพที่มีคุณภาพต่ าอย่างหลีกเลี่ยงไม่ได้ ก็อาจใช
เทคนิคการออกแบบมาช่วยโดยการจัดให้ภาพนั้นอยู่ทางด้านล่างของหน้าและไม่พยายามเน้นหรือท าให้เป็นจุดสนมาก
เกินไป และใช้ตัวอักษรพาดหัวที่มีขนาดใหญ่ เพ่ือหันเหความสนใจออกไป หรือใช้สกรีนแบบต่าง ๆ ที่แปลกออกไปมาใช้
ในการท าภาพให้ดูแปลกตามากข้ึน 

  4. การบังภาพ (cropping) ในบางกรณีภาพถ่ายที่ได้มาเป็นภาพที่ถ่ายในระยะไกลเกินไป ท าให้ครอบคลุม
ส่วนอื่น ๆ ที่ไม่ต้องการติดตามมาด้วย ฉะนั้นจึงจ าเป็นต้องปิดหรือบังส่วนที่ไม่ต้องการออกไป แล้วน าภาพนั้นมาขยาย
เฉพาะส่วนที่ต้องการเท่านั้น ซึ่งเป็นความจ าเป็นที่จ าต้องท าเช่นนี้เพราะส่วนอื่นที่ไม่เก่ียวข้องนั้น บางครั้งกลายเป็นสิ่งที่
ลดความสนใจของผู้อ่านลงไปเพราะเมื่อดูภาพนั้นแล้วหาจุดที่เป้นจุดเด่นของภาพไม่ได้ ถึงแม้ว่าการบังภาพจะท าให้
ขนาดของภาพเล็กลงแต่จะได้รายละเอียดของภาพมากข้ึน 

  5. การคัดเลือกภาพ การคัดเลือกภาพเพ่ือใช้ประกอบการออกแบบสื่อสิ่งพิมพ์นั้นจะต้องคิดอยู่เสมอว่างานที่
เราก าลังท าอยู่นั้น คือ การเลือกภาพใช้ภาพเพ่ือธุรกิจของการพิมพ์มิใช่การพิจารณาว่าภาพนั้นมีศิลปะหรือมีความ
สวยงามในแง่ของภาพนั้นมากน้อยเพียงไร นั่นคือ ภาพนั้นจะต้องให้ผลดีต่อเนื้อเรื่องที่จะพิมพ์เป็นส าคัญ ถึงแม้บางครั้ง
ภาพที่ได้จะมิใช่ภาพที่ดีในแง่ของศิลปะการถ่ายภาพก็ตามในกรณีท่ีมีภาพที่มีคุณภาพดีให้เลือกหลายภาพ เกณฑ์การ
ตัดสินใจก็คือ เลือกภาพท่ีมีความหมายตรงกับเนื้อความ และเสริมเนื้อหามากที่สุด 

6. การท าให้ภาพน่าสนใจขึ้นโดยการจัดเรียงภาพ การใช้ภาพเดี่ยวในบางกรณีอาจดูไม่น่าสนใจ หากใช้ภาพที่
มีความสัมพันธ์ต่อเนื่องมาจัดเรียงล าดับกันข้ึนจะท าให้ภาพนั้นดูสะดุดตา และน่าสนใจ ซึ่งอาจจัดเรียงในลักษณะใดก็ได้ 
เช่น เรียงตามล าดับไปอย่างปกติ เรียงซ้อนเหลื่อมกัน เรียงในแนวทแยง เป็นต้น 
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7. การจัดภาพขนาดเล็กให้รวมกันเป็นกลุ่ม การใช้ ภาพขนาดเล็กสอดแทรกอยู่ในเนื้อความท่ัวไป อาจไม่เป็น
ที่น่าสนใจเท่าที่ควร จึงอาจพิจารณาจัดให้ภาพเหล่านั้นอยู่รวมกันเป็นกลุ่ม ในรูปทรงที่น่าสนใจ ซึ่งจะท าให้เรียกความ
สนใจได้มากกว่า แต่ต้องค านงด้วยว่า การจัดเป็นกลุ่มอาจท าได้หลายวิธีต่าง ๆ เช่น  
   1)  จัดวางภาพทั้งหมดไว้บนแบรกกราวด์เดียวกัน 
   2)  จัดให้ภาพทั้งหมดอยู่ในกรอบที่ปิดทุกด้าน 
   3)  จัดวางบนเส้นตารางห่างๆ 
   4)  จัดเรียงภาพให้มีลักษณะรูปร่างเดียวกันซ้ า ๆ กันทั้งกลุ่ม 
   5)  จับคู่ภาพที่มีความต่อเนื่องกันหรือใกล้เคียงกันเข้ากัน 

  8. การเร้าความสนใจโดยการท าภาพให้มีความต่อเนื่อง บ่อยครั้งการใช้ภาพเพียงภาพเดียวไม่สามารถ
อธิบายเรื่องราวได้ทั้งหมด ไม่ว่าภาพที่ใช้จะเป็นภาพที่ดีเพียงใดก็ตาม จึงจ าเป็นต้องใช้ภาพหลายภาพมาจัดเรียงไว้ใน
ลักษณะคล้ายกับการจัดล าดับ เป็นระยะ ๆ แต่ไม่ต่อเนื่องบนหน้าเดียวกัน เป็นการสร้างความสัมพันธ์ให้เกิดข้ึน และ
พัฒนาความคิดของผู้อ่านตามล าดับซึ่งในการพิจารณาใช้ภาพมาประกอบมาสร้างความคิดให้เกิดเป็นล าดับ จะต้อง
พิจารณาภาพให้ดีและต้องอธิบายเหตุผลของการใช้ภาพแต่ละภาพได้เสมอว่า ท าไมถึงได้ใช้ภาพนั้น ๆ ต้องแน่ใจว่ามี
ความสอดคล้องและสร้างเสริมความเข้าใจเนื้อหาได้มากกว่า และที่ส าคัญต้องไม่ใช่ภาพมากเกินไป ควรใช้ภาพให้มาก
ที่สุดเท่าที่จะน้อยได้ 

รูปแบบของภาพและไฟล์ภาพ 

1.  ภาพแบบ บิตแมป (Bitmap) หรือ ราสเตอร์ (Raster) 
  คือภาพที่เกิดจากหน่วยภาพเล็ก ๆ มารวมกันจนเป็นภาพใหญ่คล้ายจิ๊กซอร์สามารถดูได้โดยการซูมภาพเข้าไป 
กล่าวคือภาพเหล่านี้ยิ่งซูม(ขยาย)ยิ่งแตก จนดูไม่รู้เรื่อง เช่นภาพนามสกุล .JPEG, .TIFF,.GIF เป็นต้น 

 

 

 

 

 

ภาพที่ 1.14  ตัวอย่างภาพบิตแมพ Bitmap 
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2.  ภาพแบบเวคเตอร์ (Vector) 
  คือภาพที่เกิดจากเส้นโค้ง, เส้นตรง และคุณสมบัติสีของเส้นนั้น ๆ ที่เกิดจากการค านวณทางคณิตศาสตร์ 
กล่าวคือ ที่จุด ๆ หนึ่งของภาพที่เราซูมเข้าไปมันจะเกิดจากการก าหนดคุณสมบัติไว้ว่าภาพ เกิดจากเส้นตรง หรือเส้น
โค้งท่ีเอียงกี่องศา เก็บค่ารหัสสีอะไรไว้ เมื่อเราซูมขยายภาพไม่ว่าจะขนาดเท่าไหร่ก็ตาม ภาพมันจะไม่แตก หรือสูญเสีย
ความละเอียดไป เพราะการซูมภาพเป็นการคูณจ านวนเท่า ลงไปที่คุณสมบัติภาพนั่นเอง 
ดังนั้น ถ้าเราแก้ไขภาพก็คือไปแก้ไขคุณสมบัติทางคณิตศาสตร์ ไม่ว่าจะย่อหรือขยายกี่ครั้งภาพแบบนี้จะยังคมชัดเท่าเดิม 
ภาพVector เหล่านี้ได้แก่ ภาพ .wmf  และภาพใน Adobe Illustrator, Macromedia Freehand 

 

 

 

  

 

 

 
ภาพที่ 1.15  ตัวอย่างภาพเวตเตอร์ Vector 

 

ชนิดของไฟลภ์าพส าหรับงานสื่อสิ่งพิมพ์ 

 1.  JPEG (Joint Photography’s Experts Group) 
  จุดเด่น 
   -  สนับสนุนสีได้มากถึง 24 bit 
   -  สามารถก าหนดคุณภาพ และตั้งค่าการบีบอัดไฟล์ภาพได้ 
   -  ใช้ใน Internet (World Wild Web) มีนามสกุล.jpg 
   -  มีโปรแกรมสนับสนุนการสร้างจ านวนมาก 
   -  เรียกดูภาพได้ใน Graphic Browser ทุกตัว 
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  จุดด้อย 
   -  ไม่สามารถท าให้พ้ืนที่ของภาพเป็นแบบโปร่งใสได้ (Transparent/Opacity) 
    -  หากก าหนดค่าการบบอัดไว้สูง เมื่อส่งภาพจาก Server (แม่ข่าย)--->Client (ลูกข่าย) จะท าให้การ
แสดงผลช้าเพราะต้องเสียเวลาในการขยายไฟล์ 

 

 

 

 

 

 

 

 

ภาพที่ 1.16  ตัวอย่างภาพ JPEG 

  2.  TIFF (Tag Image File Format) 
  มักใช้ในงานสิ่งพิมพ์-Desktop publishing, 3D application, Faxing, Medical Imaging Application 
โดยรูปแบบของ TIFF มีหลายประเภทคือ -Grayscale, Color Palate, RGB full color 

  จุดเด่น 
   -  เป็นรูปแบบที่ท าให้ภาพแบบราสเตอร์หรือบิตแมป สามารถใช้งานร่วมกับ Application ต่าง ๆ
รวมทั้งโปรแกรมจัดการภาพจาก Scanner 

  จุดด้อย 
   -  ไฟล์ภาพขนาดใหญ่ เพราะต้องเก็บรายละเอียดความคมชัดไว้สูง 
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ภาพที่ 1.17  ตัวอย่างภาพ TIFF 

3.  GIF (Graphics Interchange Format) 
  จุดเด่น 
   -  เป็นที่นิยมมากที่สุดส าหรับภาพที่จะแสดงบน Web/Internet 
   -  มีขนาดเล็กมาก 
   -  สามารถท าพ้ืนให้เป็นแบบโปร่งใสได้ (Transparent/Opacity) 
   -  สามารถท าเป็นภาพเคลื่อนไหวบน Webpage ได้ โดยใช้เครื่องมือช่วยสร้างเช่น JAVA, Flash 
   -  มีโปรแกรมสนับสนุนในการสร้างจ านวนมาก 
   -  สามารถเรียกดูภาพได้ใน Graphic Browser ทุกตัว 

  จุดด้อย 
   -  แสงภาพได้เพียง 256 สีเท่านั้น ไม่เหมาะส าหรับการน าเสนอภาพถ่ายหรืองานที่ต้องการความ
คมชัดสูง 

 

 

 

 

ภาพที่ 1.18  ตัวอย่างภาพ GIF 
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4.PNG (Portable Network Graphics) 
  จุดเด่น 
   -  เอาคุณสมบัติของ (JPEG+GIF) มาใช้คือ สีมากกว่า 256สีและโปร่งใสได้ (Transparent) 
    -  PNG มีการบีบอัดข้อมูลโดยไม่เสียคุณภาพ 
   -  ท าให้โปร่งใสได้ (Transparency) และยังสามารถควบคุมองศาของความโปร่งใส (Opacity)ได้ด้วย 
   -  เก็บบันทึกภาพด้วยสีจริง (True Color) ได้เช่นเดียวกับตารางสี (Pallete) และสีเทา
(Grayscale)แบบ GIF 

จุดด้อย 
   -  ไม่สนับสนุนภาพเคลื่อนไหว เพราะไม่สามารถเก็บภาพหลายๆภาพไว้ด้วยกันได้ 

 

 

 

 

 

ภาพที่ 1.19  ตัวอย่างภาพ PNG 

หลักการใช้สีและแสงในงานพิมพ์ 

 งานพิมพ์ส่วนใหญ่มักประสบปัญหางานพิมพ์จริงที่พิมพ์จากเครื่องพิมพ์ระบบออฟเซ็ทจึงมีสีบางสีในภาพพิมพ์
ผิดเพี้ยนไปจากภาพที่เห็นบนจอคอมพิวเตอร์เวลาเราออกแบบ   
                                            
 
 
 
 
 

ภาพที่ 1.20  ตัวอย่างภาพ PNG 



31 
 

     ภาพที่เรามองเห็นจากจอคอมพิวเตอร์นั้นเป็นภาพที่เกิดจากแหล่งก าเนิดแสงของแสงสี 3 สี คือ แสงสีแดง 

(Red) แสงสีเขียว (Green) และแสงสีน้ าเงิน (Blue) หรือเรียกว่า RGB ซึ่งเป็นแม่สีของแสง แสงสีทั้งสามจะส่องมาที่

จอภาพ และเกิดการการผสมของแสงสี ณ จุดแต่ละจุดบนจอตามปริมาณของแสงที่ต่าง ๆ กัน ท าให้เกิดเป็นสีต่าง ๆ 

มากมายบนจอคอมพิวเตอร์  และเม่ือแสงสีทั้งสามมาผสมกันด้วยปริมาณแสงที่เท่ากันจะเกิดเป็นแสงสีขาว หรือที่

เรียกว่า Additive Primary Colors  

     ส่วนภาพพิมพ์ที่ปรากฏบนแผ่นกระดาษขาวเป็นภาพที่เกิดจากการที่แสงสีขาวส่องทะลุชั้นของหมึกพิมพ์ 4 สี 

คือสีเหลือง (Yellow) สีชมพู (Magenta) สีฟ้า (Cyan) และสีด า (Black) สะท้อนผิวกระดาษขาวแล้วจึงเข้าสู่ตาของเรา 

สีทั้งสี่เมื่อมีปริมาณของหมึกแต่ละสีต่าง ๆกันในบริเวณเดียวกันจะท าให้เกิดเป็นสีต่าง ๆ มากมาย สีทั้งสี่ หรือที่เรียกว่า 

CMYK ถือเป็นแม่สีส าหรับงานพิมพ์ ตามทฤษฎีแล้ว เมื่อน าหมึก 3 สี คือสีเหลือง สีชมพู และสีฟ้ามาทับกัน จะได้เป็นสี

ด า จึงเรียกว่า Subtractive Primary Colors แต่ในความเป็นจริงเมื่อน า 3 สีดังกล่าวมาทับกันจะได้สีเทาน้ าตาล ซึ่ง

เป็นเพราะความไม่บริสุทธิ์ของสารที่น ามาท าหมึก ดังนั้นในการพิมพ์จึงต้องน าหมึกสีที่ 4 คือสีด ามาช่วย เราจึงเรียกว่า

เป็นการพิมพ์ 4 สี 

 

 

 

 

 

 

 

 

 

ภาพที่ 1.21  ตัวอย่างภาพ CMYK 

 

อาณาบริเวณของสี (Gamut) 
 
      ในปี ค.ศ. 1928 W.D. Wright และ J. Guild ได้ประสบความส าเร็จในการตรวจวัดคลื่นแสง ซึ่งต่อมาได้มีการ
จัดท าผังที่เรียกว่า Color Spectrum Chart ผังดังกล่าวจะแสดงสีทั้งหมดที่ตามนุษย์สามารถรับรู้ได้ 
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      เมื่อท าการจัดอาณาบริเวณของสีที่ปรากฏได้ในระบบ RGB (RGB Gamut) มาเทียบกับอาณาบริเวณของสีที่
ปรากฏได้ในระบบ CMYK (CMYK Gamut) บน Color Spectrum Chart จะพบว่า มีส่วนที่บริเวณท่ีเหลื่อมกันอยู่ นั่น
คือหากมีการแปลงค่าของสีบางสีที่สามารถแสดงได้ในระบบ RGB แต่อยู่นอกบริเวณของสีในระบบ CMYK จะไม่
สามารถได้ค่าของสีเดียวกันในระบบ CMYK  ด้วยเหตุดังกล่าว สีบางสีของภาพที่เห็นบนจอ monitor เมื่อถูกน าไปพิมพ์
บนกระดาษแล้วจะได้สีที่ผิดเพ้ียนไป 
 

 การเลือก color mode ในการใช้งาน 
      ในการท างานและออกแบบโดยใช้โปรแกรมกราฟฟิคต่าง ๆ ท่านสามารถเลือกใช้ได้ทั้ง RGB color mode 
หรือ CMYK color mode ก็ได้ แต่ถ้าใช้ RGB color mode เมื่องานเสร็จสิ้นก่อนส่งให้โรงพิมพ์ให้แปลง file งานเป็น 
CMYK color mode และให้ตรวจดูคุณภาพของภาพและสีสัน ประโยชน์ของการท างานในระบบ RGB คือ ขนาดของ 
file งานใน ระบบ RGB มีขนาดเล็กกว่า file งานในระบบ CMYK ด้วยขนาด file ที่เล็กกว่าจะท าให้การท างานคล่องตัว
ขึ้น และอาณาบริเวณของสี ในระบบ RGB กว้างกว่าในระบบ CMYK หากท างานในระบบ CMYK จะท าให้สูญเสียค่า
ของสีหากน าไปใช้งานอื่น ๆ เช่นน าไปใช้ใน web site นอกจากนี้ filter หลาย ๆ ชุดท างานได้เฉพาะในระบบ RGB 
เท่านั้น หากต้องการตรวจสอบภาพในระบบ CMYK ในระหว่างท างาน ก็สามารถท าได้โดยใช้ค าสั่ง CMYK preview 
หรือ กด ‘Ctrl’ กับ ‘Y’ หรอืตรวจจากค าสั่ง ‘Gamut Warning’ สิ่งหนึ่งที่พึงระวังอย่างยิ่ง คือให้หลีกเลี่ยงการแปลง
กลับไปมาระหว่าง ระบบ RGB กับ CMYK หลาย ๆ ครั้ง นั่นจะท าให้รายละเอียดของภาพสูญเสียไป สีสันของภาพจะ
ผิดเพี้ยนไป 
 

หลักการออกแบบสื่อสิง่พิมพ์ 

 สิ่งพิมพ์ที่พบเห็นโดยทั่วไปประกอบด้วยองค์ประกอบส าคัญหลายอย่าง ได้แก่ ตัวอักษรหรือข้อความ

ภาพประกอบเนื้อที่ว่าง และส่วนประกอบอ่ืน การออกแบบสิ่งพิมพ์ที่ต้องค านึงถึงการจัดวางองค์ประกอบต่าง ๆ 

ดังกล่าวเข้าด้วยกันโดยใช้หลักการ ดังนี้ 

  1. ทิศทางและการเคลื่อนไหว (Direction & Movement) 

    เมื่อผู้รับสารมองดูสื่อสิ่งพิมพ์ การรับรู้เกิดขึ้นเป็นล าดับตามการมองเห็น กล่าวคือ เกิดตามการวาด

สายตาจากองค์ประกอบหนึ่งไปยังอีกองค์ประกอบหนึ่ง จึงมีความจ าเป็นอย่างยิ่ง ที่จะต้องมีการด าเนินการวางแผน 

ก าหนดและชักจูงสายตาผู้รับสารให้เคลื่อนไหวในทิศทางที่ถูกต้อง ตามล าดับขององค์ประกอบที่ต้องการให้รับรู้

ก่อนหลัง โดยทั่วไปหากไม่มีการสร้างจุดเด่นขึ้นมา สายตาของผู้รับสารจะมองดูหน้ากระดาษท่ีเป็นสื่อสิ่งพิมพ์ในทิศทาง

ที่เป็นตัวอักษร (Z) ในภาษาอังกฤษ คือ จะเริ่มที่มุมบนด้านขวาตามล าดับการจัดองค์ประกอบที่สอดคล้องกับธรรมชาติ

การมองนี้ เป็นส่วนช่วยให้เกิดการรับรู้ตามล าดับที่ต้องการ 
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  2.  เอกภาพและความกลมกลืน (Unity & Harmony) 

    เอกภาพคือความเป็นอันหนึ่งอันเดียวกัน ซึ่งในการจัดท าเลย์เอาต์หมายถึงการเอาองค์ประกอบที่

แตกต่างกันมาวางไว้ในพ้ืนที่หน้ากระดาษเดียวกันอย่างกลมกลืน ท าหน้าที่สอดคล้องและส่งเสริมกันและกันในการ

สื่อสารความคิดรวบยอด และบุคลิกภาพของสื่อสิ่งพิมพ์นั้น ๆ การสร้างเอกภาพนี้สามารถท าได้หลายวิธีเช่น 

   -  การเลือกใช้องค์ประกอบอย่างสม่ าเสมอ เช่น การเลือกใช้แบบตัวอักษรเดียวกัน การเลือกใช้ภาพ

ขาว ด าทั้งหมด เป็นต้น 

   – การสร้างความต่อเนื่องกันให้องค์ประกอบ เช่น การจัดให้พาดหัววางทับ ลงบนภาพการใช้

ตัวอักษรที่เป็นข้อความ ล้อตามทรวดทรงของภาพ เป็นต้น 

   – การเว้นพื้นที่ว่างรอบองค์ประกอบท้ังหมด ซึ่งจ าท าให้พ้ืนที่ว่างนั้นท าหน้าที่   เหมือนกรอบสีขาว

ล้อมรอบองค์ประกอบทั้งหมดไว้ภายใน ช่วยให้องค์ประกอบทั้งดูเหมือนว่าอยู่กันอย่างเป็นกลุ่มเป็นก้อน 

  3.  ความสมดุล (Balance) 

   หลักการเรื่องความสมดุลนี้เป็นการตอบสนองธรรมชาติของผู้รับสาร ในเรื่องของแรงโน้มถ่วง โดยการ

จัดวางองค์ประกอบทั้งหมดในพื้นที่หน้ากระดาษ จะต้องไม่ขัดกับความรู้สึกนี้ คือจะต้องไม่ดูเองเอียงหรือหนักไปด้านใด

ด้านหนึ่ง โดยไม่มีองค์ประกอบมาถ่วงในอีกด้าน การจัดองค์ประกอบให้เกิดความสมดุลแงได้เป็น 3 ลักษณะคือ 

   –  สมดุลแบบสมมาตร (Symmetrical Balance) เป็นการจัดวางองค์โดยให้องค์ประกอบใน

ด้านซ้ายและด้านขวาพื้นที่หน้ากระดาษมีลักษณะเหมือนกันทั้งสองข้าง ซึ่งองค์ประกอบที่เหมือนกันในแต่ละด้านนี้จะ

ถ่วงน้ าหนักกันและกันให้ความรู้สึกสมดุล 

    –  สมดุลแบบอสมมาตร (Asymmetrical Balance) เป็นการจักวางองค์ประกอบโดยให้

องค์ประกอบในด้านซ้ายและด้านขวาพื้นที่หน้ากระดาษมีลักษณะไม่เหมือนกันทั้งสองข้าง แม้องค์ประกอบจะไม่

เหมือนกันในแต่ละด้านแต่ก็จะถ่วงน้ าหนักกันและกันให้เกิดความสมดุล 

   –  สมดุลแบบรัศมี (Radial Balance) เป็นการจัดวางองค์ประกอบ โดยให้องค์ประกอบแผ่ไปทุก

ทิศทางจากจุดศูนย์กลาง 

  4.  สัดส่วน (Proportion) 

   การก าหนดสัดส่วนนี้เป็นการก าหนดความสัมพันธ์ในเรื่องของขนาดซึ่งมีความสัมพันธ์โดยเฉพาะใน

หน้ากระดาษของสื่อสิ่งพิมพ์ที่ต้องการให้มีจุดเด่น เช่น หน้าปกหนังสือเป็นต้น เพราะองค์ประกอบที่มีสัดส่วนแตกต่าง

กันจะดึงดูดสายตาได้ดีกว่าการใช้องค์ประกอบทั้งหมดในสัดส่วนที่ใกล้เคียงกัน ในการก าหนดสัดส่วนจะต้องก าหนด

องค์ประกอบทั้งหมดในพ้ืนที่หน้ากระดาษไปพร้อม ๆ กันว่าควรจะเพ่ิมหรือลดองค์ประกอบใดไม่ใช่ค่อย  ๆ ท าไปทีละ

องค์ประกอบ 
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  5.  ความแตกต่าง (Contrast) 

   เป็นวิธีที่ง่ายที่สุด โดยการเน้นให้องค์ประกอบใดองค์ประกอบหนึ่งเด่นขึ้นมาด้วยการเพ่ิมขนาดใหญ่

กว่าองค์ประกอบอ่ืน ๆ โดยรอบ เช่น พาดหัวขนาดใหญ่ เป็นต้น ซึ่งโดยธรรมชาติแล้วผู้ดูจะเลือกดูองค์ประกอบใหญ่

ก่อน 

   –  ความแตกต่างโดยขนาด   เป็นวิธีการที่ง่ายที่สด โดยการเน้นให้องค์ประกอบใดองค์ประกอบหนึ่ง 

เด่นขึ้นมาด้วยการเพิ่มขึ้นมาด้วยการเพ่ิมขนาดใหญ่กว่าองค์ประกอบอื่น ๆ โดยรอบ  เช่น พาดหัวขนาดใหญ่ เป็นต้น 

ซึ่งโดยธรรมชาติแล้วผู้ดูจะเลือกดูองค์ประกอบใหญ่ก่อน 

   –  ความแตกต่างโดยรูปร่าง เป็นวิธีที่เน้นองค์ประกอบใดองค์ประกอบหนึ่งเด่นขึ้นมาด้วยการใช้

รูปร่างที่แตกต่างกันออกไปจากองค์ประกอบอ่ืนในหน้ากระดาษ เช่น การได้ตัดภาพคนตามรูปร่างของร่างกายแล้วน าไป

วางที่หน้ากระดาษที่มีภาพแทรกเล็ก ๆ ที่อยู่ในกรอบสี่เหลี่ยม เป็นต้น 

   –  ความแตกต่างโดยความเข้ม เป็นวิธีการที่เน้นให้องค์ประกอบใดองค์ประกอบหนึ่งเด่นขึ้นมาด้วย

การใช้เพิ่มหรือลดความเข้มหรือน้ าหนักขององค์ประกอบนั้นให้เข้มหรืออ่อนกว่าองค์ประกอบอ่ืน ๆ ที่อยู่รวมกันใน

หน้ากระดาษ เช่น การใช้ตัวอักษรที่เป็นตัวหนาในย่อหน้าที่ต้องการเน้นเพียงย่อหน้าเดียวในหน้ากระดาษ เป็นต้น 

ขั้นตอนของการออกแบบสื่อสิ่งพิมพ ์

 ในการออกแบบสื่อสิ่งพิมพ์ถือเป็นกระบวนการส าคัญท่ีสุดในกระบวนการสร้างสรรค์สิ่งพิมพ์ให้ปรากฏต่อผู้รับ

สาร เพราะในขั้นตอนนี้จะรวมส่วนประกอบในการน าเสนอรูปแบบและเนื้อหา ชนิดของภาพประกอบ แบบตัวอักษร 

ชนิดกระดาษและเทคนิคการพิมพ์ต่าง ๆ เข้ามาด าเนินการโดยไม่ให้ละเลยหรือละทิ้งส่วนใดให้หลุดหายไปจากแนวคิดที่

ได้ก าหนดไว้ ซึ่งการออกแบบสื่อสิ่งพิมพ์สามารถแบ่งได้เป็น 6 ขั้นตอนดังนี้ (ปราโมทย์ แสงพลสิทธิ์, 2540,หน้า 174-

175) 

1. ขั้นศึกษาข้อมูลหรือขั้นตีโจทย์ (identify) หมายถึงข้ึนพินิจพิจารณาเกี่ยวกับปัญหาของโจทย์ เพื่อให้เข้าใจ 
ถึงความต้องการของลูกค้าหรือกลุ่มเป้าหมาย โดยก าหนดรายละเอียดปลีกย่อยที่เก่ียวข้องกับสิ่งที่ลูกค้าหรือโจทย์
ก าหนด รวมทั้งข้อจ ากัดและวิธีการในการสื่อสาร 

2. ขั้นร่างแบบจิ๋วหรือขั้นระดมค าตอบ (preliminary) หมายถึง ขั้นตอนในการแสวงหาค าตอบในหลาย ๆ  
หนทางและหลาย ๆ วิธีการ เพ่ือขยายแนวความคิดในการตอบปัญหานั้น ๆ ให้กว้างขั้น วิธีการหาค าตอบในขั้นนี้ถือเป็น
ขั้นตอนแรกท่ีจะปรากฏ ออกมาเป็นรูปวาดคร่าว ๆ ขนาดเล็ก (thumbnail) บางกลุ่มนิยมเรียกว่า “แบบสเก็ตซ์ขนาด
เล็ก” (thumbnail sketch) หรือ บางกลุ่มเรียกว่า “เลย์เอาท์ขนาดเล็ก” (thumbnail layout) 

3. ขั้นร่างแบบหยาบ หรือขั้นจัดกลุ่มค าตอบ (refinement) หมายถึง ขั้นตอนคัดเลือกค าตอบที่มีลักษณะ 
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ใกล้เคียงกันเข้ากลุ่มเดียวกัน โดยคัดเลือกอันที่เด่นที่สุดในแต่ละกลุ่มมาออกแบบใหม่เพ่ิมเติม เพื่อแสดงรายละเอียด
เพ่ิมข้ึน เช่น ขนาด การจัดวาง แบบตัวอักษรชนิดคร่าว ๆ และการใช้สี เรียกขั้นตอนการจัดกลุ่มค าตอบในขั้นนี้ว่า 
“สเก็ตซ์หยาบ” (rough sketch) หรือ “เลย์เอาท์แบบหยาบ” (rough layout) ก็ได้ 

4. ขั้นร่างแบบละเอียดหรือขั้นค าตอบที่สมบูรณ์ (analyze) หมายถึง ขั้นตอนที่เกี่ยวข้องกับการประเมินและ 
ตรวจสอบเกี่ยวกับรายละเอียดของรูปแบบทั้งหมด ในส่วนของรายละเอียดเกี่ยวกับตัวอักษร การจัดวางภาพประกอบ 
การใช้สี การเจียนตัด และการประกอบหน้า ฯลฯ โดยนักออกแบบกราฟิก จะต้องท าการออกแบบให้มีลักษณะ
ใกล้เคียงความจริง เรียกว่า “คอมพรีเฮนสีฟ สเก็ตซ์” (comprehensive sketch) หรือ “คอมพรีเฮนสีฟ เลย์เอาท์” 
(comprehensive layout) เพ่ือเลือกค าตอบที่ดีที่สุดจากข้ันที่ดีที่สุดจากขั้นจัดกลุ่มค าตอบโดยวิธีการเปรียบเทียบและ
ตัดสินใจเพียงค าตอบเดียว 

5. ขั้นจัดท าต้นฉบับงานออกแบบสิ่งพิมพ์หรือกราฟิก เรียกว่าขั้นตัดสินใจ (decide) เป็นขั้นตอนสุดท้ายใน 
กระบวนการออกแบบที่นักออกแบบและผู้เกี่ยวข้องตัดสินใจเลือกใช้ชิ้นงานใดชิ้นงานหนึ่งที่ปรากฏอยู่ตรงหน้า ชิ้นงานที่
ได้รับการคัดเลือกจะถูกน าไปสู่การจัดท าต้นฉบับทางการพิมพ์ (artwork) ที่เปรียบเสมือนค าตอบที่ตรงกับโจทย์ใน
ขั้นตอนแรก 

6. ขั้นงานพิมพ์ส าเร็จ หรือขั้นการน าไปใช้ (implement) เป็นขั้นตอนของการน าค าตอบซึ่งผ่านการพิจารณา 
และคัดเลือกแล้วอย่างพิถีพิถันว่าเป็นค าตอบที่ดีและสมบูรณ์ท่ีสุดเพื่อน าออกเผยแพร่ด้วยสื่อชนิดต่าง ๆ เช่น ใบปลิว 
โปสเตอร์ นิตยสาร ฯลฯ 

กระบวนการจัดพิมพ ์

 การเรียงพิมพ์   
หมายถึง  การน าตัวพิมพ์มาจัดเรียงต่อกันเป็นค า วลี ประโยค โดยมีวรรคตอน ซึ่งจะท าไปตาม (Lay out)  

ที่วางไว้ซึ่งการเรียงพิมพ์มีด้วยกัน 2 ระบบ คือ 
  1. การเรียงพิมพ์ด้วยมือ 

1.1  ตรวจดูขยายหน้าพิมพ์ รูปแบบการจัดหน้ารวมและตกแต่ง 
1.2  ตั้งระยะบรรทัดในสติ๊กหรือรางจัดตัวพิมพ์ ให้ยาวเท่าต้นฉบับ 
1.3  เรียงตัวพิมพ์จากขวาไปซ้าย 
1.4  เมื่อเรียงเสร็จเอาเลตยาวเท่าบรรทัดตัวพิมพ์คั่นเพ่ือถ่างระยะห่างบรรทัด 
1.5  เรียงเสร็จพิมพ์เพ่ือพิสูจน์อักษร 

  2.  การเรียงพิมพ์ด้วยเครื่องจักร  
   2.1  การเรียงแบบลุดโลว์ (Ludlow Typograph) ใช้แม่แบบหล่อตัวพิมพ์จากทองแดงเรียง
ด้วยมือ เมื่อเรียงครองก็น าเข้าเครื่องหล่อออกเป็นบรรทัด ตัวทองแดงจะแจกคืนเพ่ือ ใช้เรียงต่อใช้เฉพาะหัวเรื่อง 
   2.2  การเรียงแบบโมโนไทป์ (Monotype) ประกอบด้วยเครื่องเรียง (Keyboard) เป็นแป้น
อักษรใช้นิ้วกดเหมือนเครื่องพิมพ์ดีดอีกเครื่อง คือ เครื่องหล่อโดยเอาม้วนกระดาษจากเครื่องเรียงมาหล่อ 
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   2.3  การเรียงแบบไลโนไทป์ (Linotype) เป็นเครื่องจักรเสียงและหล่อตัวพิมพ์ออกทีละบรรทัด
เป็นแท่งเดียว โดยผสมการเรียงแบบลุตโลว์และแบบโมโนไทป์ด้วยกันเรียงได้ 4,000-10,000 เอ็ม ท าให้ไม่เปลืองเวลา 
   2.4  การเรียงพิมพ์ด้วยแสง (Photographic typesetting photo composition) เรียงด้วย
การถ่ายภาพตัวพิมพ์ทีละตัวให้แสงผ่านลงบนฟิล์มหรือแผ่นกระดาษอัดรูป เรียกว่า กระดาษโบรไมต์ ทีละตัวแล้วผสม
เป็นค าเหมาะส าหรับท าแม่พิมพ์แบบออฟเซตและแบบกราวัวธ์ 
   2.5  การเรียงด้วยสมองกล (Computer)  เป็นการสร้างตัวอักษรจากเครื่องพิมพ์ตัวอักษร 

(Printer) ซึ่งมีลักษณะเป็นจุดเรียงต่อกัน การเรียงพิมพ์ตัวอักษรด้วยวิธีการนี้สามารถเก็บต้นฉบับไว้ในแผ่นบันทึก

ความจ าคอมพิวเตอร์ท าให้้สะดวกต่อการแก้ไขต้นฉบับและการน ามาสั่งใหม่ ท าให้สามารถใช้พิสูจน์อักษรไปในตัวด้วย 
 การท ารูปเล่มสื่อสิ่งพิมพ์  

1. ตัดเวียนให้ได้ขนาด 

2. อาบพลาสติก โดยเฉพาะปกเพ่ือให้สวยงาม มักอาบด้วยน้ ามันวานิช 

3. ปั้มทอง เช่น ตรา ตัวหนังสือเพ่ือให้ดูเด่น 

4. ปั้มนูน เช่น หัวจดหมายเพื่อให้ดูสวยงาม 

5. ปั้มขาดหรือเจาะช่องหน้าต่าง ๆ เช่น ซองจดหมายหรือสติ๊กเกอร์ 

6. การหักสัน โดยเฉพาะสิ่งพิมพ์หนา ๆ  

7. การพับ เพ่ือให้เป็นรูปแบบและขนาดตามท่ีก าหนด 

8. การเก็บเล่มและเข้าเล่ม แบ่งเป็น 

- แบบมุงหลังคาหรือแบบเย็บอก คือ น าแต่ละยกมาซ้อนกันแล้วเย็บตรงกลางสันก่อนพับ 

หนาไม่เกิน 100 หน้า 

- แบบใสสันทากาวหรือการเย็บสัน คือ เย็บแบบให้แต่ละยกซ้อนทับกันไปเรื่อง ๆ แล้ว

น าไปเข้าปกให้แข็งแรง 

- แบบเย็บกี่ น ากระดาษท่ีพับเป็นยกแล้วเย็บรวมกัน 2-3 ยกด้วยเชือกเป็นชุดแล้วเข้า

เล่มอีกครั้ง 

- การเข้าเล่มแบบอ่ืน ๆ เช่น การร้อยด้วยลวดเกลียวหรือพลาสติก การเย็บด้วยด้ายและ

การร้อยด้วยห่วง 

 การพิสูจน์อักษร 

1. เพ่ือท าให้เกิดความถูกต้องตรงกับต้นฉบับ 

2. เพ่ือดูการสะกดการันต์ 
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3. เพ่ือดูตัวอักษร แบบและขนาดถูกต้อง 

4. เพ่ือเช็คขนาดคอลัมน์และระยะบรรทัด 

 

  ข้อผิดพลาดที่เกิดจากการพิมพ์ 

-  ผู้เรียงอักษรอาจเรียงผิดพลาด 

-  ความผิดพลาดจากต้นฉบับ 

       -  ใช้แบบอักษรผิด 

-  ตัวสะกดหรือตัวการันต์ผิด 

-  ตรวจความเรียบร้อยขั้นสุดท้าย 

-  ใช้ขนาดคอลัมน์ผิดหรือระยะบรรทัดไม่เหมาะสม 
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สรุปสาระส าคัญท้ายบทที่ 1 

 สรุปสาระส าคัญความรู้พ้ืนฐานของสื่อสิ่งพิมพ์ 

“สื่อสิ่งพิมพ์” ตามความคิดของผู้เขียนจึงมีความหมายว่า “การท าข้อมูลต่าง ๆ ในรูปแบบ สมุด หนังสือ 

กระดาษ หรือวัตถุใด พร้อมกับใส่ภาพ น ามาสื่อสาร ให้เข้าใจตรงกัน และมีการท าเป็นต้นฉบับ ส่งต่อไปท าส าเนา  

หลาย ๆ ฉบับ แล้วน าไปเผยแพร่ให้ผู้อ่ืนให้รับทราบข้อมูลต่าง ๆ ที่ต้องการจะสื่อสาร” 

 สื่อสิ่งพิมพ์ มีความส าคัญในปัจจุบันมาก ไม่ว่าจะเป็นหน่วยงานภาครัฐ และเอกชน ตลอดจนสถาบันการศึกษา 

ต่างก็น าสื่อสิ่งพิมพ์มาช่วยให้เกิดความราบรื่นในการท างานเพ่ือเผยแพร่ข้อมูล ข่าวสาร และความรู้ สารสนเทศ ที่ส าคัญ 

ให้กับทุกคน เพ่ือให้เกิดประโยชน์ในการสื่อสารไปในทิศทางเดียวกัน ในสังคม  โดยแบ่งตามประเภทของสื่อสิ่งพิมพ์  

การออกแบบให้สื่อสิ่งพิมพ์มีความสวยงามหรือมีความเหมาะสมถูกต้องตามวัตถุประสงค์ของการใช้งานนั้นถือ

ว่าเป็นขั้นตอนที่ส าคัญอีกข้ันหนึ่ง ถึงแม้ว่าจะไม่ใช่ขั้นตอนโดยตรงของกระบวนการพิมพ์ก็ตาม แต่ก็นับว่ามีความส าคัญ

มาก เพราะสิ่งพิมพ์ในปัจจุบันมิได้มุ่งให้อ่านได้สื่อข้อความได้เพียงอย่างเดียว แต่ยังมุ่งให้มีความสวยงาม เอ้ืออ านวยต่อ

การอ่าน จดจ าง่ายสะดุดตา และยังมุ่งประโยชน์ทางการค้าอีกด้วย การออกแบบจึงเข้ามามีบทบาทต่อการพิมพ์และ

ผลิตสื่อสิ่งพิมพ์อย่างมาก อาจกล่าวได้ว่าสื่อสิ่งพิมพ์นั้นเป็นผลผลิตของศิลปะและเทคโนโลยีในขณะเดียวกัน การวาง

รูปแบบและการออกแบบที่ดีจะช่วยให้สื่อสิ่งพิมพ์ดูมีชีวิตชีวายิ่งขึ้น และไม่น่าเบื่อหน่ายอีกต่อไป ดังนั้น ขั้นตอนในการ

ออกแบบสื่อสิ่งพิมพ์เบื้องต้น เครื่องมือที่เข้ามาสัมพันธ์กับการออกแบบสื่อสิ่งพิมพ์ให้มีความสวยงามและเหมาะสมต่อ

การใช้งานได้อย่างมีประสิทธิภาพ 
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ค าศัพท์ หน่วยที่ 1 

 

ค าศัพท์ ความหมาย 

Color สี 

Pocket Book หนังสือฉบับกระเป๋า 

Newspapers หนังสือพิมพ์ 

Brochure โบว์ชัวร์ 

Leaflet ใบปลิว 

Folder แผ่นพับ 

Poster ใบปิดประกาศ 

Bitmap ภาพแบบบิตแมป 

Raster ภาพแบบราสเตอร์ 

Vector ภาพแบบเวคเตอร์ 
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ใบงานที่ 1.1 

เร่ือง  ความรู้พื้นฐานของสื่อสิ่งพิมพ์ 

จุดประสงค์ 

1. บอกความหมายของสื่อสิ่งพิมพ์ได้ถูกต้อง 

2. บอกความส าคัญของสื่อสิ่งพิมพ์ได้ถูกต้อง 

3. อธิบายประเภทของสื่อสิ่งพิมพ์ได้ถูกต้อง 

 

กิจกรรม 

1.  ให้นักเรียนหาตัวอย่างสื่อสิ่งพิมพ์ประเภทต่าง ๆ มาอย่างละ 1 ตัวอย่าง  

2.  ให้นักเรียนน าตัวอย่างสื่อสิ่งพิมพ์น าเสนอหน้าชั้นเรียน เพียง 1 ประเภท 

3.  ให้นักเรียนทุกคน ประเมินผลการน าตัวอย่างของแต่ละคน ลงในแบบประเมินผลที่ครูเตรียมไว้ให้  
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ใบงานที่ 1.2 

เร่ือง  รูปแบบของภาพและไฟล์ภาพ 

จุดประสงค์ 

1. อธิบายหลักการน าภาพมาใช้งานสื่อสิ่งพิมพ์ได้ถูกต้อง 

2. บอกรูปแบบของภาพได้ถูกต้อง 

3. บอกรูปแบบของไฟล์ภาพได้ถูกต้อง 

 

กิจกรรม 

1. ให้นักเรียนหาตัวอย่าง รูปภาพ แบบต่าง ๆ  มาอย่างละ 1 ตัวอย่าง  

2. ให้นักเรียนหาตัวอย่าง ไฟล์ภาพ ที่มีนามสกุลแตกต่างกัน  มาอย่างละ 1 ตัวอย่าง  

3. ให้นักเรียนน าตัวอย่าง รูปภาพ และ ไฟล์ภาพ น าเสนอหน้าชั้นเรียน อย่างละ 1 ตัวอย่าง 

4. ให้นักเรียนทุกคน ประเมินผลการน าตัวอย่างของแต่ละคน ลงในแบบประเมินผลที่ครูเตรียมไว้ให้  
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ใบงานที่ 1.3 

เร่ือง  หลักการใช้สีและแสงในงานพิมพ์ 

จุดประสงค์ 

1. อธิบายหลักการใช้สีและแสงในงานพิมพ์ได้ถูกต้อง 

 

กิจกรรม 

1. ให้นักเรียนหาตัวอย่าง รูปภาพ ที่มาจากการแสดงสี แบบ RGB และ แบบ CMYK มาอย่างละ 1 ตัวอย่าง 

2. ให้นักเรียนน าตัวอย่าง รูปภาพ ที่มาจากการแสดงสี แบบ RGB และ แบบ CMYK หน้าชั้นเรียน  

3. ให้นักเรียนทุกคน ประเมินผลการน าตัวอย่างของแต่ละคน ลงในแบบประเมินผลที่ครูเตรียมไว้ให้  
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แบบฝึกหัดท้ายบท 

บทที่ 1 ความรู้พื้นฐานของสื่อสิ่งพิมพ ์

ค าชี้แจง   ให้นักเรียนตอบค าถามต่อไปนี้ 

1. อธิบายความหมายของสื่อสิ่งพิมพ์  

……………………………………………………………………………………………………………………………………………………

……………………………………………………………………………………………………………………………………….. 

 

2. อธิบายความส าคัญของสื่อสิ่งพิมพ์  

……………………………………………………………………………………………………………………………………………………

……………………………………………………………………………………………………………………………………….. 

 

3. บอกประเภทของสื่อพร้อมความหมาย  

……………………………………………………………………………………………………………………………………………………

……………………………………………………………………………………………………………………………………….. 

 

4. บอกข้อดี ข้อเสียของสื่อหนังสือพิมพ์ มาอย่างละ 2 ข้อ 

……………………………………………………………………………………………………………………………………………………

……………………………………………………………………………………………………………………………………….. 

 

5. บอกข้อดี ข้อเสียของสื่อทางไปรษณีย์ มาอย่างละ 2 ข้อ 

……………………………………………………………………………………………………………………………………………………

……………………………………………………………………………………………………………………………………….. 

 

6. บอกข้อดี ข้อเสียของสื่อนิตยสาร มาอย่างละ 2 ข้อ 

……………………………………………………………………………………………………………………………………………………

……………………………………………………………………………………………………………………………………….. 
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7. บอกข้อดี ข้อเสียของสื่อป้ายโฆษณา มาอย่างละ 2 ข้อ 

……………………………………………………………………………………………………………………………………………………

……………………………………………………………………………………………………………………………………….. 

 

8. บอกการวิเคราะห์กลุ่มเป้าหมายมีก่ีแนวทางพร้อมอธิบาย 

……………………………………………………………………………………………………………………………………………………

……………………………………………………………………………………………………………………………………….. 

 

9. บอกจุดเด่น จุดด้อยของไฟล์ภาพ มาสัก 3 ไฟล์ภาพ 

……………………………………………………………………………………………………………………………………………………

……………………………………………………………………………………………………………………………………….. 

 

10. บอกความแตกต่างกันระหว่างโหมดสีภาพ RGB และ CMYK มาพอสังเขป 

……………………………………………………………………………………………………………………………………………………

……………………………………………………………………………………………………………………………………….. 

11. อธิบายองค์ประกอบของหลักการออกแบบสื่อสิ่งพิมพ์ 

……………………………………………………………………………………………………………………………………………………

……………………………………………………………………………………………………………………………………….. 

12. บอกความหมายของเอกภาพและความกลมกลืน 

……………………………………………………………………………………………………………………………………………………

……………………………………………………………………………………………………………………………………….. 

13. บอกลักษณะทั้ง 3 ของความสมดุล 

……………………………………………………………………………………………………………………………………………………

……………………………………………………………………………………………………………………………………….. 

14. อธิบายความหมายของการจัดองค์ประกอบแบบ สัดส่วน 

……………………………………………………………………………………………………………………………………………………

……………………………………………………………………………………………………………………………………….. 
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15. บอกขั้นตอนของการออกแบบสื่อสิ่งพิมพ์ 

……………………………………………………………………………………………………………………………………………………

……………………………………………………………………………………………………………………………………….. 

16. บอกความหมายของการจัดท าต้นฉบับงานออกแบบสื่อสิ่งพิมพ์ 

……………………………………………………………………………………………………………………………………………………

……………………………………………………………………………………………………………………………………….. 

17. อธิบายกระบวนการจัดพิมพ์มีกี่ระบบ อะไรบ้าง 

……………………………………………………………………………………………………………………………………………………

……………………………………………………………………………………………………………………………………….. 
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แบบทดสอบหลังเรียน 

บทที่ 1 ความรู้พื้นฐานของสื่อสิ่งพิมพ ์

ค าสั่ง  จงเลือกค าตอบที่ถูกที่สุดเพียงข้อเดียว 

1. ข้อใดคือ สื่อสิ่งพิมพ์อิเล็กทรอนิกส์ 

ก. บัตรเครดิต  

ข. Poster  

ค. E-Book  

ง. แผ่นพัน  

2.  ข้อดีของป้ายโฆษณา 

ก. ดึงดูดความสนใจ  

ข. มีความจ ากัดเรื่องเวลาชัดเจน  

ค. มีค่าใช้จ่ายต่ า  

ง. ไม่มีข้อก าจัดด้านความสูง  

3. ข้อใดคือการแบ่งตามลักษณะจิตวิทยา 

ก.  อายุ เพศ อาชีพ 

ข.  ลักษณะถิ่นฐาน สภาพแวดล้อม 

ค.  การศึกษา ที่อยู่อาศัย 

ง.  ทัศนคติ ความเชื่อ 

4. ข้อใดคือ นามสกุลของไฟล์ภาพแบบบิตแมป  

ก. .wmf, .sav  

ข. .doc, xls  

ค. .wev, .web 

ง. .jpeg, .gif 

5. จุดเด่นหลัก ๆ ของไฟล์ภาพ .TIFF คือ 

ก. ไฟล์ภาพขนาดใหญ่  

ข. ไฟล์ภาพมีความละเอียดสูง  
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ค. สามารถน าไปใช้งานร่วมกับApplication อ่ืน ๆ ได้ 

ง. ไฟล์ภาพมีความคมชัดมาก  

6. จุดเด่นของ ไฟล์ภาพ .PNG คือข้อใด 

ก.  บีบอัดข้อมูลโดยไม่เสียคุณภาพของภาพ 

ข. ท าให้พื้นสีโปร่งใสได้ 

ค. เก็บบันทึกภาพสีได้ 

ง. ท าเป็นเคลื่อนไหวได้  

7. โหมดสี CMYK คือสีใดบ้าง 

ก.  เหลือง เขียว ฟ้า ชมพู 

ข. เหลือง ชมพู ฟ้า ด า 

ค. เหลือง เขียว ฟ้า ด า 

ง. เหลือง ชมพู เขียว ด า 

8. ในสายตาของผู้รับสารจะมองดูหน้ากระดาษในทิศทางตัวอักษรใด 

ก. U 

ข. N 

ค. Z 

ง. V 

9. การวางแผนก าหนดและชักจูงสายตาผู้รับสารคือการจัดวางองค์ประกอบใด 

ก. ทิศทางและการเคลื่อนไหว 

ข. เอกภาพและความกลมกลืน 

ค. ความสมดุล 

ง. สัดส่วน 

10. การจัดวางองค์ประกอบแบบอสมมาตรคือข้อใด 

ก. ซ้ายและขวาจัดแบ่งเท่า ๆ กัน 

ข. ซ้ายและขวาจัดแบ่งพ้ืนที่ไม่เท่ากัน 

ค. ถ่วงน้ าหนักซ้ายขวาเท่า ๆ กัน 

ง. ไม่มีข้อใดถูก 
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11. การจัดวางองค์ประกอบแบบแผ่ไปทุกทิศทาง คือข้อใด 

ก. สมดุลแบบรัศมี 

ข. สมดุลแบบสมมาตร 

ค. สมดุลแบบอสมมาตร 

ง. สมดุลแบบสัดส่วน 

12. หัวกระดาษและซองจดหมาย ประกอบด้วย 

ก. ชื่อ สถานที่ 

ข. หมายเลขโทรศัพท์ และโทรสาร 

ค. ตราสัญลักษณ์ โลโก้ 

ง. ถูกทุกข้อที่กล่าวมา 

13. ข้อใดคืองานออกแบบสิ่งพิมพ์เพ่ือการน าเสนอข้อมูล 

ก. หนังสือเล่มเล็ก จดหมายข่าว 

ข. ไดเรคทรอรี่ หนังสือคู่มือ 

ค. บทความ สูจิบัตร รายการอาหาร 

ง. ถูกทุกข้อ 

14. “เลย์เอาท์ขนาดเล็ก” คือขั้นร่างแบบใดในขั้นตอนการออกแบบสื่อสิ่งพิมพ์ 

ก. ขั้นตีโจทย์ 

ข. ขั้นระดมค าตอบ 

ค. ขั้นจัดกลุ่มค าตอบ  

ง. ขั้นค าตอบที่สมบูรณ์ 

15. “เลย์เอาท์แบบหยาบ” คือข้อใด 

ก. ขั้นตีโจทย์  

ข. ขั้นระดมค าตอบ 

ค. ขั้นจัดกลุ่มค าตอบ   

ง. ขั้นค าตอบที่สมบูรณ์ 
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16. “คอมพรีเฮนสีพ สเก็ตซ์” คือข้อใด 

ก. ขั้นตีโจทย์  

ข. ขั้นระดมค าตอบ 

ค. ขั้นจัดกลุ่มค าตอบ   

ง. ขั้นค าตอบที่สมบูรณ์ 

17. การถ่ายภาพตัวพิมพ์ที่ละตัวให้แสงผ่านลงบนฟิล์ม คือการเรียงแบบใด 

ก. การเรียงแบบลุคโลว์ 

ข. การเรียงแบบโมโนไทป์  

ค. การเรียงพิมพ์ด้วยแสง  

ง. การเรียงด้วยสมองกล  
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เฉลยแบบทดสอบหลังเรยีน 

บทที่ 1  ความรู้พื้นฐานของสื่อสิ่งพิมพ ์

ค าสั่ง  จงเลือกค าตอบที่ถูกที่สุดเพียงข้อเดียว 

1. ข้อใดคือ สื่อสิ่งพิมพ์อิเล็กทรอนิกส์ 

ก. บัตรเครดิต  

ข. Poster  

ค. E-Book  

ง. แผ่นพัน  

2.  ข้อดีของป้ายโฆษณา 

ก. ดึงดูดความสนใจ  

ข. มีความจ ากัดเรื่องเวลาชัดเจน  

ค. มีค่าใช้จ่ายต่ า  

ง. ไม่มีข้อก าจัดด้านความสูง  

3. ข้อใดคือการแบ่งตามลักษณะจิตวิทยา 

ก.  อายุ เพศ อาชีพ 

ข.  ลักษณะถิ่นฐาน สภาพแวดล้อม 

ค.  การศึกษา ที่อยู่อาศัย 

ง.  ทัศนคติ ความเชื่อ 

4. ข้อใดคือ นามสกุลของไฟล์ภาพแบบบิตแมป  

ก. .wmf, .sav  

ข. .doc, xls  

ค. .wev, .web 

ง. .jpeg, .gif 

5. จุดเด่นหลัก ๆ ของไฟล์ภาพ .TIFF คือ 

ก. ไฟล์ภาพขนาดใหญ่  

ข. ไฟล์ภาพมีความละเอียดสูง  
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ค. สามารถน าไปใช้งานร่วมกับApplication อ่ืน ๆ ได้ 

ง. ไฟล์ภาพมีความคมชัดมาก  

6. จุดเด่นของ ไฟล์ภาพ .PNG คือข้อใด 

ก. บีบอัดข้อมูลโดยไม่เสียคุณภาพของภาพ 

ข. ท าให้พื้นสีโปร่งใสได้ 

ค. เก็บบันทึกภาพสีได้ 

ง. ท าเป็นเคลื่อนไหวได้  

7. โหมดสี CMYK คือสีใดบ้าง 

ก.  เหลือง เขียว ฟ้า ชมพู 

ข. เหลือง ชมพู ฟ้า ด า 

ค. เหลือง เขียว ฟ้า ด า 

ง. เหลือง ชมพู เขียว ด า 

8. ในสายตาของผู้รับสารจะมองดูหน้ากระดาษในทิศทางตัวอักษรใด 

ก. U 

ข. N 

ค. Z 

ง. V 

9. การวางแผนก าหนดและชักจูงสายตาผู้รับสารคือการจัดวางองค์ประกอบใด 

ก. ทิศทางและการเคลื่อนไหว 

ข. เอกภาพและความกลมกลืน 

ค. ความสมดุล 

ง. สัดส่วน 

10. การจัดวางองค์ประกอบแบบอสมมาตรคือข้อใด 

ก. ซ้ายและขวาจัดแบ่งเท่า ๆ กัน 

ข. ซ้ายและขวาจัดแบ่งพื้นที่ไม่เท่ากัน 

ค. ถ่วงน้ าหนักซ้ายขวาเท่า ๆ กัน 

ง. ไม่มีข้อใดถูก 
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11. การจัดวางองค์ประกอบแบบแผ่ไปทุกทิศทาง คือข้อใด 

ก. สมดุลแบบรัศมี 

ข. สมดุลแบบสมมาตร 

ค. สมดุลแบบอสมมาตร 

ง. สมดุลแบบสัดส่วน 

12. หัวกระดาษและซองจดหมาย ประกอบด้วย 

ก. ชื่อ สถานที่ 

ข. หมายเลขโทรศัพท์ และโทรสาร 

ค. ตราสัญลักษณ์ โลโก้ 

ง. ถูกทุกข้อที่กล่าวมา 

13. ข้อใดคืองานออกแบบสิ่งพิมพ์เพ่ือการน าเสนอข้อมูล 

ก. หนังสือเล่มเล็ก จดหมายข่าว 

ข. ไดเรคทรอรี่ หนังสือคู่มือ 

ค. บทความ สูจิบัตร รายการอาหาร 

ง. ถูกทุกข้อ 

14. “เลย์เอาท์ขนาดเล็ก” คือขั้นร่างแบบใดในขั้นตอนการออกแบบสื่อสิ่งพิมพ์ 

ก. ขั้นตีโจทย์ 

ข. ขั้นระดมค าตอบ 

ค. ขั้นจัดกลุ่มค าตอบ  

ง. ขั้นค าตอบที่สมบูรณ์ 

15. “เลย์เอาท์แบบหยาบ” คือข้อใด 

ก. ขั้นตีโจทย์  

ข. ขั้นระดมค าตอบ 

ค. ขั้นจัดกลุ่มค าตอบ   

ง. ขั้นค าตอบที่สมบูรณ์ 
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16. “คอมพรีเฮนสีพ สเก็ตซ์” คือข้อใด 

ก. ขั้นตีโจทย์  

ข. ขั้นระดมค าตอบ 

ค. ขั้นจัดกลุ่มค าตอบ   

ง. ขั้นค าตอบท่ีสมบูรณ์ 

17. การถ่ายภาพตัวพิมพ์ที่ละตัวให้แสงผ่านลงบนฟิล์ม คือการเรียงแบบใด 

ก. การเรียงแบบลุคโลว์ 

ข. การเรียงแบบโมโนไทป์  

ค. การเรียงพิมพ์ด้วยแสง  

ง. การเรียงด้วยสมองกล  
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แบบประเมินใบงาน 

ค าชี้แจง  ให้ผู้ประเมินท าเครื่องหมาย ✓ ลงในช่องระดับคะแนน โดยพิจารณาจากการปฏิบัติงานตามใบงาน
ของผู้เรียน ซึ่งมีเกณฑ์การพิจารณา ดังนี้ 

  ระดับคะแนน  2  หมายถึง ปฏิบัติงานตามรายการประเมินได้ถูกต้องสมบูรณ์ 

  ระดับคะแนน  1  หมายถึง ปฏิบัติงานตามรายการประเมินได้แต่ไม่ถูกต้องสมบูรณ์ 

ระดับคะแนน  0  หมายถึง ปฏิบัติงานตามรายการประเมินไม่ได้ 

 
ข้อที่ 

 
รายการประเมิน 

เกณฑ์การประเมิน  
หมายเหตุ ดี 

(2) 
พอใช้ 
(1) 

ปรับปรุง 
(0) 

1 ปฏิบัติตามข้ันตอนได้ถูกต้อง     
2 ใช้เครื่องมือในการปฏิบัติถูกต้อง     
3 ชิ้นงานโดยรวมที่ปฏิบัติถูกต้อง สมบูรณ์ 

ครบถ้วน 
    

4 งานเสร็จตามเวลาที่ก าหนด     
5 มีความคิดสร้างสรรค์     
6 ศึกษาค้นคว้าด้วยตนเอง     
7 มีความประพฤติที่ดี ไม่ท าผิดกฎระเบียบ     
8 มีความซื่อสัตย์ในการท างาน     
9 มีความรับผิดชอบ     
10 ดูแลความสะอาดห้องเรียน     
 รวม     
 รวมคะแนนทั้งสิ้น     

 

    ประเมินโดย    ผู้เรียน   ผู้สอน 

    รวมคะแนนที่ได้ ..............................  คะแนนเฉลี่ย .......................................... 

        ลงชื่อ.......................................ผู้ประเมิน 

               (.................................................) 
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บนัทกึหลงัการสอน 

1. ผลการใช้แผนการจัดการเรียนรู้ 

……………………………………………………………………………………………………………………………………………………

……………………………………………………………………………………………………………………………………………………

…………………………………………………………………………………………………………………………………………………… 

……………………………………………………………………………………………………………………………………………………

……………………………………………………………………………………………………………………………………………………

…………………………………………………………………………………………………………………………………………………… 

 

2. ผลการเรียนของผู้เรียน 

……………………………………………………………………………………………………………………………………………………

……………………………………………………………………………………………………………………………………………………

…………………………………………………………………………………………………………………………………………………… 

……………………………………………………………………………………………………………………………………………………

……………………………………………………………………………………………………………………………………………………

…………………………………………………………………………………………………………………………………………………… 

 

3. ผลการสอนของผู้สอน 

……………………………………………………………………………………………………………………………………………………

……………………………………………………………………………………………………………………………………………………

…………………………………………………………………………………………………………………………………………………… 

……………………………………………………………………………………………………………………………………………………

……………………………………………………………………………………………………………………………………………………

…………………………………………………………………………………………………………………………………………………… 

 

ลงชื่อ .......................................................ผู้บันทึก 

(...................................................................) 



26/6/2560 

 

  

การสร้างฉลากสินคา้ 
การจดัการกบัรูปภาพและวตัถ ุ

Suwaree  Pangneewong 
CHIANGRAI VOCATIONAL COLLEGE 
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บทที่ 4 

การจัดการกับรูปภาพและวัตถ ุ

หัวข้อเรื่อง 

1. การน าเข้าไฟล์รูปภาพต่าง ๆ 

2. การย้ายและคัดลอกรูปภาพ 

3. การปรับเปลี่ยนขนาดของรูปภาพ 

4. การเลือกใช้งานวัตถุ 

5. การใช้งานเลเยอร์ 

6. การสั่งพิมพ์งาน 

7. การเอ็กพอร์ตไฟล์อาร์ตเวิร์ก (Export) 

8. การสร้างหนังสือด้วยไฟล์ PDF 

 

สาระส าคัญ 

 การน ารูปภาพต่าง ๆ เข้ามาใช้ในงานสื่อสิ่งพิมพ์ต้องค านึงถึงรูปแบบไฟล์ของภาพนั้น ๆ ว่าจะมีสามารถ

น ามาใช้งานได้อย่างมีประสิทธิภาพหรือไม่ นอกจากนี้ยังสามารถหาภาพของผู้อ่ืนที่ท าไว้แล้วและน ามาแปลงไฟล์ภาพใน

เป็นภาพบิตแมพเป็นภาพเวกเตอร์ ซึ่งเป็นภาพที่มีความคมชัดมีความละเอียดสูง 

 

สมรรถนะที่พึงประสงค์ 

อธิบายขั้นตอนการน าเข้าไฟล์รูปภาพต่าง ๆ เข้ามาใช้งาน สามารถย้าย คัดลอก ปรับเปลี่ยนขนาดของรูปภาพ

ได้ สามารถใช้งานวัตถุ จัดการกับวัตถุ การใช้งานเลเยอร์ การสั่งพิมพ์งาน การเอ็กพอร์ตไฟล์อาร์ตเวิร์ก (Export) เพ่ือ

น ามาใช้ให้เกิดประโยชน์กับงานสื่อสิ่งพิมพ์  และการสร้างหนังสือ เพ่ือเป็นแนวทางให้ผู้เรียนเกิดทักษะ และน าไปใช้ได้

ในอนาคต 
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จุดประสงคก์ารเรียนรู้ 

เมื่อศึกษาบทที่ 4 จบแล้ว นักเรียนสามารถ 

1. อธิบายขั้นตอนการน าเข้าไฟล์รูปภาพต่าง ๆ ได้ถูกต้อง 

2. บอกวิธีการย้ายและคัดลอกรูปภาพได้ถูกต้อง 

3. บอกวิธีการปรับเปลี่ยนขนาดของรูปภาพได้ถูกต้อง 

4. อธิบายวิธีการเลือกใช้งานวัตถุได้ถูกต้อง 

5. อธิบายวิธีการใช้งานเลเยอร์ได้ถูกต้อง 

6. บอกขั้นตอนการสั่งพิมพ์งานได้ถูกต้อง 

7. อธิบายวิธีการเอ็กพอร์ตไฟล์อาร์ตเวิร์ก (Export)ได้ถูกต้อง 

8. อธิบายขั้นตอนการสร้างหนังสือด้วยไฟล์ PDF ได้ถูกต้อง 

9. บอกความหมายของค าศัพท์คอมพิวเตอร์ จ านวน 10 ค า 

10. นักเรียนมีความใฝ่รู้  ใฝ่เรียน  ขยัน  รับผิดชอบ อดทน และมีความคิดริเริ่มสร้างสรรค์ 

กิจกรรมการเรียนรู้ 

 ขั้นน าเข้าสู่บทเรียน 

1. ครูผู้สอนแนะน าจุดประสงค์ท่ีผู้เรียนจะได้จากหลักสูตร โดยก าหนดให้ผู้เรียนทุกคนต้องมีความรู้ 

ความเข้าใจเกี่ยวกับหลักการท างานของโปรแกรมจัดพิมพ์เอกสาร ผลิตเอกสารโดยใช้โปรแกรมประเภทจัดพิมพ์เอกสาร 

และมีคุณธรรม จริยธรรม และค่านิยมที่ดีในการใช้คอมพิวเตอร์ 

2. ผู้เรียนยกตัวอย่างผลงานที่ได้จากโปรแกรมผลิตสื่อสิ่งพิมพ์และโปรแกรมที่ตนเองชอบและ 

ต้องการที่จะเรียนรู้ 

 ขั้นสอน 

1. ครูใช้เทคนิควิธีสอนแบบบรรยาย (Lecture Method) ซึ่งเป็นวิธีสอนที่ผู้สอนให้ความรู้ตามเนื้อหา 

สาระด้วยการเล่าอธิบายแสดงสาธิตโดยที่ผู้เรียนเป็นผู้ฟัง และเปิดโอกาสให้ซักถามปัญหาได้บ้างในตอนท้ายของการ

บรรยายเกี่ยวกับการใช้โปรแกรมผลิตสื่อสิ่งพิมพ์เพ่ือน าไปปฏิบัติใช้ในยุคปัจจุบัน ซึ่งได้มีการน าโปรแกรมเหล่านี้ไปใช้

อย่างแพร่หลาย 

2. ผู้เรียนรับฟังค าชี้แจงสังเขปรายวิชาและการวัดประเมินผล ซักถามข้อปัญหารวมทั้งแสดงความ 

คิดเห็นเกี่ยวกับการเรียนวิชานี้ 
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ขั้นสรุปและการประยุกต์ 

1. ผู้เรียนวางแผนการน าโปรแกรมผลิตสื่อสิ่งพิมพ์ไปใช้ในการเรียน และการปฏิบัติงาน พ่ือน าไป 

ประยุกต์ใช้กับงานในชีวิตประจ าวันที่จ าเป็นโดยทั่วไป ซึ่งทุกคนจะต้องวางแผนการท างานต่าง ๆ ในอนาคต 

 

สื่อและแหล่งการเรียนรู้ 

1.  หนังสือเรียน วิชาโปรแกรมผลิตสื่อสิ่งพิมพ์ของส านักพิมพ์เอมพันธ์ 

2.  สื่อแผ่นใส, สื่อคอมพิวเตอร์ สื่ออิเล็กทรอนิกส์ 

3.  กิจกรรมการเรียนการสอน 

 

หลักฐาน 

 1.  บันทึกการสอน 

 2.  ใบเช็ครายชื่อ 

 3.  แผนจัดการเรียนรู้ 

 4.  การตรวจประเมินผลงาน 

การวัดผลและการประเมินผล 

 วิธีวัดผล 

1. สังเกตพฤติกรรมรายบุคคล 

2. ประเมินพฤติกรรมการเข้าร่วมกิจกรรมกลุ่ม 

3. สังเกตพฤติกรรมการเข้าร่วมกิจกรรมกลุ่ม 

4. การสังเกตและประเมินพฤติกรรมด้านคุณธรรม จริยธรรม ค่านิยม และคุณลักษณะอัน 

พึงประสงค์ 

 เครื่องมือวัดผล 

1. แบบสังเกตพฤติกรรมรายบุคคล 

2. แบบประเมินพฤติกรรมการเข้าร่วมกิจกรรมกลุ่ม 

3. แบบประเมินคุณธรรม จริยธรรม ค่านิยม และคุณลักษณะอันพึงประสงค์ โดยครูและผู้เรียน 

ร่วมกันประเมิน 
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 เกณฑ์การประเมินผล 

 1. เกณฑ์ผ่านการสังเกตพฤติกรรมรายบุคคล ต้องไม่มีช่องปรับปรุง 

2. เกณฑ์ผ่านการประเมินพฤติกรรมการเข้าร่วมกิจกรรมกลุ่ม คือ ปานกลาง (50 % ขึ้นไป) 

3. เกณฑ์ผ่านการสังเกตพฤติกรรมการเข้าร่วมกิจกรรมกลุ่ม คือ ปานกลาง (50% ขึ้นไป) 

4. แบบประเมินคุณธรรม จริยธรรม ค่านิยม และคุณลักษณะอันพึงประสงค์ คะแนนขึ้นอยู่กับการประเมิน

ตามสภาพจริง 

 

กิจกรรมเสนอแนะ 

 แนะน าให้ศึกษาข้อมูลเกี่ยวกับโปรแกรมประมวลผลค าเก่ียวกับการน าไปใช้ในการปฏิบัติงานต่าง ๆ เช่น การ

พิมพ์เอกสาร การตกแต่งรูปภาพ เป็นต้น เพ่ือน ามาประยุกต์ใช้งานต่อไปได้ 
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แบบทดสอบก่อนเรียน 

บทที่ 4 การจัดการกับรูปภาพและวัตถุ 

ค าสั่ง  จงท าเครื่องหมาย (X ) ลงหน้าข้อที่ถูกต้องที่สุดเพียงข้อเดียว เวลา 15 นาที 

1. ค าสั่งการน าภาพเข้ามาใช้งานในโปรแกรคือข้อใด 

ก. File -> New 

ข. File -> Open 

ค. File -> Browse 

ง. File -> Place 

2. ข้อดีของการน าภาพบิตแมพ มาใช้งานคือข้อใด 

ก. มีขนาดเล็กภาพคมชัด 

ข. มีขนาดใหญ่คมชัด 

ค. มีขนาดปานกลางคมชัด 

ง. ไฟล์มีขนาดไม่ใหญ่เกินไป 

3. ค าสั่งจัดการกับไฟล์ภาพบิตแมพ คือข้อใด 

ก.  Window -> Links 

ข.  Window -> Control  

ค.  Window -> Tools 

ง.  Window -> Image Trace 

4. ฝังไฟล์ให้ติดกับชิ้นงาน คือ ค าสั่งใด 

ก. Select Image 

ข. Embed Image 

ค. Move Image 

ง. Direct Image 

5. ค าสั่งเคลื่อนย้ายวัตถุย่อยคือข้อใด 

ก. Select tool 

ข. Direct Selection tool 

ค. Move tool 

ง. Copy tool 
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6. ค าสั่ง การเคลื่อนย้ายวัตถุ โดยระบุพิกัดต าแหน่ง คือข้อใด 

ก. Move 

ข. แกน X 

ค. แกน Y 

ง. Transform 

7. ค าสั่ง Align Objects คือ ค าสั่งใช้ท าอะไร 

ก. จัดเรียงวัตถุแนวนอน 

ข. จัดเรียงวัตถุแนวตั้ง 

ค. จัดเรียงวัตถุในแนวเส้นตรงเดียวกัน 

ง. จัดเรียงวัตถุจัดระยะห่างวัตถุให้เท่ากัน 

8. ค าสั่ง Distribute Objects 

ก. จัดเรียงวัตถุแนวนอน 

ข. จัดเรียงวัตถุแนวตั้ง 

ค. จัดเรียงวัตถุในแนวเส้นตรงเดียวกัน 

ง. จัดเรียงวัตถุจัดระยะห่างวัตถุให้เท่ากัน 

9. ต้องการจัดล าดับวัตถุให้เลื่อนวัตถุไปไว้ด้านหลัง คือข้อใด 

ก. Bring to front 

ข. Bring forward 

ค. Send Backward 

ง. Send to Back 

10. ต้องการจัดล าดับวัตถุโดยให้เลื่อนวัตถุไปไว้ด้านหน้าสุด 

ก. Bring to front 

ข. Bring forward 

ค. Send Backward 

ง. Send to Back 
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เฉลยแบบทดสอบก่อนเรียน 

บทที่ 4 การจัดการกับรูปภาพและวัตถุ 

1. ค าสั่งการน าภาพเข้ามาใช้งานในโปรแกรคือข้อใด 

ก. File -> New 

ข. File -> Open 

ค. File -> Browse 

ง. File -> Place 

2. ข้อดีของการน าภาพบิตแมพ มาใช้งานคือข้อใด 

ก. มีขนาดเล็กภาพคมชัด 

ข. มีขนาดใหญ่คมชัด 

ค. มีขนาดปานกลางคมชัด 

ง. ไฟล์มีขนาดไม่ใหญ่เกินไป 

3. ค าสั่งจัดการกับไฟล์ภาพบิตแมพ คือข้อใด 

ก.  Window -> Links 

ข.  Window -> Control  

ค.  Window -> Tools 

ง.  Window -> Image Trace 

4. ฝังไฟล์ให้ติดกับชิ้นงาน คือ ค าสั่งใด 

ก. Select Image 

ข. Embed Image 

ค. Move Image 

ง. Direct Image 

5. ค าสั่งเคลื่อนย้ายวัตถุย่อยคือข้อใด 

ก. Select tool 

ข. Direct Selection tool 

ค. Move tool 

ง. Copy tool 
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6. ค าสั่ง การเคลื่อนย้ายวัตถุ โดยระบุพิกัดต าแหน่ง คือข้อใด 

ก. Move 

ข. แกน X 

ค. แกน Y 

ง. Transform 

7. ค าสั่ง Align Objects คือ ค าสั่งใช้ท าอะไร 

ก. จัดเรียงวัตถุแนวนอน 

ข. จัดเรียงวัตถุแนวตั้ง 

ค. จัดเรียงวัตถุในแนวเส้นตรงเดียวกัน 

ง. จัดเรียงวัตถุจัดระยะห่างวัตถุให้เท่ากัน 

8. ค าสั่ง Distribute Objects 

ก. จัดเรียงวัตถุแนวนอน 

ข. จัดเรียงวัตถุแนวตั้ง 

ค. จัดเรียงวัตถุในแนวเส้นตรงเดียวกัน 

ง. จัดเรียงวัตถุจัดระยะห่างวัตถุให้เท่ากัน 

9. ต้องการจัดล าดับวัตถุให้เลื่อนวัตถุไปไว้ด้านหลัง คือข้อใด 

ก. Bring to front 

ข. Bring forward 

ค. Send Backward 

ง. Send to Back 

10. ต้องการจัดล าดับวัตถุโดยให้เลื่อนวัตถุไปไว้ด้านหน้าสุด 

ก. Bring to front 

ข. Bring forward 

ค. Send Backward 

ง. Send to Back 
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1.การน าเข้าไฟล์รูปภาพต่าง ๆ 

1.1 การน าภาพบิตแมพเข้ามาใช้งาน 

 ถึงแม้ว่าโปรแกรม IIIustrator จะเป็นโปรแกรมที่ใช้ส าหรับสร้างภาพเวกเตอร์ เรายังสามารถน าเข้าไฟล์ภาพ

แบบบิตแมพมาใช้งานร่วมกับภาพเวกเตอร์ เพ่ือตกแต่งชิ้นงาน หรือน ามาดัดแปลงต่อไปได้ ดังนี้ 

 1.เลือกเมนูค าสั่ง File ->Place  

 2.เลือกต าแหน่งที่เก็บไฟล์ 

 3.คลิกเลือกไฟล์ 

 4.คลิกปุ่ม Place  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

ภาพที่ 4.1  แสดงการเลือกค าสั่งการน าไฟล์รูปภาพต่าง ๆ 
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ภาพที่ 4.2  แสดงการเลือกไฟล์รูปภาพต่าง ๆ 

1.2 การจัดการไฟล์ภาพบิตแมพ 

 เมื่อเราน าเข้าไฟล์ภาพบิตแมพ ปกติแล้วจะใช้วิธีการลิงค์ไฟล์ภาพนั้นไว้กับไฟล์ชิ้นงาน ซึ่งมีข้อดี คือ ท าให้ไฟล์

ชิ้นงานนั้นไม่ใหญ่เกินไป แต่มีข้อเสียคือหากเราย้ายต าแหน่งไฟล์ชิ้นงานเพ่ือน าไปใช้ที่อ่ืน เราต้องคัดลอกไฟล์ภาพบิต

แมพนั้นติดตามไปด้วย 

 เราสามารถจัดการกับไฟล์ภาพบิตแมพที่ลิงก์อยู่ได้ โดยเลือกค าสั่ง Window -> Links เพ่ือเรียกใช้งานพาเนล 

Links 

 
 

ภาพที่ 4.3  แสดงการเลือกไฟล์รูปภาพต่าง ๆ 
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1.3 ฝังไฟล์ให้ติดไปกับช้ินงาน 

 เพ่ือแก้ปัญหาในการน าไฟล์ชิ้นงานไปเปิดอ่ืน โดยที่ไม่ต้องคัดลอกไฟล์ภาพตามไปด้วย เราสามารถฝังไฟล์ภาพ

ติดไปกับชิ้นงานได้ โดยเลือกค าสั่ง Embed Image  

2.  การย้ายและคัดลอกรูปภาพ 

เราสามารถเคลื่อนย้ายต าแหน่งวัตถุได้หลายวิธี ดังนี้ 

- เคลื่อนย้ายวัตถุด้วย Select Tool 

- เคลื่อนย้ายวัตถุด้วย Direct Selection Tool 

- เคลื่อนย้ายด้วยค าสั่ง Move 

- เคลื่อนย้ายวัตถุด้วยพาเนล Transform 

2.1 เคลื่อนย้ายวัตถุด้วย Select Tool 

 การใช้ Select Tool จะใช้กรณีท่ีต้องการย้ายวัตถุ หรือกลุ่มวัตถุท้ังชิ้น โดยมีขั้นตอนดังต่อไปนี้ 

 1.คลิกเลือก Selection Tool  

 2.คลิกเลื่อนต าแหน่งของวัตถุ 

 

  

 

 

 
ภาพที่ 4.4  แสดงการใช้ค าสั่งเคลื่อนย้ายวัตถุ Select Tool 

2.2 เคลื่อนย้ายวัตถุด้วย Direct Selection Tool 

 การใช้ Direct Selection Tool จะใช้ในกรณีที่ต้องการย้ายวัตถุย่อยออกจากกลุ่มวัตถุ โดยมีขั้นตอนดังต่อไปนี้ 

 1.คลิกเลือก Direct Selection Tool  

 2.คลิกเลื่อนต าแหน่ง 
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ภาพที่ 4.5  แสดงการใช้ค าสั่งเคลื่อนย้ายวัตถุ Direct Select Tool 

 

2.3 เคลื่อนย้ายวัตถุด้วยค าสั่ง Move 

 เป็นค าสั่งในการย้ายต าแหน่งภาพ โดยระบุต าแหน่งใหม่จากต าแหน่งเดิม ทั้งระยะและทิศทาง โดยเลือกวัตถุท่ี

ต้องการเคลื่อนย้าย และเลือกเมนูค าสั่ง Object -> Transform -> Move ….จะปรากฏหน้าต่าง Move เพ่ือก าหนด

ระยะทางในการย้ายต าแหน่ง ดังนี้ 

- Horizontal  ก าหนดระยะห่างในแนวนอน 

- Vertical ก าหนดระยะห่างในแนวตั้ง 

- Distance ก าหนดระยะห่างจากต าแหน่งเดิมไปยังต าแหน่งใหม่ 

- Angle ก าหนดมุมในการย้ายวัตถุ 

จากนั้นคลิกปุ่ม OK เพ่ือตกลง 

 

 

 

 

 

 

 

 

ภาพที่ 4.6  แสดงการคลิกเลือกวัตถุ 
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ภาพที่ 4.7  แสดงการเรียกใช้เมนูค าสั่ง Object -> Transform -> Move 

                 

 

 

 

 

 

 

 

ภาพที่ 4.8  แสดงการก าหนดค่าต่าง ๆ ในออบชั่น 

2.4 เคลื่อนย้ายวัตถุด้วยพาเนล Transform 

 เป็นการย้ายต าแหน่งของวัตถุอย่างแม่นย า โดยระบุพิกัดต าแหน่งของวัตถุในแนวแกน X(แนวนอน) และ

แนวแกน Y (แนวตั้ง) เราสามารถเรียกใช้งานพาเนล Transform ได้โดยเลือกเมนูค าสั่ง Window -> Transform 

จากนั้นให้คลิกเลือกวัตถุ คลิกเลือกจุดอ้างอิงของวัตถุ เพ่ือใช้อ้างอิงในการย้ายต าแหน่ง และก าหนดพิกัดต าแหน่งของ

วัตถุในแกน X และ Y 
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ภาพที่ 4.9  แสดงการเลือกวัตถุ 

 

 
 

ภาพที่ 4.10  แสดงการเลือกเมนูค าสั่ง Window -> Transform 
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ภาพที่ 4.10  แสดงการเลือกก าหนดค่าแกน X แกน Y 
 

2.5 การคัดลอกรูปภาพ 

การคัดลอกด้วยการคลิกลาก 

 เป็นการคัดลอกโดยใช้เครื่องมือต่าง  ๆ (Selection Tool, Direct Selection Tool และ Group Select 

Tool) โดยเริ่มด้วยการกดคีย์ <Alt> ค้าง แล้วคลิกลากวัตถุ จะเกิดการคัดลอกเป็นวัตถุใหม่ให้อยู่ในไฟล์ และเลเยอร์

เดียวกับวัตถุต้นแบบ 

 

 

 

 

 

ภาพที่ 4.11  แสดงการกดคีย์ <Alt> ค้างไว้ และคลิกลากวัตถุ 
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การคัดลอกด้วยการใช้เมนูค าสั่ง 

 เป็นการคัดลอกวัตถุจากเลเยอร์หนึ่งไปไว้อีกเลเยอร์หนึ่ง หรือจากไฟล์หนึ่งไปไว้อีกไฟล์หนึ่งได้ โดยคลิกเลือก

วัตถุที่ไฟล์ หรือเลเยอร์ต้นทาง และเลือกเมนูค าสั่ง Edit -> Copy หรือกดคีย์ <Ctrl + C> จากนั้นไปยังไฟล์ หรือ      

เลเยอร์ปลายทาง และเลือกเมนูค าสั่ง Edit -> Paste หรือ กดคีย์ <Ctrl + V> เพ่ือส าเนาวัตถุ 

 

         
 

ภาพที่ 4.12  แสดงการเรียกใช้เมนูค าสั่ง copy 

3.การปรับเปลี่ยนขนาดของรูปภาพ 

 เราสามารถย่อ หรือขยายวัตถุ (Scaling) ในชิ้นงานให้มีขนาดตามที่เราต้องการได้หลายวิธี ดังนี้ 

- ปรับขนาดด้วย Bounding  Box 

- ปรับขนาดด้วย Free  Transform  Tool 

- ปรับขนาดด้วย Scale  Tool 

- ปรับขนาดด้วยพาเนล Transform 

- ปรับขนาดด้วยค าสั่ง Scale 

. 
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3.1 ปรับขนาดด้วย Bounding  Box 

 เป็นวิธีพ้ืนฐานที่ใช้ปรับขนาดวัตถุ โดยใช้ Selection Tool คลิกเลือกวัตถุ และเลื่อนเมาส์มาที่มุมของกรอบ 

Bounding Box ให้ตัวชี้เมาส์เปลี่ยนเป็นรูปลูกศร   จากนั้นคลิกย่อ หรือขยายวัตถุ 

      

 

 

 

 

 

 

 

 

 

 

ภาพที่ 4.13  แสดงการเรียกใช้ Select Tool และเลือกเมาส์ไปคลิกท่ีมุมของรูปภาพ 
 

3.2 ปรับขนาดด้วย Free  Transform  Tool 

 เป็นการปรับขนาดอีกวิธีหนึ่ ง ซึ่งมีการใช้งานเหมือนกับการใช้ Bounding Box โดยคลิกเลือก Free 

Transform Tool จากนั้นคลิกเลือกวัตถุ และเลื่อนเมาส์มาที่มุมของ Bounding Box ให้ตัวชี้เมาส์เปลี่ยนเป็นรูปลูกศร 

เพ่ือคลิกย่อ หรือขยายรูปภาพ 

1.   คลิกเลือก Free Transform Tool 

 

 

 

 

 

 

ภาพที่ 4.13  แสดงการเรียกใช้ Free Transform Tool 



18 
 

2. คลิกเลือกวัตถุเพ่ือย่อหรือขยาย 

 

 

 

 

 

 

ภาพที่ 4.14  แสดงการเลือกวัตถุเพ่ือย่อหรือขยาย 

 

3.3 ปรับขนาดด้วย Scale  Tool 

 เป็นการปรับขนาด โดยใช้จุดศูนย์กลางเป็นตัวก าหนดให้คลิกเลือก Scale Tool และคลิกดึงวัตถุย่อ หรือขยาย 

1.  คลิกเลือก Scale Tool 

 

 

 

 

ภาพที่ 4.15  แสดงการเลือกเครื่องมือ Scale Tool 
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2. เครื่องมือ Scale  Tool คลิกดึงวัตถุย่อ หรือขยาย 

 

 

 

 

 

 

 

 

ภาพที่ 4.16  แสดงการเลือกคลิกดึงวัตถุขยาย 

 

3.4 ปรับขนาดด้วยพาเนล Transform 

 เป็นการปรับขนาดที่มีความแม่นย า สามารถก าหนดขนาดความกว้าง และความสูงได้อย่างเจาะจง ผ่านการใช้

งานพาเนล Transform (เลือกเมนูค าสั่ง Window -> Transform เพ่ือเปิดพาเนล Transform) 

1. คลิกเลือกภาพ 

 

 

 

 

 

 

 

ภาพที่ 4.17  แสดงการเลือกภาพ 
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2. ก าหนดความกว้างและความสูง 

 

 

 

 

 

 

ภาพที่ 4.18  แสดงการเลือกก าหนดความกว้างและความสูง 

 

3.5 ปรับขนาดด้วยค าสั่ง Scale 

 เป็นการปรับขนาดของวัตถุ โดยคิดอัตราย่อ /ขยายเป็นค่าเปอร์เซ็นต์ ถ้าก าหนดค่าน้อยกว่า 100% จะเป็นการ

ย่อขนาดและถ้าก าหนดค่ามากกว่า 100 % จะเป็นการขยายขนาด โดยคลิกเลือกวัตถุ เลือกเมนูค าสั่ง Object -> 

Transform -> Scale.. จะปรากกฎหน้าต่าง Scale ก าหนดค่าต่าง ๆดังนี ้

 - Uniform  เป็นการย่อหรือขยายภาพโดยรักษาสัดส่วนเดิม 

 - Non-Uniform เป็นการย่อ หรือขยายวัตถุ โดยไม่คงสัดส่วนเดิม 

  - Horizontal ก าหนดความกว้างของวัตถุ 

  - Vertical     ก าหนดความสูงของวัตถุ 

 - Option ก าหนดคุณสมบัติอื่น ๆ เพิ่มเติม 

  - Scale Strokes & Effects เลือกเพ่ือปรับขนาดเส้นขอบ 

   พร้อมกับ Effects ในคราวเดียว 

  - Objects เลือกเพ่ือปรับขนาดวัตถุ 

  - Patterns เลือกเพ่ือปรับขนาดลวดลาย  

  เมื่อมีการใส่ลวดลายเป็นพื้นวัตถุ 
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ภาพที่ 4.19  แสดงการเลือกก าหนดค่าปรับขนาดด้วยค าสั่ง Scale 

 

4.การเลือกใช้งานวัตถุ 

 ก่อนที่เราจะท าการกับวัตถุใด ๆ เราจะต้องเลือกวัตถุนั้นก่อน โดยการเลือกวัตถุนั้นแบ่งออกเป็นหลายรูปแบบ

ตามความเหมาะสมในการใช้งาน ดังนี้ 

 

4.1 เลือกวัตถุด้วย Selection Tool 

 เป็นการใช้เครื่องมือในการเลือกวัตถุ และหากวัตถุถูกรวมกลุ่มกันอยู่ (Group) เครื่องมือนี้ก็จะเลือกวัตถุท้ังกลุ่ม 

โดยคลิกเลือก Selection Tool ที่กล่องเครื่องมือ และคลิกเลือกวัตถุซึ่งจะแสดงกรอบภาพ(Bounding Box) เพ่ือให้

สามารถคลิกย้ายต าแหน่งของวัตถุได ้

    

 

 

 

 

 

ภาพที่ 4.20  แสดงการคลิกเลือก Selection Tool 
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 ภาพที่ 4.21  แสดงการคลิกเลือกภาพ 

 

 

 

 

 

 

 

 

 

ภาพที่ 4.22  แสดงการคลิกเลือกต าแหน่งภาพ 

4.2 เลือกวัตถุด้วย Direct Selection Tool 

 เป็นเครื่องมือที่ใช้เลือกจุดยึด(Anchor point) หรือเส้นพาธ(Path) ของวัตถุ ท าให้เราสามารถที่จะแก้ไขหรือ

ปรับปรุงแต่งภาพในส่วนของเส้นพาธตรงจุดนั้นได้เลย โดยคลิกเลือก Direct Selection Tool ที่กล่องเครื่องมือ และ

คลิกเลือกเฉพาะเส้นพาธ หรือจุดยึดที่ต้องการ 

 

 

 



23 
 

 

 

 

  

 

 

ภาพที่ 4.23  แสดงการคคลิกเลือก Direct Tool 

 

 

 

 

 

 

 

 

ภาพที่ 4.24  แสดงการคลิกเลือก Direct Tool 

4.3 เลือกวัตถุด้วย Group Selection Tool 

 เป็นเครื่องมือที่ใช้เลือกพาธ หรือกลุ่มพาธ (เลือกจุดยึดไม่ได้) โดยคลิกเลือก Group Selection Tool ที่กล่อง

เครื่องมือ จากนั้นคลิกเพ่ือเลือกพาธ หรือดับเบิลคลิกเพ่ือเลือกกลุ่มพาธ 

  

 

 

 

 

 

 

 

ภาพที่ 4.25 แสดงการคลิกเลือก Group Selection  
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ภาพที่ 4.25 แสดงการคลิกเลือกเฉพาะพาธที่ต้องการ 

    
4.4 เลือกวัตถุด้วย Marquee Selection  

 เป็นการเลือกวัตถุโดยการสร้างพ้ืนที่รอบวัตถุทั้งหมดที่ต้องการ ในกรณีที่ต้องการเลือกวัตถุท่ีมีจ านวนมาก และ

อยู่ในบริเวณพ้ืนที่เดียวกัน ซึ่งวิธีนี้ท าได้ โดยคลิกเลือกเครื่องมือส าหรับเลือกวัตถุ (Selection Tool ,Direct Selection 

Tool และ Group Selection Tool) และลากเมาส์เป็นรูปสี่เหลี่ยมให้ครอบ หรือโดนวัตถุท่ีต้องการเลือก 

  

 

 

 

 

 

 

 

 

ภาพที่ 4.26 แสดงการคลิกเลือกเฉพาะพาธที่ต้องการ 

 

 

. 
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ภาพที่ 4.27 แสดงการคลิกก าหนดพื้นที่รูปสี่เหลี่ยมครอบคลุมวัตถุที่ต้องการเลือก 

  

4.5 เลือกวัตถุด้วย Lasso Tool 

 เป็นเครื่องมือที่ใช้เลือกวัตถุ หรือเส้นพาธ และจุดยึด ซึ่งจะมีการใช้งานที่คล้ายกับ Direct Selection Tool แต่

สามารถที่จะเลือกวัตถุได้ง่ายกว่า โดยคลิกเลือก Lasso Tool และลากเมาส์ล้อมรอบส่วนของพาธ และจุดยึดของวัตถุที่

ต้องการเลือก  

 

                

 

 

 

 

 

 

ภาพที่ 4.28 แสดงการคลิกเลือก Lasso Tool     
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ภาพที่ 4.29 แสดงการคลิกลากเมาส์ผ่านจุดที่ต้องการ 

 

4.6 เลือกวัตถุด้วย Magic Wand Tool 

 เป็นเครื่องมือที่ใช้เลือกวัตถุที่มีสีคล้ายกัน โดยอ้างอิงจากสีของต้นฉบับ ดังตัวอย่างจะเลือกส่วนของครีบปลา

บริเวณหาง ซึ่งมีสีแดง จะได้การเลือกพาธในส่วนอ่ืน ๆ ที่มีสีเขียวด้วย โดยคลิกเลือก Magic Wand Tool และคลิก

เลือกพาธ หรือวัตถุที่ต้องการ 

   

 

 

 

 

 

 

 

 

ภาพที่ 4.30 แสดงการคลิกคลิกเลือก Magic Wand Tool      
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ภาพที่ 4.31 แสดงการคลิกเลือกพาธ หรือวัตถุที่ต้องการTool      

 เราสามารถก าหนดคุณสมบัติของ Magic Wand ได้โดยดับเบิลคลิกที่ไอคอน Magic Wand เพ่ือเรียกใช้งาน

พาเนล Magic Wand ให้เราก าหนดค่าต่าง ๆ ดังนี้ 

• Fill Color  ก าหนดความแตกต่างของค่าสีพ้ืน ซึ่งเปรียบเทียบจากสีของวัตถุที่ เลือก สามารถใส่ค่าได้

ตั้งแต่ 0 ถึง 255 พิกเซล ในช่อง Tolerance ซึ่งถ้าเราตั้งค่าน้อยช่วงสีที่ถูกเลือกก็จะต่างจากสีต้นฉบับ

ค่อนข้างน้อย แต่ถ้าตั้งค่ามากช่วงสีที่ถูกเลือกก็จะต่างจากสีต้นฉบับค่อนข้างมาก 

• Stroke Color ก าหนดความแตกต่างของสีเส้นขอบ 

• Stroke Weight ก าหนดความแตกต่างของขนาดเส้นขอบ 

• Opacity  ก าหนดความแตกต่างของความโปร่งแสง 

• Blending  Mode  ก าหนดให้เลือกวัตถุท่ีใช้ Blending Mode แบบเดียวกับวัตถุต้นฉบับ (Blending 

คือ การผสมวัตถุ 2 ชิ้น เพ่ือกลืนให้เป็นเนื้อเดียวกัน) 

 

 

 

 

 

 

 

 

ภาพที่ 4.32 แสดงการก าหนดคุณสมบัติของ Magic Wand 
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4.7 เลือกวัตถุจากเมนูค าสั่ง 

 นอกจากการใช้เครื่องมือเลือกวัตถุต่าง ๆ เรายังสามารถใช้เมนูค าสั่งเลือกวัตถุได้ โดยตัวอย่างจะเลือกวัตถุ

สี่เหลี่ยมไว้ก่อนที่จะเลือกค าสั่งต่าง ๆ ซึ่งจะได้ผลลัพธ์แตกต่างกันออกไป ดังนี้ 

 

 

 

 

 

 

 

 

 

 

 

 

ภาพที่ 4.33 แสดงการเลือกวัตถุจากเมนูค าสั่ง Select 

5.  การจัดเรียงวัตถุ 

 ในการจัดวางวัตถุนอกจากใช้ Selection Tool เรียงวัตถุเองแล้ว เรายังสามารถท าได้แบบอัตโนมัติ โดยเลือก

เมนูค าสั่ง Window -> Align หรือ กดคีย์ <Shift+F7> เพ่ือเรียกใช้งานพาเนล Align มาช่วยในการจัดเรียงต าแหน่ง

ของวัตถุให้รวดเร็วขึ้นได้ โดยคลิกเลือกวัตถุท้ังหมดที่ต้องการจัดเรียง และคลิกเลือกปุ่มค าสั่งในการจัดเรียงดังนี้ 

ลักษณะการจัดเรียงวัตถุด้วย Align จะแบ่งเป็น 3 แบบ คือ 

➢ จัดเรียงวัตถุให้อยู่ในแนวเส้นตรงเดียวกัน (Align Objects) 

➢ จัดเรียงระยะห่างวัตถุให้เท่ากัน(Distribute Objects) 

➢ จัดเรียงวัตถุให้มีระยะห่างตามที่ก าหนด (Distribute Spacing) 
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ภาพที่ 4.34  ลักษณะการจัดเรียงวัตถุด้วย Align จะแบ่งเป็น 3 แบบ คือ 

 

5.1 จัดเรียงวัตถุให้อยู่ในแนวเส้นตรงเดียวกัน (Align Objects) 

 

 Horizontal Align Left  ให้ขอบซ้ายของวัตถุเสมอกัน 

  Horizontal Align Center  ให้กึ่งกลางในแนวนอนของวัตถุเสมอกัน 

 Horizontal Align Right  ให้ขอบขวาของวัตถุเสมอกัน 

            Vertical Align Top  ให้ขอบบนของวัตถุเสมอกัน 

      Vertical Align Center  ให้กึ่งกลางในแนวตั้งของวัตถุเสมอกัน 

  Vertical Align Bottom  ให้ขอบล่างของวัตถุเสมอกัน 

 

5.2 จัดระยะห่างวัตถุให้เท่ากัน (Distribute Objects) 

 

 

 

 

 

 

 Vertical Distribute Top ใช้วัตถุห่างเท่ากันเทียบกับขอบบนของวัตถุ 

 Vertical Distribute Center ใช้วัตถุห่างเท่ากันเทียบกับกึ่งกลางแนวตั้งของวัตถุ 

 Vertical Distribute Bottom ใช้วัตถุห่างเท่ากันเทียบกับขอบล่างของวัตถุ 

 Horizontal  Distribute Left ใช้วัตถุห่างเท่ากันเทียบกับขอบซ้ายของวัตถุ 

 Horizontal  Distribute Center ใช้วัตถุห่างเท่ากันเทียบกับกึ่งกลางแนวนอนของวัตถุ 

 Horizontal  Distribute Right ใช้วัตถุห่างเท่ากันเทียบกับขอบขวาของวัตถุ 
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5.3 จัดเรียงวัตถุให้มีระยะห่างตามที่ก าหนด (Distribute Spacing) 

 หากที่พาเนล Align ไม่ปรากฏตัวเลือกนี้ สามารถเลือกให้แสดงตัวเลือกได้ 

 โดยคลิก  เลือกค าสั่ง Show Options ซึ่งมีข้ันตอนในการจัดเรียงวัตถุแตกต่างจากค าสั่งในกลุ่มอ่ืน ดังนี้ 

1. คลิกเลือกวัตถุทั้งหมด 

 

 

 

 

 

 

 

 

ภาพที่ 4.35  การคลิกเลือกวัตถุทั้งหมด 

 

2.  เลือกลักษณะการจัดเรียง และก าหนดระยะห่าง 

 

    

 

 

 

 

 

 

 

 

 

ภาพที่ 4.36  การเลือกลักษณะการจัดเรียง 
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 3.  การจัดเรียงวัตถุตามเลือกค าสั่ง 

 

 

 

 

 

 

 

 

ภาพที่ 4.37  การจัดเรียงวัตถุตามเลือกค าสั่งที่เลือก 

  ตัวอย่างการใช้ค าสั่ง Vertical Distribute Space 

 

1.  เลือกวัตถุท้ังหมดที่ต้องการจัดเรียง 

2.  ก าหนดระยะห่างวัตถุท่ี 2pt ตามภาพ 

3.  ใช้ Selection Tool คลิกเลือกวัตถุชิ้นที่จะใช้เป็นวัตถุหลัก ซึ่งวัตถุชิ้นที่เลือกจะมีต าแหน่งคงที่ 

ส่วนวัตถุอ่ืน ๆ ที่เหลือจะถูกย้ายตามระยะห่างท่ีเราก าหนดไว้ 

4.  คลิก  Vertical Distribute Space หรือ  Horizontal Distribute Space เพ่ือก าหนด

ลักษณะการจัดเรียงวัตถุ 

      

 

 

 

 

 

 

 

 

 

 

 

ภาพที่ 4.38  การก าหนดระยะห่างระหว่างวัตถุในแนวนอน 
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. 

ภาพที่ 4.39  การก าหนดระยะห่างระหว่างวัตถุในแนวตั้ง 

 

ในส่วน Align To เป็นการก าหนดพ้ืนที่ในการจัดเรียง ซึ่งจะใช้ร่วมกับทุก ๆ ค าสั่งการจัดเรียงที่กล่าวผ่านมา 

- Align To Selection ใช้พื้นที่ท่ีเราเลือกจัดเรียงวัตถุ 

- Align To Artboard ใช้พื้นที่เต็มอาร์ตบอร์ดจัดเรียงวัตถุ 

- Align To Key Object ใช้พื้นที่เต็มอาร์ตบอร์ดจัดเรียงวัตถุ 

 

 
 

ภาพที่ 4.40  การก าหนดการจัดเรียงด้วยค าสั่ง Align to  
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6.การจัดล าดับวัตถุ 

 นอกจากการจัดเรียงต าแหน่งวัตถุแล้ว เรายังต้องจัดล าดับก่อนหลังของวัตถุที่วางซ้อนกัน เพ่ือให้ภาพที่ออกมา

นั้นถูกต้องและสวยงาม โดยเลือกเมนูค าสั่ง Object -> Arrange ->ค าสั่งที่ต้องการดังนี้ 

➢ Bring to Front (หรือกดคีย์ <Shift+Ctrl+]>) เลื่อนวัตถุไปไว้ด้านหน้าสุด 

➢ Bring Forward (หรือกดคีย์ <Ctrl+]>) เลื่อนวัตถุไปไว้ด้านหน้า 1 ล าดับ 

➢ Send Backward (หรือกดคีย์ <Ctrl+]>) เลื่อนวัตถุไปไว้ด้านหลัง 1 ล าดับ 

➢ Send to Back (หรือกดคีย ์<Ctrl+]>) เลื่อนวัตถุไปไว้ด้านหลังสุด 

➢  

 

   

 

 

 

 

 

 

 

ภาพที่ 4.41  การคลิกเลือกวัตถุ            

 

 

 

 

 

 

 

 

 

 

 

ภาพที่ 4.42  การเลือกเมนูค าสั่ง Object->Arrange->ค าสัง่ที่ต้องการ   
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ภาพที่ 4.43  หลังใช้ค าสั่งย้ายไปหลังสุด 

 

     เราสามารถจัดการวัตถุได้อย่างรวดเร็วโดยการคลิกเมาส์ขวาที่วัตถุ และเลือกค าสั่งจัดการ เช่น การย้อนกลับ

การท างาน(Undo..),ปรับรูปร่าง(Transform)และจัดล าดับ(Arrange) เป็นต้น 

7.การหมุนวัตถุ 

 เราสามารถปรับหมุน (Rotate) วัตถุ เพ่ือให้ได้หมุนมุมองศาที่เราต้องการได้หลายวิธี ดังนี้ 

➢ หมุนวัตถุด้วย  Bounding Box 

➢ หมุนวัตถุด้วย  Free Transform Tool 

➢ หมุนวัตถุด้วย  Rotate Tool 

➢ หมุนวัตถุด้วยพาเนล Transform 

➢ หมุนวัตถุด้วยค าสั่ง Rotate 

1.1.1 หมุนวัตถุด้วย Bounding Box 

เป็นวิธีพ้ืนฐานที่ใช้หมุนวัตถุ โดยใช้ Selection Tool คลิกเลือกวัตถุ และเลื่อนเมาส์มาที่มุมของกรอบ Bounding 

Box ให้ตัวชี้เมาส์เปลี่ยนเป็นรูป        จากนั้นคลิกหมุนที่ภาพ 
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ภาพที่ 4.44  การคลิกเลือก Select Tool      

 

 

 

 

 

 

 

 

 

 

ภาพที่ 4.45  การคลิกเลือกวัตถุ 

 

 

 

 

 

 

 

 

 

 

        

  ภาพที่ 4.46  การเลื่อนเมาส์มาที่มุมของวัตถุเพ่ือหมุน    
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1.1.2 หมุนวัตถุด้วย Free Transform Tool 

เป็นการหมุนวัตถุอีกวิธีหนึ่ง ซึ่งมีการใช้งานเหมือนกับการใช้ Bounding Box โดยคลิกเลือก Free Transform 

Tool  จากนั้นคลิกเลือกวัตถุ และเลื่อนเมาส์มาที่มุมของ Bounding Box ให้ตัวชี้เมาส์เปลี่ยนเป็นรูป       ให้คลิกหมุน

วัตถ ุ

  

 

 

 

 

ภาพที่ 4.47  การคลิกเลือก Free Transform Tool      

 

 

 

  

 

 

ภาพที่ 4.48  การคลิกเลือกวัตถุก่อนการใช้ค าสั่ง 

 

 

 

 

 

 

 

     

ภาพที่ 4.49  การคลิกเลื่อนเมาส์มาที่มุมของวัตถุเพ่ือหมุน    
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1.1.3 หมุนวัตถุด้วย Rotate Tool 

เป็นการหมุน โดยใช้จุดศูนย์กลางเป็นตัวก าหนด ให้คลิกเลือก Rotate Tool และคลิกดึงวัตถุให้หมุนไปในมุมที่

ต้องการ 

  

 

 

 

 

 

 

 

 

ภาพที่ 4.50  การคลิกเลือกหมุนวัตถุด้วย Rotate Tool 

 

   
 

ภาพที่ 4.51  การคลิกเลือกหมุนวัตถุด้วย Rotate Tool 
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7.4 หมุนวัตถุด้วยพาเนล Transform 

เป็นการหมุนที่มีความแม่นย า สามารถก าหนดมุมองศาได้อย่างเจาะจง ผ่านการใช้งานพาเนล Transform โดย

คลิกเลือกวัตถุ คลิกเลือก  เพ่ือก าหนดจุดหมุนของวัตถุ และก าหนดมุมในการหมุน ถ้าค่ามุมบวกจะหมุนทวนเข็ม

นาฬิกา ถ้าค่ามุมลบจะหมุนตามเข็มนาฬิกา 

  

 

 

 

 

 

 

ภาพที่ 4.52  การคลิกเลือกวัตถุ  

 

 

 

 

 

 

 

 

 

ภาพที่ 4.53  การก าหนดค่ามุมในออปชั่น  
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ภาพที่ 4.54  แสดงผลลัพธ์ที่ได้ 

 7.5 หมุนวัตถุด้วยค าสั่ง Rotate 

 เป็นการหมุนวัตถุ โดยก าหนดค่ามุมที่แน่นอน และสามารถก าหนดให้หมุนเฉพาะวัตถุ หรือลวดลายภายในวัตถุ 

โดยคลิกเลือกวัตถุ เลือกเมนูค าสั่ง Object->Transform->Rotate …จะปรากฏหน้าต่าง Rotate ก าหนดค่าต่าง ๆ ดังนี้ 

 

 

 

 

 

 

 

 

 

 

ภาพที่ 4.55  แสดงการใส่จ านวนค่ามุมที่ต้องการหมุน 
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    Angle  ก าหนดค่ามุมในการหมุน 

    Options ก าหนดคุณสมบัติอ่ืน ๆ เพ่ิมเติม 

Objects เลือกวัตถุเพ่ือหมุน 

Patterns เลือกเพ่ือหมุนลวดลาย เมื่อมีการใส่ลวดลายเป็นพื้นที่วัตถุ 

การใช้งานเลเยอร ์

เลเยอร์ (Layer)  เปรียบเสมือนแผ่นใสที่ใช้ส าหรับจัดวางออบเจ็ค ในการสร้างชิ้นงาน  คุณสามารถวางออบ

เจ็คที่เป็นองค์ประกอบส่วนต่าง ๆ ไว้บนแต่ละเลเยอร์ ซึ่งบริเวณของเลเยอร์ที่ไม่มีออบเจ็ควางอยู่ก็จะโปร่งใสมองเห็น  

อ็อบเจ็คที่อยู่บนเลเยอร์ชิ้นถัด ๆ ลงไปได้  โดยแต่ละเลเยอร์จะถูกจัดเรียงให้ซ้อนทับกัน  ท าให้มองเห็นภาพผลลัพธ์

เหมือนกับเป็นชิ้นงานเดียวกัน ดังภาพ 

 

 

 

 

 

 

ภาพที่ 4.56  แสดงการใช้งานเลเยอร์ 

 

 การใช้เลเยอร์จะท าให้แก้ไขรูปภาพเฉพาะส่วนใดส่วนหนึ่งได้ง่าย สามารถเคลื่อนย้ายหรือเปลี่ยนขนาดของออบ

เจ็คในเลเยอร์ต่าง ๆ ได้อย่างเป็นอิสระจากกัน  โดยเฉพาะอย่างยิ่งการวาดออบเจ็คที่มีความซับซ้อน เนื่องจากสามารถ

จัดการกับออบเจ็คได้เช่นกัน ไม่ว่าจะเป็นการเลือกออบเจ็ค, การซ่อน/แสดง, การล็อค, การเปลี่ยนล าดับการซ้อนของ

ออบเจ็ค รวมไปถึงการใช้เลเยอร์เพ่ือแบ่งจังหวะเคลื่อนไหวของแอนิเมชั่ น flash ด้วย (หมายถึง การเอ็กซ์พอร์ต

อาร์ตเวิร์คเป็นไฟล์ SWF) 

 ข้อดีในการใช้งานเลเยอร์อีกอย่างหนึ่ง คือการน าไฟล์ไปใช้ร่วมกับโปรแกรมอ่ืน ๆ เช่น Photoshop โดยไฟล์

ภาพนั้นจะยังคงรูปแบบของเลเยอร์ไว้ และออบเจ็คที่อยู่ในแต่ละเลเยอร์ยังแยกกันอยู่เหมือนเดิม  ซึ่งจะ ง่ายในการ

ปรับแต่งต่อไป แต่หากไม่ได้ใช้เลเยอร์ออบเจ็คทั้งหมดจะถูกรวมเป็นชิ้นเดียว 
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ใช้งานพาเนล Layers 

 พาเนล Layers จะแสดงรายชื่อเลเยอร์ทั้งหมดที่มีในไฟล์ ในแต่ละเลเยอร์จะประกอบไปด้วยเลเยอร์ย่อย และ

ชั้นของออบเจ็คในรูปแบบต่าง ๆ เช่น Path คือออบเจ็คปกติ, Group คือออบเจ็คที่ถูกรวมกลุ่ม, Envelope คือออบ

เจ็คที่ถูกปรับรูปทรงด้วยค าสั่ง Envelope Distort เป็นต้น ก็สามารถเปิดพาเนล Layers โดยใช้ค าสั่ง Window > 

Layers 

 

 

 

 

 

 

 

 

ภาพที่ 4.57  แสดงการใช้งานเลเยอร์ 

 ด้านหลังชื่อเลเยอร์และชั้นของออบเจ็คบนเลเยอร์จะปรากฏสัญลักษณ์รูปวงกลม ซึ่งมีความหมาย คือ 
  หมายถึง   ออบเจ็คสีทึบปกติ 
  หมายถึง  ออบเจ็คถูกก าหนดความโปร่งใส, มีการใช้สไตล์ หรือถูกปรับแต่งด้วยพาเนล Appearance 
  หมายถึง  ออบเจ็คนั้นก าลังถูกเลือก 
 

การสร้างเลเยอร์ใหม่ 

 การสร้างเลเยอร์ข้ึนมาใหม่ส าหรับแยกเก็บวัตถุต่าง ๆ ของชิ้นงาน เพ่ือให้ง่ายต่อการแก้ไข ซึ่งเลเยอร์มีอยู่ 2  

ลักษณะ คือ เลเยอร์หลัก Layer และเลเยอร์ย่อย (Sublayer) โดยเลเยอร์ที่สร้างขึ้นใหม่จะถูกก าหนดชื่อขึ้นต้นด้วย 

Layer ตามด้วยล าดับเลขของเลเยอร์ คือ Layer1 , Layer2 … 
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การสร้างเลเยอร์หลัก  สามารถท าได้ ดังนี้ 

1.  คลิกไอคอน Create New Layer 

2.  เลเยอร์ที่สร้างข้ึนมาใหม่จะอยู่เหนือเลเยอร์ที่ก าลังท างานอยู่ 

 

 

 

 

 

 

 

 

ภาพที่ 4.58  แสดงการสร้างเลเยอร์ใหม่ 

การสร้างเลเยอร์ย่อย 

 เป็นการสร้างเลเยอร์ซ่อนเข้าไปในเลเยอร์หลัก เพ่ือแบ่งกลุ่มของวัตถุในเลเยอร์ โดยมีขั้นตอน ดังนี้ 

1.  คลิกเลือกเลเยอร์หลักที่ต้องการเพิ่มเลเยอร์ย่อย 

2.  คลิกไอคอน Create New Sublayer 

3.  เลเยอร์ที่ย่อยถูกสร้างขึ้นจะอยู่ภายใต้เลเยอร์หลักท่ีเลือกไว้ 

 

 

 

 

 

 

 

 

 

ภาพที่ 4.59  แสดงการสร้างเลเยอร์ย่อยใหม่ 
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นอกจากนี้ยังสามารถสร้างเลเยอร์หลักและเลเยอร์ย่อยได้อีกวิธีหนึ่ง ซึ่งวิธีนี้สามารถตั้งชื่อหรือก าหนด 

คุณสมบัติต่าง ๆ ของเลเยอร์ได้ โดยมีขั้นตอน ดังนี้ 

1. คลิกไอคอน      ที่พาเนล Layer 

2. เลือก New Layer สร้างเลเยอร์หลัก หรือเลือก New Sublayer สร้างเลเยอร์ย่อย 

3. ก าหนดคุณสมบัติต่าง ๆ ของเลเยอร์ 

4. คลิกปุ่ม Ok จากนั้นเลเยอร์ที่สร้างขึ้นมาใหม่จะอยู่เหนือเลเยอร์ที่ก าลังท างานอยู่ 

 

 

 

 

 

 

 

 

 

ภาพที่ 4.60  แสดงการเปลี่ยนชื่อเลเยอร์ 

 

การเปลี่ยนชื่อเลเยอร์ 

 เพ่ือให้เราท างานกับวัตถุชิ้นงานต่าง ๆ ได้ง่ายข้ึน ควรตั้งชื่อเลเยอร์ให้สื่อความหมายกับวัตถุชิ้นงานนั้น ๆ โดยมี

ขั้นตอนดังนี้ 

1. ดับเบิลคลิกเลเยอร์ที่ต้องการเปลี่ยนชื่อ 

2. ที่ Name ให้ตั้งชื่อใหม ่

3. คลิกปุ่ม OK 

4. ชื่อเลเยอร์จะเปลี่ยนไป 

อีกวิธีหนึ่ง สามารถเปลี่ยนชื่อเลเยอร์โดยดับเบิลคลิกท่ีชื่อเลเยอร์ แล้วพิมพ์ชื่อใหม่ได้ทันที 
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ภาพที่ 4.61  แสดงการเปลี่ยนชื่อเลเยอร์ 

การซ่อนและแสดงเลเยอร์ 

 ชิ้นงานหนึ่งชิ้นจะประกอบด้วยเลเยอร์จ านวนมาก ท าให้ยากต่อการแก้ไข ดังนั้นก็อาจเลือกซ่อนเลเยอร์ที่ยัง

ไม่ได้ท างานไว้ก่อน ซึ่งการซ่อนเลเยอร์นี้จะมีผลต่อวัตถุชิ้นงานในเลเยอร์นั้น เมื่อแก้ไขเสร็จเรียบร้อยจึงค่อยยแสดง     

เลเยอร์นั้นออกมาได้เช่นกัน 

 

ขั้นตอนการซ่อนเลเยอร์ ดังนี้ 

1. คลิกไอคอนรูปตา หน้าเลเยอร์ที่ต้องการซ่อน (สังเกตสัญลักษณ์รูปดวงตาจะหายไป) 

2. วัตถุบนเลเยอร์จะถูกซ่อนไม่แสดง 

 

 

 

 

 

 

 

 

ภาพที่ 4.62  แสดงการซ่อนเลเยอร์ 
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ขั้นตอนการแสดงเลเยอร์ ดังนี้ 

1.  คลิกไอคอนที่รูปตาหายไป หน้าเลเยอร์ที่ต้องการแสดง (สังเกตสัญลักษณ์รูปดวงตาจะโชว์คืนมา) 

2. วัตถุบนเลเยอร์จะแสดงให้เห็นทันที 

 

 

 

 

 

 

 

 

ภาพที่ 4.63  แสดงการใช้ค าสั่งแสดงเลเยอร์ 

 

การล็อคและปลดล็อกเลเยอร์ 

 ในกรณีที่ต้องการปรับแต่งวัตถัในเลเยอร์โดยไม่ให้วัตถุบนเลเยอร์อ่ืนถูกแก้ไขโดยบังเอิญ ก็สามารถล็กอเลเยอร์

ไว้ก่อนได้ โดยคลิกที่ช่องด้านหน้าชื่อเลเยอร์ จะปรากฏไอคอนรูปกุญแจ และหาต้องการปลดล็อคเลเยอร์ก็คลิกไอคอน

รูปกุญแจอีกครั้ง 

 

 

 

 

 

 

 

 

 

ภาพที่ 4.64  แสดงการล็อคและปลดล็อกเลเยอร์ 
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การคัดลอกเลเยอร์หรือ Copy Layer 

 เพ่ือป้องกันความผิดพลาดในการท างานกับวัตถุ อาจจะท าการคัดลอกเลเยอร์ส ารองไว้ก่อนได้ โดยเลเยอร์ใหม่

ที่ถูกคัดลอกจะมีค าว่า Copy ต่อท้ายชื่อ สามารถท าได้โดยคลิกลากเลเยอร์ที่ต้องการคัดลอกลงมาทับที่ไอคอน Create 

New Layer จะได้เลเยอร์ขึ้นมาใหม่ 

 

 

 

 

 

 

 

 

ภาพที่ 4.65  แสดงการคัดลอกเลเยอร์ 

 

ขั้นตอนการเปลี่ยนล าดับชั้นของเลเยอร์ 

 ล าดับชั้นของเลเยอร์ที่สร้างครั้งล่าสุดจะอยู่ด้านบนเสมอ ซึ่งเมื่อบนเลเยอร์มีวัตถุก็จะแสดงทับวัตถุบนเลเยอร์

ล่าง แต่ก็สามารถเปลี่ยนล าดับการแสดงผลของวัตถุในแต่ละเลเยอร์ได้ด้วยกัน 2 วิธี ดังนี้ 

 วิธีที่ 1 คลิกเลือกเลเยอร์ที่ต้องการ แล้วลากเมาส์ย้ายไปวางต าแหน่งที่ต้องการ 

 

 

 

 

 

 

 

 

 

ภาพที่ 4.66  แสดงการเรียงล าดับชั้นของเลเยอร์ 
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 วิธีที่ 2 ใช้ค าสั่งจัดล าดับวัตถุ 

1.  คลิกปุ่ม ด้านหลังเลเยอร์ที่ต้องการ 

2. จะปรากฏ Selection เป็นกรอบรอบวัตถุ 

3. คลิกขวาแล้วเลือกค าสั่ง Arrange ->เลือกจัดล าดับที่ต้องการ 

-  Bring to Front : น าวัตถุชิ้นที่เลือกมาไว้ด้านบนสุด 

-  Bring to Forward : น าวัตถุชิ้นที่เลือกมาไว้ด้านบนทีละชั้น 

-  Send Backward : น าวัตถุชิ้นที่เลือกมาไว้ด้านล่างทีละชั้น 

-  Send to Back : น าวัตถุชิ้นที่เลือกมาไว้ด้านล่างสุด 

  4.  จะได้ภาพแสดงตามล าดับที่เลือก 

  5.  หากต้องการเลือกเลเยอร์มากกว่า 1 เลเยอร์ ให้กดแป้น Shift หรือ Ctrl ค้างไว้แล้วคลิกเลือกเล

เยอร์ จะได้เลเยอร์จ านวนหลายเลเยอร์ตามต้องการ 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

ภาพที่ 4.67  แสดงการเรียงล าดับชั้นของเลเยอร์ 
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การแสดงเลเยอร์แบบโครงร่าง 

 การแสดงวัตถุแบบเส้นโครงร่าง Outline จะท าให้เครื่องท างานได้เร็วขึ้นในกรณีที่ชิ้นงานมีความซับซ้อน 

สามารถท าได้ดังนี ้

1. กดแป้น Ctrl และคลิกไอคอนรูปดวงตาที่หน้าเลเยอร์ที่ต้องการ 

2. สังเกตสัญลักษณ์จะเปลี่ยนเป็น  

3. ภาพบนอาร์ตบอร์ดจะแสดงเป็นแบบโครงร่าง 

4. หากต้องการแสดงภาพตามเดิมให้กดแป้น Ctrl และคลิกไอคอน    อีกครั้ง 

 

 

 

 

 

 

 

 

ภาพที่ 4.68  แสดงการใช้ค าสั่งโครงร่างของเลเยอร์ 

 

 

 

 

 

 

 

 

 

 

 

ภาพที่ 4.69  แสดงการใช้ค าสั่งโครงร่างของเลเยอร์ 
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การสั่งพิมพ์งาน  

1. พื้นที่การพิมพ์ (Page Tiling) 
พ้ืนที่การพิมพ์ คือ บริเวณเส้นกรอบท่ีแสดงขอบเขตการพิมพ์ออกทางเครื่องพิมพ์ สามารถส ารวจเส้น 

กรอบพ้ืนที่การพิมพ์ได้โดยคลิกเมนู View -> Show Print Tilling จะปรากฏเส้นประ รอบอาร์ตบอร์ด ซึ่งเส้นกรอบนี้

จะมีขนาดกระดาษตามที่ตั้งค่าไว้ตอนสร้างไฟล์งาน หากต้องการซ่อนเส้นกรอบให้คลิกเมนู View -> Hide Print 

Tilling)  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

ภาพที่ 4.70  แสดงพ้ืนที่ก่อนสั่งพิมพ์งาน 

 

2. การตรวจสอบความถูกต้องของสี 

ก่อนสั่งพิมพ์ชิ้นงาน ควรตรวจสอบความถูกต้องของสี เพ่ือเมื่อปริ้นงานออกมาแล้วสีจะได้มีผิดเพ้ียนไปจาก 

ต้นฉบับ อาจส่งผลให้เกิดความเสียหายได้ เนื่องจากชิ้นงานเมื่อแสดงบนจอภาพจะใช้โหมดสี RGB ส่วนชิ้นงานที่แสดง

บนกระดาษจะใช้โหมดสี CMYK โดยมีวิธีการดังนี้ 

1. คลิกเมนู View -> Proof Setup -> เลือกโหมดสี 

เส้นกรอบสดี าทบึคือ

พืน้ท่ีการพิมพ์ กรอบอาร์ตบอร์ด 

กรอบพืน้ท่ีตดัตก 
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2. คลิกเมนู View -> Proof Colors 

3. จากนั้นชิ้นงานจะแสดงสีในโหมดที่เลือก 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

ภาพที่ 4.71  แสดงพ้ืนที่จากการเรียกใช้ค าสั่ง Proof Setup 

 

3.  การสั่งพิมพ์งาน 

เมื่อตรวจสอบความถูกต้องของสีเรียบร้อยแล้ว สามารถสั่งพิมพ์งานออกทางเครื่องพิมพ์ได้ โดยมีขั้นตอน 

ดังนี้ 

1. คลิกเมนู File -> Print เพ่ือเปิดหน้าต่างการพิมพ์ขึ้นมา 

2. คลิกเลือกเครื่องพิมพ์ที่ต้องการใช้งาน 

3. ก าหนดจ านวนชุดที่ต้องการ 

4. คลิกเลือกอาร์ตบอร์ดที่ต้องการพิมพ์ กรณีมีหลายอาร์ต 

5. ก าหนดขนาดกระดาษและแนวการพิมพ์ที่ต้องการ 



51 
 

6. ก าหนดขนาดของภาพ 

7. คลิกปุ่ม Print เพ่ือพิมพ์งาน 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

ภาพที่ 4.72  แสดงการก าหนดค่าการใช้ค าสั่ง Print 

 

4. การใช้งาน Crop Mark  

Crop Mark คือ เส้นบอกแนวในการตัดขอบกระดาษท่ีอยู่ตรงมุมทั้งสี่ของชิ้นงาน และมีสัญลักษณ์ส าหรับ 

ตรวจสอบสีที่พิมพ์ออกมาว่าผิดเพ้ียนหรือไม่ โดยสามารถก าหนดได้ในส่วนของ Marks and Bleed ในหน้าต่าง Print 

โดยมีขั้นตอนดังนี้ 

1. คลิกเมนู File -> Print เพ่ือเปิดหน้าต่างการพิมพ์ขึ้นมา 

2. คลิกเลือกหัวข้อ Marks and Bleed 

3. คลิกเลือกสัญลักษณ์ทาการพิมพ์ที่ต้องการ 

4. เลือกแบบตัวอักษรส าหรับแสดงข้อมูลภาพอาร์ตเวิร์ค 

5. ก าหนดความหนาของเส้น Mark 
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6. ก าหนดระยะห่างของภาพจากสัญลักษณ์ทางการพิมพ์ 

7. ก าหนดระยะห่างการพิมพ์อาร์ตเวิร์คจากขอบทั้ง 4 ด้าน 

8. คลิกปุ่ม Print เพ่ือพิมพ์งาน 

 

 

 

 

 

 

 

 

 

 

 

ภาพที่ 4.73  แสดงการก าหนดค่าการใช้ค าสั่ง Print 

 

 

 

 

 

 

 

 

 

 

 

 

ภาพที่ 4.74  แสดงการก าหนดค่าให้โชว์เส้น Scale 
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5. การแบ่งชิ้นงานพิมพ์หลายหน้า Tilling 

หากต้องการพิมพ์ภาพขนาดใหญ่ที่เครื่องพิมพ์ไม่สามารถพิมพ์ได้ สามารถแบ่งส่วนชิ้นงานนั้นให้มี 

ขนาดพอดีกับกระดาษที่เลือกแล้วน ามาเรียงต่อกันได้ โดยก าหนดรูปแบบการพิมพ์แบบ Tile Full Pages ซึ่งมีวิธีการ

ดังนี้ 

1. คลิกเมนู File -> Print เพ่ือเปิดหน้าต่างการพิมพ์ขึ้นมา 

2. คลิกตัวเลือก Ignore Artboards เพ่ือพิมพ์ตามขนาดจริงโดยไม่สนใจขอบเขตของอาร์ตบอร์ด 

3. ก าหนดขนาดกระดาษ  

4. เลือก Title Full Pages เพ่ือพิมพ์หลายหน้า 

5. หากภาพที่ใช้มีขนาดเล็กสามารถปรับขนาดได้ที่ Scale โดยระบุค่าลงไป 

6. ลักษณะของภาพที่จะถูกแบ่งพิมพ์ 

7. คลิกปุ่ม Print เพ่ือพิมพ์งาน 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

ภาพที่ 4.75  แสดงการแบ่งชิ้นงานพิมพ์หลายหน้า 
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การเอ็กพอร์ตไฟล์อาร์ตเวิร์ก (Export) 

 โปรแกรมสามารถเอ็กพอร์ต ไฟล์อาร์ตเวิร์คไปใช้งานในโปรแกรมอ่ืน ๆ ได้ ไม่ว่าจะเป็น งานเว็บ Animation 

  

1. Export อาร์ตเวิร์คไปใช้ใน โปรแกรม Photoshop 

เมื่อต้องการน าอาร์ตเวิร์คไปปรับแต่งการลงสีให้ดูสมจริงมากขึ้นด้วยโปรแกรม Photoshop เราสามารถ  

Export อาร์ตเวิร์คไปใช้งานต่อไปทันที โดยมีวิธีการดังนี้ 

1. คลิกเมนู File -> Export เพ่ือเปิดหน้าต่าง Export ขึ้นมา 

2. เลือกโฟลเดอร์ส าหรับเก็บไฟล์งาน 

3. ตั้งชื่อไฟล์ 

4. เลือกประเภทไฟล์เป็นแบบ PSD 

5. คลิกเลือก Use Artboards เพ่ือ Export แบบแยกไฟล์  

6. คลิกปุ่ม Export 

 

 

 

 

 

 

 

 

 

 

 

 

ภาพที่ 4.76  แสดงการเรียกใช้ค าสั่ง Export 
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               ภาพที่ 4.77  แสดงการเรียกใช้ค าสั่ง Export 

 

 

 

 

 

 

 

 

 

 

 

    ภาพที่ 4.78  แสดงการเรียกใช้ค าสั่ง Export 

 7. เลือกโหมดสีของภาพ 

 8. ก าหนดความละเอียดของภาพ 

 9. คลิกเลือกเพ่ือรักษาโครงร่างของเลเยอร์ 

 10. คลิกตัวเลือกเพ่ืออนุญาตให้แก้ไขได้ 

 11. คลิกตัวเลือกเพ่ือใช้โพรไฟล์สีที่ได้ตั้งค่าไว้ 

 12. เมื่อเสร็จแล้วคลิกปุ่ม Ok 
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 เมื่อเรียกใช้ไฟล์ที่ Export ด้วยโปรแกรม Photoshop จะได้ไฟล์แบบ PSD ที่ประกอบไปด้วยเลเยอร์  

ต่าง ๆ จากนั้นสามารถปรับแต่งภาพได้ตามต้องการ 

 

 

 

 

 

 

 

 

 

 

 

ภาพที่ 4.79  แสดงการเรียกใช้ค าสั่ง Export ไปโปรแกรม Photoshop 

 

2. Export อาร์ตเวิร์คเป็นไฟล์ JPEG  

ไฟล์แบบ JPEG เป็นไฟล์ภาพที่ไม่สามารถรักษาโครงสร้างของเลเยอร์ไว้ได้ และไม่สามารถน ากลับมาแก้ไข 

ได้ สามารถน าไปใช้งานได้หลากหลาย เหมาะส าหรับการน าเสนอท้ังสื่อมัลติมิเดีย และเว็บไซต์ โดยมีวิธีการดังนี้ 

1. คลิกเมนู File ->Export เพ่ือเปิดหน้าต่าง Export ขึ้นมา 

2. เลือกโฟลเดอร์ส าหรับเก็บไฟล์งาน 

3. ตั้งชื่อไฟล์ 

4. เลือกประเภทไฟล์เป็นแบบ JPEG 

5. คลิกเลือก Use Artboards เพ่ือ Export แบบแยกไฟล์ สามารถ Export ทั้งหมดหรือเลือกเฉพาะ

อาร์ตบอร์ดที่ต้องการได้ 

6. คลิกปุ่ม Export 
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ภาพที่ 4.80  แสดงการเรียกใช้ค าสั่ง Export เป็น ไฟล์ jpg 

 

 

 

 

 

 

 

 

 

 

ภาพที่ 4.81  แสดงการก าหนดค่าค าสั่ง Export เป็น ไฟล์ jpg 

7. ก าหนดคุณสมบัติไฟล์ 

8. เมื่อเสร็จแล้วคลิกปุ่ม OK 

 

3. Export อาร์ตเวิร์คเป็นไฟล์ PNG 

  ไฟล์แบบ PNG เป็นไฟล์ภาพที่มีขนาดเล็ก มีความคมชัดสูง สามารถก าหนดให้พ้ืนหลังเป็นพื้นโปร่งใส 

ได้ (Transparent) โดยมีวิธีการดังนี้ 
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1. คลิกเมนู File ->Export เพ่ือเปิดหน้าต่าง Export ขึ้นมา 

2. เลือกโฟลเดอร์ส าหรับเก็บไฟล์งาน 

 

 

 

 

 

 

 

 

 

 

 

ภาพที่ 4.82  แสดงการเรียกใช้ค าสั่ง Export เป็น ไฟล์ jpg 

 

3. ตั้งชื่อไฟล์ 

4. เลือกประเภทไฟล์เป็นแบบ PNG 

5. คลิกเลือก Use Artboards เพ่ือ Export แบบแยกไฟล์ (สามารถ Export ทั้งหมดหรือเลือก

เฉพาะอาร์ตบอร์ดที่ต้องการได้) 

6. คลิกปุ่ม Export 

7. ก าหนดคุณภาพของไฟล์ 

8. เลือกความคมชัดของเส้น Path 

9. เลือกสีพื้นหลัง Transparent แบบโปร่งใส  

     White แบบสีขาว 

     Black  แบบสีด า 

10. เมื่อเสร็จแล้วคลิกปุ่ม OK 
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ภาพที่ 4.83  แสดงการก าหนดค่าค าสั่ง Export เป็น ไฟล์ jpg 

 

4. Export อาร์ตเวิร์คเป็นไฟล์ TIFF 

ไฟล์ TIFF เป็นไฟล์ที่เหมาะส าหรับเก็บบันทึกภาพต้นฉบับ และภาพท่ีสร้างสื่อสิ่งพิมพ์ โดยมีความละเอียด 

มากถึง 300 dpi ที่ส าคัญไม่ต้องกังวลว่าภาพที่ใช้ในงานจะตกหล่นหรือลิงก์หายหรือไม่ โดยมีวิธีการ Export เป็นไฟล์ 

TIFF ดังนี้ 

1. คลิกเมนู File -> Export เพ่ือเปิดหน้าต่าง Export ขึ้นมา 

2. เลือกโฟลเดอร์ส าหรับเก็บไฟล์งาน 

 

 

 

 

 

 

 

 

 

ภาพที่ 4.84  แสดงการก าหนดค่าค าสั่ง Export เป็น ไฟล์ TIFF 



60 
 

3. ตั้งชื่อไฟล์ 

4. เลือกประเภทไฟล์เป็นแบบ TIFF 

5. คลิกเลือก Use Artboards เพ่ือ Export แบบแยกไฟล์ สามารถ Export ทั้งหมดหรือเลือกเฉพาะ

อาร์ตบอร์ดที่ต้องการได้ 

6. คลิกปุ่ม Export 

7. เลือกโหมดสีของภาพ หากน าไปส่งพิมพ์ให้เลือกเป็น CMYK 

8. ก าหนดค่าความละเอียดของภาพ 

9. เลือกใช้ค่าโพรไฟล์สีตามท่ีตั้งค่าไว้ 

10. เมื่อเสร็จแล้วคลิกปุ่ม OK 

 

 

 

 

 

 

 

 

 

ภาพที่ 4.85  แสดงการก าหนดค่าค าสั่ง Export เป็น ไฟล์ TIFf 

5. บันทึกอาร์ตเวิร์คเป็นไฟล์ PDF 

เมื่อต้องการตรวจสอบความถูกต้องของไฟล์ก่อนสั่งพิมพ์ สามารถบันทึกอาร์ตเวิร์คให้เป็นไฟล์ PDF ได้  

โดยมีวิธีการดังนี้ 

1.  คลิกเมนู File -> Save As เพ่ือเปิดหน้าต่าง Save As ขึ้นมา 

2. เลือกโฟลเดอร์ส าหรับเก็บไฟล์งาน 
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ภาพที่ 4.86  แสดงการเรียกใช้ค าสั่ง Export เป็น ไฟล์ PDF 

3. ตั้งชื่อไฟล์ 

4. เลือกประเภทไฟล์เป็นแบบ PDF 

5. คลิกปุ่ม Save 

6. จากนั้นจะแสดงไฟล์ PDF โดยโปรแกรมอ่าน PDF 

 

 

 

 

 

 

 

 

 

 

 

ภาพที่ 4.87  แสดงการก าหนดค่าค าสั่ง Export เป็น ไฟล์ PDF 
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การสร้างหนังสือ 

 การสร้างหนังสือและแผ่นพับในโปรแกรม Illustrator มีลักษณะคล้าย ๆ กันคือ อันดับแรกต้องก าหนด

ขนาดกระดาษตามต้องการ ที่ Document Setup สามารถวัดขนาดตามความจริง แล้วใส่ขนาดกระดาษ พร้อมทั้งควร

มีการท าค่าเผื่อขอบกระดาษในตอนปริ้นคือการก าหนดค่า Bleed ทุกด้านของกระดาษ ประมาณ  0.25 นิ้ว และควร

เผื่อกระดาษด้านใน ที่ใส่เนื้อหา โดยการก าหนดด้วยการสร้างสี่เหลี่ยมเพ่ือเป็นไกด์ไลน์ในการท างานไม่ให้ออกนอก

ขอบเขตท่ีได้เผื่อไว้ ประมาณ 0.25-0.5 นื้ว เมื่อท าเช่นนี้แล้ว เวลาปริ้นงานจะไม่มีปัญหาเรื่องเนื้อหาออกมาไม่ครบตาม

ก าหนด ยกตัวอย่างภาพ    

 

การสร้างหนังสืออย่างง่าย ด้วย ไฟล์ PDF 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

ภาพที่ 4.88  แสดงการก าหนดขนาดกระดาษในการสร้างหนังสือเป็นขนาดกระดาษ A4 แนวตั้ง 
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 ขั้นตอนการสร้างหนังสือ 

1. คลิกเมนู file -> New   

 

 

 

 

 

 

 

 

 

 

 

ภาพที่ 4.91  แสดงการก าหนดค่าขนาดกระดาษขนาด A4  

2. เลือกกระดาษขนาด A4 แนวตั้ง ตั้งชื่อไฟล์ bookA4 

3. ก าหนดเพ่ิม  Artboards มาอีก 8 หน้า  

 

 

 

 

 

 

 

 

 

 

ภาพที่ 4.92  แสดงการเพ่ิม artboard 8 หน้า  
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4. ก าหนดค่า Bleed ตามแบบ 0.0394 in เพ่ือเป็นขอบเขตข้อความจะมีเส้นสีแดงให้เห็นเด่นชัด 

 

 

 

 

 

 

 

 

 

 

ภาพที่ 4.93  แสดงเส้น Bleed ที่ก าหนด จะสีแดงเห็นชัดเจน 

 

5. คลิกเครื่องมือ เพื่อวาดรูปสี่เหลี่ยม โดย คลิกท่ีพ้ืนที่ว่าง ๆ แล้วใส่ค่าก าหนดพื้นที่สีเหลี่ยม ก าหนด

ขอบเขตลดขนาดจากขนาดจริง ลงมาด้านละ ประมาณ 0.25 นิ้ว คือ ขนาดกระดาษ A4  8.25 x 

11.60 เป็นขนาดสี่เหลี่ยม  8 x 11.33 ตามภาพ 

 

 

 

 

 

 

 

 

 

 

ภาพที่ 4.94  แสดงเส้น Bleed ที่ก าหนด จะสีแดงเห็นชัดเจน 

 



65 
 

6. เมื่อได้สี่เหลี่ยมมาแล้วให้คลิกที่พาเนล Align เพ่ือจัดให้อยู่กึ่งกลางหน้ากระดาษ ตามภาพ 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

ภาพที่ 4.95  แสดงก าหนดค าสั่ง Align จัดเส้นขอบให้อยู่กึ่งกลางกระดาษ 
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7. คลิกขวาตรงกลางเส้นไกด์สี่เหลี่ยม เลือกค าสั่ง Make Guides  

 

 

 

 

 

 

 

 

 

 

 

ภาพที่ 4.96  แสดงก าหนดค าสั่ง Make Guides เพ่ือสร้างเส้นไกด์ขอบเขตข้อความ 

 

8. จะได้เส้นไกด์สีฟ้าอ่อน ๆ ขึ้นที่กรอบกระดาษด้านใน เพ่ือให้ท างานภายในกรอบเท่านั้น 

 

 

 

 

 

 

 

 

 

 

 

ภาพที่ 4.97  แสดงเส้นไกด์ขอบเขตข้อความ 
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9. น ารูปภาพที่เตรียมไว้แล้วมาใส่ใน Artboards ให้อยู่ในขอบเขตเส้นไกด์ที่ก าหนดไว้แล้ว ให้ครบทุก 

Artboards 

10. พร้อมใส่เลขหน้าที่มุมบน ซ้าย ขวา ตามแบบ 

  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

ภาพที่ 4.98  แสดงการน าภาพมาวางภายในเส้นไกด์ขอบเขตข้อความ 

 

11. เมื่อท าเสร็จครบทุกหน้าแล้วโดยมีปกหน้าที่ Artboards ที่ 1 และปกหลังจัดท าท่ี Artboards หน้า

สุดท้าย ให้บันทึกไฟล์เป็น ไฟล์ PDF  

12. เมื่อได้ไฟล์ PDF แล้ว สามารถปริ้นงานหนังสือออกตามหน้าที่เรียงไว้ที่ละหน้าได้ตามต้องการ   

13. สามารถก าหนดการปริ้นที่หน้า คู่ หรือ หน้าคี่ ก่อน ให้คลิกที่ปุ่มค าสั่ง more options->odd pages 

เพ่ือปริ้นหน้าคี่ก่อน โดยจะเริ่มปริ้นหน้าแรกคือปกหน้า ตามด้วย หน้าคี่ อื่น ๆ จบครบทุกหน้าคี่ ตาม

ภาพ 
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ภาพที่ 4.99  แสดงการก าหนดให้ปริ้นหน้าคี่  

  

14. เมื่อครบหน้าคี่แล้ว ให้คลิกที่ค าสั่ง Even pages only ปริ้นหน้าคู่ โดยให้ใส่กระดาษท่ีปริ้นหน้าคี่มา

เมื่อกี้มาใส่ ก็จะสามารถปริ้นครบทั้งสองด้านอย่างง่ายดาย 

 

 

 

 

 

 

 

 

 

 

 

ภาพที่ 4.100  แสดงการก าหนดให้ปริ้นหน้าคู่ 
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15.  ข้อดีของไฟล์ PDF คือ สามารถสั่งปริ้นได้ง่ายเนื่องจากโปรแกรม PDF ได้จัดเรียงหน้าตามที่ได้จัด 

Artboard ไว้แล้ว จึงสะดวกในการสร้างหนังสืออย่างง่ายได้ทันที 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

. 

 

 

 

 

 

 

 

ภาพที่ 4.101  แสดงการสร้างไฟล์เป็น PDF เพ่ือท าหนังสืออย่างง่าย 
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สรุปสาระส าคัญท้ายบทที่ 4 

 

บทนี้กล่าวถึง การน าเข้าไฟล์รูปภาพ การย้ายและคัดลอกรูปภาพ การปรับเปลี่ยนขนาดรูปภาพ การใช้งานวัตถุ

หรือออบเจ็กต์ การใช้งานเลเยอร์ การใช้เลเยอร์ การสั่งพิมพ์ การสร้างหนังสือ ซึ่งท าให้ทราบวิธีการสร้างสื่อสิ่งพิมพ์ได้

อย่างเข้าใจมากยิ่งขึ้น สามารถผลิตสื่อสิ่งพิมพ์ได้ตามความต้องการ เป็นความรู้ทางด้านการสร้างผลงานเพ่ือเผยแพร่ต่อ

ผู้อ่ืนได้ ช่วยให้สื่อสารไปยังผู้รับได้รับรู้ความหมาย เกิดความเข้าใจจากสื่อสิ่งพิมพ์ต่าง ๆ ที่ต้องการสื่อสารอย่างเข้าใจ

ตรงกัน ซึ่งในปัจจุบันการสื่อสารเชิงเอกสารนั่น ได้น ามาใช้ในทุกหน่วยงานไม่ว่าจะเป็นการสื่อสารทางตรงหรือทางอ้อม 

อย่างเช่น การสื่อสารโฆษณาประชาสัมพันธ์ของการภาครัฐ คือระเบียบการเข้ามาติดต่อประสานงานหรือตลอดจนการ

เข้ามาใช้บริการในหน่วยงาน ในส่วนภาคเอกชน ได้น าสื่อสิ่งพิมพ์มาช่วยออกแบบสื่อให้มีความสวยงาม ดึงดูดในการ

เลือกซื้อสินค้าต่าง ๆ เพ่ือเพ่ิมช่องทางการจัดจ าหน่ายและโฆษณาผลิตภัพณ์ต่าง ๆ ไปยังผู้รับสาร เช่น การแจกใบปลิว 

ใบปิด ใบแจก บัตรคอนเสิร์ตฯลฯ จึงเป็นบทเรียนที่มีความส าคัญมาก  
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ค าศัพท์ หน่วยที่ 4 

ค าศัพท์ ความหมาย 

Scale ปรับขนาดวัดระยะ 

Stroke เส้นขอบ 

Opacity ก าหนดความโปร่งแสง 

Align การจัดเรียงวัตถุ 

Distribute ระยะห่างวัตถุ 

Bring ส่งวัตถุไปยังที่ต่าง ๆ 

Front ส่วนหน้า 

Rotate หมุนวัตถุ 

Back ย้อนกลับ 

Backward ย้อนหลังสุด 
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ใบงานที่ 4.1 

เรื่อง  การจัดการกับรูปภาพและวัตถุ 

จุดประสงค์ 

1. นักเรียนสามารถจัดการกับรูปภาพได้ 

2. นักเรียนสามารถจัดการกับวัตถุได้ 

3. นักเรียนสามารถออกแบบปกนิตยสารได้ 

4. นักเรียนสามารถบันทึกไฟล์งานได้ 

5. นักเรียนสามารถพิมพ์งานออกทางเครื่องพิมพ์ได้ 

กิจกรรมและแนวทางปฏิบัติ 

 ให้นักเรียนออกแบบปกนิตยสาร มีขั้นตอนการท าดังนี้ 

 เป็นการวาดภาพแบบการ์ตูนแบบง่ายๆ โดยใช้เครื่องมือ Pen และการไล่เฉดสีแบบเกรเดียนท์ เพื่อท าให้ภาพดู

มีแสงเงา 

1. ก าหนดค่าเริ่มต้นงาน โดยเลือกค าสั่ง 

File>New แล้วก าหนดขนาดของหน้าปก ขนาดเท่ากับ A4  แต่ต้องมีการก าหนดค่าท่ีส าคัญดังนี้ 

- Bleed ( ตัดตก ) = 0.3 cm 

- Color Mode ( ประเภทของสี) = CMYK 

- Raster Effects  

- ( ความละเอียดของไฟล์ ) =Hight ( 300 ppi) 

 

 

 

 

รูปที่ 1 การเปิดเอกสารใหม่ 
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2.  แบ่งสัดส่วนระหว่างชื่อหนังสือภาพกราฟิก 

โดยกดคีย์ ctrl+R เพ่ือเปิดไม้บรรทัด จากนั้นคลิกเมาส์เพื่อวางเส้นไกด์ 

 

 

 

 

 

 

 

 

 

 

รูปที่ 2 ใช้ค าสั่งเรียกไม้บรรทัด 

 

 

 

 

 

 

 

 

 

 

รูปที่ 3  ใช้ค าสั่งเรียกเส้นไกด์ 
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3. ใส่สีให้กับส่วนชื่อหนังสือและส่วนภาพกราฟิก 

โดยใช้เครื่องมือ  Rectangle วาดรูปสี่เหลี่ยมตามขนาดของพ้ืนที่ที่แบ่งไว้  

 

 

 

 

 

 

 

 

 

 

 

 

.รูปที่ 4  ใช้ค าสั่งเรียกสร้างสี่เหลี่ยมเพ่ือท าพ้ืนหลัง 

4. ลงมือออกแบบภาพกราฟิก ในขั้นตอนแรกต้องสร้างเลเยอร์ใหม่โดยคลิก  ที่พาเนล layers จากนั้นโดยใช้เครื่องมือ  

Pen วาดรูปทรงดังรูป 

 

 

 

 

 

 

 

 

รูปที่ 5  ใช้เครื่องมือ pan วาดเส้นพาธ 
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5. ตกแต่งลวดลาย โดยใช้เครื่องมือ  Pen วาดรูปทรงดังรูป 

                          

 

 

              

 

 

 

 

รูปที่ 6  ใช้เครื่องมือ convert เพ่ือดึงเส้นพาธให้โค้งมน 

 

6. วาดรูปดวงดาว 5 แฉก โดยใช้เครื่องมือ Star tool แล้วก๊อปปี้และย่อขนาดดวงดาวให้เล็กลงเป็นชั้น ๆ ดังรูป 

 

 

 

 

 

รูปที่ 7  ใช้เครื่องมือ Star tool สร้างรูปดาว 

 

 

 

 



76 
 

7. สร้างพ้ืนหลังแล้วใส่สีพ้ืนหลัง โดยเรียกลวดลายต่าง ๆ ที่สวยงามในพาเนล Swatches 

 

 

 

 

 

 

รูปที่ 8  ใช้พ้ืนหลังที่พาเนล Swatches 

8. สร้างพ้ืนหลังสีด า และ สีลวดลายตามภาพ 

 

 

 

 

 

 

 

 

 

 

รูปที่ 9  ใส่สีด า และ ใส่สีพ้ืนหลังที่พาเนล Swatches 
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9. ซ่อนรูปพื้นหลังต่าง ๆ โดยการคลิกที่ layer รูปดวงตาทุก Layer จนเหลือแต่กระดาษเปล่า ๆ 

 

 

 

 

รูปที่ 10  ซ่อนlayer อ่ืน ๆ คลิกที่รูปดวงตา 

 

10.  ท าการสร้างสายรุ้ง เพื่อน ามาตกแต่งปกนิตยสาร ให้ใช้เครื่องมือ pen วาดเส้นขึ้นมา 4 เส้นตามภาพ  

 

 

 

 

 

รูปที่ 11  วาดด้วยเครื่องมือ pen  

11.  เลือกเส้นทั้งหมด คลิกเครื่องมือ Blend tool แล้วดับเบิลคลิกท่ีไอคอน จะมีพาเนล Blend Options ขึ้นมา 

 

 

 

 

 

 

 

 

รูปที่ 12  เรียกใช้ค าสั่งจากเครื่องมือ Blend Tool  
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12. ก าหนดค่า Smooth Color ใน Blend Options คลิก ปุ่ม OK  เมาส์จะเกิดจุดเล็ก ๆ สีขาว ให้น าเมาส์ไปคลิกท่ี

เส้นที่วาดที่ละเส้น เพ่ือเป็น คัดลอกเส้นเพ่ิมข้ึนที่ละเส้น ตามภาพ 

 

 

 

 

 

 

 

รูปที่ 13  การคัดลอกเส้นให้มีจ านวนมากขึ้น  

 

13. ใช้ค าสั่งจัดกลุ่มให้กับเส้นทั้งหมด ที่เมนู Object -> group  

 

 

 

 

รูปที่ 14  ใช้ค าสั่ง Group ให้กับเส้นที่วาด  
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14.  ต้องการสร้างเงาให้กับเส้นที่วาด คลิกที่เส้น ใช้ค าสั่งจากเครื่องมือ Blend tool -> Specified Steps 

 

 

 

 

 

 

 

 

 

รูปที่ 15  ใช้ค าสั่ง Blend Options เพ่ือสร้างเงาให้กับเส้นที่วาด 

 

15.  ท าเส้นให้สมูธเข้ากัน  โดยการคลิกที่เส้น ใช้ค าสั่ง Object ->Expand -> ก าหนดค่าตามเดิม คลิก ปุ่ม OK  

 

 

 

 

 

 

 

รูปที่ 15  ใช้ค าสั่ง Expand ให้กับเส้นที่วาด  
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16.  คลิกท่ีเส้น แล้วใช้ค าสั่ง Ungroup และใช้ค าสั่ง Expand อีกครั้ง เพื่อสร้างความเข้มให้กับเส้นที่วาด 

 

 

 

 

 

 

 

 

 

รูปที่ 16  ใช้ค าสั่ง Expand ให้กับเส้นที่วาด  

 

17. ผลลัพธ์ที่ได้เส้นจะมีความคมชัดมากขึ้น 

 

 

 

 

 

 

 

 

รูปที่ 17  ผลลัพธ์เส้นที่ได้จะมีความคมชัดมากข้ึน 
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18.  ก าหนดเส้นให้มีความสว่างลดลง ที่เครื่องมือ Opacity 70% 

 

 

 

 

 

 

 

รูปที่ 18  ก าหนด Opacity 70%  

 

19.  ผลลัพธ์ที่ไดเ้ส้นมีความสว่างลดจางลง  

 

 

 

 

 

 

 

 

รูปที่ 19  ผลลัพธ์ที่ได้มีสีจางลง 
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20. ใส่สีที่พาเนล Gradient จะได้เส้นเป็นสีสายรุ้ง ตามภาพ 

 

 

 

 

 

 

 

รูปที่ 20  ผลลัพธ์ที่ได้มีสีจางลง 

21. ผลลัพธ์สายรุ้งที่ได้มีสีสวยงาม 

 

 

 

 

 

 

 

 

รูปที่ 21  ผลลัพธ์ที่ได้สายรุ้งมีสวยงาม 

 

 

 



83 
 

22. ใส่ภาพเส้นสายรุ้งที่สร้างเสร็จแล้วลงในชิ้นงาน  

 

 

 

 

 

 

 

 

 

รูปที่  22  ใส่สายรุ้งเพื่อตกแต่งปกนิตยสาร 

23. ใส่ชื่อหนังสือ โดยใช้เครื่องมือ  Type พิมพ์ชื่อหนังสือตามต้องการ   

 

 

 

 

 

 

 

 

 

.รูปที่ 23  ใส่ข้อความต่าง ๆ 
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24. ก าหนดแสดงผลที่เลเยอร์ ทุกเลเยอร์ โดยคลิกที่รูปดวงตา 

 

 

 

 

 

 

รูปที่ 24  คลิกแสดงทุกเลเยอร์ 

25. ตกแต่งเพ่ิมเติมข้ันตอนสุดท้าย ถ้าหากคุณเห็นว่าหน้าปกแมกกาซีนยังคงดูโล่งๆ ก็สามารถใส่ข้อความหรือ

ภาพกราฟิกเพ่ิมเติมได้ ซึ้งในที่สุดก็จะได้ผลงานสวย ๆ แบบนี้ 

26. ให้นักเรียนส่งงานเป็นไฟล์ สกุล AI ที่เมล์ครูผู้สอน suwaree.p@cvc.ac.th และปริ้นงานส่งในคาบถัดไป 

 

 

  

 

 

 

 

 

รูปที่ 24  ปกนิตยสาร  

 

mailto:suwaree.p@cvc.ac.th
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ใบงานที่ 4.2 

เรื่อง  การจัดการกับรูปภาพและวัตถุ 

จุดประสงค์ 

1. นักเรียนสามารถจัดการกับรูปภาพได้ 

2. นักเรียนสามารถจัดการกับวัตถุได้ 

3. นักเรียนสามารถออกแบบฉลากสินค้าได้ 

4. นักเรียนสามารถบันทึกไฟล์งานได้ 

5. นักเรียนสามารถพิมพ์งานออกทางเครื่องพิมพ์ได้ 

กิจกรรมและแนวทางปฏิบัติ 

 ให้นักเรียนออกแบบฉลากสินค้า มีขั้นตอนการท าดังนี้ 

 

 

 

 

 

 

รูปที่ 1 การออกแบบฉลากสินค้า 
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1. ในโปรแกรม Illustrator กดปุ่ม <Ctrl+N> บนคีย์บอร์ด เพ่ือสร้างกระดานวาดภาพใหม่ โดยก าหนด

รายละเอียดต่าง ๆดังนี้  

• Size: A4 

• Unit: Inches 

• คลิกปุ่ม Landscape ปรับหน้ากระดานเป็นแนวนอน 

2. เลือกปุ่มท างานในพาเนล COLOR คลิกปุ่ม Option และเลือกโหมดสีแบบ CMYK 

 

 

 

 

 

 

 

 

รูปที่ 2 ก าหนดค่าเอกสารใหม่ 

3. ก าหนดรายละเอียดของสีที่วาดโดยคลิก Stoke เป็น None และ  Fill เป็นสีฟ้า 

4. คลิกเครื่องมือ Rounded Rectangle Tool  

5. คลิกบนที่ว่างในกระดานวาดภาพหนึ่งครั้ง แล้วก าหนดขนาดของสี่เหลี่ยมที่ต้องการสร้าง ดังนี้ 

• Width: 2 in 

• Height: 1.7 in 

• Corner Radius: 0.1 in 

6. คลิกปุ่ม OK เราจะได้รูปเหลี่ยมขอบบนกระดานวาดภาพ 
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รูปที่ 3 การก าหนดค่าการสร้างรูปทรงสี่เหลี่ยม 

7. คลิกเครื่องมือ Ellipse Tool เพ่ือสร้างรูปวงกลม 

8. คลิกเมาส์บนที่ว่างในกระดานวาดภาพหนึ่งครั้งแล้วก าหนดขนาดของวงกลมที่ต้องสร้างดังนี้  

• Width: 2 in 

• Height: 2 in 

 

 

 

 

 

รูปที่ 4 การก าหนดค่าเพ่ือสร้างรูปทรงกลม 

9. คลิกเมนู View > Smart Guides เปิดเครื่องมือช่วยจัดต าแหน่งให้ท างาน เครื่องมือนี้ท าให้การจัดต าแหน่งท า

ได้ง่ายขึ้น 
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รูปที่ 5 การเรียกใช้ค าสั่ง Smart Guides 

10. เปลี่ยนมาใช้ Selection tool คลิกเมาส์น ารูปวงกลมมาวางทับรูปสี่เหลี่ยม โดยให้จุดศูนย์กลางของรูปวงกลม

อยู่ตรงต าแหน่งเดียวกับจุดกึ่งกลางขอบบนของสี่เหลี่ยม 

11. คลิกเมาส์เลือกรูปสี่เหลี่ยมและวงกลมให้ท างาน แล้วกดปุ่ม <Ctrl + G> บนคีย์บอร์ดเพ่ือใช้ค าสั่ง Group 

รวมกลุ่มรูปทรงทั้งสองเป็นกลุ่มเดียว 

 

 

 

 

 

 

รูปที่ 6 การใช้ค าสั่งเพ่ือรวมรูปทรงทั้งสองชิ้นเข้าด้วยกัน 

12. วาดวงกลมสีขาวด้วยการใช้ Ellipse Tool วาดเหมือนเดิม โดยก าหนดรายละเอียดดังนี้  
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• ก าหนดสีในช่อง Stroke เป็นสีฟ้า และ Fill เป็นสีขาว 

• Width: 1.6 in 

• Height: 1.6 in 

13. ใช้ Selection tool คลิกเมาส์จัดต าแหน่งของวงกลมสีขาวที่สร้างใหม่ให้อยู่กลางวงกลมสีฟ้าดังภาพ 

 

 

 

 

 

 

รูปที่ 7 การก าหนดค่าเพ่ือสร้างรูปทรงกลม 

14. วาดวงกลมตรงมุมขวาบนของฉลากด้วยการใช้ Ellipse Tool โดยก าหนดรายละเอียดดังนี้ 

• ก าหนดสีในช่อง Stroke เป็น None และ Fill เป็นสีฟ้า 

• Width: 0.7 in 

• Height: 0.7 in 

15. ใช้ Selection tool คลิกเมาส์จัดต าแหน่งของวงกลมที่สร้างใหม่ให้อยู่ในต าแหน่งดังภาพ 

 

 

 

 

 

 

รูปที่ 8 การวางวัตถุรูปทรงในวัตถุอีกชิ้นหนึ่ง 
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16. ใช้ Selection tool คลิกรูปวงกลมสีขาวให้ท างานจากนั้นคลิกเมนู Object > Arrange > Bring to Front 

เพ่ือย้ายรูปวงกลมดังกล่าวมาอยู่ในล าดับบนสุด 

 

 

 

 

  

 

 

รูปที่ 9 การน าวัตถุทรงกลมชิ้นเล็กมาวางที่วัตถุรูปทรงอีกชิ้นหนึ่ง 

17. เราจะได้ Layout ส าหรับท าฉลากสินค้าพร้อมที่จะน าไปตกแต่งตามที่ต้องการแล้ว 

 

 

 

 

 

 

รูปที่ 10 ผลลัพธ์การสร้างพ้ืนหลังของฉลากสินค้า 
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วาดลายเส้นหรือภาพประกอบ  

 หลังจากได้ Layout ของฉลากสินค้าจากขั้นตอนที่ผ่านมาเรียบร้อยแล้ว ในขั้นตอนนี้เราจะมาวาดลายกราฟิก

และลายการ์ตูนที่ใช้ประกอบในฉลากสินค้ากันต่อ  

 เริ่มด้วยการวาดลายกราฟิกฟองสบู่ส าหรับส่วนขอบวงกลม ด้วยการสร้างลายฟองสบู่ขึ้นมาก่อนแล้วน าไปสร้าง

เป็น Pattern ส าหรับเลือกน าไปใส่ที่ต้องการ ดังวิธีการต่อไปนี้ 

1. คลิกเครื่องมือ Rectangle Tool  

2. ก าหนดสีในช่อง Stroke เป็น None และ Fill เป็นสีฟ้า 

3. <Shift + คลิกเมาส์ > วาดรูปทรงสี่เหลี่ยมจัตุรัสขึ้นมาดังภาพ 

 

 

 

 

 

 

รูปที่ 11 การสร้างรูปทรงสี่เหลี่ยมเพ่ิม 

 

4. เปลี่ยนมาใช้เครื่องมือ Ellipse Tool  

5. <Shift + คลิกเมาส์ > วาดรูปทรงกลมขนาดเท่ากับข้ึนมา 3 ชิ้นโดยแต่ละชิ้นให้ก าหนดสีดังนี้ 

• ชิ้นแรก ก าหนดสีในช่อง Stroke เป็นสีฟ้า และ Fill เป็น None 

• ชิ้นที่สอง ก าหนดสีในช่อง Stroke เป็น None และ Fill เป็นสีฟ้า 

• ชิ้นที่สาม ก าหนดสีในช่อง Stroke เป็น None และ Fill เป็นสีแดง 
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รูปที่ 12 การสร้างวัตถุรูปทรงกลม 

6. คลิกเลือกรูปวงกลมสีฟ้าแล้วคลิกเมาส์น ามาซ้อนวงกลมสีแดง ให้เหลือส่วนขอบของวงกลมสีแดงเป็นรูป

พระจันทร์เสี้ยวเราจะใช้ส่วนนี้มาสร้างเป็น Highlight  ของฟองสบู่ 

 

 

รูปที่ 13 การน าวัตถุรูปทรงกลมมาวางทับกัน 

7. คลิกเมาส์เลือกรูปวงกลมทั้งสองชิ้นให้ท างาน 

8. กดปุ่ม <Shift + Ctrl + F9> บนคีย์บอร์ดเพ่ือปิดพาเนล Pathfinder 

9. คลิกปุ่ม Minus Front รูปวงกลมสีฟ้าจะตัดส่วนที่ช้อนกับสีแดงทิ้งไป เหลือส่วนที่เราจะน าไปใช้เป็น Highlight  

เอาไว้ 

 

 

 

 

รูปที่ 14 การใช้ค าสั่งเพื่อตัดส่วนที่วัตถุรูปทรงที่ทับซ้อนกันออก 



93 
 

10. < Shift + คลิกเมาส์> ย่อขนาดให้เล็กลง แล้วเลื่อนไปใส่ในวงกลมวงแรกดังภาพ ในกรณีท่ีไม่มีกรอบ 

Bounding Box ส าหรับย่อขนาดแสดงขึ้นมา ให้กดปุ่ม <E> บนคีย์บอร์ด เพื่อเรียกกรอบดังกล่าว 

 

 

 

 

รูปที่ 15 การน าวัตถุทรงกลมมาไว้ด้านในวัตถุทรงกลมอีกอัน 

11. ใช้เครื่องมือ Rectangle Tool สร้างรูปสี่เหลี่ยมขึ้นมาแล้วใช้ Minus Front ตัดตรงกลางของรูป Highlight   

ออกด้วยวิธีเดียวกัน 

 

 

 

 

 

รูปที่ 16 การใช้ค าสั่งเพื่อตัดวัตถุรูปทรงตรงกลางออก 

12. คลิกเลือกเส้นขอบรอบวงกลมให้ท างานแล้วคลิกเมนู Objects -> Path -> Outline Stroke เพ่ือเปลี่ยนเส้น

ขอบเป็นภาพเวคเตอร์  

 

 

 

รูปที่ 17 การออกแบบฉลากสินค้า 
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13. คลิกเมาส์เลือกวัตถุทั้งสองให้ท างานแล้วคลิกปุ่ม Unite ในหน้า Pathfinder เพ่ือรวมรูปทั้งหมดท่ีเลือกเข้า

ด้วยกัน แบบนี้จะท าให้เลือกเข้าด้วยกัน แบบนี้จะท าให้เลือกให้ชิ้นงานง่ายกว่า 

14. คลิกเมาส์ย้ายฟองสบู่ไปไว้ในรูปสี่เหลี่ยมที่สร้างไว้ในตอนแรก 

15. เปลี่ยนสีฟองสบู่ที่สร้างให้เป็นสีฟ้าอ่อน ด้วยการคลิกเลือกแล้วไปก าหนดสีใหม่ในพาเนล COLOR  

16. <Alt + คลิกเมาส์> คัดลอกรูปฟองสบู่ แล้วใช้ Bounding Box ปรับปรับขนาดให้ใหญ่บ้างเล็กบ้างจนเต็มพ้ืน

สี่เหลี่ยม (ถ้า Bounding Box ไม่ปรากฏให้กดปุ่ม <E> บนคีย์บอร์ด ) 

 

 

 

 

รูปที่ 18 ผลลัพธ์การสร้างฟองสบู่ในรูปทรงสี่เหลี่ยม่ 

17. คลิกเปิดพาเนล SWATCHES  

18. คลิกเมาส์เลือกรูปฟองสบู่และพ้ืนที่สี่เหลี่ยมให้ท างาน จากนั้นคลิกเมาส์น าไปปล่อยในพาเนล SWATCHES  

19. ลบรูปฟองสบู่ต้นแบบทั้งหมดทิ้งไปด้วยการเลือกและกดปุ่ม <Delete> 

 

 

 

 

 

รูปที่ 19 การน ารูปทรงสี่เหลี่ยมเข้าไปวางในพาเนล Swatches 

20. <Shift + คลิก > เลือกรูปวงกลมสีฟ้าทั้งวงใหญ่และวงเล็ก 

21. คลิกเลือกลาย Pattern ฟองสบู่ที่สรา้งไว้จากพาเนล SWATCHES 

22. เราจะได้ลายฟองสบู่มาเป็นลายของวงกลมท่ีเลือกท้ังสองวงเรียบร้อยแล้ว 
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รูปที่ 20 การเลือกสีลายฟองสบู่จากพาเนลมาตกแต่งฉลากสินค้า 

วาดรูปภาพประกอบเป็นรูปการ์ตูนน่ารักๆ เพื่อใช้ประกอบในฉลากกัน 

1.  คลิกเครื่องมือ Pen Tool ให้ท างานและก าหนดรายละเอียดของเครื่องมือดังนี้ 

• ก าหนดสีในช่อง Stroke เป็นสีฟ้า และ Fill เป็น None 

• ขนาดความหนาของเส้นขอบ 1 pt  

2. ใช้ Pen Tool  และคลิกเมาส์ไปบนกระดานวาดภาพ สร้างรูปทรงของเห็ด  

3. ใช้เครื่องมือ  Convert Anchor Point Tool ดึงให้โค้งมน ตามภาพ 

 

 

 

 

 

 

 

รูปที่ 21 การใช้เครื่องมือวาดภาพรูปเห็ด  
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4.  วาด วงกลมเล็ก ๆ มาตกแต่งหลาย ๆ อัน เล็กบ้าง ใหญ่บ้าง  ตามภาพ 

 

 

 

 

 

 รูปที่ 22 การใช้เครื่องมือวาดภาพรูปเห็ด  

5. วาดหน้าตาให้กับรูปเห็ดเพ่ือให้ดูมีชีวิตมากขึ้น โดยใช้เครื่อง pen tool วาด 

 

 

 

 

รูปที่ 23 การใช้เครื่องมือวาดภาพรูปเห็ด  

 

6. ใช้เครื่องมือ  Convert Anchor Point Tool ดึงให้โค้งมน ตามภาพ 

 

 

 

 

รูปที่ 24 การใช้เครื่องมือดึงเส้นให้โค้งมน  
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7. วาดปาก พร้อมใส่สี ให้สวยงาม ได้ตัวการ์ตูนไปใส่ในฉลากสินค้าต่อไป 

 

 

 

 

รูปที่ 25 ผลลัพธ์รูปเห็นมีใบหน้า 

หลังจากข้ันตอนนี้เราจะได้ภาพการ์ตูนประกอบส าหรับใช้งานบนฉลากสินค้าเรียบร้อยแล้ว ถ้าหากว่าภาพที่ได้ยังมี

รายละเอียดไม่ถูกใจ ก็สามารถปรับแต่งเพ่ิมเติมได้ด้วยวิธีที่ผ่านมาท้ังหมด 

เมื่อได้รายละเอียดที่ถูกใจแล้วให้คลิกเมาส์เลือกส่วนประกอบทั้งหมดให้ท างาน แล้วคลิกเมนู Objects > Path > 

Outline Stroke เพ่ือเปลี่ยนเส้น Stroke ให้เป็นวัตถุ เพ่ือป้องกันผลลัพธ์ที่อาจจะผิดเพี้ยนไปได้เมื่อน าภาพไปย่อหรือ

ขยาย 

หลักจากนั้นให้เราย้ายต าแหน่งเห็ดที่วาดไว้ไปใส่ในฉลากที่สร้างขึ้น พร้อมวาดบอลลูนค าพูดเพ่ิมเติมขึ้นมาอีก

เล็กน้อย เท่านี้ก็จะได้ภาพประกอบฉลากสวยๆเอาไว้ใช้งานตามท่ีต้องการ  

• วาดบอลลูนค าพูดด้วย Ellipse Tool  

• วาดหางของกรอบค าพูดเป็นรูปสามเหลี่ยมด้วย Pen Tool  

 

 

 

 

 

 

รูปที่ 26  การน ารูปเห็ดที่วาดมาใส่ในฉลากสินค้า 
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ใส่รายละเอียดต่าง ๆ 

 เมื่อได้ภาพประกอบทั้งหมดเรียบร้อยแล้ว ในขั้นตอนต่อไปเราจะต้องมาใส่รายละเอียดของฉลากลงไปจนครบ

ทุกส่วนประกอบดังที่กล่าวไว้ในหน้าแรกของบทนี้ 

 ในส่วนของชื่อสินค้าต่าง ๆ เราสามารถใช้ Type Tool พิมพ์อักษรลงไปบนภาพที่ท างานอยู่ได้เลย ส่วน

ภาพประกอบประเภทโลโก้ หรือบาร์โค้ด  

1. สร้างข้อความวงกลม อธิบายเกี่ยวกับ ผู้ผลิตผลิตภัณฑ์คือใคร ที่อยู่ จังหวัดที่ผลิต 

2. สร้างข้อความส่วนผสมของผลิตภัณฑ์ 

3. สร้างป้ายราคา เพ่ือก าหนดราคาขายแก่ผู้ซื้อสินค้า 

4. สร้างบาร์โค้ดราคาสินค้า 

 

 

 

 

 

 

 

รูปที่  27  ผลลัพธ์การออกแบบฉลากสินค้า 
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ใบงานที่ 4.3 

เรื่อง  การจัดการกับรูปภาพและวัตถุ 

จุดประสงค์ 

1. นักเรียนสามารถจัดการกับรูปภาพได้ 

2. นักเรียนสามารถจัดการกับวัตถุได้ 

3. นักเรียนสามารถสร้างหนังสือด้วยไฟล์ PDF ได้ 

4. นักเรียนสามารถบันทึกไฟล์งานได้ 

5. นักเรียนสามารถพิมพ์งานออกทางเครื่องพิมพ์ได้ 

กิจกรรมและแนวทางปฏิบัติ 

 ให้นักเรียนสร้างหนังสือเกี่ยวกับสิ่งต่าง ๆ ที่เสริมความรู้ มา 1 เล่ม ไม่ต่ ากว่า 12 หน้า สามารถบันทึกเป็น ไฟล์ 

PDF เพ่ือปริ้นหนังสือส่งได้ในคาบถัดไป 

 ขั้นตอนการสร้างหนังสือ 

1. คลิกเมนู file -> New   

 

 

 

 

 

 

         รูปที่ 1  แสดงการก าหนดค่าขนาดกระดาษขนาด A4  

2. เลือกกระดาษขนาด A4 แนวตั้ง ตั้งชื่อไฟล์ bookA4 

3. ก าหนดเพ่ิม  Artboards มาอีก 12 หน้า  
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รูปที่ 2  แสดงการเพ่ิม artboard 8 หน้า  

 

4. ก าหนดค่า Bleed ตามแบบ 0.0394 in เพ่ือเป็นขอบเขตข้อความจะมีเส้นสีแดงให้เห็นเด่นชัด 

 

 

 

 

 

 

 

 

 

 

 

 

รูปที่ 3  แสดงเส้น Bleed ที่ก าหนด จะสีแดงเห็นชัดเจน 
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5. คลิกเครื่องมือ เพื่อวาดรูปสี่เหลี่ยม โดย คลิกท่ีพ้ืนที่ว่าง ๆ แล้วใส่ค่าก าหนดพื้นที่สีเหลี่ยม ก าหนด

ขอบเขตลดขนาดจากขนาดจริง ลงมาด้านละ ประมาณ 0.25 นิ้ว คือ ขนาดกระดาษ A4  8.25 x 

11.60 เป็นขนาดสี่เหลี่ยม  8 x 11.33 ตามภาพ 

 

 

 

 

 

 

 

 

รูปที่ 4  แสดงเส้น Bleed ที่ก าหนด จะสีแดงเห็นชัดเจน 

6. เมื่อได้สี่เหลี่ยมมาแล้วให้คลิกที่พาเนล Align เพ่ือจัดให้อยู่กึ่งกลางหน้ากระดาษ ตามภาพ 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

รูปที่ 5 แสดงก าหนดค าสั่ง Align จัดเส้นขอบให้อยู่กึ่งกลางกระดาษ 
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7. คลิกขวาตรงกลางเส้นไกด์สี่เหลี่ยม เลือกค าสั่ง Make Guides  

 

 

 

 

 

 

 

 

 

 

 

รูปที่ 6  แสดงก าหนดค าสั่ง Make Guides เพ่ือสร้างเส้นไกด์ขอบเขตข้อความ 

 

8. จะได้เส้นไกด์สีฟ้าอ่อน ๆ ขึ้นที่กรอบกระดาษด้านใน เพื่อให้ท างานภายในกรอบเท่านั้น 

 

 

 

 

 

 

 

 

 

 

 

รูปที่ 7  แสดงเส้นไกด์ขอบเขตข้อความ 
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9. น ารูปภาพที่เตรียมไว้แล้วมาใส่ใน Artboards ให้อยู่ในขอบเขตเส้นไกด์ที่ก าหนดไว้แล้ว ให้ครบทุก 

Artboards 

10. พร้อมใส่เลขหน้าที่มุมบน ซ้าย ขวา ตามแบบ 

  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

รูปที่ 8  แสดงการน าภาพมาวางภายในเส้นไกด์ขอบเขตข้อความ 

 

11. เมื่อท าเสร็จครบทุกหน้าแล้วโดยมีปกหน้าที่ Artboards ที่ 1 และปกหลังจัดท าท่ี Artboards หน้า

สุดท้าย ให้บันทึกไฟล์เป็น ไฟล์ PDF  

12. เมื่อได้ไฟล์ PDF แล้ว สามารถปริ้นงานหนังสือออกตามหน้าที่เรียงไว้ที่ละหน้าได้ตามต้องการ   

13. สามารถก าหนดการปริ้นที่หน้า คู่ หรือ หน้าคี่ ก่อน ให้คลิกที่ปุ่มค าสั่ง more options->odd pages 

เพ่ือปริ้นหน้าคี่ก่อน โดยจะเริ่มปริ้นหน้าแรกคือปกหน้า ตามด้วย หน้าคี่ อื่น ๆ จบครบทุกหน้าคี่ ตาม

ภาพ 
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รูปที่ 9  แสดงการก าหนดให้ปริ้นหน้าคี่  

  

14. เมื่อครบหน้าคี่แล้ว ให้คลิกที่ค าสั่ง Even pages only ปริ้นหน้าคู่ โดยให้น ากระดาษท่ีปริ้นหน้าคี่มา

เมื่อสักครู่มาปริ้นต่อหน้าที่ยังว่าง ก็จะสามารถปริ้นครบทั้งสองด้านอย่างง่ายดาย 

 

 

 

 

 

 

 

 

 

 

รูปที่ 10  แสดงการก าหนดให้ปริ้นหน้าคู่ 
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15. เมื่อได้หนังสือแล้วให้นักเรียน save file ตั้งชื่อ ว่า MyBook ส่งทางอีเมล์ suwaree.p@cvc.ac.th 

พร้อมปริ้นและเย็บเล่มส่งในคาบถัดไป โดยให้ออกแบบปกหน้าและปกหลังมาอย่างชัดเจน 

 

 

 

 

 

 

 

รูปที่ 11  แสดงการก าหนดให้ปริ้นหน้าคู่ 
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แบบฝึกหัดท้ายบท 

บทที่ 4 การจัดการกับรูปภาพและวัตถุ  

ค าชี้แจง   ให้นักเรียนตอบค าถามต่อไปนี้ 

1. อธิบายขั้นตอนการน าเข้าไฟล์รูปภาพต่าง ๆ พอสังเขป 

……………………………………………………………………………………………………………………………………………………

……………………………………………………………………………………………………………………………………….. 

2. บอกขั้นตอนการย้ายและคัดลอกรูปภาพ พอสังเขป 

……………………………………………………………………………………………………………………………………….. 

3. บอกวิธีการปรับเปลี่ยนขนาดของรูปภาพ มีกี่วิธี อะไรบ้าง 

……………………………………………………………………………………………………………………………………….. 

4. อธิบายขั้นตอนการปรับเปลี่ยนขนาดรูปภาพด้วยพาเนล Transform มาพอเข้าใจ 

……………………………………………………………………………………………………………………………………………………

……………………………………………………………………………………………………………………………………….. 

5. บอกวิธีการเลือกวัตถุด้วย Selection Tool มาพอเข้าใจ 

……………………………………………………………………………………………………………………………………………………

……………………………………………………………………………………………………………………………………….. 

6. บอกวิธีการจัดเรียงวัตถุ มีก่ีแบบ อะไรบ้าง 

……………………………………………………………………………………………………………………………………………………

……………………………………………………………………………………………………………………………………….. 

7. บอกวิธีการสร้างเลเยอร์มาพอเข้าใจ 

……………………………………………………………………………………………………………………………………………………

……………………………………………………………………………………………………………………………………….. 

8. บอกวิธีการสั่งพิมพ์งานมาพอเข้าใจ 

……………………………………………………………………………………………………………………………………….. 

9. บอกขั้นตอนการสร้างหนังสือมาพอสังเขป 

……………………………………………………………………………………………………………………………………………………
……………………………………………………………………………………………………………………………………….. 
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แบบทดสอบหลังเรียน 

บทที่ 4 การจัดการกับรูปภาพและวัตถุ  

ค าสั่ง  จงเลือกค าตอบที่ถูกที่สุดเพียงข้อเดียว 

1. ค าสั่งการน าภาพเข้ามาใช้งานในโปรแกรคือข้อใด 

ก. File -> New 

ข. File -> Open 

ค. File -> Browse 

ง. File -> Place 

2. ข้อดีของการน าภาพบิตแมพ มาใช้งานคือข้อใด 

ก. มีขนาดเล็กภาพคมชัด 

ข. มีขนาดใหญ่คมชัด 

ค. มีขนาดปานกลางคมชัด 

ง. ไฟล์มีขนาดไม่ใหญ่เกินไป 

3. ค าสั่งจัดการกับไฟล์ภาพบิตแมพ คือข้อใด 

ก.  Window -> Links 

ข.  Window -> Control  

ค.  Window -> Tools 

ง.  Window -> Image Trace 

4. ฝังไฟล์ให้ติดกับชิ้นงาน คือ ค าสั่งใด 

ก. Select Image 

ข. Embed Image 

ค. Move Image 

ง. Direct Image 

5. ค าสั่งเคลื่อนย้ายวัตถุย่อยคือข้อใด 

ก. Select tool 

ข. Direct Selection tool 

ค. Move tool 

ง. Copy tool 
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6. ค าสั่ง การเคลื่อนย้ายวัตถุ โดยระบุพิกัดต าแหน่ง คือข้อใด 

ก. Move 

ข. แกน X 

ค. แกน Y 

ง. Transform 

7. ค าสั่ง Align Objects คือ ค าสั่งใช้ท าอะไร 

ก. จัดเรียงวัตถุแนวนอน 

ข. จัดเรียงวัตถุแนวตั้ง 

ค. จดัเรียงวัตถุในแนวเส้นตรงเดียวกัน 

ง. จัดเรียงวัตถุจัดระยะห่างวัตถุให้เท่ากัน 

8. ค าสั่ง Distribute Objects 

ก. จัดเรียงวัตถุแนวนอน 

ข. จัดเรียงวัตถุแนวตั้ง 

ค. จัดเรียงวัตถุในแนวเส้นตรงเดียวกัน 

ง. จัดเรียงวัตถุจัดระยะห่างวัตถุให้เท่ากัน 

9. ต้องการจัดล าดับวัตถุให้เลื่อนวัตถุไปไว้ด้านหลัง คือข้อใด 

ก. Bring to front 

ข. Bring forward 

ค. Send Backward 

ง. Send to Back 

10. ต้องการจัดล าดับวัตถุโดยให้เลื่อนวัตถุไปไว้ด้านหน้าสุด 

ก. Bring to front 

ข. Bring forward 

ค. Send Backward 

ง. Send to Back 
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เฉลยแบบทดสอบหลังเรยีน 

บทที่ 4 การจัดการกับรูปภาพและวัตถุ  

1. ค าสั่งการน าภาพเข้ามาใช้งานในโปรแกรคือข้อใด 

ก. File -> Place 

ข. File -> New 

ค. File -> Open 

ง. File -> Browse 

2. ข้อดีของการน าภาพบิตแมพ มาใช้งานคือข้อใด 

ก. มีขนาดเล็กภาพคมชัด 

ข. ไฟล์มีขนาดไม่ใหญ่เกินไป 

ค. มีขนาดใหญ่คมชัด 

ง. มีขนาดปานกลางคมชัด 

3. ค าสั่งจัดการกับไฟล์ภาพบิตแมพ คือข้อใด 

ก. Window -> Control  

ข.  Window -> Tools 

ค. Window -> Links 

ง.  Window -> Image Trace 

4. ฝังไฟล์ให้ติดกับชิ้นงาน คือ ค าสั่งใด 

ก. Select Image 

ข. Move Image 

ค. Embed Image 

ง. Direct Image 

5. ค าสั่งเคลื่อนย้ายวัตถุย่อยคือข้อใด 

ก. Move tool 

ข. Select tool 

ค. Direct Selection tool 

ง. Copy tool 
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6. ค าสั่ง การเคลื่อนย้ายวัตถุ โดยระบุพิกัดต าแหน่ง คือข้อใด 

ก. Transform 

ข. Move 

ค. แกน X 

ง. แกน Y 

7. ค าสั่ง Align Objects คือ ค าสั่งใช้ท าอะไร 

ก. จัดเรียงวัตถุแนวนอน 

ข. จัดเรียงวัตถุในแนวเส้นตรงเดียวกัน 

ค. จัดเรียงวัตถุแนวตั้ง 

ง. จัดเรียงวัตถุจัดระยะห่างวัตถุให้เท่ากัน 

8. ค าสั่ง Distribute Objects 

ก. จัดเรียงวัตถุจัดระยะห่างวัตถุให้เท่ากัน 

ข. จัดเรียงวัตถุแนวนอน 

ค. จัดเรียงวัตถุแนวตั้ง 

ง. จัดเรียงวัตถุในแนวเส้นตรงเดียวกัน 

9. ต้องการจัดล าดับวัตถุให้เลื่อนวัตถุไปไว้ด้านหลัง คือข้อใด 

ก. Send Backward 

ข. Bring to front 

ค. Bring forward 

ง. Send to Back 

10. ต้องการจัดล าดับวัตถุโดยให้เลื่อนวัตถุไปไว้ด้านหน้าสุด 

ก. Bring forward 

ข. Send Backward 

ค. Bring to front 

ง. Send to Back 
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แบบประเมินใบงาน 

ค าชี้แจง  ให้ผู้ประเมินท าเครื่องหมาย ✓ ลงในช่องระดับคะแนน โดยพิจารณาจากการปฏิบัติงานตามใบงาน

ของผู้เรียน ซึ่งมีเกณฑ์การพิจารณา ดังนี้ 

  ระดับคะแนน  2  หมายถึง ปฏิบัติงานตามรายการประเมินได้ถูกต้องสมบูรณ์ 

  ระดับคะแนน  1  หมายถึง ปฏิบัติงานตามรายการประเมินได้แต่ไม่ถูกต้องสมบูรณ์ 

ระดับคะแนน  0  หมายถึง ปฏิบัติงานตามรายการประเมินไม่ได้ 

 

ข้อที่ 

 

รายการประเมิน 

เกณฑ์การประเมิน  

หมายเหตุ ดี 

(2) 

พอใช้ 

(1) 

ปรับปรุง 

(0) 

1 ปฏิบัติตามข้ันตอนได้ถูกต้อง     

2 ใช้เครื่องมือในการปฏิบัติถูกต้อง     

3 ชิ้นงานโดยรวมที่ปฏิบัติถูกต้อง สมบูรณ์ 

ครบถ้วน 

    

4 งานเสร็จตามเวลาที่ก าหนด     

5 มีความคิดสร้างสรรค์     

6 ศึกษาค้นคว้าด้วยตนเอง     

7 มีความประพฤติที่ดี ไม่ท าผิดกฎระเบียบ     

8 มีความซื่อสัตย์ในการท างาน     

9 มีความรับผิดชอบ     

10 ดูแลความสะอาดห้องเรียน     

 รวม     

 รวมคะแนนทั้งสิ้น     

    ประเมินโดย    ผู้เรียน   ผู้สอน 

    รวมคะแนนที่ได้ ..............................  คะแนนเฉลี่ย ..........................................  

        ลงชื่อ.......................................ผู้ประเมิน 

               (.................................................) 
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บนัทกึหลงัการสอน 

1. ผลการใช้แผนการจัดการเรียนรู้ 

……………………………………………………………………………………………………………………………………………………

……………………………………………………………………………………………………………………………………………………

…………………………………………………………………………………………………………………………………………………… 

……………………………………………………………………………………………………………………………………………………

……………………………………………………………………………………………………………………………………………………

…………………………………………………………………………………………………………………………………………………… 

 

2. ผลการเรียนของผู้เรียน 

……………………………………………………………………………………………………………………………………………………

……………………………………………………………………………………………………………………………………………………

…………………………………………………………………………………………………………………………………………………… 

……………………………………………………………………………………………………………………………………………………

……………………………………………………………………………………………………………………………………………………

…………………………………………………………………………………………………………………………………………………… 

 

3. ผลการสอนของผู้สอน 

……………………………………………………………………………………………………………………………………………………

……………………………………………………………………………………………………………………………………………………

…………………………………………………………………………………………………………………………………………………… 

……………………………………………………………………………………………………………………………………………………

……………………………………………………………………………………………………………………………………………………

…………………………………………………………………………………………………………………………………………………… 

 

ลงชื่อ .......................................................ผู้บันทึก 

(...................................................................) 
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บทที่ 3 

การจัดการกับข้อความตัวอักษร 

1. ประเภทของข้อความ 

2. การสร้างข้อความแบบต่าง ๆ  

3. การจัดเรียงข้อความในย่อหน้า 

4. การแบ่งคอลัมน์ข้อความ 

5. การสร้างข้อความตามแนวเส้น Path 

6. การพลิกกลับแนวตัวอักษร 

7. การน าเข้าข้อความจากโปรแกรมอ่ืน ๆ 

8. การใช้งานเอฟเฟกต์ 

 

สาระส าคัญ 

 ส าหรับประเภทของข้อความในโปรแกรม Illustrator จะแบ่งเป็น 3 แบบ คือ Point Type, Area Type และ 

Type on a Path ซ่ึงแต่ละแบบจะมีคุณสมบัติพ้ืนฐานหลายอย่างท่ีแตกต่างกัน 

 

สมรรถนะที่พึงประสงค์ 

 อธิบายประเภทของข้อความมีกี่แบบ การสร้างข้อความแนวตั้งและแนวนอน วิธีการสร้างข้อความตามเส้น

พาร์ท Path การตรวจสอบค าผิดและแทนที่ค าใหม่ การใส่กรอบข้อความพร้อมตกแต่งให้สวยงามเหมาะสมกับสื่อ

สิ่งพิมพ์ และการน าเข้าข้อความจากไฟล์อ่ืน ๆ เพื่อลดเวลาการท างานให้น้อยแต่ได้รับชิ้นงานเพ่ิมขึ้น 

 

 

 



2 
 

 

 

จุดประสงคก์ารเรียนรู้ 

เมื่อศึกษาบทที่ 3 จบแล้ว นักเรียนสามารถ 

1. บอกประเภทของข้อความในโปรแกรม Illustrator ได้ถูกต้อง 

2. อธิบายขั้นตอนการสร้างข้อความแบบต่าง ๆ ในโปรแกรม Illustrator ได้ถูกต้อง 

3. บอกวิธีการใช้ค าสั่งการจัดเรียงข้อความในย่อหน้าในโปรแกรม Illustrator ได้ถูกต้อง 

4. อธิบายวิธีการแบ่งคอลัมน์ข้อความในโปรแกรม Illustrator ได้ถูกต้อง 

5. อธิบายขั้นตอนการสร้างข้อความตามแนวเส้น Pathในโปรแกรม Illustrator ได้ถูกต้อง 

6. อธิบายขั้นตอนการน าเข้าข้อความจากโปรแกรมอ่ืน ๆ มาใช้ในโปรแกรม Illustrator ได้ถูกต้อง 

7. อธิบายวิธีการเรียกใช้ค าสั่งเอฟเฟกต์ต่าง ๆ ได้อย่างถูกต้อง 

8. บอกความหมายของค าศัพท์คอมพิวเตอร์ จ านวน 10 ค า 

9. นักเรียนมีความใฝ่รู้  ใฝ่เรียน  ขยัน  รับผิดชอบ อดทน และมีความคิดริเริ่มสร้างสรรค์ 

กิจกรรมการเรียนรู้ 

 ขั้นน าเข้าสู่บทเรียน 

1. ครูผู้สอนแนะน าจุดประสงค์ท่ีผู้เรียนจะได้จากหลักสูตร โดยก าหนดให้ผู้เรียนทุกคนต้องมีความรู้ 

ความเข้าใจเกี่ยวกับหลักการท างานของโปรแกรมจัดพิมพ์เอกสาร ผลิตเอกสารโดยใช้โปรแกรมประเภทจัดพิมพ์เอกสาร 

และมีคุณธรรม จริยธรรม และค่านิยมที่ดีในการใช้คอมพิวเตอร์ 

2. ผู้เรียนยกตัวอย่างผลงานที่ได้จากโปรแกรมผลิตสื่อสิ่งพิมพ์และโปรแกรมที่ตนเองชอบและ 

ต้องการที่จะเรียนรู้ 

 ขั้นสอน 

1. ครูใช้เทคนิควิธีสอนแบบบรรยาย (Lecture Method) ซึ่งเป็นวิธีสอนที่ผู้สอนให้ความรู้ตามเนื้อหา 
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สาระด้วยการเล่าอธิบายแสดงสาธิตโดยที่ผู้เรียนเป็นผู้ฟัง และเปิดโอกาสให้ซักถามปัญหาได้บ้างในตอนท้ายของการ

บรรยายเกี่ยวกับการใช้โปรแกรมผลิตสื่อสิ่งพิมพ์เพ่ือน าไปปฏิบัติใช้ในยุคปัจจุบัน ซึ่งได้มีการน าโปรแกรมเหล่านี้ไปใช้

อย่างแพร่หลาย 

2. ผู้เรียนรับฟังค าชี้แจงสังเขปรายวิชาและการวัดประเมินผล ซักถามข้อปัญหารวมทั้งแสดงความ 

คิดเห็นเกี่ยวกับการเรียนวิชานี้ 

 

ขั้นสรุปและการประยุกต์ 

1. ผู้เรียนวางแผนการน าโปรแกรมผลิตสื่อสิ่งพิมพ์ไปใช้ในการเรียน และการปฏิบัติงาน พ่ือน าไป 

ประยุกต์ใช้กับงานในชีวิตประจ าวันที่จ าเป็นโดยทั่วไป ซึ่งทุกคนจะต้องวางแผนการท างานต่าง ๆ ในอนาคต 

 

สื่อและแหล่งการเรียนรู้ 

1.  หนังสือเรียน วิชาโปรแกรมผลิตสื่อสิ่งพิมพ์ของส านักพิมพ์เอมพันธ์ 

2.  สื่อแผ่นใส, สื่อคอมพิวเตอร์ สื่ออิเล็กทรอนิกส์ 

3.  กิจกรรมการเรียนการสอน 

 

หลักฐาน 

 1.  บันทึกการสอน 

 2.  ใบเช็ครายชื่อ 

 3.  แผนจัดการเรียนรู้ 

 4.  การตรวจประเมินผลงาน 

การวัดผลและการประเมินผล 

 วิธีวัดผล 

1. สังเกตพฤติกรรมรายบุคคล 

2. ประเมินพฤติกรรมการเข้าร่วมกิจกรรมกลุ่ม 

3. สังเกตพฤติกรรมการเข้าร่วมกิจกรรมกลุ่ม 

4. การสังเกตและประเมินพฤติกรรมด้านคุณธรรม จริยธรรม ค่านิยม และคุณลักษณะอัน 

พึงประสงค์ 
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 เครื่องมือวัดผล 

1. แบบสังเกตพฤติกรรมรายบุคคล 

2. แบบประเมินพฤติกรรมการเข้าร่วมกิจกรรมกลุ่ม 

3. แบบประเมินคุณธรรม จริยธรรม ค่านิยม และคุณลักษณะอันพึงประสงค์ โดยครูและผู้เรียน 

ร่วมกันประเมิน 

 เกณฑ์การประเมินผล 

 1. เกณฑ์ผ่านการสังเกตพฤติกรรมรายบุคคล ต้องไม่มีช่องปรับปรุง 

2. เกณฑ์ผ่านการประเมินพฤติกรรมการเข้าร่วมกิจกรรมกลุ่ม คือ ปานกลาง (50 % ขึ้นไป) 

3. เกณฑ์ผ่านการสังเกตพฤติกรรมการเข้าร่วมกิจกรรมกลุ่ม คือ ปานกลาง (50% ขึ้นไป) 

4. แบบประเมินคุณธรรม จริยธรรม ค่านิยม และคุณลักษณะอันพึงประสงค์ คะแนนขึ้นอยู่กับการประเมิน

ตามสภาพจริง 

 

กิจกรรมเสนอแนะ 

 แนะน าให้ศึกษาข้อมูลเกี่ยวกับโปรแกรมประมวลผลค าเก่ียวกับการน าไปใช้ในการปฏิบัติงานต่าง ๆ เช่น การ

พิมพ์เอกสาร การตกแต่งรูปภาพ เป็นต้น เพ่ือน ามาประยุกต์ใช้งานต่อไปได้ 
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แบบทดสอบก่อนเรียน 

บทที่ 3 การจัดการกับข้อความตัวอักษร 

ค าสั่ง  จงท าเครื่องหมาย (X ) ลงหน้าข้อที่ถูกต้องที่สุดเพียงข้อเดียว เวลา 15 นาที 

1. ประเภทของข้อความมี 3 แบบคืออะไรบ้าง 

ก. Point Type, Area Type, Vertical Type 

ข. Area Type, Type on a Path, Vertical Type 

ค. Point Type, Area Type, Type on a Path 

ง. Area Type, Type on a Path, Font Type 

2. ข้อใดเป็นข้อความซึ่งเหมาะส าหรับเนื้อหาที่มีความยาวมาก ๆ  

ก. Font Type 

ข. Point Type 

ค. Type on a Path 

ง. Area Type 

3. ข้อใดเป็นข้อความที่เหมาะสมส าหรับใช้เพ่ือตกแต่งตัวอักษร 

ก. Type on a Path 

ข. Area Type 

ค. Font Type 

ง. Vertical Type 

4. การสร้างข้อความแนวตั้งคือค าสั่งในข้อใด 

ก. Type 

ข. Vertical Type 

ค. Selection 

ง. Shift Enter 

5. การสร้างข้อความแนวตั้งตามเส้นรูปทรง หรือ เส้น Path ข้อความจะเรี่มต้นด้านใดก่อนเสมอ 

ก. ด้านขวา 

ข. ด้านขวาบน 
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ค. ด้านซ้าย 

ง. ด้านซ้ายบน 

6. การสร้างข้อความตามแนวเส้น Path มีลักษณะเด่นคือ 

ก. สร้างข้อความแนวนนอนได้อย่างเดียว 

ข. สร้างข้อความแนวตั้งได้ 

ค. สร้างข้อความรูปทรงอิสระได้ 

ง. สร้างข้อความแนวนอนและแนวตั้งได้ 

7. ค าสั่งในการจัดรูปแบบย่อหน้าให้กับข้อความคือข้อใด 

ก. Window ->Type ->Character 

ข. Window -> Type ->Paragraph 

ค. Window ->Type ->Character 

ง. Window -> Type ->Paragraph 

8. ค าสั่งในการแบ่งคอลัมน์ให้กับข้อความคือข้อใด 

ก. Type ->  Area Type Options 

ข. Type ->  Font 

ค. Type -> Find font 

ง. Type -> Recent Fonts 

9. ค าสั่งการพลิกกลับแนวตัวอักษรคือข้อใด 

ก. Type Vertical 

ข. Type Horizontal 

ค. Type Orientation 

ง. Type Options 

10. ข้อดีของการน าข้อความจากโปรแกรมอ่ืน ๆ 

ก. น าข้อความท่ียาว ๆ เอามาใช้งานได้ทันที 

ข. อ านวยความสะดวก 

ค. แก้ไขข้อความได้ง่าย 

ง. ปรับแต่งข้อความได้ 
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เฉลยแบบทดสอบก่อนเรียน 

                                 บทที่ 3 การจัดการกับข้อความตัวอักษร 

1. ประเภทของข้อความมี 3 แบบคืออะไรบ้าง 

ก. Point Type, Area Type, Vertical Type 

ข. Area Type, Type on a Path, Vertical Type 

ค. Point Type, Area Type, Type on a Path 

ง. Area Type, Type on a Path, Font Type 

2. ข้อใดเป็นข้อความซึ่งเหมาะส าหรับเนื้อหาที่มีความยาวมาก ๆ  

ก. Font Type 

ข. Point Type 

ค. Type on a Path 

ง. Area Type 

3. ข้อใดเป็นข้อความที่เหมาะสมส าหรับใช้เพ่ือตกแต่งตัวอักษร 

ก. Type on a Path 

ข. Area Type 

ค. Font Type 

ง. Vertical Type 

4. การสร้างข้อความแนวตั้งคือค าสั่งในข้อใด 

ก. Type 

ข. Vertical Type 

ค. Selection 

ง. Shift Enter 

5. การสร้างข้อความแนวตั้งตามเส้นรูปทรง หรือ เส้น Path ข้อความจะเรี่มต้นด้านใดก่อนเสมอ 

ก. ด้านขวา 

ข. ด้านขวาบน 

ค. ด้านซ้าย 

ง. ด้านซ้ายบน 
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6. การสร้างข้อความตามแนวเส้น Path มีลักษณะเด่นคือ 

ก. สร้างข้อความแนวนนอนได้อย่างเดียว 

ข. สร้างข้อความแนวตั้งได้ 

ค. สร้างข้อความรูปทรงอิสระได้ 

ง. สร้างข้อความแนวนอนและแนวตั้งได้ 

7. ค าสั่งในการจัดรูปแบบย่อหน้าให้กับข้อความคือข้อใด 

ก. Window ->Type ->Character 

ข. Window -> Type ->Paragraph 

ค. Window ->Type ->Character 

ง. Window -> Type ->Paragraph 

8. ค าสั่งในการแบ่งคอลัมน์ให้กับข้อความคือข้อใด 

ก. Type ->  Area Type Options 

ข. Type ->  Font 

ค. Type -> Find font 

ง. Type -> Recent Fonts 

9. ค าสั่งการพลิกกลับแนวตัวอักษรคือข้อใด 

ก. Type Vertical 

ข. Type Horizontal 

ค. Type Orientation 

ง. Type Options 

10. ข้อดีของการน าข้อความจากโปรแกรมอ่ืน ๆ 

ก. น าข้อความที่ยาว ๆ เอามาใช้งานได้ทันที 

ข. อ านวยความสะดวก 

ค. แก้ไขข้อความได้ง่าย 

ง. ปรับแต่งข้อความได้ 
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ประเภทของข้อความ 

 ประเภทของข้อความในโปรแกรม Illustrator จะแบ่งเป็น 3 แบบ คือ 

1. Point Type เป็นข้อความแบบง่าย ๆ เหมาะส าหรับเนื้อหาที่มีความยาวไม่มากนัก เช่น ไม่ก่ีตัวอักษร หรือ 

ไม่ก่ีบรรทัด และมีคุณสมบัติพ้ืนฐานคล้ายออบเจ็คที่เป็นรูปวาดทั่ว ๆ ไปคือ เมื่อใช้กรอบ Bounding Box 

ย่อและขยายขนาด หรือหมุนก็จะท าให้รูปทรงของตัวอักษรเปลี่ยนแปลงตามไปด้วย 

2. Area Type เป็นข้อความซึ่งเหมาะส าหรับเนื้อหาที่มีความยาวมาก ๆ เช่น หลายบรรทัดหรือหลายหน้า

โดยสามารถสร้างข้อความบรรจุไว้ภายในกรอบรูปทรงใด ๆ ก็ได้ โดยสามารถเชื่อมโยงเนื้อหาจากกรอบ

หนึ่งไปยังอีกกรอบหนึ่ง และเมื่อมีการปรับรูปทรงของกรอบก็จะไม่มีผลให้รูปทรงตัวอักษรเปลี่ยนแปลงไป 

3. Type on a Path เป็นข้อความที่เหมาะสมส าหรับใช้ประดับตกแต่ง โดยตัวอักษรจะเรียงตัวไปตามแนว

ของเส้น path 

การสร้างข้อความแบบต่าง ๆ 

สร้างข้อความด้วยเครื่องมือ Point Type มี 2 แบบ คือ สร้างข้อความแนวนอนและแนวตั้งเครื่องมือ          

Type จะใช้สร้างข้อความแนวนอน ส่วน       Vertical Type จะใช้สร้างข้อความแนวตั้ง ดังรูป 

ภาพที่ 3.1 เมนูแถบเครื่องมือ Type 
ขัน้ตอนการสร้างข้อความแนวนอน 

1. คลิกเครื่องมือ  Type 

2. ก าหนดรูปแบบข้อความ เช่น สีพื้นและสีขอบ, รูปแบบตัวอักษรและขนาด ในแถบเครื่อมือ 

3. ใช้เมาส์คลิกตรงต าแหน่งที่จะพิมพ์บนอาร์ตบอร์ด และพิมพ์ข้อความ 

- การข้ึนบรรทัดใหม่ในย่อหน้าเดิมให้กดคีย์ Shift Enter 

- การข้ึนย่อหน้าใหม่ ให้กดคีย์ Enter 

4.  คลิกเครื่องมือ Selection หรือ กดคีย์ Esc เพ่ือจบการพิมพ์ ตามรูปต่อไปนี้ 
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ภาพที่ 3.2 การพิมพ์ข้อความด้วยเครื่องมือ Type 
ขั้นตอนการสร้างข้อความแนวตั้ง 

1. คลิกเครื่องมือ  Vertical Type  

2. ใช้เมาส์คลิกตรงต าแหน่งที่จะพิมพ์บนอาร์ตบอร์ด 

3. ก าหนดรูปแบบข้อความสีและขนาดตัวอักษร 

4. พิมพ์ข้อความ  หากต้องการข้ึนบรรทัดใหม่ในย่อหน้าเดิมให้กดคีย์ Shift Enter 

และหากต้องการข้ึนย่อหน้าใหม่ให้กดคีย์  Enter 

5. คลิกเครื่องมือ          Selection  

หรือกดคีย์  ESC เพ่ือจบการพิมพ์ 

 

 

 

 

  

ภาพที่ 3.3 การพิมพ์ข้อความด้วยเครื่องมือ Vertical Type 
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 สร้างข้อความแบบ  Area Type เป็นการสร้างข้อความในกรอบสี่เหลี่ยมด้วยเครื่อง Type  ซึ่งผลที่ได้จากวิธีนี้

จะเหมือนกับการสร้างข้อความไว้ในออบเจ็ครูปสี่โดยใช้เครื่องมือ    Area Type 

 

 

ภาพที่ 3.4 แถบเครื่องมือ Area Type 
 

 

ภาพที่ 3.5 การพิมพ์ข้อความด้วยเครื่องมือ Area Type 

 สร้างข้อความแนวนอนในกรอบออบเจ็ดด้วยเครื่องมือ Area Type ซึ่งข้อความจะอยู่ภายขอบเขตของรูปทรง

หรือเส้น path ที่สร้างไว้แล้ว โดยเส้นจะถูกยึดด้วยค าสั่งพิมพ์ข้อความ จึงท าให้เวลาสร้างกรอบข้อความต้องสร้างกรอบ

ไว้จ านวน 2 กรอบจึงจะท าให้ไม่มีผลกระทบการท างานที่เป็นรูปทรงต่างหรือเส้น path 

  

 

 

 

 

 

ภาพที่ 3.6 การเรียกใช้ค าสั่งพิมพ์ข้อความด้วยเครื่องมือ Area Type Tool 
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 ขั้นตอนการสร้างข้อความแนวนอนในกรอบออบเจ็ค 

1. เลือกออบเจ็คท่ีจะใช้เป็นขอบเขตของข้อความ 

2. คลิกเครื่องมือ    Area Type 

3. วางเคอร์เซอร์ไว้บนเส้น path ของออบเจ็ค 

4. ก าหนดรูปแบบข้อความจากคอนโทรลพาเนล 

5. พิมพ์ข้อความตามปกติ 

6. เลือกเครื่องมือ   Selection หรือ กดคีย์ ESC เพ่ือจบการพิมพ์ 

 

 

ภาพที่ 3.7 การพิมพ์ข้อความด้วยเครื่องมือ Area Type 

 สร้างข้อความแนวตั้งในกรอบออบเจ็คด้วยเครื่องมือ Vertical Area Type เป็นการสร้างข้อความให้อยู่ภายใน

ขอบเขตของรูปทรงหรือเส้น path โดยจะได้ข้อความในแนวตั้งจากบนลงล่าง ข้อความจะเริ่มต้นด้านขวาบนและขึ้น

บรรทัดใหม่ไปทางด้านซ้าย 

 

 

 

 

 

ภาพที่ 3.8 การพิมพ์ข้อความด้วยเครื่องมือ Vertical Area Type 
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 ขั้นตอนการสร้างข้อความแนวตั้งในกรอบออบเจ็ค 

1. เลือกออบเจ็คท่ีจะใช้เป็นขอบเขตของข้อความ 

2. คลิกเครื่องมือ  Area Type 

3. คลิกเมาส์บนออบเจคหรือเส้น path ของออบเจค 

4. ก าหนดรูปแบบข้อความจากคอนโทรลพาเนล 

5. พิมพ์ข้อความตามปกติ 

6. เลือกเครื่องมือ  Selection หรือกดคีย์ ESC เพ่ือจบการพิมพ์ 

 

 

 

 

 

ภาพที่ 3.9 การพิมพ์ข้อความแนวตั้งด้วยเครื่องมือ Vertical Area Type  

  สร้างข้อความตามแนวเส้น Path ด้วยเครื่องมือ Type on a Path เป็นการสร้างข้อความให้วางอยู่บน 

เส้น path เป็นเส้นบรรทัด แทนที่จะเป็นเส้นตรงตามปกติ 

 

 

 

 

 

ภาพที่ 3.10 การเรียกใช้ค าสั่งพิมพ์ข้อความแนวเส้น Type on a Path 
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 ขั้นตอนการพิมพ์ข้อความแนวนอนตามเส้น Path 

1. เลือกออบเจ็คท่ีจะใช้เป็นเส้นบรรทัดข้อความ 

2. คลิกเครื่องมือ Type on a Path 

3. คลิกเมาส์ที่เส้น path เพ่ือเป็นต าแหน่งเริ่มต้นในการพิมพ์ข้อความ 

4. ก าหนดรูปแบบข้อความจากแถบเครื่องมือ 

5. พิมพ์ข้อความตามปกติ 

6. คลิกเครื่องมือ Selection หรือ กดคีย์ ESC เพ่ือจบการพิมพ์ 

 

 

 

 

 

 

 

 

 

 

ภาพที่ 3.11 การพิมพ์ข้อความแนวเส้น Path ด้วยเครื่องมือ Type on a Path 

  สร้างข้อความแนวตั้งตามเส้น Path ด้วยเครื่องมือ Vertical Type on a Path เป็นการสร้างข้อความ

ให้อยู่ตามแนวเส้น path เช่นเดียวกันกับเครื่องมือ Type on a Path แต่จะเป้นการพิมพ์ในแนวตั้ง  
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ภาพที่ 3.12 การเรียกใช้ค าสั่งพิมพ์ข้อความแนวเส้น Vertical Type on a Path Tool 

ขั้นตอนการพิมพ์ข้อความแนวเส้น Vertical Type on a Path Tool 

1. เลือกออบเจ็คท่ีจะใช้เป็นเส้นบรรทัดข้อความ 

2. คลิกเครื่องมือ  Type on a Path 

3. ใช้เมาส์คลิกบนเส้น path เพ่ือเป็นต าแหน่งเริ่มต้นในการพิมพ์ 

4. ก าหนดรูปแบบข้อความจากแถบเครื่องมือ 

5. พิมพ์ข้อความตามปกติ 

6. คลิกเครื่องมือ Selection หรือ กดคีย์ ESC เพ่ือจบการพิมพ์ 

 

 

 

 

 

 

 

ภาพที่ 3.13 การพิมพ์ข้อความแนวเส้น Vertical Type on a Path Tool 
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การจัดรูปแบบย่อหน้าให้กับข้อความ 

 เป็นการก าหนดลักษณะการจัดย่อหน้าของข้อความ เช่น ชิดซ้าย ชิดขวา กึ่งกลาง ซึ่งการปรับแต่งนี้จะมีผลกับ

ทุกบรรทัดในย่อหน้าเดียวกัน ก าหนดลักษณะการจัดย่อหน้าได้โดยใช้ออปชั่นต่าง ๆ บนพาเนล Paragraph การเปิด

พาเนลนี้ท าได้โดยใช้ค าสั่ง Window → Type → Paragraph   

 

  

 

 

 

 

ภาพที่ 3.14 การเรียกใช้เครื่องมือในการจัดรูปแบบย่อหน้าให้กับข้อความ 

ค าอธิบายเครื่องมือ หมายเลขที่ 1  รูปแบบการจัดย่อหน้า ชิดซ้าย ชิดขวา กึ่งกลาง ซ้ายขวาเท่ากัน 

     หมายเลขที่ 2  ค าสั่งเยื้องด้านหน้าทั้งย่อหน้า 

                        หมายเลขท่ี 3  ค าสั่งเยื้องด้านหน้าเฉพาะบรรทัดแรก 

  หมายเลขท่ี 4  ค าสั่งเว้นระยะด้านบนก่อนย่อหน้า 

  หมายเลขท่ี 5  ค าสั่งเยื้องด้านหลังทั้งย่อหน้า 

  หมายเลขท่ี 6  ค าสั่งเว้นระยะด้านล่างหลังย่อหน้า 

  หมายเลขที่ 7  ค าสั่งให้มีการตัดค าในภาษาอังกฤษโดยการใส่ Hyphen     
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การแบ่งคอลัมน์ข้อความ 

 ส าหรับอาร์ตเวิร์คท่ีมีข้อความเป็นปริมาณมาก ควรมีการแบ่งเนื้อหาออกเป็นคอลัมน์เพ่ือง่ายให้การอ่าน 

เนื่องจากการอ่านผู้อ่านต้องอ่านเริ่มจากด้านซ้ายไปด้านขวา มีการกวาดสายตาไปตามข้อความที่ยาวในแต่ละบรรทัด 

หากแบ่งเนื้อหาเป็นคอลัมน์จะช่วยท าให้ข้อความสวยงามและเป็นระเบียบมากขึ้น การแบ่งคอลัมน์นี้คุณจะก าหนดก่อน

การพิมพ์ข้อความหรือหลังจากท่ีพิมพ์เสร็จแล้วก็ได้ 

 

 

 

 

 

 

 

 

ภาพที่ 3.15 การเรียกใช้ค าสั่งแบ่งคอลัมน์ข้อความ 

 ขั้นตอนการแบ่งคอลัมน์ข้อความ 

1. เลือกข้อความที่พิมพ์ไว้แล้ว หรือหากต้องการก าหนดก่อนการพิมพ์ก็ใช้เครื่องมือ Type คลิกลากวาดกรอบ

เพ่ือเป็นขอบเขตในการพิมพ์ 

2. เลือกค าสั่ง Type → Area Type Options 

3. ก าหนดออปชั่นต่าง ๆ ซึ่งมีรายละเอียดดังนี้ 

- Width ความกว้างโดยรวมทั้งหมดของกรอบข้อความ 

- Height ความสูงโดยรวมทั้งหมดของกรอบข้อความ 

- Rows หรือ Columns ก าหนดค่าในการแบ่งแถว Rows และแบ่งคอลัมน์ Columns ดังนี้ 
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1. Number จ านวนแถวหรือจ านวนคอลัมน์ 

2. Span ความสูงของแถวหรือความกว้างของคอลัมน์ 

3. Fixed ก าหนดความสูงของแถวหรือความกว้างของคอลัมน์ Span มีขนาดคงที่ตามค่าท่ีก าหนด 

โดยค่า Width และ Height จะถูกปรับใหม่ให้สอดคล้องโดยอัตโนมัติ 

4. Gutter ระยะห่างระหว่างแถวหรือคอลัมน์ 

 Offset ต าแหน่งการวางข้อความ 

- Inset Spacing เป็นค่าในการกั้นหน้า-หลังและบน-ล่างของข้อความทั้งหมด 

- First Baseline ต าแหน่งของข้อความในแนวตั้ง 

- Min ก าหนดค่าเพ่ิมเติมจากต าแหน่งที่ก าหนดใน First Baseline 

 Options วิธีการจัดวางข้อความไปยังแต่ละแถวและคอลัมน์ 

-          วางจากซ้ายไปขวาก่อนแล้วจึงเลื่อนไปแถวถัดไป 

-          วางจากบนลงล่างก่อนแล้วจึงเลื่อนไปคอลัมน์ถัดไป 

 4. คลิกปุ่ม  OK 

 

 

 

 

 

 

ภาพที่ 3.16 ตัวอย่างการแบ่งคอลัมน์ข้อความ 2 คอลัมน์ 
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การพลิกกลับแนวตัวอกัษร 

 การสร้างข้อความแบบต่าง ๆ ต้องมีการเลือกเครื่องมืออย่างใดอย่างหนึ่งก่อนแล้วจึงพิมพ์ ถึงจะได้ตัวอักษรเป็น

แนวตามเครื่องมือที่เลือก หากหลังจากการพิมพ์เสร็จต้องการเปลี่ยนแนวนอนเป็นแนวตั้ง หรือ จากแนวตั้งเป็น

แนวนอน ก็สามารถใช้ค าสั่ง Type Orientation ได้โดยไม่ต้องพิมพ์ข้อความใหม่อีกครั้ง 

 ขั้นตอนการพลิกกลับข้อความ  

1. เลือกข้อความ 

 

 

 

 

ภาพที่ 3.17 ตัวอย่างการสร้างเลือกข้อความ 

2. เลือกค าสั่ง Type→Type Orientation → Vertical (แนวตั้ง)  

 

 

 

 

 

 

 

 

 

ภาพที่ 3.18 การเรียกใช้ค าสั่งจากเมนู Type 
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3.  ผลลัพธ์ที่ได้คือข้อความแนวตั้ง 

 

 

 

 

 

 

ภาพที่ 3.19 ตัวอย่างการแสดงผลลัพธ์ที่ท าเสร็จแล้ว 

 

การน าเข้าข้อความจากโปรแกรมอื่น ๆ 

 โปรแกรมนี้สามารถน าเข้าไฟล์ข้อความจากโปรแกรมอ่ืน ๆ เข้ามาใช้งานได้ เพื่อช่วยอ านวยความสะดวก ใน

การพิมพ์พร้อมทั้งแก้ไขง่าย และสามารถจัดการกับข้อความได้ตามความถนัด จากโปรแกรมต่าง ๆ เช่น Microsoft 

Word หรือ Notepad แล้วน ามาวางและตกแต่งข้อความใหม่ด้วยโปรแกรม Illustrator ได้อีก 

 ไฟล์ข้อความที่สามารถอิมพอร์ตเข้ามาใช้มีอยู่ 3 แบบ คือ ไฟล์เอกสารของโปรแกรม Microsoft Word (.doc) 

ไฟล์แบบ Plain Text (.txt) และไฟล์แบบ Rich Text (.rtf) ที่สร้างจากโปรแกรม WordPad หรือ Microsoft Word 

ส าหรับไฟล์ .doc และ .rtf นั้นมีข้อดี คือเมื่ออิมพอร์ตเข้ามาแล้วรูปแบบตัวอักษร และการจัดวางข้อความจะยังคง

เหมือนเดิม ซึ่งจะช่วยให้การปรับแต่งใน Illustrator สะดอกและรวดเร็วมากขึ้นการน าไฟล์ข้อความทั้ง 3 ประเภทเข้า

มาใช้งานมี 3 วิธี คือ อิมพอร์ตเข้ามาโดยสร้างเป็นอาร์ตเวิร์คใหม่ อิมพอร์ตเข้ามาใช้กับไฟล์อาร์ตเวิร์คเดิม และการก๊อป

ปี้ข้อความจากโปรแกรมอ่ืนมาวาง 

 ขั้นตอนการอิมพอร์ตไฟล์ข้อความมาใช้งาน 

1. เลือกค าสั่ง File -> Open  

2. ที่ช่อง Look in ให้คลิกแล้วเลือกโฟลเดอร์ที่เก็บไฟล์ 
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3. คลิกเลือกไฟล์ข้อความ 

4. คลิกปุ่ม Open 

5. ก าหนดคุณสมบัติของการวางข้อความดังนี้ 

- Table of Contents Text ให้แสดงข้อความท่ีเป็นสารบัญ 

- Footnotes/Endnotes ให้แสดงข้อความท่ีเป็นเชิงอรรถ 

- Index Text ให้แสดงข้อความท่ีเป็นดัชนี 

- Remove Text Formatting คลิกเลือกเพ่ือยกเลิกรูปแบบที่จัดไว้ 

6. คลิกปุ่ม OK  

 

 

 

 

 

ภาพที่ 3.20 การเรียกใช้ค าสั่งจากเมนู file  

 

 

 

 

 

 

 

ภาพที่ 3.21 การเลือกออบชั่นค าสั่งการน าเข้าข้อความ 
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ภาพที่ 3.22 การเลือกไฟล์จากโปรแกรม Microsoft Word 

 

 

 

 

 

 

  

 

 

 

ภาพที่ 3.23 ผลลัพธ์ข้อความที่น าเข้ามาในโปรแกรม 
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ขั้นตอนการอิมพอร์ตข้อความเข้ามาใช้กับไฟล์อาร์ตเวิร์คในโปรแกรม Illustrator 

 ในกรณีที่ได้เตรียมอาร์ตเวิร์คเพ่ือใช้งานไว้แล้ว ก็สามารถน าข้อความมาวางประกอบในอาร์ตเวิร์คได้ โดยมี

ขั้นตอนดังนี้ 

1.  ใช้เครื่องมือ Type  คลิกลากวาดกรอบเพ่ือเป็นขอบเขตของข้อความ 

2. เลือกค าสั่ง File -> Place 

3. ที่ช่อง Look in ให้คลิกแล้วเลือกโฟลเดอร์ที่เก็บไฟล์ 

4. คลิกเลือกไฟล์ข้อความจากรายการ 

5. คลิกปุ่ม  Place 

6. ก าหนดออปชั่นของการวางข้อความ 

7. คลิกปุ่ม OK 

 

 

 

 

 

 

 

 

ภาพที่ 3.24 การใช้เครื่องมือ type วาดกรอบส าหรับวางข้อความ 
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ภาพที่ 3.25 การเรียกใช้ค าสั่ง Place จากเมนู File 

 

 

 

 

 

 

 

ภาพที่ 3.26 การเลือกออบชั่นในการน าเข้าข้อความจากโปรแกรมอ่ืน 
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ภาพที่ 3.27 การเลือกไฟล์จากโปรแกรม Microsoft Word 

 

 

 

 

 

 

 

 

 

ภาพที่ 3.28 การสร้างอาร์ตเวิร์คที่มีการน าข้อความมาวางเรียบร้อยแล้ว 
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การใช้งานเอฟเฟ็กต์   

  เอฟเฟ็กต์ (Effect) เป็นชุดค าสั่งพิเศษใช้ส าหรับตกแต่งวัตถุทั้งแบบเวตเตอร์และบิตแบพให้มีรูปทรงที่สวยขึ้น 
ซึ่งเอฟเฟ็กต์ ใน illustrator  แบ่งออกเป็นสองกลุ่ม ดังนี้  

1. เอฟเฟ็กต์ใช้เพื่อการปรับแต่งวัตถุท่ีวาดขึ้นมาใช้งาน 
2. เอฟเฟ็กต์ใช้เพื่อการปรับแต่งวัตถุต่าง ๆ และภาพบิตแมพ 

 

 

 

 

 

 

 

 

 

 

 

 

ภาพที่ 3.29 การเรียกใช้งานเมนู Effect 

แก้ไขและลบเอฟเฟ็กต์ออกจากวัตถุด้วยพาเนล appearance 

 หลังจากใช้เอฟเฟ็กต์ปรับแต่งวัตถุไปแล้ว เราสามารถแก้ไขหรือลบออกจากวัตถุประสงค์ได้โดยใช้พาเนล 
appearance โดยคลิกเมนู window -> appearance   

ในกรณีที่ต้องการแก้ไขค่าการปรับแต่ง สามารถท าได้ดังนี้  
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1. เป็นพาเนล appearance 

2. คลิกข่ือเอฟเฟ็กต์ท่ีต้องการ เพื่อเปิดหน้าต่างปรับแก้ 

3. แก้ไขค่าการปรับแต่งตามต้องการ 

4. ผลลัพธ์ที่ได้หลังจากการปรับแต่ง 

 

 

 

 

 

 

 

 

 

 

ภาพที่ 3.30 การเรียกใช้งานพาเนล Appearance 

 

หากต้องการยกเลิกเอฟเฟ็กต์ที่เราปรับแต่งออกจากวัตถุ สามารถท าได้ ดังนี้ 

 1. เปิดพาเนล appearance 

 2. คลิกชื่อเอฟเฟ็กต์ที่ต้องการลบ 

 3. คลิกไอคอน           เพ่ือลบเอฟเฟ็กต์ออกจากวัตถุ 
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ตกแต่งเส้นขอบให้นุ่มนวลด้วย Blur 

Blur เป็นเอฟเฟ็กต์ที่ใช้ส าหรับปรับแต่งเส้นขอบของวัตถุให้เบลอ ฟุ้งกระจาย ดูเนียนกลมกลืนกับวัตถุอ่ืน โดย
มีวิธีใช้งานดังนี้ 

1. คลิกเลือกวัตถุที่ต้องการปรับแต่ง 

2. คลิกเมนู Effect -> Convert to shape -> Gaussian blur 

3. ก าหนาค่า Radius ตามต้องการโดยพิจารณาจากภาพตัวอย่างด้วยเลือก Preview  

4. เมื่อปรับแต่งเสร็จแล้ว ให้คลิกปุ่ม ok 

5. ภาพที่ได้จะมีลักษณะเส้นขอบฟุ้งกระจายกลมกลืนกับวัตถุอ่ืน 

 

 

 

 

 

 

ภาพที่ 3.31 การเรียกใช้ค าสั่ง Gaussian blur 

บิดดัดวัตถุด้วย Distort & Transform 

Distort & Transform เป็นเอฟเฟ็กต์ที่ใช้ส าหรับบิดดัดรูปทรงวัตถุให้มีมุมมองที่แปลกมากข้ึน ซึ่งที่เอฟเฟ็กต์
ให้เลือกใช้มากมาย ดังนี้ตัวอย่างต่อไปนี้  

1. วาดรูปทรงตากท่ีต้องการ 

2. คลิกเมนู Effect -> Distort & Transform -> Twist 

3. ปรับองศาในการบิดดัดรูปทรงตามต้องการ 

4. เมื่อเสร็จแล้วคลิกปุ่ม ok 
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ภาพที่ 3.32 การเรียกใช้ค าสั่ง บิดดัดวัตถุด้วย Twist 

การบิดวัตถุ ด้วยเอฟเฟ็กต์ zig zag โดยวิธีใช้งาน ดังนี้ 

1. วาดรูปทรงตามที่ต้องการ 

2. คลิกเมนู Effect ->  Distort & Transform -> zig zag 

3. ปรับค่าต่าง ๆตามที่ต้องการ 

4. เมื่อเสร็จแล้วคลิกปุ่ม ok 

 

 

 

 

 

 

 

 

 

ภาพที่ 3.33 การเรียกใช้ค าสั่ง บิดดัดวัตถุด้วย zig zag 
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ปรับแต่งวัตถุด้วย stylize 

 Stylize เป็นเอฟเฟ็กต์ที่ใช้ส าหรับแต่งวัตถุให้มีลักษณะเฉพาะ เช่น ใส่เงาให้วัตถุซึ่งเอฟเฟ็กต์ให้เลือกใช้ 6 เอฟ
เฟ็กต์ ดังตัวอย่างต่อไปนี้ 

 1. วาดรูปทรงตามต้องการ 

 2. คลิกเมนู  Effect > stylize > feather 

 3. ปรับค่าความฟุ้งให้เหมาะกับงาน 

 4. เมื่อเสร็จแล้วคลิกปุ่ม ok  

 5. ขอบของวัตถุจะฟุ้งมากขึ้น 

 

 

 

 

 

ภาพที่ 3.34 การเรียกใช้ค าสั่ง Feather 

 

 

 

 

 

 

 

ภาพที่ 3.35 การเรียกใช้ค าสั่ง Feather 
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ปรับมุมแหลมให้มนขึ้น ด้วย Round corners โดยวิธีดังต่อไปนี้ 

 1. วาดรูปทรงตามที่ต้องการ 

 2.คลิกเมนู Effect > stylize > Round corners 

 3. ปรับค่าความมนตามต้องการ 

 4. เมื่อเสร็จกดปุ่ม ok  

 5. มุมแหลมของวัตถุจะมนขึ้น 

 

 

 

 

 

ภาพที่ 3.35 การเรียกใช้ค าสั่ง Round Corners 

 

 

 

 

 

 

 

 

ภาพที่ 3.36 การเรียกใช้ค าสั่ง Round Corners 
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สร้างภาพสเกตซ์ด้วย Scribble โดยมีวิธีใช้งานดังนี้ 

 1. วาดรูปทรงตามต้องการ 

 2. คลิกเมนู Effect -> stylize -> Scribble 

 3. เลือกรูปแบบภาพสเกตซ์ 

 4. ปรับค่าต่าง ๆ เพ่ิงเติมตามต้องการ 

 5. เมื่อเสร็จกดปุ่ม ok 

 

 

 

 

 

ภาพที่ 3.37 การเรียกใช้ค าสั่ง Scribble 

 

 

 

 

 

 

 

 

 

ภาพที่ 3.38 การปรับค่าต่าง ๆ ของค าสั่ง Scribble 
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ตัวอย่าง การเลือกรูปแบบต่าง ๆ ของค าสั่ง Scribble 

 

 
  

Default Childlike Dense 

   

Maire Sketch Sharp 

   
Snart Swash Tight 

 

 

 

 Zigzag  

 

ภาพที่ 3.39 รูปแบบต่าง ๆ ของค าสั่ง Scribble 



34 
 

สร้างวัตถุ 3 มิติ 

 การสร้างวัตถุ 3 มิติ สามารถสร้างได้ 2 วิธี ดีงนี้ 

สร้างวัตถุให้มีมิติมากขึ้น Extrude & Bevel  

 Extrude & Bevel  เป็นเอฟเฟ็กต์ที่ใช้ส าหรับปรับแต่งวัตถุ 3 มิติ ให้มีความลึกดูสมจริงมากข้ึน สามารถใช้งาน
ได้โดยคลิกเมนู Effect -> 3D -> Extrude & Bevel โดยมีวิธีใช้งาน ดังนี้  

 1. คลิกเลือกวัตถุที่ต้องการ (หากวัตถุที่เลือกมีหลายชิ้นจะต้อง Group เข้าด้วยกันก่อนโดยเลือกวัตถุทั้งหมด
แล้วคลิกขวาเลือกค าสั่ง Group หรือกดแป้น Ctrl + G) 

 2. คลิกเมนู Effect -> 3D -> Extrude & Bevel 

 3. คลิกตัวเลือก Preview เพ่ือแสดงภาพการปรับแต่ง 

 4. แดรกเมาส์ปรับมุมมองและความลึกของวัตถุตามต้องการ 

 5. คลิกปุ่ม ok  จะได้วัตถุ 3 มิติที่มีความลึกดูสมจริงมากขึ้น 

 

 

 

ภาพที่ 3.40 การใชค าสั่ง Extrude & Bevel 

 

 

 

 

 

ภาพที่ 3.41 รูปแบบต่าง ๆ การใชค าสั่ง Extrude & Bevel 
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ภาพที่ 3.42 ผลลัพธ์การใช้ค าสั่ง 3D  

สร้างวัตถุ 3 มิติ ด้วย Revolve 

 Revolve เป็นค าสั่งส าหรับสร้างรูปทรง 3 มิติ โดยหมุนรอบแกนแนวตั้งขงเส้นพาธที่วาด สามารถเรียกใช้ค าสั่ง
ได้โดยคลิกเมนู Effect > 3D > Revolve โดยมีวิธีดังนี้ 

 1. วาดเส้นพาธวัตถุด้วยเครื่องมือ Pen Tool และ คลิกเลือกวัตถุ 

 2. คลิกเมนู Effect > 3D > Revolve  

 3. ก าหนดค่าต่าง ๆให้กับวัตถุ 

 4. ก าหนดด้านของพาธที่จะใช้เป็นแกนหมุนที่ From 

 5. คลิกปุ่ม ok 

 6. จะได้ภาพวัตถุ 3 มิติ 

 

 

 

 

ภาพที่ 3.42 ผลลัพธ์การใช้ค าสั่ง 3D Revolve  
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ภาพที่ 3.43 ก าหนดค่าตามต้องการ  

 

 

 

 

 

 

 

 

 

 

ภาพที่ 3.43 ผลลัพธ์ค าสั่งจะสร้างภาพข้ึนให้อย่างสมบูรณ์  
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ก าหนดทิศทางแสงเงาวัตถุ 

 การสร้างวัตถุ 3 มิติจะต้องการค านึงถึงเรื่องแสงที่ส่องกระทบลงบนพื้นผิวด้วย เพื่อให้ได้ภาพที่ดูสมจริงมากขึ้น 
ดังตัวอย่าง 

  1. คลิกปุ่ม More options เพ่ือก าหนดค่าเพ่ิมเติมในส่วนของแสงเงา 

2. แดรกเมาส์ก าหนดต าแหน่งทิศทางของแสง 

3. ปรับแต่ค่าความสว่างองแสงตามต้องการ 

4. เมื่อปรับแต่งเสร็จแล้ว ให้คลิกปุ่ม ok 

5. จะได้วัตถุ 3 มิติ ที่มีแสงเงา 

  

 

 

 

 

 

 

 

ภาพที่ 3.43 การก าหนดค่าใส่แสงเงาบนวัตถุ 3D   
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การใช้งานพาเนล Graphic Styles 

 พาเนล Graphic Styles เป็นพาเนลที่เก็บรวบรวมลักษณะการตกแต่งวัตถุด้วยเอฟเฟ็กต์ส าเร็จรูป สามารถ
เรียกใช้งานได้โดย เมนู Windows -> Graphic Styles โดยมีส่วนประกอบดังนี้ 

 

 

 

ภาพที่ 3.44 การเรียกใช้ค าสั่ง Graphic Styles 

การใช้งานสไตล์ สามารถท าได้ดังนี้ 

1. คลิกเลือกวัตถุที่ต้องการใส่สไตล์ 

2. เปิดพาเนล Graphic Styles ขึ้นมา 

3. คลิกไอคอลเพ่ือเรียกใช้สไตล์อื่น ๆ 

4. เลือกกลุ่มได้ตามสไตล์ต้องการ 

5. คลิกเลือกสไตล์ที่ต้องการ 

6. วัตถุจะถูกใส่สไตล์ที่เลือกทันที 

 

 

 

 

 

 

ภาพที่ 3.45 การเรียกใช้ค าสั่ง Type Effects 
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ภาพที่ 3.46 ผลลัพธ์ที่ได้จากการเรียกใช้ค าสั่ง Type Effects 

ยกเลิกใช้งานสไตล์ สามารถท าได้โดยใช้พาเนล Appearance ดังนี้ 

1. คลิกเลือกวัตถุที่ต้องการลบสไตล์ 

2. เปิดพาเนล Appearance ขึ้นมา 

3. คลิกเลือกสไตล์ที่ต้องการลบ 

4. คลิกไอคอน          เพ่ือลบสไตล์ออกจากวัตถุ 

5. สไตล์ที่เลือกจะถูกลบจากวัตถุ 

 

 

 

 

 

 

 

ภาพที่ 3.47 การปรับแต่งค่าสไตล์และยกเลิกใช้งานสไตล์ในพาเนล Appearance 
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สร้างสไตล์เก็บไว้ใช่งานเอง 

1. สร้างวัตถุแล้วตกแต่งด้วยเอฟเฟ็กต์ต่าง ๆ 

2. เปิดพาเนล Graphic Styles ขึ้นมา 

3. แดรกเมาส์ลากวัตถุไปในพาเนล Graphic Styles 

4. จะได้สไตล์ที่สร้างขึ้นมาใหม่ 

 

 

 

 

 

 

 

 

  

ภาพที่ 3.48 การสร้างสไตล์ไว้ใช้งานเก็บไว้ในพาเนล 

ลบสไตล์ สามารถท าได้ ดังนี้ 

 1. คลิกเลือกสไตล์ที่ต้องการลบ ที่พาเนล Appearance 

 2. คลิกไอคอล          เพ่ือลบสไตล์ 
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ภาพที่ 3.49 การลบสไตล์ออกจากพาเนล 

 

 

 

 

 

 

 

 

 

 

 

สรุปสาระส าคัญท้ายหน่วยที่ 3 
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สรุปสาระส าคญั 

เป็นเนื้อหาเกี่ยวกับการน าตัวอักษรน ามาใช้รวมกับรูปภาพ เพ่ือสื่อความหมาย หรือ บอกรายละเอียดต่าง ๆ ใน

งานสื่อสิ่งพิมพ์ให้มีความสมบูรณ์มากยิ่งขึ้น ได้บอกวิธีการน าไฟล์ข้อความจากโปรแกรมอ่ืน ๆ มาใช้งานเพื่อให้เกิดความ

สนใจในชิ้นงานมากยิ่งขึ้น เนื้อหามีค าสั่งเกี่ยวกับการปรับแต่งข้อความ สามารถคัดลอก ตัด วาง และเติมสีสันให้

ตัวอักษรได้อย่างสวยงาม และสร้างกรอบข้อความเพ่ือเน้นความคมชัดให้กับตัวอักษรได้อีกด้วย การใช้เอฟเฟ็กต์อย่าง

มืออาชีพ และการสร้างภาพ 3 มิติ ด้วยค าสั่ง 3D จึงเป็นบทเรียนบทหนึ่งที่มีความส าคัญอย่างมากในการสร้างสื่อ

สิ่งพิมพ์ที่มีประสิทธิภาพ และมีมาตรฐานวิชาชีพที่ดี 

  

 

 

 

 

 

 

 

 

 

 

 

 

ค าศัพท์ หน่วยที่ 3 
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ค าศัพท์ ความหมาย 

Type ประเภทของสิ่งต่าง ๆ 

Point จุดต าแหน่ง 

Area พื้นที่การท างาน 

Paragraph การแบ่งหน้ากระดาษ 

Off set ต าแหน่งการวางข้อความ 

Import การน าเข้าข้อมูล 

Span ก าหนดค่าความสูง กว้าง 

Fixed การก าหนดค่า 

Gutter ระยะห่างระหว่างแถวหรือคอลัมน์ 

Options ก าหนดคุณลักษณะของค าสั่ง 

 

 

 

 

 

 

 

ใบงานที่ 3.1 
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หน่วยที่ 3  การจัดการกับข้อความตัวอักษร 

จุดประสงค์ 

1.  นักเรียนสามารถสร้างข้อความแบบต่าง ๆ ได้ 

2.  นักเรียนสามารถใช้ค าสั่งเอฟเฟกสร้างข้อความได้ 

3.  นักเรียนสามารถออกแบบโลโก้หรือแบรนตราสินค้าได้ 

4.  นักเรียนสามารถบันทึกไฟล์งานได้ 

กิจกรรมและแนวทางปฏิบัติ  

ให้นักเรียนออกแบบโลโก้ร้านค้า มีข้ันตอนดังนี้ 

1. คลิกเครื่องมือ Ellipse Tool เพ่ือวาดรูปทรงกลม 

2. คลิกเลือกสีเส้น Stroke  และสีพ้ืน Fill  ที่ต้องการ 

3. คลิกเลือกขนาดเส้น 

4. แดรกเม้าส์วาดรูปทรงกลมตามขนาดที่ต้องการ 

 

 

 

 

 

 

รูปที่ 1 วาดรูปวงกลมด้วยเครื่องมือ Ellipse Tool 

 

5. คลิกเมนู Effect->  Distort  Transform-> Zig Zag 
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6. ก าหนดค่าความหนาของรอยหยัก 

7. ก าหนดค่าเพ่ือปรับความลึกของรอยหยัก 

8. คลิกเลือก Smooth เพ่ือปรับให้รอยหยักมน 

9. เมื่อก าหนดค่าเรียบร้อยแล้วคลิกปุ่ม OK 

 

 

 

 

 

รูปที่ 2 ใช้ค าสั่งเอฟเฟกให้กับรูปทรง 

 

 

 

 

 

 

 

รูปที่ 3 ใช้ค าสั่งเอฟเฟกให้กับรูปทรง 
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10. รูปทรงกลมจะเปลี่ยนรูปไปตามที่ก าหนด แต่โครงสร้างพาธยังคงเป็นรูปทรงวงกลม 

11. คลิกเมนู Object-> Expand Appearance 

12. โครงสร้างพาธรูปทรงวงกลมจะกลายเป็นวัตถุ 

 

 

 

 

 

 

 

รูปที่ 4 ใช้ค าสั่งก าหนดรูปทรงให้กลายวัตถุ 

13. คลิกเมนู Object-> Path> Offset Path 

14. ก าหนดค่า -10 px เพ่ือท าเส้นขอบด้านใน 

15. คลิกปุ่ม OK 

 

 

 

 

รูปที่ 5 ใช้ค าสั่งก าหนดเส้นขอบให้เป็นเส้นประ 
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รูปที่ 6 ใช้ค าสั่งก าหนดเส้นขอบให้เป็นเส้นประ 

16. จะได้เส้นขอบด้านใน 

17. เลือกสีจากพาเนล Swatches หรือ Color 

18. สีเส้นจะเปลี่ยนตามท่ีเลือก 

 

 

 

 

 

รูปที่ 7 ใช้ค าสั่งก าหนดเส้นขอบให้เป็นเส้นประ 

19. คลิกท่ี Stroke บนพาเนล Option 

20. ก าหนดค่าความหนาของเส้นขอบ 

21. คลิกตัวเลือก Dashed Line เพ่ือปรับเส้นประ 

22. ก าหนดขนาดของเส้นประ 5pt 

23. วัตถุจะเปลี่ยนเป็นเส้นประตามที่ก าหนดค่า 
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รูปที่ 8 ใช้ค าสั่งก าหนดเส้นขอบให้เป็นเส้นประ 

สร้างข้อความบนรูปทรงวงกลมโลโก้ 

หลังจากสร้างรูปทรงวงกลมของโลโก้เรียบร้อยแล้ว ขั้นตอนต่อมาคือการสร้างข้อความโดยมีขั้นตอนดังนี้ 

1. พิมพ์ข้อความด้วยเครื่องมือ Type Tool 

2. เลือกข้อความทั้งหมด 

3. คลิกท่ี Paragraph บนพาเนล Option 

4. คลิกไอคอนเพื่อจัดข้อความให้อยู่กึ่งกลางกันในแนวตั้ง 

5. คลิกไอคอนเพ่ือจัดข้อความให้อยู่กึ่งกลางกันในแนวนอน 

 

 

 

 

 

 

รูปที่ 9 ใช้ค าสั่งพิมพ์ข้อความ 
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ปรับแต่งตัวอักษรเป็นถ้วยกาแฟ 

หลังจากท่ีสร้างข้อความแล้ว ขั้นตอนต่อมาคือการตกแต่งข้อความ โดยมีขั้นตอนดังนี้ 

1. คลิกเลือกข้อความ I love แล้วคลิกขวาเลือกค าสั่ง Create outlines เพ่ือแปลงข้อความวัตถุ 

2. คลิกเครื่องมือ Direct Selection Tool  แล้วคลิกท่ีวงกลมด้านในของอักษร O จากนั้นกดแป้น 

Delete  เพ่ือลบพาธ 

3. คลิกท่ีจุดแองเคอร์ด้านบนวัตถุตัว O แล้วแดรกเมาส์ลากลงมาให้เว้าเข้าเล็กน้อย 

4. วาดรูปทรงวงกลมด้วยเครื่องมือ Ellipse Tool  โดยก าหนดสีเส้นขอบเป็นสีขาวไม่ก าหนดสีพ้ืน 

5. คลิกเมนู Object Expand 

6. ก าหนดตัวเลือก Fill และ Stroke 

7. คลิกปุ่ม OK 

 

 

 

 

 

 

  รูปที่ 10 ใช้ค าสั่งพิมพ์ข้อความ 

8. คลิกเลือกวัตถุทั้งสอง 

9. เปิดพาเนล Pathfinder ขึ้นมา แล้วคลิกไอคอน 

10. วัตถุจะกลายเป็นชิ้นเดียวกัน 

11. ก าหนดสีพื้น 

12. วัตถุจะเปลี่ยนเป็นสีพื้นตามท่ีก าหนด 
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สร้างควันไอลอยเหนือถ้วยกาแฟ 

ขั้นตอนนี้เป็นการออกแบบไอไว้ลอยเหนือถ้วยกาแฟ โดยมีขั้นตอนดังนี้ 

1. วาดเส้นตรงด้วยเครื่องมือ  Line Segment Tool  

2. ก าหนดขนาดความหนาของเส้น 

3. คลิกเลือกรูปแบบเส้น 

4. คลิกเมนู Effect ->  Distort &  Transform ->Zig Zag 

 

 

 

 

 

รูปที่ 11 ใช้ค าสั่งพิมพ์ข้อความ 

5. ก าหนดค่าความหนาของรอยหยัก 

6. ก าหนดค่าเพ่ือปรับความลึกของรอยหยัก 

7. คลิกเลือก  Smooth เพ่ือปรับให้รอยหยักมน 

8. คลิกปุ่ม OK 

 

 

 

 

รูปที่ 12 ใช้ค าสั่ง Smooth เพ่ือปรับให้รอยหยักมน 
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9. รูปทรงจะเปลี่ยนไปตามที่ก าหนด 

10. ก็อปปี้รูปทรงและปรับขนาดให้เล็กกว่าเดิม 
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ใบงานที่ 3.2 

หน่วยที่ 3  การจัดการกับข้อความตัวอักษร 

จุดประสงค์ 

1.  นักเรียนสามารถสร้างข้อความแบบต่าง ๆ ได้ 

2.  นักเรียนสามารถใช้ค าสั่งเอฟเฟกสร้างข้อความได้ 

3.  นักเรียนสามารถออกแบบแบรนตราสินค้าได้ 

4.  นักเรียนสามารถบันทึกไฟล์งานได้ 

กิจกรรมและแนวทางปฏิบัติ  

ให้นักเรียนออกแบบแบรนตราสินค้า มีข้ันตอนดังนี้ 

1. คลิกเครื่องมือ Ellipse Tool เพ่ือวาดรูปทรงกลม 

2. คลิกเลือกสีเส้น Stroke  และสีพ้ืน Fill  ที่ต้องการ 

3. คลิกเลือกขนาดเส้น 

4. แดรกเม้าส์วาดรูปทรงกลมตามขนาดที่ต้องการ 

 

 

 

 

 

 

รูปที่ 1 วาดรูปวงกลมด้วยเครื่องมือ Ellipse Tool 
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5. คลิกเมนู window -> brusher 

6. เลือกรูปแบบเส้นแบบต่าง ๆ  

7. เมื่อก าหนดค่าเรียบร้อยแล้วคลิกปุ่ม OK 

 

 

 

 

รูปที่ 2 ใช้ค าสั่งเพื่อเลือกเส้นแบบต่าง ๆ 

 

 

 

 

 

 

 

รูปที่ 3 ใช้ค าสั่งเอฟเฟกให้กับรูปทรง 

 

 

รูปที่ 3 เพ่ือเลือกเส้นแบบต่าง ๆ 
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8. วาดวงรีแล้วคลิกเลือกรูปแบบเส้น พร้อมใส่สีเส้น ตามภาพ  

 

 

 

 

. 

    รูปที่ 4  เพ่ือเลือกแบบเส้นชนิด charcoal - feather 

9. คลิกเครื่องมือ pen tool วาดเป็นสามเหลี่ยม 

 

 

 

 

รูปที่ 5 เพ่ือวาดเส้นด้วย pen tool 

10. คลิกเครื่องมือ convert anchor point tool ดึงเส้นให้โค้ง ตามภาพ 

 

 

 

 

 

รูปที่ 6 ใช้ค าสั่งดึงภาพให้เป็นเส้นโค้ง 
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11. เลือกแบบเส้นเป็นแบบ  

 

 

 

 

รูปที่ 7 เลือกแบบเส้น Divider 

12. น ามาวางทับวงรีทั้งสองข้าง ตามภาพ 

 

 

 

 

 

 

รูปที่ 8 ใช้ค าสั่งก าหนดเส้นขอบให้เป็นเส้นประ 

 

สร้างข้อความบนรูปทรงวงรีตราแบรนสินค้า 

หลังจากสร้างรูปทรงวงรีตราแบรนสินค้าเรียบร้อยแล้ว ขั้นตอนต่อมาคือการสร้างข้อความโดยมีขั้นตอนดังนี้ 

6. พิมพ์ข้อความด้วยเครื่องมือ Type Tool 

7. เลือกข้อความทั้งหมด 

8. คลิกท่ี Paragraph บนพาเนล Option 
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รูปที่ 9 เลือกแบบอักษรตามต้องการ 

 

 

 

 

 

 

 

รูปที่ 10 พิมข้อความตามต้องการ 

 

แทรกรูปภาพมาใส่ในแบรนสินค้า 

หลังจากท่ีสร้างข้อความแล้ว ขั้นตอนต่อมาคือการตกแต่งข้อความ โดยมีขั้นตอนดังนี้ 

13. คลิกเลือกค าสั่ง file -> Place 
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14. คลิกเลือกรูปภาพที่เตรียมไว้ 

15. คลิกปุ่ม OK 

 

 

 

 

 

 

  รูปที่ 10 น าภาพมาใส่ในแบรนสินค้า 

16. สามารถน าภาพในพาเนล symbols มาตกแต่งแบรนสินค้าได้ 

 

 

 

 

 

รูปที่ 11 ตัวอย่างน าภาพจาก symbols มาใส่ในแบรนสินค้า 

17. คลิกเลือกวัตถุทั้งหมด 

18. เปิดขวา เลือกค าสั่ง group   

19. วัตถุจะกลายเป็นชิ้นเดียวกัน 
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แบบฝึกหัดท้ายบท 

บทที่ 3 การใช้งานโปรแกรม Adobe Illustrator เบื้องต้น 

ค าชี้แจง   ให้นักเรียนตอบค าถามต่อไปนี้ 

1. อธิบายประเภทของข้อความมีกี่แบบ อะไรบ้าง 

……………………………………………………………………………………………………………………………………………………

……………………………………………………………………………………………………………………………………….. 

2. บอกขั้นตอนการสร้างข้อความแบบต่าง ๆ มาสัก 2 แบบ 

……………………………………………………………………………………………………………………………………………………

……………………………………………………………………………………………………………………………………….. 

3. บอกการใช้ค าสั่งการจัดเรียงข้อความในย่อหน้า 

……………………………………………………………………………………………………………………………………………………

……………………………………………………………………………………………………………………………………….. 

4. อธิบายขั้นตอนการแบ่งคอลัมน์ข้อความพร้อมยกตัวอย่างมาพอสังเขป 

……………………………………………………………………………………………………………………………………………………

……………………………………………………………………………………………………………………………………….. 

5. บอกขั้นตอนการพลิกกลับแนวตัวอักษรพร้อมยกตัวอย่างมาพอสังเขป 

……………………………………………………………………………………………………………………………………………………

……………………………………………………………………………………………………………………………………….. 

6. บอกวิธีการสร้างข้อความตามเส้นรูปทรงหรือเส้น Path ตามความเข้าใจ 

……………………………………………………………………………………………………………………………………………………

……………………………………………………………………………………………………………………………………….. 

7. อธิบายขั้นตอนการเข้าข้อความจากโปรแกรมอ่ืน 

……………………………………………………………………………………………………………………………………………………

……………………………………………………………………………………………………………………………………….. 
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แบบทดสอบหลังเรียน 

บทที ่3 การใช้งานโปรแกรม Adobe Illustrator เบื้องต้น 

ค าสั่ง  จงเลือกค าตอบที่ถูกที่สุดเพียงข้อเดียว 

1. ประเภทของข้อความมี 3 แบบคืออะไรบ้าง 

ก. Point Type, Area Type, Type on a Path 

ข.  Point Type, Area Type, Vertical Type 

ค. Area Type, Type on a Path, Vertical Type 

ง. Area Type, Type on a Path, Font Type 

2. ข้อใดเป็นข้อความซึ่งเหมาะส าหรับเนื้อหาที่มีความยาวมาก ๆ  

ก. Font Type 

ข. Area Type 

ค. Point Type 

ง. Type on a Path 

3. ข้อใดเป็นข้อความที่เหมาะสมส าหรับใช้เพ่ือตกแต่งตัวอักษร 

ก. Area Type 

ข. Font Type 

ค. Type on a Path 

ง. Vertical Type 

4. การสร้างข้อความแนวตั้งคือค าสั่งในข้อใด 

ก. Type 

ข. Selection 

ค. Vertical Type 

ง. Shift Enter 

5. การสร้างข้อความแนวตั้งตามเส้นรูปทรง หรือ เส้น Path ข้อความจะเรี่มต้นด้านใดก่อนเสมอ 

ก. ด้านขวา 

ข. ด้านซ้าย 
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ค. ด้านขวาบน 

ง. ด้านซ้ายบน 

6. การสร้างข้อความตามแนวเส้น Path มีลักษณะเด่นคือ 

ก. สร้างข้อความรูปทรงอิสระได้ 

ข. สร้างข้อความแนวนนอนได้อย่างเดียว 

ค. สร้างข้อความแนวตั้งได้ 

ง. สร้างข้อความแนวนอนและแนวตั้งได้ 

7. ค าสั่งในการจัดรูปแบบย่อหน้าให้กับข้อความคือข้อใด 

ก. Window ->Type ->Character 

ข. Window ->Type ->Character 

ค. Window -> Type ->Paragraph 

ง. Window -> Type ->Paragraph 

8. ค าสั่งในการแบ่งคอลัมน์ให้กับข้อความคือข้อใด 

ก. Type ->  Font 

ข. Type -> Find font 

ค. Type ->  Area Type Options 

ง. Type -> Recent Fonts 

9. ค าสั่งการพลิกกลับแนวตัวอักษรคือข้อใด 

ก. Type Orientation 

ข. Type Vertical 

ค. Type Horizontal 

ง. Type Options 

10. ข้อดีของการน าข้อความจากโปรแกรมอ่ืน ๆ 

ก. อ านวยความสะดวก 

ข. แก้ไขข้อความได้ง่าย 

ค. น าข้อความท่ียาว ๆ เอามาใช้งานได้ทันที 

ง. ปรับแต่งข้อความได้ 



62 
 

เฉลยแบบทดสอบหลังเรียน 

บทที่ 3 การใช้งานโปรแกรม Adobe Illustrator เบื้องต้น 

1. ประเภทของข้อความมี 3 แบบคืออะไรบ้าง 

ก. Point Type, Area Type, Type on a Path 

ข.  Point Type, Area Type, Vertical Type 

ค. Area Type, Type on a Path, Vertical Type 

ง. Area Type, Type on a Path, Font Type 

2. ข้อใดเป็นข้อความซึ่งเหมาะส าหรับเนื้อหาที่มีความยาวมาก ๆ  

ก. Font Type 

ข. Area Type 

ค. Point Type 

ง. Type on a Path 

3. ข้อใดเป็นข้อความที่เหมาะสมส าหรับใช้เพ่ือตกแต่งตัวอักษร 

ก. Area Type 

ข. Font Type 

ค. Type on a Path 

ง. Vertical Type 

4. การสร้างข้อความแนวตั้งคือค าสั่งในข้อใด 

ก. Type 

ข. Selection 

ค. Vertical Type 

ง. Shift Enter 

5. การสร้างข้อความแนวตั้งตามเส้นรูปทรง หรือ เส้น Path ข้อความจะเรี่มต้นด้านใดก่อนเสมอ 

ก. ด้านขวา 

ข. ด้านซ้าย 

ค. ด้านขวาบน 

ง. ด้านซ้ายบน 



63 
 

6. การสร้างข้อความตามแนวเส้น Path มีลักษณะเด่นคือ 

ก. สร้างข้อความรูปทรงอิสระได้ 

ข. สร้างข้อความแนวนนอนได้อย่างเดียว 

ค. สร้างข้อความแนวตั้งได้ 

ง. สร้างข้อความแนวนอนและแนวตั้งได้ 

7. ค าสั่งในการจัดรูปแบบย่อหน้าให้กับข้อความคือข้อใด 

ก. Window ->Type ->Character 

ข. Window ->Type ->Character 

ค. Window -> Type ->Paragraph 

ง. Window -> Type ->Paragraph 

8. ค าสั่งในการแบ่งคอลัมน์ให้กับข้อความคือข้อใด 

ก. Type ->  Font 

ข. Type -> Find font 

ค. Type ->  Area Type Options 

ง. Type -> Recent Fonts 

9. ค าสั่งการพลิกกลับแนวตัวอักษรคือข้อใด 

ก. Type Orientation 

ข. Type Vertical 

ค. Type Horizontal 

ง. Type Options 

10. ข้อดีของการน าข้อความจากโปรแกรมอ่ืน ๆ 

ก. อ านวยความสะดวก 

ข. แก้ไขข้อความได้ง่าย 

ค. น าข้อความที่ยาว ๆ เอามาใช้งานได้ทันที 

ง. ปรับแต่งข้อความได้ 
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แบบประเมินใบงาน 

ค าชี้แจง  ให้ผู้ประเมินท าเครื่องหมาย ✓ ลงในช่องระดับคะแนน โดยพิจารณาจากการปฏิบัติงานตามใบงานของ  

ผู้เรียน ซึ่งมีเกณฑ์การพิจารณา ดังนี้ 

  ระดับคะแนน  2  หมายถึง ปฏิบัติงานตามรายการประเมินได้ถูกต้องสมบูรณ์ 

  ระดับคะแนน  1  หมายถึง ปฏิบัติงานตามรายการประเมินได้แต่ไม่ถูกต้องสมบูรณ์ 

ระดับคะแนน  0  หมายถึง ปฏิบัติงานตามรายการประเมินไม่ได้ 

 
ข้อที่ 

 
รายการประเมิน 

เกณฑ์การประเมิน  
หมายเหตุ ดี 

(2) 
พอใช้ 
(1) 

ปรับปรุง 
(0) 

1 ปฏิบัติตามข้ันตอนได้ถูกต้อง     
2 ใช้เครื่องมือในการปฏิบัติถูกต้อง     
3 ชิ้นงานโดยรวมที่ปฏิบัติถูกต้อง สมบูรณ์ 

ครบถ้วน 
    

4 งานเสร็จตามเวลาที่ก าหนด     
5 มีความคิดสร้างสรรค์     
6 ศึกษาค้นคว้าด้วยตนเอง     
7 มีความประพฤติที่ดี ไม่ท าผิดกฎระเบียบ     
8 มีความซื่อสัตย์ในการท างาน     
9 มีความรับผิดชอบ     
10 ดูแลความสะอาดห้องเรียน     
 รวม     
 รวมคะแนนทั้งสิ้น     

 
    ประเมินโดย    ผู้เรียน   ผู้สอน 
    รวมคะแนนที่ได้ ..............................  คะแนนเฉลี่ย ..........................................  
  
        ลงชื่อ.......................................ผู้ประเมิน 
               (.................................................) 
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บนัทกึหลงัการสอน 

1. ผลการใช้แผนการจัดการเรียนรู้ 

……………………………………………………………………………………………………………………………………………………

……………………………………………………………………………………………………………………………………………………

…………………………………………………………………………………………………………………………………………………… 

……………………………………………………………………………………………………………………………………………………

……………………………………………………………………………………………………………………………………………………

…………………………………………………………………………………………………………………………………………………… 

 

2. ผลการเรียนของผู้เรียน 

……………………………………………………………………………………………………………………………………………………

……………………………………………………………………………………………………………………………………………………

…………………………………………………………………………………………………………………………………………………… 

……………………………………………………………………………………………………………………………………………………

……………………………………………………………………………………………………………………………………………………

…………………………………………………………………………………………………………………………………………………… 

 

3. ผลการสอนของผู้สอน 

……………………………………………………………………………………………………………………………………………………

……………………………………………………………………………………………………………………………………………………

…………………………………………………………………………………………………………………………………………………… 

……………………………………………………………………………………………………………………………………………………

……………………………………………………………………………………………………………………………………………………

…………………………………………………………………………………………………………………………………………………… 

 

ลงชื่อ .......................................................ผู้บันทึก 

(...................................................................) 



26/6/2560 

 

  

การสร้างฉลากสินคา้ 
การจดัการกบัรูปภาพและวตัถ ุ

Suwaree  Pangneewong 
CHIANGRAI VOCATIONAL COLLEGE 



1 
 

บทที่ 4 

การจัดการกับรูปภาพและวัตถ ุ

หัวข้อเรื่อง 

1. การน าเข้าไฟล์รูปภาพต่าง ๆ 

2. การย้ายและคัดลอกรูปภาพ 

3. การปรับเปลี่ยนขนาดของรูปภาพ 

4. การเลือกใช้งานวัตถุ 

5. การใช้งานเลเยอร์ 

6. การสั่งพิมพ์งาน 

7. การเอ็กพอร์ตไฟล์อาร์ตเวิร์ก (Export) 

8. การสร้างหนังสือด้วยไฟล์ PDF 

 

สาระส าคัญ 

 การน ารูปภาพต่าง ๆ เข้ามาใช้ในงานสื่อสิ่งพิมพ์ต้องค านึงถึงรูปแบบไฟล์ของภาพนั้น ๆ ว่าจะมีสามารถ

น ามาใช้งานได้อย่างมีประสิทธิภาพหรือไม่ นอกจากนี้ยังสามารถหาภาพของผู้อ่ืนที่ท าไว้แล้วและน ามาแปลงไฟล์ภาพใน

เป็นภาพบิตแมพเป็นภาพเวกเตอร์ ซึ่งเป็นภาพที่มีความคมชัดมีความละเอียดสูง 

 

สมรรถนะที่พึงประสงค์ 

อธิบายขั้นตอนการน าเข้าไฟล์รูปภาพต่าง ๆ เข้ามาใช้งาน สามารถย้าย คัดลอก ปรับเปลี่ยนขนาดของรูปภาพ

ได้ สามารถใช้งานวัตถุ จัดการกับวัตถุ การใช้งานเลเยอร์ การสั่งพิมพ์งาน การเอ็กพอร์ตไฟล์อาร์ตเวิร์ก (Export) เพ่ือ

น ามาใช้ให้เกิดประโยชน์กับงานสื่อสิ่งพิมพ์  และการสร้างหนังสือ เพ่ือเป็นแนวทางให้ผู้เรียนเกิดทักษะ และน าไปใช้ได้

ในอนาคต 
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จุดประสงคก์ารเรียนรู้ 

เมื่อศึกษาบทที่ 4 จบแล้ว นักเรียนสามารถ 

1. อธิบายขั้นตอนการน าเข้าไฟล์รูปภาพต่าง ๆ ได้ถูกต้อง 

2. บอกวิธีการย้ายและคัดลอกรูปภาพได้ถูกต้อง 

3. บอกวิธีการปรับเปลี่ยนขนาดของรูปภาพได้ถูกต้อง 

4. อธิบายวิธีการเลือกใช้งานวัตถุได้ถูกต้อง 

5. อธิบายวิธีการใช้งานเลเยอร์ได้ถูกต้อง 

6. บอกขั้นตอนการสั่งพิมพ์งานได้ถูกต้อง 

7. อธิบายวิธีการเอ็กพอร์ตไฟล์อาร์ตเวิร์ก (Export)ได้ถูกต้อง 

8. อธิบายขั้นตอนการสร้างหนังสือด้วยไฟล์ PDF ได้ถูกต้อง 

9. บอกความหมายของค าศัพท์คอมพิวเตอร์ จ านวน 10 ค า 

10. นักเรียนมีความใฝ่รู้  ใฝ่เรียน  ขยัน  รับผิดชอบ อดทน และมีความคิดริเริ่มสร้างสรรค์ 

กิจกรรมการเรียนรู้ 

 ขั้นน าเข้าสู่บทเรียน 

1. ครูผู้สอนแนะน าจุดประสงค์ท่ีผู้เรียนจะได้จากหลักสูตร โดยก าหนดให้ผู้เรียนทุกคนต้องมีความรู้ 

ความเข้าใจเกี่ยวกับหลักการท างานของโปรแกรมจัดพิมพ์เอกสาร ผลิตเอกสารโดยใช้โปรแกรมประเภทจัดพิมพ์เอกสาร 

และมีคุณธรรม จริยธรรม และค่านิยมที่ดีในการใช้คอมพิวเตอร์ 

2. ผู้เรียนยกตัวอย่างผลงานที่ได้จากโปรแกรมผลิตสื่อสิ่งพิมพ์และโปรแกรมที่ตนเองชอบและ 

ต้องการที่จะเรียนรู้ 

 ขั้นสอน 

1. ครูใช้เทคนิควิธีสอนแบบบรรยาย (Lecture Method) ซึ่งเป็นวิธีสอนที่ผู้สอนให้ความรู้ตามเนื้อหา 

สาระด้วยการเล่าอธิบายแสดงสาธิตโดยที่ผู้เรียนเป็นผู้ฟัง และเปิดโอกาสให้ซักถามปัญหาได้บ้างในตอนท้ายของการ

บรรยายเกี่ยวกับการใช้โปรแกรมผลิตสื่อสิ่งพิมพ์เพ่ือน าไปปฏิบัติใช้ในยุคปัจจุบัน ซึ่งได้มีการน าโปรแกรมเหล่านี้ไปใช้

อย่างแพร่หลาย 

2. ผู้เรียนรับฟังค าชี้แจงสังเขปรายวิชาและการวัดประเมินผล ซักถามข้อปัญหารวมทั้งแสดงความ 

คิดเห็นเกี่ยวกับการเรียนวิชานี้ 
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ขั้นสรุปและการประยุกต์ 

1. ผู้เรียนวางแผนการน าโปรแกรมผลิตสื่อสิ่งพิมพ์ไปใช้ในการเรียน และการปฏิบัติงาน พ่ือน าไป 

ประยุกต์ใช้กับงานในชีวิตประจ าวันที่จ าเป็นโดยทั่วไป ซึ่งทุกคนจะต้องวางแผนการท างานต่าง ๆ ในอนาคต 

 

สื่อและแหล่งการเรียนรู้ 

1.  หนังสือเรียน วิชาโปรแกรมผลิตสื่อสิ่งพิมพ์ของส านักพิมพ์เอมพันธ์ 

2.  สื่อแผ่นใส, สื่อคอมพิวเตอร์ สื่ออิเล็กทรอนิกส์ 

3.  กิจกรรมการเรียนการสอน 

 

หลักฐาน 

 1.  บันทึกการสอน 

 2.  ใบเช็ครายชื่อ 

 3.  แผนจัดการเรียนรู้ 

 4.  การตรวจประเมินผลงาน 

การวัดผลและการประเมินผล 

 วิธีวัดผล 

1. สังเกตพฤติกรรมรายบุคคล 

2. ประเมินพฤติกรรมการเข้าร่วมกิจกรรมกลุ่ม 

3. สังเกตพฤติกรรมการเข้าร่วมกิจกรรมกลุ่ม 

4. การสังเกตและประเมินพฤติกรรมด้านคุณธรรม จริยธรรม ค่านิยม และคุณลักษณะอัน 

พึงประสงค์ 

 เครื่องมือวัดผล 

1. แบบสังเกตพฤติกรรมรายบุคคล 

2. แบบประเมินพฤติกรรมการเข้าร่วมกิจกรรมกลุ่ม 

3. แบบประเมินคุณธรรม จริยธรรม ค่านิยม และคุณลักษณะอันพึงประสงค์ โดยครูและผู้เรียน 

ร่วมกันประเมิน 
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 เกณฑ์การประเมินผล 

 1. เกณฑ์ผ่านการสังเกตพฤติกรรมรายบุคคล ต้องไม่มีช่องปรับปรุง 

2. เกณฑ์ผ่านการประเมินพฤติกรรมการเข้าร่วมกิจกรรมกลุ่ม คือ ปานกลาง (50 % ขึ้นไป) 

3. เกณฑ์ผ่านการสังเกตพฤติกรรมการเข้าร่วมกิจกรรมกลุ่ม คือ ปานกลาง (50% ขึ้นไป) 

4. แบบประเมินคุณธรรม จริยธรรม ค่านิยม และคุณลักษณะอันพึงประสงค์ คะแนนขึ้นอยู่กับการประเมิน

ตามสภาพจริง 

 

กิจกรรมเสนอแนะ 

 แนะน าให้ศึกษาข้อมูลเกี่ยวกับโปรแกรมประมวลผลค าเก่ียวกับการน าไปใช้ในการปฏิบัติงานต่าง ๆ เช่น การ

พิมพ์เอกสาร การตกแต่งรูปภาพ เป็นต้น เพ่ือน ามาประยุกต์ใช้งานต่อไปได้ 
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แบบทดสอบก่อนเรียน 

บทที่ 4 การจัดการกับรูปภาพและวัตถุ 

ค าสั่ง  จงท าเครื่องหมาย (X ) ลงหน้าข้อที่ถูกต้องที่สุดเพียงข้อเดียว เวลา 15 นาที 

1. ค าสั่งการน าภาพเข้ามาใช้งานในโปรแกรคือข้อใด 

ก. File -> New 

ข. File -> Open 

ค. File -> Browse 

ง. File -> Place 

2. ข้อดีของการน าภาพบิตแมพ มาใช้งานคือข้อใด 

ก. มีขนาดเล็กภาพคมชัด 

ข. มีขนาดใหญ่คมชัด 

ค. มีขนาดปานกลางคมชัด 

ง. ไฟล์มีขนาดไม่ใหญ่เกินไป 

3. ค าสั่งจัดการกับไฟล์ภาพบิตแมพ คือข้อใด 

ก.  Window -> Links 

ข.  Window -> Control  

ค.  Window -> Tools 

ง.  Window -> Image Trace 

4. ฝังไฟล์ให้ติดกับชิ้นงาน คือ ค าสั่งใด 

ก. Select Image 

ข. Embed Image 

ค. Move Image 

ง. Direct Image 

5. ค าสั่งเคลื่อนย้ายวัตถุย่อยคือข้อใด 

ก. Select tool 

ข. Direct Selection tool 

ค. Move tool 

ง. Copy tool 
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6. ค าสั่ง การเคลื่อนย้ายวัตถุ โดยระบุพิกัดต าแหน่ง คือข้อใด 

ก. Move 

ข. แกน X 

ค. แกน Y 

ง. Transform 

7. ค าสั่ง Align Objects คือ ค าสั่งใช้ท าอะไร 

ก. จัดเรียงวัตถุแนวนอน 

ข. จัดเรียงวัตถุแนวตั้ง 

ค. จัดเรียงวัตถุในแนวเส้นตรงเดียวกัน 

ง. จัดเรียงวัตถุจัดระยะห่างวัตถุให้เท่ากัน 

8. ค าสั่ง Distribute Objects 

ก. จัดเรียงวัตถุแนวนอน 

ข. จัดเรียงวัตถุแนวตั้ง 

ค. จัดเรียงวัตถุในแนวเส้นตรงเดียวกัน 

ง. จัดเรียงวัตถุจัดระยะห่างวัตถุให้เท่ากัน 

9. ต้องการจัดล าดับวัตถุให้เลื่อนวัตถุไปไว้ด้านหลัง คือข้อใด 

ก. Bring to front 

ข. Bring forward 

ค. Send Backward 

ง. Send to Back 

10. ต้องการจัดล าดับวัตถุโดยให้เลื่อนวัตถุไปไว้ด้านหน้าสุด 

ก. Bring to front 

ข. Bring forward 

ค. Send Backward 

ง. Send to Back 
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เฉลยแบบทดสอบก่อนเรียน 

บทที่ 4 การจัดการกับรูปภาพและวัตถุ 

1. ค าสั่งการน าภาพเข้ามาใช้งานในโปรแกรคือข้อใด 

ก. File -> New 

ข. File -> Open 

ค. File -> Browse 

ง. File -> Place 

2. ข้อดีของการน าภาพบิตแมพ มาใช้งานคือข้อใด 

ก. มีขนาดเล็กภาพคมชัด 

ข. มีขนาดใหญ่คมชัด 

ค. มีขนาดปานกลางคมชัด 

ง. ไฟล์มีขนาดไม่ใหญ่เกินไป 

3. ค าสั่งจัดการกับไฟล์ภาพบิตแมพ คือข้อใด 

ก.  Window -> Links 

ข.  Window -> Control  

ค.  Window -> Tools 

ง.  Window -> Image Trace 

4. ฝังไฟล์ให้ติดกับชิ้นงาน คือ ค าสั่งใด 

ก. Select Image 

ข. Embed Image 

ค. Move Image 

ง. Direct Image 

5. ค าสั่งเคลื่อนย้ายวัตถุย่อยคือข้อใด 

ก. Select tool 

ข. Direct Selection tool 

ค. Move tool 

ง. Copy tool 
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6. ค าสั่ง การเคลื่อนย้ายวัตถุ โดยระบุพิกัดต าแหน่ง คือข้อใด 

ก. Move 

ข. แกน X 

ค. แกน Y 

ง. Transform 

7. ค าสั่ง Align Objects คือ ค าสั่งใช้ท าอะไร 

ก. จัดเรียงวัตถุแนวนอน 

ข. จัดเรียงวัตถุแนวตั้ง 

ค. จัดเรียงวัตถุในแนวเส้นตรงเดียวกัน 

ง. จัดเรียงวัตถุจัดระยะห่างวัตถุให้เท่ากัน 

8. ค าสั่ง Distribute Objects 

ก. จัดเรียงวัตถุแนวนอน 

ข. จัดเรียงวัตถุแนวตั้ง 

ค. จัดเรียงวัตถุในแนวเส้นตรงเดียวกัน 

ง. จัดเรียงวัตถุจัดระยะห่างวัตถุให้เท่ากัน 

9. ต้องการจัดล าดับวัตถุให้เลื่อนวัตถุไปไว้ด้านหลัง คือข้อใด 

ก. Bring to front 

ข. Bring forward 

ค. Send Backward 

ง. Send to Back 

10. ต้องการจัดล าดับวัตถุโดยให้เลื่อนวัตถุไปไว้ด้านหน้าสุด 

ก. Bring to front 

ข. Bring forward 

ค. Send Backward 

ง. Send to Back 
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1.การน าเข้าไฟล์รูปภาพต่าง ๆ 

1.1 การน าภาพบิตแมพเข้ามาใช้งาน 

 ถึงแม้ว่าโปรแกรม IIIustrator จะเป็นโปรแกรมที่ใช้ส าหรับสร้างภาพเวกเตอร์ เรายังสามารถน าเข้าไฟล์ภาพ

แบบบิตแมพมาใช้งานร่วมกับภาพเวกเตอร์ เพ่ือตกแต่งชิ้นงาน หรือน ามาดัดแปลงต่อไปได้ ดังนี้ 

 1.เลือกเมนูค าสั่ง File ->Place  

 2.เลือกต าแหน่งที่เก็บไฟล์ 

 3.คลิกเลือกไฟล์ 

 4.คลิกปุ่ม Place  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

ภาพที่ 4.1  แสดงการเลือกค าสั่งการน าไฟล์รูปภาพต่าง ๆ 
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ภาพที่ 4.2  แสดงการเลือกไฟล์รูปภาพต่าง ๆ 

1.2 การจัดการไฟล์ภาพบิตแมพ 

 เมื่อเราน าเข้าไฟล์ภาพบิตแมพ ปกติแล้วจะใช้วิธีการลิงค์ไฟล์ภาพนั้นไว้กับไฟล์ชิ้นงาน ซึ่งมีข้อดี คือ ท าให้ไฟล์

ชิ้นงานนั้นไม่ใหญ่เกินไป แต่มีข้อเสียคือหากเราย้ายต าแหน่งไฟล์ชิ้นงานเพ่ือน าไปใช้ที่อ่ืน เราต้องคัดลอกไฟล์ภาพบิต

แมพนั้นติดตามไปด้วย 

 เราสามารถจัดการกับไฟล์ภาพบิตแมพที่ลิงก์อยู่ได้ โดยเลือกค าสั่ง Window -> Links เพ่ือเรียกใช้งานพาเนล 

Links 

 
 

ภาพที ่4.3  แสดงการเลือกไฟล์รูปภาพต่าง ๆ 
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1.3 ฝังไฟล์ให้ติดไปกับช้ินงาน 

 เพ่ือแก้ปัญหาในการน าไฟล์ชิ้นงานไปเปิดอ่ืน โดยที่ไม่ต้องคัดลอกไฟล์ภาพตามไปด้วย เราสามารถฝังไฟล์ภาพ

ติดไปกับชิ้นงานได้ โดยเลือกค าสั่ง Embed Image  

2.  การย้ายและคัดลอกรูปภาพ 

เราสามารถเคลื่อนย้ายต าแหน่งวัตถุได้หลายวิธี ดังนี้ 

- เคลื่อนย้ายวัตถุด้วย Select Tool 

- เคลื่อนย้ายวัตถุด้วย Direct Selection Tool 

- เคลื่อนย้ายด้วยค าสั่ง Move 

- เคลื่อนย้ายวัตถุด้วยพาเนล Transform 

2.1 เคลื่อนย้ายวัตถุด้วย Select Tool 

 การใช้ Select Tool จะใช้กรณีท่ีต้องการย้ายวัตถุ หรือกลุ่มวัตถุท้ังชิ้น โดยมีขั้นตอนดังต่อไปนี้ 

 1.คลิกเลือก Selection Tool  

 2.คลิกเลื่อนต าแหน่งของวัตถุ 

 

  

 

 

 
ภาพที่ 4.4  แสดงการใช้ค าสั่งเคลื่อนย้ายวัตถุ Select Tool 

2.2 เคลื่อนย้ายวัตถุด้วย Direct Selection Tool 

 การใช้ Direct Selection Tool จะใช้ในกรณีที่ต้องการย้ายวัตถุย่อยออกจากกลุ่มวัตถุ โดยมีขั้นตอนดังต่อไปนี้ 

 1.คลิกเลือก Direct Selection Tool  

 2.คลิกเลื่อนต าแหน่ง 
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ภาพที่ 4.5  แสดงการใช้ค าสั่งเคลื่อนย้ายวัตถุ Direct Select Tool 

 

2.3 เคลื่อนย้ายวัตถุด้วยค าสั่ง Move 

 เป็นค าสั่งในการย้ายต าแหน่งภาพ โดยระบุต าแหน่งใหม่จากต าแหน่งเดิม ทั้งระยะและทิศทาง โดยเลือกวัตถุท่ี

ต้องการเคลื่อนย้าย และเลือกเมนูค าสั่ง Object -> Transform -> Move ….จะปรากฏหน้าต่าง Move เพ่ือก าหนด

ระยะทางในการย้ายต าแหน่ง ดังนี้ 

- Horizontal  ก าหนดระยะห่างในแนวนอน 

- Vertical ก าหนดระยะห่างในแนวตั้ง 

- Distance ก าหนดระยะห่างจากต าแหน่งเดิมไปยังต าแหน่งใหม่ 

- Angle ก าหนดมุมในการย้ายวัตถุ 

จากนั้นคลิกปุ่ม OK เพ่ือตกลง 

 

 

 

 

 

 

 

 

ภาพที่ 4.6  แสดงการคลิกเลือกวัตถุ 
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ภาพที่ 4.7  แสดงการเรียกใช้เมนูค าสั่ง Object -> Transform -> Move 

                 

 

 

 

 

 

 

 

ภาพที่ 4.8  แสดงการก าหนดค่าต่าง ๆ ในออบชั่น 

2.4 เคลื่อนย้ายวัตถุด้วยพาเนล Transform 

 เป็นการย้ายต าแหน่งของวัตถุอย่างแม่นย า โดยระบุพิกัดต าแหน่งของวัตถุในแนวแกน X(แนวนอน) และ

แนวแกน Y (แนวตั้ง) เราสามารถเรียกใช้งานพาเนล Transform ได้โดยเลือกเมนูค าสั่ง Window -> Transform 

จากนั้นให้คลิกเลือกวัตถุ คลิกเลือกจุดอ้างอิงของวัตถุ เพ่ือใช้อ้างอิงในการย้ายต าแหน่ง และก าหนดพิกัดต าแหน่งของ

วัตถุในแกน X และ Y 
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ภาพที่ 4.9  แสดงการเลือกวัตถุ 

 

 
 

ภาพที่ 4.10  แสดงการเลือกเมนูค าสั่ง Window -> Transform 
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ภาพที่ 4.10  แสดงการเลือกก าหนดค่าแกน X แกน Y 
 

2.5 การคัดลอกรูปภาพ 

การคัดลอกด้วยการคลิกลาก 

 เป็นการคัดลอกโดยใช้เครื่องมือต่าง  ๆ (Selection Tool, Direct Selection Tool และ Group Select 

Tool) โดยเริ่มด้วยการกดคีย์ <Alt> ค้าง แล้วคลิกลากวัตถุ จะเกิดการคัดลอกเป็นวัตถุใหม่ให้อยู่ในไฟล์ และเลเยอร์

เดียวกับวัตถุต้นแบบ 

 

 

 

 

 

ภาพที่ 4.11  แสดงการกดคีย์ <Alt> ค้างไว้ และคลิกลากวัตถุ 

 

 



16 
 

การคัดลอกด้วยการใช้เมนูค าสั่ง 

 เป็นการคัดลอกวัตถุจากเลเยอร์หนึ่งไปไว้อีกเลเยอร์หนึ่ง หรือจากไฟล์หนึ่งไปไว้อีกไฟล์หนึ่งได้ โดยคลิกเลือก

วัตถุที่ไฟล์ หรือเลเยอร์ต้นทาง และเลือกเมนูค าสั่ง Edit -> Copy หรือกดคีย์ <Ctrl + C> จากนั้นไปยังไฟล์ หรือ      

เลเยอร์ปลายทาง และเลือกเมนูค าสั่ง Edit -> Paste หรือ กดคีย์ <Ctrl + V> เพ่ือส าเนาวัตถุ 

 

         
 

ภาพที่ 4.12  แสดงการเรียกใช้เมนูค าสั่ง copy 

3.การปรับเปลี่ยนขนาดของรูปภาพ 

 เราสามารถย่อ หรือขยายวัตถุ (Scaling) ในชิ้นงานให้มีขนาดตามที่เราต้องการได้หลายวิธี ดังนี้ 

- ปรับขนาดด้วย Bounding  Box 

- ปรับขนาดด้วย Free  Transform  Tool 

- ปรับขนาดด้วย Scale  Tool 

- ปรับขนาดด้วยพาเนล Transform 

- ปรับขนาดด้วยค าสั่ง Scale 

. 
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3.1 ปรับขนาดด้วย Bounding  Box 

 เป็นวิธีพ้ืนฐานที่ใช้ปรับขนาดวัตถุ โดยใช้ Selection Tool คลิกเลือกวัตถุ และเลื่อนเมาส์มาที่มุมของกรอบ 

Bounding Box ให้ตัวชี้เมาส์เปลี่ยนเป็นรูปลูกศร   จากนั้นคลิกย่อ หรือขยายวัตถุ 

      

 

 

 

 

 

 

 

 

 

 

ภาพที่ 4.13  แสดงการเรียกใช้ Select Tool และเลือกเมาส์ไปคลิกท่ีมุมของรูปภาพ 
 

3.2 ปรับขนาดด้วย Free  Transform  Tool 

 เป็นการปรับขนาดอีกวิธีหนึ่ ง ซึ่งมีการใช้งานเหมือนกับการใช้ Bounding Box โดยคลิกเลือก Free 

Transform Tool จากนั้นคลิกเลือกวัตถุ และเลื่อนเมาส์มาที่มุมของ Bounding Box ให้ตัวชี้เมาส์เปลี่ยนเป็นรูปลูกศร 

เพ่ือคลิกย่อ หรือขยายรูปภาพ 

1.   คลิกเลือก Free Transform Tool 

 

 

 

 

 

 

ภาพที่ 4.13  แสดงการเรียกใช้ Free Transform Tool 
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2. คลิกเลือกวัตถุเพ่ือย่อหรือขยาย 

 

 

 

 

 

 

ภาพที่ 4.14  แสดงการเลือกวัตถุเพ่ือย่อหรือขยาย 

 

3.3 ปรับขนาดด้วย Scale  Tool 

 เป็นการปรับขนาด โดยใช้จุดศูนย์กลางเป็นตัวก าหนดให้คลิกเลือก Scale Tool และคลิกดึงวัตถุย่อ หรือขยาย 

1.  คลิกเลือก Scale Tool 

 

 

 

 

ภาพที่ 4.15  แสดงการเลือกเครื่องมือ Scale Tool 
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2. เครื่องมือ Scale  Tool คลิกดึงวัตถุย่อ หรือขยาย 

 

 

 

 

 

 

 

 

ภาพที่ 4.16  แสดงการเลือกคลิกดึงวัตถุขยาย 

 

3.4 ปรับขนาดด้วยพาเนล Transform 

 เป็นการปรับขนาดที่มีความแม่นย า สามารถก าหนดขนาดความกว้าง และความสูงได้อย่างเจาะจง ผ่านการใช้

งานพาเนล Transform (เลือกเมนูค าสั่ง Window -> Transform เพ่ือเปิดพาเนล Transform) 

1. คลิกเลือกภาพ 

 

 

 

 

 

 

 

ภาพที่ 4.17  แสดงการเลือกภาพ 
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2. ก าหนดความกว้างและความสูง 

 

 

 

 

 

 

ภาพที่ 4.18  แสดงการเลือกก าหนดความกว้างและความสูง 

 

3.5 ปรับขนาดด้วยค าสั่ง Scale 

 เป็นการปรับขนาดของวัตถุ โดยคิดอัตราย่อ /ขยายเป็นค่าเปอร์เซ็นต์ ถ้าก าหนดค่าน้อยกว่า 100% จะเป็นการ

ย่อขนาดและถ้าก าหนดค่ามากกว่า 100 % จะเป็นการขยายขนาด โดยคลิกเลือกวัตถุ เลือกเมนูค าสั่ง Object -> 

Transform -> Scale.. จะปรากกฎหน้าต่าง Scale ก าหนดค่าต่าง ๆดังนี ้

 - Uniform  เป็นการย่อหรือขยายภาพโดยรักษาสัดส่วนเดิม 

 - Non-Uniform เป็นการย่อ หรือขยายวัตถุ โดยไม่คงสัดส่วนเดิม 

  - Horizontal ก าหนดความกว้างของวัตถุ 

  - Vertical     ก าหนดความสูงของวัตถุ 

 - Option ก าหนดคุณสมบัติอื่น ๆ เพิ่มเติม 

  - Scale Strokes & Effects เลือกเพ่ือปรับขนาดเส้นขอบ 

   พร้อมกับ Effects ในคราวเดียว 

  - Objects เลือกเพ่ือปรับขนาดวัตถุ 

  - Patterns เลือกเพ่ือปรับขนาดลวดลาย  

  เมื่อมีการใส่ลวดลายเป็นพื้นวัตถุ 
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ภาพที่ 4.19  แสดงการเลือกก าหนดค่าปรับขนาดด้วยค าสั่ง Scale 

 

4.การเลือกใช้งานวัตถุ 

 ก่อนที่เราจะท าการกับวัตถุใด ๆ เราจะต้องเลือกวัตถุนั้นก่อน โดยการเลือกวัตถุนั้นแบ่งออกเป็นหลายรูปแบบ

ตามความเหมาะสมในการใช้งาน ดังนี้ 

 

4.1 เลือกวัตถุด้วย Selection Tool 

 เป็นการใช้เครื่องมือในการเลือกวัตถุ และหากวัตถุถูกรวมกลุ่มกันอยู่ (Group) เครื่องมือนี้ก็จะเลือกวัตถุท้ังกลุ่ม 

โดยคลิกเลือก Selection Tool ที่กล่องเครื่องมือ และคลิกเลือกวัตถุซึ่งจะแสดงกรอบภาพ(Bounding Box) เพ่ือให้

สามารถคลิกย้ายต าแหน่งของวัตถุได ้

    

 

 

 

 

 

ภาพที่ 4.20  แสดงการคลิกเลือก Selection Tool 
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 ภาพที่ 4.21  แสดงการคลิกเลือกภาพ 

 

 

 

 

 

 

 

 

 

ภาพที่ 4.22  แสดงการคลิกเลือกต าแหน่งภาพ 

4.2 เลือกวัตถุด้วย Direct Selection Tool 

 เป็นเครื่องมือที่ใช้เลือกจุดยึด(Anchor point) หรือเส้นพาธ(Path) ของวัตถุ ท าให้เราสามารถที่จะแก้ไขหรือ

ปรับปรุงแต่งภาพในส่วนของเส้นพาธตรงจุดนั้นได้เลย โดยคลิกเลือก Direct Selection Tool ที่กล่องเครื่องมือ และ

คลิกเลือกเฉพาะเส้นพาธ หรือจุดยึดที่ต้องการ 
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ภาพที่ 4.23  แสดงการคคลิกเลือก Direct Tool 

 

 

 

 

 

 

 

 

ภาพที่ 4.24  แสดงการคลิกเลือก Direct Tool 

4.3 เลือกวัตถุด้วย Group Selection Tool 

 เป็นเครื่องมือที่ใช้เลือกพาธ หรือกลุ่มพาธ (เลือกจุดยึดไม่ได้) โดยคลิกเลือก Group Selection Tool ที่กล่อง

เครื่องมือ จากนั้นคลิกเพ่ือเลือกพาธ หรือดับเบิลคลิกเพ่ือเลือกกลุ่มพาธ 

  

 

 

 

 

 

 

 

ภาพที่ 4.25 แสดงการคลิกเลือก Group Selection  



24 
 

 

 

 

 

 

 

  

ภาพที่ 4.25 แสดงการคลิกเลือกเฉพาะพาธที่ต้องการ 

    
4.4 เลือกวัตถุด้วย Marquee Selection  

 เป็นการเลือกวัตถุโดยการสร้างพ้ืนที่รอบวัตถุทั้งหมดที่ต้องการ ในกรณีที่ต้องการเลือกวัตถุท่ีมีจ านวนมาก และ

อยู่ในบริเวณพ้ืนที่เดียวกัน ซึ่งวิธีนี้ท าได้ โดยคลิกเลือกเครื่องมือส าหรับเลือกวัตถุ (Selection Tool ,Direct Selection 

Tool และ Group Selection Tool) และลากเมาส์เป็นรูปสี่เหลี่ยมให้ครอบ หรือโดนวัตถุท่ีต้องการเลือก 

  

 

 

 

 

 

 

 

 

ภาพที่ 4.26 แสดงการคลิกเลือกเฉพาะพาธที่ต้องการ 

 

 

. 
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ภาพที่ 4.27 แสดงการคลิกก าหนดพื้นที่รูปสี่เหลี่ยมครอบคลุมวัตถุที่ต้องการเลือก 

  

4.5 เลือกวัตถุด้วย Lasso Tool 

 เป็นเครื่องมือที่ใช้เลือกวัตถุ หรือเส้นพาธ และจุดยึด ซึ่งจะมีการใช้งานที่คล้ายกับ Direct Selection Tool แต่

สามารถที่จะเลือกวัตถุได้ง่ายกว่า โดยคลิกเลือก Lasso Tool และลากเมาส์ล้อมรอบส่วนของพาธ และจุดยึดของวัตถุที่

ต้องการเลือก  

 

                

 

 

 

 

 

 

ภาพที่ 4.28 แสดงการคลิกเลือก Lasso Tool     
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ภาพที่ 4.29 แสดงการคลิกลากเมาส์ผ่านจุดที่ต้องการ 

 

4.6 เลือกวัตถุด้วย Magic Wand Tool 

 เป็นเครื่องมือที่ใช้เลือกวัตถุที่มีสีคล้ายกัน โดยอ้างอิงจากสีของต้นฉบับ ดังตัวอย่างจะเลือกส่วนของครีบปลา

บริเวณหาง ซึ่งมีสีแดง จะได้การเลือกพาธในส่วนอ่ืน ๆ ที่มีสีเขียวด้วย โดยคลิกเลือก Magic Wand Tool และคลิก

เลือกพาธ หรือวัตถุที่ต้องการ 

   

 

 

 

 

 

 

 

 

ภาพที่ 4.30 แสดงการคลิกคลิกเลือก Magic Wand Tool      
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ภาพที่ 4.31 แสดงการคลิกเลือกพาธ หรือวัตถุที่ต้องการTool      

 เราสามารถก าหนดคุณสมบัติของ Magic Wand ได้โดยดับเบิลคลิกที่ไอคอน Magic Wand เพ่ือเรียกใช้งาน

พาเนล Magic Wand ให้เราก าหนดค่าต่าง ๆ ดังนี้ 

• Fill Color  ก าหนดความแตกต่างของค่าสีพ้ืน ซึ่งเปรียบเทียบจากสีของวัตถุที่ เลือก สามารถใส่ค่าได้

ตั้งแต่ 0 ถึง 255 พิกเซล ในช่อง Tolerance ซึ่งถ้าเราตั้งค่าน้อยช่วงสีที่ถูกเลือกก็จะต่างจากสีต้นฉบับ

ค่อนข้างน้อย แต่ถ้าตั้งค่ามากช่วงสีที่ถูกเลือกก็จะต่างจากสีต้นฉบับค่อนข้างมาก 

• Stroke Color ก าหนดความแตกต่างของสีเส้นขอบ 

• Stroke Weight ก าหนดความแตกต่างของขนาดเส้นขอบ 

• Opacity  ก าหนดความแตกต่างของความโปร่งแสง 

• Blending  Mode  ก าหนดให้เลือกวัตถุท่ีใช้ Blending Mode แบบเดียวกับวัตถุต้นฉบับ (Blending 

คือ การผสมวัตถุ 2 ชิ้น เพ่ือกลืนให้เป็นเนื้อเดียวกัน) 

 

 

 

 

 

 

 

 

ภาพที่ 4.32 แสดงการก าหนดคุณสมบัติของ Magic Wand 
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4.7 เลือกวัตถุจากเมนูค าสั่ง 

 นอกจากการใช้เครื่องมือเลือกวัตถุต่าง ๆ เรายังสามารถใช้เมนูค าสั่งเลือกวัตถุได้ โดยตัวอย่างจะเลือกวัตถุ

สี่เหลี่ยมไว้ก่อนที่จะเลือกค าสั่งต่าง ๆ ซึ่งจะได้ผลลัพธ์แตกต่างกันออกไป ดังนี้ 

 

 

 

 

 

 

 

 

 

 

 

 

ภาพที่ 4.33 แสดงการเลือกวัตถุจากเมนูค าสั่ง Select 

5.  การจัดเรียงวัตถุ 

 ในการจัดวางวัตถุนอกจากใช้ Selection Tool เรียงวัตถุเองแล้ว เรายังสามารถท าได้แบบอัตโนมัติ โดยเลือก

เมนูค าสั่ง Window -> Align หรือ กดคีย์ <Shift+F7> เพ่ือเรียกใช้งานพาเนล Align มาช่วยในการจัดเรียงต าแหน่ง

ของวัตถุให้รวดเร็วขึ้นได้ โดยคลิกเลือกวัตถุท้ังหมดที่ต้องการจัดเรียง และคลิกเลือกปุ่มค าสั่งในการจัดเรียงดังนี้ 

ลักษณะการจัดเรียงวัตถุด้วย Align จะแบ่งเป็น 3 แบบ คือ 

➢ จัดเรียงวัตถุให้อยู่ในแนวเส้นตรงเดียวกัน (Align Objects) 

➢ จัดเรียงระยะห่างวัตถุให้เท่ากัน(Distribute Objects) 

➢ จัดเรียงวัตถุให้มีระยะห่างตามที่ก าหนด (Distribute Spacing) 
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ภาพที่ 4.34  ลักษณะการจัดเรียงวัตถุด้วย Align จะแบ่งเป็น 3 แบบ คือ 

 

5.1 จัดเรียงวัตถุให้อยู่ในแนวเส้นตรงเดียวกัน (Align Objects) 

 

 Horizontal Align Left  ให้ขอบซ้ายของวัตถุเสมอกัน 

  Horizontal Align Center  ให้กึ่งกลางในแนวนอนของวัตถุเสมอกัน 

 Horizontal Align Right  ให้ขอบขวาของวัตถุเสมอกัน 

            Vertical Align Top  ให้ขอบบนของวัตถุเสมอกัน 

      Vertical Align Center  ให้กึ่งกลางในแนวตั้งของวัตถุเสมอกัน 

  Vertical Align Bottom  ให้ขอบล่างของวัตถุเสมอกัน 

 

5.2 จัดระยะห่างวัตถุให้เท่ากัน (Distribute Objects) 

 

 

 

 

 

 

 Vertical Distribute Top ใช้วัตถุห่างเท่ากันเทียบกับขอบบนของวัตถุ 

 Vertical Distribute Center ใช้วัตถุห่างเท่ากันเทียบกับกึ่งกลางแนวตั้งของวัตถุ 

 Vertical Distribute Bottom ใช้วัตถุห่างเท่ากันเทียบกับขอบล่างของวัตถุ 

 Horizontal  Distribute Left ใช้วัตถุห่างเท่ากันเทียบกับขอบซ้ายของวัตถุ 

 Horizontal  Distribute Center ใช้วัตถุห่างเท่ากันเทียบกับกึ่งกลางแนวนอนของวัตถุ 

 Horizontal  Distribute Right ใช้วัตถุห่างเท่ากันเทียบกับขอบขวาของวัตถุ 
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5.3 จัดเรียงวัตถุให้มีระยะห่างตามที่ก าหนด (Distribute Spacing) 

 หากที่พาเนล Align ไม่ปรากฏตัวเลือกนี้ สามารถเลือกให้แสดงตัวเลือกได้ 

 โดยคลิก  เลือกค าสั่ง Show Options ซึ่งมีข้ันตอนในการจัดเรียงวัตถุแตกต่างจากค าสั่งในกลุ่มอ่ืน ดังนี้ 

1. คลิกเลือกวัตถุทั้งหมด 

 

 

 

 

 

 

 

 

ภาพที่ 4.35  การคลิกเลือกวัตถุทั้งหมด 

 

2.  เลือกลักษณะการจัดเรียง และก าหนดระยะห่าง 

 

    

 

 

 

 

 

 

 

 

 

ภาพที่ 4.36  การเลือกลักษณะการจัดเรียง 
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 3.  การจัดเรียงวัตถุตามเลือกค าสั่ง 

 

 

 

 

 

 

 

 

ภาพที่ 4.37  การจัดเรียงวัตถุตามเลือกค าสั่งที่เลือก 

  ตัวอย่างการใช้ค าสั่ง Vertical Distribute Space 

 

1.  เลือกวัตถุท้ังหมดที่ต้องการจัดเรียง 

2.  ก าหนดระยะห่างวัตถุท่ี 2pt ตามภาพ 

3.  ใช้ Selection Tool คลิกเลือกวัตถุชิ้นที่จะใช้เป็นวัตถุหลัก ซึ่งวัตถุชิ้นที่เลือกจะมีต าแหน่งคงที่ 

ส่วนวัตถุอ่ืน ๆ ที่เหลือจะถูกย้ายตามระยะห่างท่ีเราก าหนดไว้ 

4.  คลิก  Vertical Distribute Space หรือ  Horizontal Distribute Space เพ่ือก าหนด

ลักษณะการจัดเรียงวัตถุ 

      

 

 

 

 

 

 

 

 

 

 

 

ภาพที่ 4.38  การก าหนดระยะห่างระหว่างวัตถุในแนวนอน 
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. 

ภาพที่ 4.39  การก าหนดระยะห่างระหว่างวัตถุในแนวตั้ง 

 

ในส่วน Align To เป็นการก าหนดพ้ืนที่ในการจัดเรียง ซึ่งจะใช้ร่วมกับทุก ๆ ค าสั่งการจัดเรียงที่กล่าวผ่านมา 

- Align To Selection ใช้พื้นที่ท่ีเราเลือกจัดเรียงวัตถุ 

- Align To Artboard ใช้พื้นที่เต็มอาร์ตบอร์ดจัดเรียงวัตถุ 

- Align To Key Object ใช้พื้นที่เต็มอาร์ตบอร์ดจัดเรียงวัตถุ 

 

 
 

ภาพที่ 4.40  การก าหนดการจัดเรียงด้วยค าสั่ง Align to  
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6.การจัดล าดับวัตถุ 

 นอกจากการจัดเรียงต าแหน่งวัตถุแล้ว เรายังต้องจัดล าดับก่อนหลังของวัตถุที่วางซ้อนกัน เพ่ือให้ภาพที่ออกมา

นั้นถูกต้องและสวยงาม โดยเลือกเมนูค าสั่ง Object -> Arrange ->ค าสั่งที่ต้องการดังนี้ 

➢ Bring to Front (หรือกดคีย์ <Shift+Ctrl+]>) เลื่อนวัตถุไปไว้ด้านหน้าสุด 

➢ Bring Forward (หรือกดคีย์ <Ctrl+]>) เลื่อนวัตถุไปไว้ด้านหน้า 1 ล าดับ 

➢ Send Backward (หรือกดคีย์ <Ctrl+]>) เลื่อนวัตถุไปไว้ด้านหลัง 1 ล าดับ 

➢ Send to Back (หรือกดคีย ์<Ctrl+]>) เลื่อนวัตถุไปไว้ด้านหลังสุด 

➢  

 

   

 

 

 

 

 

 

 

ภาพที่ 4.41  การคลิกเลือกวัตถุ            

 

 

 

 

 

 

 

 

 

 

 

ภาพที่ 4.42  การเลือกเมนูค าสั่ง Object->Arrange->ค าสัง่ที่ต้องการ   
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ภาพที่ 4.43  หลังใช้ค าสั่งย้ายไปหลังสุด 

 

     เราสามารถจัดการวัตถุได้อย่างรวดเร็วโดยการคลิกเมาส์ขวาที่วัตถุ และเลือกค าสั่งจัดการ เช่น การย้อนกลับ

การท างาน(Undo..),ปรับรูปร่าง(Transform)และจัดล าดับ(Arrange) เป็นต้น 

7.การหมุนวัตถุ 

 เราสามารถปรับหมุน (Rotate) วัตถุ เพ่ือให้ได้หมุนมุมองศาที่เราต้องการได้หลายวิธี ดังนี้ 

➢ หมุนวัตถุด้วย  Bounding Box 

➢ หมุนวัตถุด้วย  Free Transform Tool 

➢ หมุนวัตถุด้วย  Rotate Tool 

➢ หมุนวัตถุด้วยพาเนล Transform 

➢ หมุนวัตถุด้วยค าสั่ง Rotate 

1.1.1 หมุนวัตถุด้วย Bounding Box 

เป็นวิธีพ้ืนฐานที่ใช้หมุนวัตถุ โดยใช้ Selection Tool คลิกเลือกวัตถุ และเลื่อนเมาส์มาที่มุมของกรอบ Bounding 

Box ให้ตัวชี้เมาส์เปลี่ยนเป็นรูป        จากนั้นคลิกหมุนที่ภาพ 
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ภาพที่ 4.44  การคลิกเลือก Select Tool      

 

 

 

 

 

 

 

 

 

 

ภาพที่ 4.45  การคลิกเลือกวัตถุ 

 

 

 

 

 

 

 

 

 

 

        

  ภาพที่ 4.46  การเลื่อนเมาส์มาที่มุมของวัตถุเพ่ือหมุน    
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1.1.2 หมุนวัตถุด้วย Free Transform Tool 

เป็นการหมุนวัตถุอีกวิธีหนึ่ง ซึ่งมีการใช้งานเหมือนกับการใช้ Bounding Box โดยคลิกเลือก Free Transform 

Tool  จากนั้นคลิกเลือกวัตถุ และเลื่อนเมาส์มาที่มุมของ Bounding Box ให้ตัวชี้เมาส์เปลี่ยนเป็นรูป       ให้คลิกหมุน

วัตถ ุ

  

 

 

 

 

ภาพที่ 4.47  การคลิกเลือก Free Transform Tool      

 

 

 

  

 

 

ภาพที่ 4.48  การคลิกเลือกวัตถุก่อนการใช้ค าสั่ง 

 

 

 

 

 

 

 

     

ภาพที่ 4.49  การคลิกเลื่อนเมาส์มาที่มุมของวัตถุเพ่ือหมุน    
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1.1.3 หมุนวัตถุด้วย Rotate Tool 

เป็นการหมุน โดยใช้จุดศูนย์กลางเป็นตัวก าหนด ให้คลิกเลือก Rotate Tool และคลิกดึงวัตถุให้หมุนไปในมุมที่

ต้องการ 

  

 

 

 

 

 

 

 

 

ภาพที่ 4.50  การคลิกเลือกหมุนวัตถุด้วย Rotate Tool 

 

   
 

ภาพที่ 4.51  การคลิกเลือกหมุนวัตถุด้วย Rotate Tool 
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7.4 หมุนวัตถุด้วยพาเนล Transform 

เป็นการหมุนที่มีความแม่นย า สามารถก าหนดมุมองศาได้อย่างเจาะจง ผ่านการใช้งานพาเนล Transform โดย

คลิกเลือกวัตถุ คลิกเลือก  เพ่ือก าหนดจุดหมุนของวัตถุ และก าหนดมุมในการหมุน ถ้าค่ามุมบวกจะหมุนทวนเข็ม

นาฬิกา ถ้าค่ามุมลบจะหมุนตามเข็มนาฬิกา 

  

 

 

 

 

 

 

ภาพที่ 4.52  การคลิกเลือกวัตถุ  

 

 

 

 

 

 

 

 

 

ภาพที่ 4.53  การก าหนดค่ามุมในออปชั่น  
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ภาพที่ 4.54  แสดงผลลัพธ์ที่ได้ 

 7.5 หมุนวัตถุด้วยค าสั่ง Rotate 

 เป็นการหมุนวัตถุ โดยก าหนดค่ามุมที่แน่นอน และสามารถก าหนดให้หมุนเฉพาะวัตถุ หรือลวดลายภายในวัตถุ 

โดยคลิกเลือกวัตถุ เลือกเมนูค าสั่ง Object->Transform->Rotate …จะปรากฏหน้าต่าง Rotate ก าหนดค่าต่าง ๆ ดังนี้ 

 

 

 

 

 

 

 

 

 

 

ภาพที่ 4.55  แสดงการใส่จ านวนค่ามุมที่ต้องการหมุน 

 

 

 



40 
 

    Angle  ก าหนดค่ามุมในการหมุน 

    Options ก าหนดคุณสมบัติอ่ืน ๆ เพ่ิมเติม 

Objects เลือกวัตถุเพ่ือหมุน 

Patterns เลือกเพ่ือหมุนลวดลาย เมื่อมีการใส่ลวดลายเป็นพื้นที่วัตถุ 

การใช้งานเลเยอร ์

เลเยอร์ (Layer)  เปรียบเสมือนแผ่นใสที่ใช้ส าหรับจัดวางออบเจ็ค ในการสร้างชิ้นงาน  คุณสามารถวางออบ

เจ็คที่เป็นองค์ประกอบส่วนต่าง ๆ ไว้บนแต่ละเลเยอร์ ซึ่งบริเวณของเลเยอร์ที่ไม่มีออบเจ็ควางอยู่ก็จะโปร่งใสมองเห็น  

อ็อบเจ็คที่อยู่บนเลเยอร์ชิ้นถัด ๆ ลงไปได้  โดยแต่ละเลเยอร์จะถูกจัดเรียงให้ซ้อนทับกัน  ท าให้มองเห็นภาพผลลัพธ์

เหมือนกับเป็นชิ้นงานเดียวกัน ดังภาพ 

 

 

 

 

 

 

ภาพที่ 4.56  แสดงการใช้งานเลเยอร์ 

 

 การใช้เลเยอร์จะท าให้แก้ไขรูปภาพเฉพาะส่วนใดส่วนหนึ่งได้ง่าย สามารถเคลื่อนย้ายหรือเปลี่ยนขนาดของออบ

เจ็คในเลเยอร์ต่าง ๆ ได้อย่างเป็นอิสระจากกัน  โดยเฉพาะอย่างยิ่งการวาดออบเจ็คที่มีความซับซ้อน เนื่องจากสามารถ

จัดการกับออบเจ็คได้เช่นกัน ไม่ว่าจะเป็นการเลือกออบเจ็ค, การซ่อน/แสดง, การล็อค, การเปลี่ยนล าดับการซ้อนของ

ออบเจ็ค รวมไปถึงการใช้เลเยอร์เพ่ือแบ่งจังหวะเคลื่อนไหวของแอนิเมชั่น flash ด้วย (หมายถึง การเอ็กซ์พอร์ต

อาร์ตเวิร์คเป็นไฟล์ SWF) 

 ข้อดีในการใช้งานเลเยอร์อีกอย่างหนึ่ง คือการน าไฟล์ไปใช้ร่วมกับโปรแกรมอ่ืน ๆ เช่น Photoshop โดยไฟล์

ภาพนั้นจะยังคงรูปแบบของเลเยอร์ไว้ และออบเจ็คที่อยู่ในแต่ละเลเยอร์ยังแยกกันอยู่เหมือนเดิม  ซึ่งจะง่ายในการ

ปรับแต่งต่อไป แต่หากไม่ได้ใช้เลเยอร์ออบเจ็คทั้งหมดจะถูกรวมเป็นชิ้นเดียว 
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ใช้งานพาเนล Layers 

 พาเนล Layers จะแสดงรายชื่อเลเยอร์ทั้งหมดที่มีในไฟล์ ในแต่ละเลเยอร์จะประกอบไปด้วยเลเยอร์ย่อย และ

ชั้นของออบเจ็คในรูปแบบต่าง ๆ เช่น Path คือออบเจ็คปกติ, Group คือออบเจ็คที่ถูกรวมกลุ่ม, Envelope คือออบ

เจ็คที่ถูกปรับรูปทรงด้วยค าสั่ง Envelope Distort เป็นต้น ก็สามารถเปิดพาเนล Layers โดยใช้ค าสั่ง Window > 

Layers 

 

 

 

 

 

 

 

 

ภาพที่ 4.57  แสดงการใช้งานเลเยอร์ 

 ด้านหลังชื่อเลเยอร์และชั้นของออบเจ็คบนเลเยอร์จะปรากฏสัญลักษณ์รูปวงกลม ซึ่งมีความหมาย คือ 
  หมายถึง   ออบเจ็คสีทึบปกติ 
  หมายถึง  ออบเจ็คถูกก าหนดความโปร่งใส, มีการใช้สไตล์ หรือถูกปรับแต่งด้วยพาเนล Appearance 
  หมายถึง  ออบเจ็คนั้นก าลังถูกเลือก 
 

การสร้างเลเยอร์ใหม่ 

 การสร้างเลเยอร์ข้ึนมาใหม่ส าหรับแยกเก็บวัตถุต่าง ๆ ของชิ้นงาน เพ่ือให้ง่ายต่อการแก้ไข ซึ่งเลเยอร์มีอยู่ 2  

ลักษณะ คือ เลเยอร์หลัก Layer และเลเยอร์ย่อย (Sublayer) โดยเลเยอร์ที่สร้างขึ้นใหม่จะถูกก าหนดชื่อขึ้นต้นด้วย 

Layer ตามด้วยล าดับเลขของเลเยอร์ คือ Layer1 , Layer2 … 
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การสร้างเลเยอร์หลัก  สามารถท าได้ ดังนี้ 

1.  คลิกไอคอน Create New Layer 

2.  เลเยอร์ที่สร้างข้ึนมาใหม่จะอยู่เหนือเลเยอร์ที่ก าลังท างานอยู่ 

 

 

 

 

 

 

 

 

ภาพที่ 4.58  แสดงการสร้างเลเยอร์ใหม่ 

การสร้างเลเยอร์ย่อย 

 เป็นการสร้างเลเยอร์ซ่อนเข้าไปในเลเยอร์หลัก เพ่ือแบ่งกลุ่มของวัตถุในเลเยอร์ โดยมีขั้นตอน ดังนี้ 

1.  คลิกเลือกเลเยอร์หลักที่ต้องการเพิ่มเลเยอร์ย่อย 

2.  คลิกไอคอน Create New Sublayer 

3.  เลเยอร์ที่ย่อยถูกสร้างขึ้นจะอยู่ภายใต้เลเยอร์หลักท่ีเลือกไว้ 

 

 

 

 

 

 

 

 

 

ภาพที่ 4.59  แสดงการสร้างเลเยอร์ย่อยใหม่ 



43 
 

นอกจากนี้ยังสามารถสร้างเลเยอร์หลักและเลเยอร์ย่อยได้อีกวิธีหนึ่ง ซึ่งวิธีนี้สามารถตั้งชื่อหรือก าหนด 

คุณสมบัติต่าง ๆ ของเลเยอร์ได้ โดยมีขั้นตอน ดังนี้ 

1. คลิกไอคอน      ที่พาเนล Layer 

2. เลือก New Layer สร้างเลเยอร์หลัก หรือเลือก New Sublayer สร้างเลเยอร์ย่อย 

3. ก าหนดคุณสมบัติต่าง ๆ ของเลเยอร์ 

4. คลิกปุ่ม Ok จากนั้นเลเยอร์ที่สร้างขึ้นมาใหม่จะอยู่เหนือเลเยอร์ที่ก าลังท างานอยู่ 

 

 

 

 

 

 

 

 

 

ภาพที่ 4.60  แสดงการเปลี่ยนชื่อเลเยอร์ 

 

การเปลี่ยนชื่อเลเยอร์ 

 เพ่ือให้เราท างานกับวัตถุชิ้นงานต่าง ๆ ได้ง่ายข้ึน ควรตั้งชื่อเลเยอร์ให้สื่อความหมายกับวัตถุชิ้นงานนั้น ๆ โดยมี

ขั้นตอนดังนี้ 

1. ดับเบิลคลิกเลเยอร์ที่ต้องการเปลี่ยนชื่อ 

2. ที่ Name ให้ตั้งชื่อใหม ่

3. คลิกปุ่ม OK 

4. ชื่อเลเยอร์จะเปลี่ยนไป 

อีกวิธีหนึ่ง สามารถเปลี่ยนชื่อเลเยอร์โดยดับเบิลคลิกท่ีชื่อเลเยอร์ แล้วพิมพ์ชื่อใหม่ได้ทันที 
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ภาพที่ 4.61  แสดงการเปลี่ยนชื่อเลเยอร์ 

การซ่อนและแสดงเลเยอร์ 

 ชิ้นงานหนึ่งชิ้นจะประกอบด้วยเลเยอร์จ านวนมาก ท าให้ยากต่อการแก้ไข ดังนั้นก็อาจเลือกซ่อนเลเยอร์ที่ยัง

ไม่ได้ท างานไว้ก่อน ซึ่งการซ่อนเลเยอร์นี้จะมีผลต่อวัตถุชิ้นงานในเลเยอร์นั้น เมื่อแก้ไขเสร็จเรียบร้อยจึงค่อยยแสดง     

เลเยอร์นั้นออกมาได้เช่นกัน 

 

ขั้นตอนการซ่อนเลเยอร์ ดังนี้ 

1. คลิกไอคอนรูปตา หน้าเลเยอร์ที่ต้องการซ่อน (สังเกตสัญลักษณ์รูปดวงตาจะหายไป) 

2. วัตถุบนเลเยอร์จะถูกซ่อนไม่แสดง 

 

 

 

 

 

 

 

 

ภาพที่ 4.62  แสดงการซ่อนเลเยอร์ 
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ขั้นตอนการแสดงเลเยอร์ ดังนี้ 

1.  คลิกไอคอนที่รูปตาหายไป หน้าเลเยอร์ที่ต้องการแสดง (สังเกตสัญลักษณ์รูปดวงตาจะโชว์คืนมา) 

2. วัตถุบนเลเยอร์จะแสดงให้เห็นทันที 

 

 

 

 

 

 

 

 

ภาพที่ 4.63  แสดงการใช้ค าสั่งแสดงเลเยอร์ 

 

การล็อคและปลดล็อกเลเยอร์ 

 ในกรณีที่ต้องการปรับแต่งวัตถัในเลเยอร์โดยไม่ให้วัตถุบนเลเยอร์อ่ืนถูกแก้ไขโดยบังเอิญ ก็สามารถล็กอเลเยอร์

ไว้ก่อนได้ โดยคลิกที่ช่องด้านหน้าชื่อเลเยอร์ จะปรากฏไอคอนรูปกุญแจ และหาต้องการปลดล็อคเลเยอร์ก็คลิกไอคอน

รูปกุญแจอีกครั้ง 

 

 

 

 

 

 

 

 

 

ภาพที่ 4.64  แสดงการล็อคและปลดล็อกเลเยอร์ 
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การคัดลอกเลเยอร์หรือ Copy Layer 

 เพ่ือป้องกันความผิดพลาดในการท างานกับวัตถุ อาจจะท าการคัดลอกเลเยอร์ส ารองไว้ก่อนได้ โดยเลเยอร์ใหม่

ที่ถูกคัดลอกจะมีค าว่า Copy ต่อท้ายชื่อ สามารถท าได้โดยคลิกลากเลเยอร์ที่ต้องการคัดลอกลงมาทับที่ไอคอน Create 

New Layer จะได้เลเยอร์ขึ้นมาใหม่ 

 

 

 

 

 

 

 

 

ภาพที่ 4.65  แสดงการคัดลอกเลเยอร์ 

 

ขั้นตอนการเปลี่ยนล าดับชั้นของเลเยอร์ 

 ล าดับชั้นของเลเยอร์ที่สร้างครั้งล่าสุดจะอยู่ด้านบนเสมอ ซึ่งเมื่อบนเลเยอร์มีวัตถุก็จะแสดงทับวัตถุบนเลเยอร์

ล่าง แต่ก็สามารถเปลี่ยนล าดับการแสดงผลของวัตถุในแต่ละเลเยอร์ได้ด้วยกัน 2 วิธี ดังนี้ 

 วิธีที่ 1 คลิกเลือกเลเยอร์ที่ต้องการ แล้วลากเมาส์ย้ายไปวางต าแหน่งที่ต้องการ 

 

 

 

 

 

 

 

 

 

ภาพที่ 4.66  แสดงการเรียงล าดับชั้นของเลเยอร์ 
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 วิธีที่ 2 ใช้ค าสั่งจัดล าดับวัตถุ 

1.  คลิกปุ่ม ด้านหลังเลเยอร์ที่ต้องการ 

2. จะปรากฏ Selection เป็นกรอบรอบวัตถุ 

3. คลิกขวาแล้วเลือกค าสั่ง Arrange ->เลือกจัดล าดับที่ต้องการ 

-  Bring to Front : น าวัตถุชิ้นที่เลือกมาไว้ด้านบนสุด 

-  Bring to Forward : น าวัตถุชิ้นที่เลือกมาไว้ด้านบนทีละชั้น 

-  Send Backward : น าวัตถุชิ้นที่เลือกมาไว้ด้านล่างทีละชั้น 

-  Send to Back : น าวัตถุชิ้นที่เลือกมาไว้ด้านล่างสุด 

  4.  จะได้ภาพแสดงตามล าดับที่เลือก 

  5.  หากต้องการเลือกเลเยอร์มากกว่า 1 เลเยอร์ ให้กดแป้น Shift หรือ Ctrl ค้างไว้แล้วคลิกเลือกเล

เยอร์ จะได้เลเยอร์จ านวนหลายเลเยอร์ตามต้องการ 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

ภาพที่ 4.67  แสดงการเรียงล าดับชั้นของเลเยอร์ 
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การแสดงเลเยอร์แบบโครงร่าง 

 การแสดงวัตถุแบบเส้นโครงร่าง Outline จะท าให้เครื่องท างานได้เร็วขึ้นในกรณีที่ชิ้นงานมีความซับซ้อน 

สามารถท าได้ดังนี ้

1. กดแป้น Ctrl และคลิกไอคอนรูปดวงตาที่หน้าเลเยอร์ที่ต้องการ 

2. สังเกตสัญลักษณ์จะเปลี่ยนเป็น  

3. ภาพบนอาร์ตบอร์ดจะแสดงเป็นแบบโครงร่าง 

4. หากต้องการแสดงภาพตามเดิมให้กดแป้น Ctrl และคลิกไอคอน    อีกครั้ง 

 

 

 

 

 

 

 

 

ภาพที่ 4.68  แสดงการใช้ค าสั่งโครงร่างของเลเยอร์ 

 

 

 

 

 

 

 

 

 

 

 

ภาพที่ 4.69  แสดงการใช้ค าสั่งโครงร่างของเลเยอร์ 
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การสั่งพิมพ์งาน  

1. พื้นที่การพิมพ์ (Page Tiling) 
พ้ืนที่การพิมพ์ คือ บริเวณเส้นกรอบท่ีแสดงขอบเขตการพิมพ์ออกทางเครื่องพิมพ์ สามารถส ารวจเส้น 

กรอบพ้ืนที่การพิมพ์ได้โดยคลิกเมนู View -> Show Print Tilling จะปรากฏเส้นประ รอบอาร์ตบอร์ด ซึ่งเส้นกรอบนี้

จะมีขนาดกระดาษตามที่ตั้งค่าไว้ตอนสร้างไฟล์งาน หากต้องการซ่อนเส้นกรอบให้คลิกเมนู View -> Hide Print 

Tilling)  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

ภาพที่ 4.70  แสดงพ้ืนที่ก่อนสั่งพิมพ์งาน 

 

2. การตรวจสอบความถูกต้องของสี 

ก่อนสั่งพิมพ์ชิ้นงาน ควรตรวจสอบความถูกต้องของสี เพ่ือเมื่อปริ้นงานออกมาแล้วสีจะได้มีผิดเพ้ียนไปจาก 

ต้นฉบับ อาจส่งผลให้เกิดความเสียหายได้ เนื่องจากชิ้นงานเมื่อแสดงบนจอภาพจะใช้โหมดสี RGB ส่วนชิ้นงานที่แสดง

บนกระดาษจะใช้โหมดสี CMYK โดยมีวิธีการดังนี้ 

1. คลิกเมนู View -> Proof Setup -> เลือกโหมดสี 

เส้นกรอบสดี าทบึคือ

พืน้ท่ีการพิมพ์ กรอบอาร์ตบอร์ด 

กรอบพืน้ท่ีตดัตก 
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2. คลิกเมนู View -> Proof Colors 

3. จากนั้นชิ้นงานจะแสดงสีในโหมดที่เลือก 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

ภาพที่ 4.71  แสดงพ้ืนที่จากการเรียกใช้ค าสั่ง Proof Setup 

 

3.  การสั่งพิมพ์งาน 

เมื่อตรวจสอบความถูกต้องของสีเรียบร้อยแล้ว สามารถสั่งพิมพ์งานออกทางเครื่องพิมพ์ได้ โดยมีขั้นตอน 

ดังนี้ 

1. คลิกเมนู File -> Print เพ่ือเปิดหน้าต่างการพิมพ์ขึ้นมา 

2. คลิกเลือกเครื่องพิมพ์ที่ต้องการใช้งาน 

3. ก าหนดจ านวนชุดที่ต้องการ 

4. คลิกเลือกอาร์ตบอร์ดที่ต้องการพิมพ์ กรณีมีหลายอาร์ต 

5. ก าหนดขนาดกระดาษและแนวการพิมพ์ที่ต้องการ 
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6. ก าหนดขนาดของภาพ 

7. คลิกปุ่ม Print เพ่ือพิมพ์งาน 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

ภาพที่ 4.72  แสดงการก าหนดค่าการใช้ค าสั่ง Print 

 

4. การใช้งาน Crop Mark  

Crop Mark คือ เส้นบอกแนวในการตัดขอบกระดาษท่ีอยู่ตรงมุมทั้งสี่ของชิ้นงาน และมีสัญลักษณ์ส าหรับ 

ตรวจสอบสีที่พิมพ์ออกมาว่าผิดเพ้ียนหรือไม่ โดยสามารถก าหนดได้ในส่วนของ Marks and Bleed ในหน้าต่าง Print 

โดยมีขั้นตอนดังนี้ 

1. คลิกเมนู File -> Print เพ่ือเปิดหน้าต่างการพิมพ์ขึ้นมา 

2. คลิกเลือกหัวข้อ Marks and Bleed 

3. คลิกเลือกสัญลักษณ์ทาการพิมพ์ที่ต้องการ 

4. เลือกแบบตัวอักษรส าหรับแสดงข้อมูลภาพอาร์ตเวิร์ค 

5. ก าหนดความหนาของเส้น Mark 
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6. ก าหนดระยะห่างของภาพจากสัญลักษณ์ทางการพิมพ์ 

7. ก าหนดระยะห่างการพิมพ์อาร์ตเวิร์คจากขอบทั้ง 4 ด้าน 

8. คลิกปุ่ม Print เพ่ือพิมพ์งาน 

 

 

 

 

 

 

 

 

 

 

 

ภาพที่ 4.73  แสดงการก าหนดค่าการใช้ค าสั่ง Print 

 

 

 

 

 

 

 

 

 

 

 

 

ภาพที่ 4.74  แสดงการก าหนดค่าให้โชว์เส้น Scale 
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5. การแบ่งชิ้นงานพิมพ์หลายหน้า Tilling 

หากต้องการพิมพ์ภาพขนาดใหญ่ที่เครื่องพิมพ์ไม่สามารถพิมพ์ได้ สามารถแบ่งส่วนชิ้นงานนั้นให้มี 

ขนาดพอดีกับกระดาษที่เลือกแล้วน ามาเรียงต่อกันได้ โดยก าหนดรูปแบบการพิมพ์แบบ Tile Full Pages ซึ่งมีวิธีการ

ดังนี้ 

1. คลิกเมนู File -> Print เพ่ือเปิดหน้าต่างการพิมพ์ขึ้นมา 

2. คลิกตัวเลือก Ignore Artboards เพ่ือพิมพ์ตามขนาดจริงโดยไม่สนใจขอบเขตของอาร์ตบอร์ด 

3. ก าหนดขนาดกระดาษ  

4. เลือก Title Full Pages เพ่ือพิมพ์หลายหน้า 

5. หากภาพที่ใช้มีขนาดเล็กสามารถปรับขนาดได้ที่ Scale โดยระบุค่าลงไป 

6. ลักษณะของภาพที่จะถูกแบ่งพิมพ์ 

7. คลิกปุ่ม Print เพ่ือพิมพ์งาน 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

ภาพที่ 4.75  แสดงการแบ่งชิ้นงานพิมพ์หลายหน้า 
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การเอ็กพอร์ตไฟล์อาร์ตเวิร์ก (Export) 

 โปรแกรมสามารถเอ็กพอร์ต ไฟล์อาร์ตเวิร์คไปใช้งานในโปรแกรมอ่ืน ๆ ได้ ไม่ว่าจะเป็น งานเว็บ Animation 

  

1. Export อาร์ตเวิร์คไปใช้ใน โปรแกรม Photoshop 

เมื่อต้องการน าอาร์ตเวิร์คไปปรับแต่งการลงสีให้ดูสมจริงมากขึ้นด้วยโปรแกรม Photoshop เราสามารถ  

Export อาร์ตเวิร์คไปใช้งานต่อไปทันที โดยมีวิธีการดังนี้ 

1. คลิกเมนู File -> Export เพ่ือเปิดหน้าต่าง Export ขึ้นมา 

2. เลือกโฟลเดอร์ส าหรับเก็บไฟล์งาน 

3. ตั้งชื่อไฟล์ 

4. เลือกประเภทไฟล์เป็นแบบ PSD 

5. คลิกเลือก Use Artboards เพ่ือ Export แบบแยกไฟล์  

6. คลิกปุ่ม Export 

 

 

 

 

 

 

 

 

 

 

 

 

ภาพที่ 4.76  แสดงการเรียกใช้ค าสั่ง Export 
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               ภาพที่ 4.77  แสดงการเรียกใช้ค าสั่ง Export 

 

 

 

 

 

 

 

 

 

 

 

    ภาพที่ 4.78  แสดงการเรียกใช้ค าสั่ง Export 

 7. เลือกโหมดสีของภาพ 

 8. ก าหนดความละเอียดของภาพ 

 9. คลิกเลือกเพ่ือรักษาโครงร่างของเลเยอร์ 

 10. คลิกตัวเลือกเพ่ืออนุญาตให้แก้ไขได้ 

 11. คลิกตัวเลือกเพ่ือใช้โพรไฟล์สีที่ได้ตั้งค่าไว้ 

 12. เมื่อเสร็จแล้วคลิกปุ่ม Ok 
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 เมื่อเรียกใช้ไฟล์ที่ Export ด้วยโปรแกรม Photoshop จะได้ไฟล์แบบ PSD ที่ประกอบไปด้วยเลเยอร์  

ต่าง ๆ จากนั้นสามารถปรับแต่งภาพได้ตามต้องการ 

 

 

 

 

 

 

 

 

 

 

 

ภาพที่ 4.79  แสดงการเรียกใช้ค าสั่ง Export ไปโปรแกรม Photoshop 

 

2. Export อาร์ตเวิร์คเป็นไฟล์ JPEG  

ไฟล์แบบ JPEG เป็นไฟล์ภาพที่ไม่สามารถรักษาโครงสร้างของเลเยอร์ไว้ได้ และไม่สามารถน ากลับมาแก้ไข 

ได้ สามารถน าไปใช้งานได้หลากหลาย เหมาะส าหรับการน าเสนอท้ังสื่อมัลติมิเดีย และเว็บไซต์ โดยมีวิธีการดังนี้ 

1. คลิกเมนู File ->Export เพ่ือเปิดหน้าต่าง Export ขึ้นมา 

2. เลือกโฟลเดอร์ส าหรับเก็บไฟล์งาน 

3. ตั้งชื่อไฟล์ 

4. เลือกประเภทไฟล์เป็นแบบ JPEG 

5. คลิกเลือก Use Artboards เพ่ือ Export แบบแยกไฟล์ สามารถ Export ทั้งหมดหรือเลือกเฉพาะ

อาร์ตบอร์ดที่ต้องการได้ 

6. คลิกปุ่ม Export 
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ภาพที่ 4.80  แสดงการเรียกใช้ค าสั่ง Export เป็น ไฟล์ jpg 

 

 

 

 

 

 

 

 

 

 

ภาพที่ 4.81  แสดงการก าหนดค่าค าสั่ง Export เป็น ไฟล์ jpg 

7. ก าหนดคุณสมบัติไฟล์ 

8. เมื่อเสร็จแล้วคลิกปุ่ม OK 

 

3. Export อาร์ตเวิร์คเป็นไฟล์ PNG 

  ไฟล์แบบ PNG เป็นไฟล์ภาพที่มีขนาดเล็ก มีความคมชัดสูง สามารถก าหนดให้พ้ืนหลังเป็นพื้นโปร่งใส 

ได้ (Transparent) โดยมีวิธีการดังนี้ 
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1. คลิกเมนู File ->Export เพ่ือเปิดหน้าต่าง Export ขึ้นมา 

2. เลือกโฟลเดอร์ส าหรับเก็บไฟล์งาน 

 

 

 

 

 

 

 

 

 

 

 

ภาพที่ 4.82  แสดงการเรียกใช้ค าสั่ง Export เป็น ไฟล์ jpg 

 

3. ตั้งชื่อไฟล์ 

4. เลือกประเภทไฟล์เป็นแบบ PNG 

5. คลิกเลือก Use Artboards เพ่ือ Export แบบแยกไฟล์ (สามารถ Export ทั้งหมดหรือเลือก

เฉพาะอาร์ตบอร์ดที่ต้องการได้) 

6. คลิกปุ่ม Export 

7. ก าหนดคุณภาพของไฟล์ 

8. เลือกความคมชัดของเส้น Path 

9. เลือกสีพื้นหลัง Transparent แบบโปร่งใส  

     White แบบสีขาว 

     Black  แบบสีด า 

10. เมื่อเสร็จแล้วคลิกปุ่ม OK 
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ภาพที่ 4.83  แสดงการก าหนดค่าค าสั่ง Export เป็น ไฟล์ jpg 

 

4. Export อาร์ตเวิร์คเป็นไฟล์ TIFF 

ไฟล์ TIFF เป็นไฟล์ที่เหมาะส าหรับเก็บบันทึกภาพต้นฉบับ และภาพท่ีสร้างสื่อสิ่งพิมพ์ โดยมีความละเอียด 

มากถึง 300 dpi ที่ส าคัญไม่ต้องกังวลว่าภาพที่ใช้ในงานจะตกหล่นหรือลิงก์หายหรือไม่ โดยมีวิธีการ Export เป็นไฟล์ 

TIFF ดังนี้ 

1. คลิกเมนู File -> Export เพ่ือเปิดหน้าต่าง Export ขึ้นมา 

2. เลือกโฟลเดอร์ส าหรับเก็บไฟล์งาน 

 

 

 

 

 

 

 

 

 

ภาพที่ 4.84  แสดงการก าหนดค่าค าสั่ง Export เป็น ไฟล์ TIFF 
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3. ตั้งชื่อไฟล์ 

4. เลือกประเภทไฟล์เป็นแบบ TIFF 

5. คลิกเลือก Use Artboards เพ่ือ Export แบบแยกไฟล์ สามารถ Export ทั้งหมดหรือเลือกเฉพาะ

อาร์ตบอร์ดที่ต้องการได้ 

6. คลิกปุ่ม Export 

7. เลือกโหมดสีของภาพ หากน าไปส่งพิมพ์ให้เลือกเป็น CMYK 

8. ก าหนดค่าความละเอียดของภาพ 

9. เลือกใช้ค่าโพรไฟล์สีตามท่ีตั้งค่าไว้ 

10. เมื่อเสร็จแล้วคลิกปุ่ม OK 

 

 

 

 

 

 

 

 

 

ภาพที่ 4.85  แสดงการก าหนดค่าค าสั่ง Export เป็น ไฟล์ TIFf 

5. บันทึกอาร์ตเวิร์คเป็นไฟล์ PDF 

เมื่อต้องการตรวจสอบความถูกต้องของไฟล์ก่อนสั่งพิมพ์ สามารถบันทึกอาร์ตเวิร์คให้เป็นไฟล์ PDF ได้  

โดยมีวิธีการดังนี้ 

1.  คลิกเมนู File -> Save As เพ่ือเปิดหน้าต่าง Save As ขึ้นมา 

2. เลือกโฟลเดอร์ส าหรับเก็บไฟล์งาน 
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ภาพที่ 4.86  แสดงการเรียกใช้ค าสั่ง Export เป็น ไฟล์ PDF 

3. ตั้งชื่อไฟล์ 

4. เลือกประเภทไฟล์เป็นแบบ PDF 

5. คลิกปุ่ม Save 

6. จากนั้นจะแสดงไฟล์ PDF โดยโปรแกรมอ่าน PDF 

 

 

 

 

 

 

 

 

 

 

 

ภาพที่ 4.87  แสดงการก าหนดค่าค าสั่ง Export เป็น ไฟล์ PDF 



62 
 

การสร้างหนังสือ 

 การสร้างหนังสือและแผ่นพับในโปรแกรม Illustrator มีลักษณะคล้าย ๆ กันคือ อันดับแรกต้องก าหนด

ขนาดกระดาษตามต้องการ ที่ Document Setup สามารถวัดขนาดตามความจริง แล้วใส่ขนาดกระดาษ พร้อมทั้งควร

มีการท าค่าเผื่อขอบกระดาษในตอนปริ้นคือการก าหนดค่า Bleed ทุกด้านของกระดาษ ประมาณ  0.25 นิ้ว และควร

เผื่อกระดาษด้านใน ที่ใส่เนื้อหา โดยการก าหนดด้วยการสร้างสี่เหลี่ยมเพ่ือเป็นไกด์ไลน์ในการท างานไม่ให้ออกนอก

ขอบเขตท่ีได้เผื่อไว้ ประมาณ 0.25-0.5 นื้ว เมื่อท าเช่นนี้แล้ว เวลาปริ้นงานจะไม่มีปัญหาเรื่องเนื้อหาออกมาไม่ครบตาม

ก าหนด ยกตัวอย่างภาพ    

 

การสร้างหนังสืออย่างง่าย ด้วย ไฟล์ PDF 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

ภาพที่ 4.88  แสดงการก าหนดขนาดกระดาษในการสร้างหนังสือเป็นขนาดกระดาษ A4 แนวตั้ง 
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 ขั้นตอนการสร้างหนังสือ 

1. คลิกเมนู file -> New   

 

 

 

 

 

 

 

 

 

 

 

ภาพที่ 4.91  แสดงการก าหนดค่าขนาดกระดาษขนาด A4  

2. เลือกกระดาษขนาด A4 แนวตั้ง ตั้งชื่อไฟล์ bookA4 

3. ก าหนดเพ่ิม  Artboards มาอีก 8 หน้า  

 

 

 

 

 

 

 

 

 

 

ภาพที่ 4.92  แสดงการเพ่ิม artboard 8 หน้า  

 



64 
 

4. ก าหนดค่า Bleed ตามแบบ 0.0394 in เพ่ือเป็นขอบเขตข้อความจะมีเส้นสีแดงให้เห็นเด่นชัด 

 

 

 

 

 

 

 

 

 

 

ภาพที่ 4.93  แสดงเส้น Bleed ที่ก าหนด จะสีแดงเห็นชัดเจน 

 

5. คลิกเครื่องมือ เพื่อวาดรูปสี่เหลี่ยม โดย คลิกท่ีพ้ืนที่ว่าง ๆ แล้วใส่ค่าก าหนดพื้นที่สีเหลี่ยม ก าหนด

ขอบเขตลดขนาดจากขนาดจริง ลงมาด้านละ ประมาณ 0.25 นิ้ว คือ ขนาดกระดาษ A4  8.25 x 

11.60 เป็นขนาดสี่เหลี่ยม  8 x 11.33 ตามภาพ 

 

 

 

 

 

 

 

 

 

 

ภาพที่ 4.94  แสดงเส้น Bleed ที่ก าหนด จะสีแดงเห็นชัดเจน 
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6. เมื่อได้สี่เหลี่ยมมาแล้วให้คลิกที่พาเนล Align เพ่ือจัดให้อยู่กึ่งกลางหน้ากระดาษ ตามภาพ 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

ภาพที่ 4.95  แสดงก าหนดค าสั่ง Align จัดเส้นขอบให้อยู่กึ่งกลางกระดาษ 
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7. คลิกขวาตรงกลางเส้นไกด์สี่เหลี่ยม เลือกค าสั่ง Make Guides  

 

 

 

 

 

 

 

 

 

 

 

ภาพที่ 4.96  แสดงก าหนดค าสั่ง Make Guides เพ่ือสร้างเส้นไกด์ขอบเขตข้อความ 

 

8. จะได้เส้นไกด์สีฟ้าอ่อน ๆ ขึ้นที่กรอบกระดาษด้านใน เพ่ือให้ท างานภายในกรอบเท่านั้น 

 

 

 

 

 

 

 

 

 

 

 

ภาพที่ 4.97  แสดงเส้นไกด์ขอบเขตข้อความ 
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9. น ารูปภาพที่เตรียมไว้แล้วมาใส่ใน Artboards ให้อยู่ในขอบเขตเส้นไกด์ที่ก าหนดไว้แล้ว ให้ครบทุก 

Artboards 

10. พร้อมใส่เลขหน้าที่มุมบน ซ้าย ขวา ตามแบบ 

  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

ภาพที่ 4.98  แสดงการน าภาพมาวางภายในเส้นไกด์ขอบเขตข้อความ 

 

11. เมื่อท าเสร็จครบทุกหน้าแล้วโดยมีปกหน้าที่ Artboards ที่ 1 และปกหลังจัดท าท่ี Artboards หน้า

สุดท้าย ให้บันทึกไฟล์เป็น ไฟล์ PDF  

12. เมื่อได้ไฟล์ PDF แล้ว สามารถปริ้นงานหนังสือออกตามหน้าที่เรียงไว้ที่ละหน้าได้ตามต้องการ   

13. สามารถก าหนดการปริ้นที่หน้า คู่ หรือ หน้าคี่ ก่อน ให้คลิกที่ปุ่มค าสั่ง more options->odd pages 

เพ่ือปริ้นหน้าคี่ก่อน โดยจะเริ่มปริ้นหน้าแรกคือปกหน้า ตามด้วย หน้าคี่ อื่น ๆ จบครบทุกหน้าคี่ ตาม

ภาพ 
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ภาพที่ 4.99  แสดงการก าหนดให้ปริ้นหน้าคี่  

  

14. เมื่อครบหน้าคี่แล้ว ให้คลิกที่ค าสั่ง Even pages only ปริ้นหน้าคู่ โดยให้ใส่กระดาษท่ีปริ้นหน้าคี่มา

เมื่อกี้มาใส่ ก็จะสามารถปริ้นครบทั้งสองด้านอย่างง่ายดาย 

 

 

 

 

 

 

 

 

 

 

 

ภาพที่ 4.100  แสดงการก าหนดให้ปริ้นหน้าคู่ 
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15.  ข้อดีของไฟล์ PDF คือ สามารถสั่งปริ้นได้ง่ายเนื่องจากโปรแกรม PDF ได้จัดเรียงหน้าตามที่ได้จัด 

Artboard ไว้แล้ว จึงสะดวกในการสร้างหนังสืออย่างง่ายได้ทันที 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

. 

 

 

 

 

 

 

 

ภาพที่ 4.101  แสดงการสร้างไฟล์เป็น PDF เพ่ือท าหนังสืออย่างง่าย 
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สรุปสาระส าคัญท้ายบทที่ 4 

 

บทนี้กล่าวถึง การน าเข้าไฟล์รูปภาพ การย้ายและคัดลอกรูปภาพ การปรับเปลี่ยนขนาดรูปภาพ การใช้งานวัตถุ

หรือออบเจ็กต์ การใช้งานเลเยอร์ การใช้เลเยอร์ การสั่งพิมพ์ การสร้างหนังสือ ซึ่งท าให้ทราบวิธีการสร้างสื่อสิ่งพิมพ์ได้

อย่างเข้าใจมากยิ่งขึ้น สามารถผลิตสื่อสิ่งพิมพ์ได้ตามความต้องการ เป็นความรู้ทางด้านการสร้างผลงานเพ่ือเผยแพร่ต่อ

ผู้อ่ืนได้ ช่วยให้สื่อสารไปยังผู้รับได้รับรู้ความหมาย เกิดความเข้าใจจากสื่อสิ่งพิมพ์ต่าง ๆ ที่ต้องการสื่อสารอย่างเข้าใจ

ตรงกัน ซึ่งในปัจจุบันการสื่อสารเชิงเอกสารนั่น ได้น ามาใช้ในทุกหน่วยงานไม่ว่าจะเป็นการสื่อสารทางตรงหรือทางอ้อม 

อย่างเช่น การสื่อสารโฆษณาประชาสัมพันธ์ของการภาครัฐ คือระเบียบการเข้ามาติดต่อประสานงานหรือตลอดจนการ

เข้ามาใช้บริการในหน่วยงาน ในส่วนภาคเอกชน ได้น าสื่อสิ่งพิมพ์มาช่วยออกแบบสื่อให้มีความสวยงาม ดึงดูดในการ

เลือกซื้อสินค้าต่าง ๆ เพ่ือเพ่ิมช่องทางการจัดจ าหน่ายและโฆษณาผลิตภัพณ์ต่าง ๆ ไปยังผู้รับสาร เช่น การแจกใบปลิว 

ใบปิด ใบแจก บัตรคอนเสิร์ตฯลฯ จึงเป็นบทเรียนที่มีความส าคัญมาก  
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ค าศัพท์ หน่วยที่ 4 

ค าศัพท์ ความหมาย 

Scale ปรับขนาดวัดระยะ 

Stroke เส้นขอบ 

Opacity ก าหนดความโปร่งแสง 

Align การจัดเรียงวัตถุ 

Distribute ระยะห่างวัตถุ 

Bring ส่งวัตถุไปยังที่ต่าง ๆ 

Front ส่วนหน้า 

Rotate หมุนวัตถุ 

Back ย้อนกลับ 

Backward ย้อนหลังสุด 
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ใบงานที่ 4.1 

เรื่อง  การจัดการกับรูปภาพและวัตถุ 

จุดประสงค์ 

1. นักเรียนสามารถจัดการกับรูปภาพได้ 

2. นักเรียนสามารถจัดการกับวัตถุได้ 

3. นักเรียนสามารถออกแบบปกนิตยสารได้ 

4. นักเรียนสามารถบันทึกไฟล์งานได้ 

5. นักเรียนสามารถพิมพ์งานออกทางเครื่องพิมพ์ได้ 

กิจกรรมและแนวทางปฏิบัติ 

 ให้นักเรียนออกแบบปกนิตยสาร มีขั้นตอนการท าดังนี้ 

 เป็นการวาดภาพแบบการ์ตูนแบบง่ายๆ โดยใช้เครื่องมือ Pen และการไล่เฉดสีแบบเกรเดียนท์ เพื่อท าให้ภาพดู

มีแสงเงา 

1. ก าหนดค่าเริ่มต้นงาน โดยเลือกค าสั่ง 

File>New แล้วก าหนดขนาดของหน้าปก ขนาดเท่ากับ A4  แต่ต้องมีการก าหนดค่าท่ีส าคัญดังนี้ 

- Bleed ( ตัดตก ) = 0.3 cm 

- Color Mode ( ประเภทของสี) = CMYK 

- Raster Effects  

- ( ความละเอียดของไฟล์ ) =Hight ( 300 ppi) 

 

 

 

 

รูปที่ 1 การเปิดเอกสารใหม่ 
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2.  แบ่งสัดส่วนระหว่างชื่อหนังสือภาพกราฟิก 

โดยกดคีย์ ctrl+R เพ่ือเปิดไม้บรรทัด จากนั้นคลิกเมาส์เพื่อวางเส้นไกด์ 

 

 

 

 

 

 

 

 

 

 

รูปที่ 2 ใช้ค าสั่งเรียกไม้บรรทัด 

 

 

 

 

 

 

 

 

 

 

รูปที่ 3  ใช้ค าสั่งเรียกเส้นไกด์ 
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3. ใส่สีให้กับส่วนชื่อหนังสือและส่วนภาพกราฟิก 

โดยใช้เครื่องมือ  Rectangle วาดรูปสี่เหลี่ยมตามขนาดของพ้ืนที่ที่แบ่งไว้  

 

 

 

 

 

 

 

 

 

 

 

 

.รูปที่ 4  ใช้ค าสั่งเรียกสร้างสี่เหลี่ยมเพ่ือท าพ้ืนหลัง 

4. ลงมือออกแบบภาพกราฟิก ในขั้นตอนแรกต้องสร้างเลเยอร์ใหม่โดยคลิก  ที่พาเนล layers จากนั้นโดยใช้เครื่องมือ  

Pen วาดรูปทรงดังรูป 

 

 

 

 

 

 

 

 

รูปที่ 5  ใช้เครื่องมือ pan วาดเส้นพาธ 
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5. ตกแต่งลวดลาย โดยใช้เครื่องมือ  Pen วาดรูปทรงดังรูป 

                          

 

 

              

 

 

 

 

รูปที่ 6  ใช้เครื่องมือ convert เพ่ือดึงเส้นพาธให้โค้งมน 

 

6. วาดรูปดวงดาว 5 แฉก โดยใช้เครื่องมือ Star tool แล้วก๊อปปี้และย่อขนาดดวงดาวให้เล็กลงเป็นชั้น ๆ ดังรูป 

 

 

 

 

 

รูปที่ 7  ใช้เครื่องมือ Star tool สร้างรูปดาว 
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7. สร้างพ้ืนหลังแล้วใส่สีพ้ืนหลัง โดยเรียกลวดลายต่าง ๆ ที่สวยงามในพาเนล Swatches 

 

 

 

 

 

 

รูปที่ 8  ใช้พ้ืนหลังที่พาเนล Swatches 

8. สร้างพ้ืนหลังสีด า และ สีลวดลายตามภาพ 

 

 

 

 

 

 

 

 

 

 

รูปที่ 9  ใส่สีด า และ ใส่สีพ้ืนหลังที่พาเนล Swatches 
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9. ซ่อนรูปพื้นหลังต่าง ๆ โดยการคลิกที่ layer รูปดวงตาทุก Layer จนเหลือแต่กระดาษเปล่า ๆ 

 

 

 

 

รูปที่ 10  ซ่อนlayer อ่ืน ๆ คลิกที่รูปดวงตา 

 

10.  ท าการสร้างสายรุ้ง เพื่อน ามาตกแต่งปกนิตยสาร ให้ใช้เครื่องมือ pen วาดเส้นขึ้นมา 4 เส้นตามภาพ  

 

 

 

 

 

รูปที่ 11  วาดด้วยเครื่องมือ pen  

11.  เลือกเส้นทั้งหมด คลิกเครื่องมือ Blend tool แล้วดับเบิลคลิกท่ีไอคอน จะมีพาเนล Blend Options ขึ้นมา 

 

 

 

 

 

 

 

 

รูปที่ 12  เรียกใช้ค าสั่งจากเครื่องมือ Blend Tool  
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12. ก าหนดค่า Smooth Color ใน Blend Options คลิก ปุ่ม OK  เมาส์จะเกิดจุดเล็ก ๆ สีขาว ให้น าเมาส์ไปคลิกท่ี

เส้นที่วาดที่ละเส้น เพ่ือเป็น คัดลอกเส้นเพ่ิมข้ึนที่ละเส้น ตามภาพ 

 

 

 

 

 

 

 

รูปที่ 13  การคัดลอกเส้นให้มีจ านวนมากขึ้น  

 

13. ใช้ค าสั่งจัดกลุ่มให้กับเส้นทั้งหมด ที่เมนู Object -> group  

 

 

 

 

รูปที่ 14  ใช้ค าสั่ง Group ให้กับเส้นที่วาด  
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14.  ต้องการสร้างเงาให้กับเส้นที่วาด คลิกที่เส้น ใช้ค าสั่งจากเครื่องมือ Blend tool -> Specified Steps 

 

 

 

 

 

 

 

 

 

รูปที่ 15  ใช้ค าสั่ง Blend Options เพ่ือสร้างเงาให้กับเส้นที่วาด 

 

15.  ท าเส้นให้สมูธเข้ากัน  โดยการคลิกที่เส้น ใช้ค าสั่ง Object ->Expand -> ก าหนดค่าตามเดิม คลิก ปุ่ม OK  

 

 

 

 

 

 

 

รูปที่ 15  ใช้ค าสั่ง Expand ให้กับเส้นที่วาด  
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16.  คลิกท่ีเส้น แล้วใช้ค าสั่ง Ungroup และใช้ค าสั่ง Expand อีกครั้ง เพื่อสร้างความเข้มให้กับเส้นที่วาด 

 

 

 

 

 

 

 

 

 

รูปที่ 16  ใช้ค าสั่ง Expand ให้กับเส้นที่วาด  

 

17. ผลลัพธ์ที่ได้เส้นจะมีความคมชัดมากขึ้น 

 

 

 

 

 

 

 

 

รูปที่ 17  ผลลัพธ์เส้นที่ได้จะมีความคมชัดมากข้ึน 
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18.  ก าหนดเส้นให้มีความสว่างลดลง ที่เครื่องมือ Opacity 70% 

 

 

 

 

 

 

 

รูปที่ 18  ก าหนด Opacity 70%  

 

19.  ผลลัพธ์ที่ไดเ้ส้นมีความสว่างลดจางลง  

 

 

 

 

 

 

 

 

รูปที่ 19  ผลลัพธ์ที่ได้มีสีจางลง 
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20. ใส่สีที่พาเนล Gradient จะได้เส้นเป็นสีสายรุ้ง ตามภาพ 

 

 

 

 

 

 

 

รูปที่ 20  ผลลัพธ์ที่ได้มีสีจางลง 

21. ผลลัพธ์สายรุ้งที่ได้มีสีสวยงาม 

 

 

 

 

 

 

 

 

รูปที่ 21  ผลลัพธ์ที่ได้สายรุ้งมีสวยงาม 
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22. ใส่ภาพเส้นสายรุ้งที่สร้างเสร็จแล้วลงในชิ้นงาน  

 

 

 

 

 

 

 

 

 

รูปที่  22  ใส่สายรุ้งเพื่อตกแต่งปกนิตยสาร 

23. ใส่ชื่อหนังสือ โดยใช้เครื่องมือ  Type พิมพ์ชื่อหนังสือตามต้องการ   

 

 

 

 

 

 

 

 

 

.รูปที่ 23  ใส่ข้อความต่าง ๆ 
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24. ก าหนดแสดงผลที่เลเยอร์ ทุกเลเยอร์ โดยคลิกที่รูปดวงตา 

 

 

 

 

 

 

รูปที่ 24  คลิกแสดงทุกเลเยอร์ 

25. ตกแต่งเพ่ิมเติมข้ันตอนสุดท้าย ถ้าหากคุณเห็นว่าหน้าปกแมกกาซีนยังคงดูโล่งๆ ก็สามารถใส่ข้อความหรือ

ภาพกราฟิกเพ่ิมเติมได้ ซึ้งในที่สุดก็จะได้ผลงานสวย ๆ แบบนี้ 

26. ให้นักเรียนส่งงานเป็นไฟล์ สกุล AI ที่เมล์ครูผู้สอน suwaree.p@cvc.ac.th และปริ้นงานส่งในคาบถัดไป 

 

 

  

 

 

 

 

 

รูปที่ 24  ปกนิตยสาร  

 

mailto:suwaree.p@cvc.ac.th
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ใบงานที่ 4.2 

เรื่อง  การจัดการกับรูปภาพและวัตถุ 

จุดประสงค์ 

1. นักเรียนสามารถจัดการกับรูปภาพได้ 

2. นักเรียนสามารถจัดการกับวัตถุได้ 

3. นักเรียนสามารถออกแบบฉลากสินค้าได้ 

4. นักเรียนสามารถบันทึกไฟล์งานได้ 

5. นักเรียนสามารถพิมพ์งานออกทางเครื่องพิมพ์ได้ 

กิจกรรมและแนวทางปฏิบัติ 

 ให้นักเรียนออกแบบฉลากสินค้า มีขั้นตอนการท าดังนี้ 

 

 

 

 

 

 

รูปที่ 1 การออกแบบฉลากสินค้า 
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1. ในโปรแกรม Illustrator กดปุ่ม <Ctrl+N> บนคีย์บอร์ด เพ่ือสร้างกระดานวาดภาพใหม่ โดยก าหนด

รายละเอียดต่าง ๆดังนี้  

• Size: A4 

• Unit: Inches 

• คลิกปุ่ม Landscape ปรับหน้ากระดานเป็นแนวนอน 

2. เลือกปุ่มท างานในพาเนล COLOR คลิกปุ่ม Option และเลือกโหมดสีแบบ CMYK 

 

 

 

 

 

 

 

 

รูปที่ 2 ก าหนดค่าเอกสารใหม่ 

3. ก าหนดรายละเอียดของสีที่วาดโดยคลิก Stoke เป็น None และ  Fill เป็นสีฟ้า 

4. คลิกเครื่องมือ Rounded Rectangle Tool  

5. คลิกบนที่ว่างในกระดานวาดภาพหนึ่งครั้ง แล้วก าหนดขนาดของสี่เหลี่ยมที่ต้องการสร้าง ดังนี้ 

• Width: 2 in 

• Height: 1.7 in 

• Corner Radius: 0.1 in 

6. คลิกปุ่ม OK เราจะได้รูปเหลี่ยมขอบบนกระดานวาดภาพ 
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รูปที่ 3 การก าหนดค่าการสร้างรูปทรงสี่เหลี่ยม 

7. คลิกเครื่องมือ Ellipse Tool เพ่ือสร้างรูปวงกลม 

8. คลิกเมาส์บนที่ว่างในกระดานวาดภาพหนึ่งครั้งแล้วก าหนดขนาดของวงกลมที่ต้องสร้างดังนี้  

• Width: 2 in 

• Height: 2 in 

 

 

 

 

 

รูปที่ 4 การก าหนดค่าเพ่ือสร้างรูปทรงกลม 

9. คลิกเมนู View > Smart Guides เปิดเครื่องมือช่วยจัดต าแหน่งให้ท างาน เครื่องมือนี้ท าให้การจัดต าแหน่งท า

ได้ง่ายขึ้น 
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รูปที่ 5 การเรียกใช้ค าสั่ง Smart Guides 

10. เปลี่ยนมาใช้ Selection tool คลิกเมาส์น ารูปวงกลมมาวางทับรูปสี่เหลี่ยม โดยให้จุดศูนย์กลางของรูปวงกลม

อยู่ตรงต าแหน่งเดียวกับจุดกึ่งกลางขอบบนของสี่เหลี่ยม 

11. คลิกเมาส์เลือกรูปสี่เหลี่ยมและวงกลมให้ท างาน แล้วกดปุ่ม <Ctrl + G> บนคีย์บอร์ดเพ่ือใช้ค าสั่ง Group 

รวมกลุ่มรูปทรงทั้งสองเป็นกลุ่มเดียว 

 

 

 

 

 

 

รูปที่ 6 การใช้ค าสั่งเพ่ือรวมรูปทรงทั้งสองชิ้นเข้าด้วยกัน 

12. วาดวงกลมสีขาวด้วยการใช้ Ellipse Tool วาดเหมือนเดิม โดยก าหนดรายละเอียดดังนี้  
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• ก าหนดสีในช่อง Stroke เป็นสีฟ้า และ Fill เป็นสีขาว 

• Width: 1.6 in 

• Height: 1.6 in 

13. ใช้ Selection tool คลิกเมาส์จัดต าแหน่งของวงกลมสีขาวที่สร้างใหม่ให้อยู่กลางวงกลมสีฟ้าดังภาพ 

 

 

 

 

 

 

รูปที่ 7 การก าหนดค่าเพ่ือสร้างรูปทรงกลม 

14. วาดวงกลมตรงมุมขวาบนของฉลากด้วยการใช้ Ellipse Tool โดยก าหนดรายละเอียดดังนี้ 

• ก าหนดสีในช่อง Stroke เป็น None และ Fill เป็นสีฟ้า 

• Width: 0.7 in 

• Height: 0.7 in 

15. ใช้ Selection tool คลิกเมาส์จัดต าแหน่งของวงกลมที่สร้างใหม่ให้อยู่ในต าแหน่งดังภาพ 

 

 

 

 

 

 

รูปที่ 8 การวางวัตถุรูปทรงในวัตถุอีกชิ้นหนึ่ง 
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16. ใช้ Selection tool คลิกรูปวงกลมสีขาวให้ท างานจากนั้นคลิกเมนู Object > Arrange > Bring to Front 

เพ่ือย้ายรูปวงกลมดังกล่าวมาอยู่ในล าดับบนสุด 

 

 

 

 

  

 

 

รูปที่ 9 การน าวัตถุทรงกลมชิ้นเล็กมาวางที่วัตถุรูปทรงอีกชิ้นหนึ่ง 

17. เราจะได้ Layout ส าหรับท าฉลากสินค้าพร้อมที่จะน าไปตกแต่งตามที่ต้องการแล้ว 

 

 

 

 

 

 

รูปที่ 10 ผลลัพธ์การสร้างพ้ืนหลังของฉลากสินค้า 
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วาดลายเส้นหรือภาพประกอบ  

 หลังจากได้ Layout ของฉลากสินค้าจากขั้นตอนที่ผ่านมาเรียบร้อยแล้ว ในขั้นตอนนี้เราจะมาวาดลายกราฟิก

และลายการ์ตูนที่ใช้ประกอบในฉลากสินค้ากันต่อ  

 เริ่มด้วยการวาดลายกราฟิกฟองสบู่ส าหรับส่วนขอบวงกลม ด้วยการสร้างลายฟองสบู่ขึ้นมาก่อนแล้วน าไปสร้าง

เป็น Pattern ส าหรับเลือกน าไปใส่ที่ต้องการ ดังวิธีการต่อไปนี้ 

1. คลิกเครื่องมือ Rectangle Tool  

2. ก าหนดสีในช่อง Stroke เป็น None และ Fill เป็นสีฟ้า 

3. <Shift + คลิกเมาส์ > วาดรูปทรงสี่เหลี่ยมจัตุรัสขึ้นมาดังภาพ 

 

 

 

 

 

 

รูปที่ 11 การสร้างรูปทรงสี่เหลี่ยมเพ่ิม 

 

4. เปลี่ยนมาใช้เครื่องมือ Ellipse Tool  

5. <Shift + คลิกเมาส์ > วาดรูปทรงกลมขนาดเท่ากับข้ึนมา 3 ชิ้นโดยแต่ละชิ้นให้ก าหนดสีดังนี้ 

• ชิ้นแรก ก าหนดสีในช่อง Stroke เป็นสีฟ้า และ Fill เป็น None 

• ชิ้นที่สอง ก าหนดสีในช่อง Stroke เป็น None และ Fill เป็นสีฟ้า 

• ชิ้นที่สาม ก าหนดสีในช่อง Stroke เป็น None และ Fill เป็นสีแดง 
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รูปที่ 12 การสร้างวัตถุรูปทรงกลม 

6. คลิกเลือกรูปวงกลมสีฟ้าแล้วคลิกเมาส์น ามาซ้อนวงกลมสีแดง ให้เหลือส่วนขอบของวงกลมสีแดงเป็นรูป

พระจันทร์เสี้ยวเราจะใช้ส่วนนี้มาสร้างเป็น Highlight  ของฟองสบู่ 

 

 

รูปที่ 13 การน าวัตถุรูปทรงกลมมาวางทับกัน 

7. คลิกเมาส์เลือกรูปวงกลมทั้งสองชิ้นให้ท างาน 

8. กดปุ่ม <Shift + Ctrl + F9> บนคีย์บอร์ดเพ่ือปิดพาเนล Pathfinder 

9. คลิกปุ่ม Minus Front รูปวงกลมสีฟ้าจะตัดส่วนที่ช้อนกับสีแดงทิ้งไป เหลือส่วนที่เราจะน าไปใช้เป็น Highlight  

เอาไว้ 

 

 

 

 

รูปที่ 14 การใช้ค าสั่งเพื่อตัดส่วนที่วัตถุรูปทรงที่ทับซ้อนกันออก 
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10. < Shift + คลิกเมาส์> ย่อขนาดให้เล็กลง แล้วเลื่อนไปใส่ในวงกลมวงแรกดังภาพ ในกรณีท่ีไม่มีกรอบ 

Bounding Box ส าหรับย่อขนาดแสดงขึ้นมา ให้กดปุ่ม <E> บนคีย์บอร์ด เพื่อเรียกกรอบดังกล่าว 

 

 

 

 

รูปที่ 15 การน าวัตถุทรงกลมมาไว้ด้านในวัตถุทรงกลมอีกอัน 

11. ใช้เครื่องมือ Rectangle Tool สร้างรูปสี่เหลี่ยมขึ้นมาแล้วใช้ Minus Front ตัดตรงกลางของรูป Highlight   

ออกด้วยวิธีเดียวกัน 

 

 

 

 

 

รูปที่ 16 การใช้ค าสั่งเพื่อตัดวัตถุรูปทรงตรงกลางออก 

12. คลิกเลือกเส้นขอบรอบวงกลมให้ท างานแล้วคลิกเมนู Objects -> Path -> Outline Stroke เพ่ือเปลี่ยนเส้น

ขอบเป็นภาพเวคเตอร์  

 

 

 

รูปที่ 17 การออกแบบฉลากสินค้า 
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13. คลิกเมาส์เลือกวัตถุทั้งสองให้ท างานแล้วคลิกปุ่ม Unite ในหน้า Pathfinder เพ่ือรวมรูปทั้งหมดท่ีเลือกเข้า

ด้วยกัน แบบนี้จะท าให้เลือกเข้าด้วยกัน แบบนี้จะท าให้เลือกให้ชิ้นงานง่ายกว่า 

14. คลิกเมาส์ย้ายฟองสบู่ไปไว้ในรูปสี่เหลี่ยมที่สร้างไว้ในตอนแรก 

15. เปลี่ยนสีฟองสบู่ที่สร้างให้เป็นสีฟ้าอ่อน ด้วยการคลิกเลือกแล้วไปก าหนดสีใหม่ในพาเนล COLOR  

16. <Alt + คลิกเมาส์> คัดลอกรูปฟองสบู่ แล้วใช้ Bounding Box ปรับปรับขนาดให้ใหญ่บ้างเล็กบ้างจนเต็มพ้ืน

สี่เหลี่ยม (ถ้า Bounding Box ไม่ปรากฏให้กดปุ่ม <E> บนคีย์บอร์ด ) 

 

 

 

 

รูปที่ 18 ผลลัพธ์การสร้างฟองสบู่ในรูปทรงสี่เหลี่ยม่ 

17. คลิกเปิดพาเนล SWATCHES  

18. คลิกเมาส์เลือกรูปฟองสบู่และพ้ืนที่สี่เหลี่ยมให้ท างาน จากนั้นคลิกเมาส์น าไปปล่อยในพาเนล SWATCHES  

19. ลบรูปฟองสบู่ต้นแบบทั้งหมดทิ้งไปด้วยการเลือกและกดปุ่ม <Delete> 

 

 

 

 

 

รูปที่ 19 การน ารูปทรงสี่เหลี่ยมเข้าไปวางในพาเนล Swatches 

20. <Shift + คลิก > เลือกรูปวงกลมสีฟ้าทั้งวงใหญ่และวงเล็ก 

21. คลิกเลือกลาย Pattern ฟองสบู่ที่สรา้งไว้จากพาเนล SWATCHES 

22. เราจะได้ลายฟองสบู่มาเป็นลายของวงกลมท่ีเลือกท้ังสองวงเรียบร้อยแล้ว 
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รูปที่ 20 การเลือกสีลายฟองสบู่จากพาเนลมาตกแต่งฉลากสินค้า 

วาดรูปภาพประกอบเป็นรูปการ์ตูนน่ารักๆ เพื่อใช้ประกอบในฉลากกัน 

1.  คลิกเครื่องมือ Pen Tool ให้ท างานและก าหนดรายละเอียดของเครื่องมือดังนี้ 

• ก าหนดสีในช่อง Stroke เป็นสีฟ้า และ Fill เป็น None 

• ขนาดความหนาของเส้นขอบ 1 pt  

2. ใช้ Pen Tool  และคลิกเมาส์ไปบนกระดานวาดภาพ สร้างรูปทรงของเห็ด  

3. ใช้เครื่องมือ  Convert Anchor Point Tool ดึงให้โค้งมน ตามภาพ 

 

 

 

 

 

 

 

รูปที่ 21 การใช้เครื่องมือวาดภาพรูปเห็ด  
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4.  วาด วงกลมเล็ก ๆ มาตกแต่งหลาย ๆ อัน เล็กบ้าง ใหญ่บ้าง  ตามภาพ 

 

 

 

 

 

 รูปที่ 22 การใช้เครื่องมือวาดภาพรูปเห็ด  

5. วาดหน้าตาให้กับรูปเห็ดเพ่ือให้ดูมีชีวิตมากขึ้น โดยใช้เครื่อง pen tool วาด 

 

 

 

 

รูปที่ 23 การใช้เครื่องมือวาดภาพรูปเห็ด  

 

6. ใช้เครื่องมือ  Convert Anchor Point Tool ดึงให้โค้งมน ตามภาพ 

 

 

 

 

รูปที่ 24 การใช้เครื่องมือดึงเส้นให้โค้งมน  
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7. วาดปาก พร้อมใส่สี ให้สวยงาม ได้ตัวการ์ตูนไปใส่ในฉลากสินค้าต่อไป 

 

 

 

 

รูปที่ 25 ผลลัพธ์รูปเห็นมีใบหน้า 

หลังจากข้ันตอนนี้เราจะได้ภาพการ์ตูนประกอบส าหรับใช้งานบนฉลากสินค้าเรียบร้อยแล้ว ถ้าหากว่าภาพที่ได้ยังมี

รายละเอียดไม่ถูกใจ ก็สามารถปรับแต่งเพ่ิมเติมได้ด้วยวิธีที่ผ่านมาท้ังหมด 

เมื่อได้รายละเอียดที่ถูกใจแล้วให้คลิกเมาส์เลือกส่วนประกอบทั้งหมดให้ท างาน แล้วคลิกเมนู Objects > Path > 

Outline Stroke เพ่ือเปลี่ยนเส้น Stroke ให้เป็นวัตถุ เพ่ือป้องกันผลลัพธ์ที่อาจจะผิดเพี้ยนไปได้เมื่อน าภาพไปย่อหรือ

ขยาย 

หลักจากนั้นให้เราย้ายต าแหน่งเห็ดที่วาดไว้ไปใส่ในฉลากที่สร้างขึ้น พร้อมวาดบอลลูนค าพูดเพ่ิมเติมขึ้นมาอีก

เล็กน้อย เท่านี้ก็จะได้ภาพประกอบฉลากสวยๆเอาไว้ใช้งานตามท่ีต้องการ  

• วาดบอลลูนค าพูดด้วย Ellipse Tool  

• วาดหางของกรอบค าพูดเป็นรูปสามเหลี่ยมด้วย Pen Tool  

 

 

 

 

 

 

รูปที่ 26  การน ารูปเห็ดที่วาดมาใส่ในฉลากสินค้า 
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ใส่รายละเอียดต่าง ๆ 

 เมื่อได้ภาพประกอบทั้งหมดเรียบร้อยแล้ว ในขั้นตอนต่อไปเราจะต้องมาใส่รายละเอียดของฉลากลงไปจนครบ

ทุกส่วนประกอบดังที่กล่าวไว้ในหน้าแรกของบทนี้ 

 ในส่วนของชื่อสินค้าต่าง ๆ เราสามารถใช้ Type Tool พิมพ์อักษรลงไปบนภาพที่ท างานอยู่ได้เลย ส่วน

ภาพประกอบประเภทโลโก้ หรือบาร์โค้ด  

1. สร้างข้อความวงกลม อธิบายเกี่ยวกับ ผู้ผลิตผลิตภัณฑ์คือใคร ที่อยู่ จังหวัดที่ผลิต 

2. สร้างข้อความส่วนผสมของผลิตภัณฑ์ 

3. สร้างป้ายราคา เพ่ือก าหนดราคาขายแก่ผู้ซื้อสินค้า 

4. สร้างบาร์โค้ดราคาสินค้า 

 

 

 

 

 

 

 

รูปที่  27  ผลลัพธ์การออกแบบฉลากสินค้า 
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ใบงานที่ 4.3 

เรื่อง  การจัดการกับรูปภาพและวัตถุ 

จุดประสงค์ 

1. นักเรียนสามารถจัดการกับรูปภาพได้ 

2. นักเรียนสามารถจัดการกับวัตถุได้ 

3. นักเรียนสามารถสร้างหนังสือด้วยไฟล์ PDF ได้ 

4. นักเรียนสามารถบันทึกไฟล์งานได้ 

5. นักเรียนสามารถพิมพ์งานออกทางเครื่องพิมพ์ได้ 

กิจกรรมและแนวทางปฏิบัติ 

 ให้นักเรียนสร้างหนังสือเกี่ยวกับสิ่งต่าง ๆ ที่เสริมความรู้ มา 1 เล่ม ไม่ต่ ากว่า 12 หน้า สามารถบันทึกเป็น ไฟล์ 

PDF เพ่ือปริ้นหนังสือส่งได้ในคาบถัดไป 

 ขั้นตอนการสร้างหนังสือ 

1. คลิกเมนู file -> New   

 

 

 

 

 

 

         รูปที่ 1  แสดงการก าหนดค่าขนาดกระดาษขนาด A4  

2. เลือกกระดาษขนาด A4 แนวตั้ง ตั้งชื่อไฟล์ bookA4 

3. ก าหนดเพ่ิม  Artboards มาอีก 12 หน้า  
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รูปที่ 2  แสดงการเพ่ิม artboard 8 หน้า  

 

4. ก าหนดค่า Bleed ตามแบบ 0.0394 in เพ่ือเป็นขอบเขตข้อความจะมีเส้นสีแดงให้เห็นเด่นชัด 

 

 

 

 

 

 

 

 

 

 

 

 

รูปที่ 3  แสดงเส้น Bleed ที่ก าหนด จะสีแดงเห็นชัดเจน 
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5. คลิกเครื่องมือ เพื่อวาดรูปสี่เหลี่ยม โดย คลิกท่ีพ้ืนที่ว่าง ๆ แล้วใส่ค่าก าหนดพื้นที่สีเหลี่ยม ก าหนด

ขอบเขตลดขนาดจากขนาดจริง ลงมาด้านละ ประมาณ 0.25 นิ้ว คือ ขนาดกระดาษ A4  8.25 x 

11.60 เป็นขนาดสี่เหลี่ยม  8 x 11.33 ตามภาพ 

 

 

 

 

 

 

 

 

รูปที่ 4  แสดงเส้น Bleed ที่ก าหนด จะสีแดงเห็นชัดเจน 

6. เมื่อได้สี่เหลี่ยมมาแล้วให้คลิกที่พาเนล Align เพ่ือจัดให้อยู่กึ่งกลางหน้ากระดาษ ตามภาพ 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

รูปที่ 5 แสดงก าหนดค าสั่ง Align จัดเส้นขอบให้อยู่กึ่งกลางกระดาษ 
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7. คลิกขวาตรงกลางเส้นไกด์สี่เหลี่ยม เลือกค าสั่ง Make Guides  

 

 

 

 

 

 

 

 

 

 

 

รูปที่ 6  แสดงก าหนดค าสั่ง Make Guides เพ่ือสร้างเส้นไกด์ขอบเขตข้อความ 

 

8. จะได้เส้นไกด์สีฟ้าอ่อน ๆ ขึ้นที่กรอบกระดาษด้านใน เพื่อให้ท างานภายในกรอบเท่านั้น 

 

 

 

 

 

 

 

 

 

 

 

รูปที่ 7  แสดงเส้นไกด์ขอบเขตข้อความ 
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9. น ารูปภาพที่เตรียมไว้แล้วมาใส่ใน Artboards ให้อยู่ในขอบเขตเส้นไกด์ที่ก าหนดไว้แล้ว ให้ครบทุก 

Artboards 

10. พร้อมใส่เลขหน้าที่มุมบน ซ้าย ขวา ตามแบบ 

  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

รูปที่ 8  แสดงการน าภาพมาวางภายในเส้นไกด์ขอบเขตข้อความ 

 

11. เมื่อท าเสร็จครบทุกหน้าแล้วโดยมีปกหน้าที่ Artboards ที่ 1 และปกหลังจัดท าท่ี Artboards หน้า

สุดท้าย ให้บันทึกไฟล์เป็น ไฟล์ PDF  

12. เมื่อได้ไฟล์ PDF แล้ว สามารถปริ้นงานหนังสือออกตามหน้าที่เรียงไว้ที่ละหน้าได้ตามต้องการ   

13. สามารถก าหนดการปริ้นที่หน้า คู่ หรือ หน้าคี่ ก่อน ให้คลิกที่ปุ่มค าสั่ง more options->odd pages 

เพ่ือปริ้นหน้าคี่ก่อน โดยจะเริ่มปริ้นหน้าแรกคือปกหน้า ตามด้วย หน้าคี่ อื่น ๆ จบครบทุกหน้าคี่ ตาม

ภาพ 
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รูปที่ 9  แสดงการก าหนดให้ปริ้นหน้าคี่  

  

14. เมื่อครบหน้าคี่แล้ว ให้คลิกที่ค าสั่ง Even pages only ปริ้นหน้าคู่ โดยให้น ากระดาษท่ีปริ้นหน้าคี่มา

เมื่อสักครู่มาปริ้นต่อหน้าที่ยังว่าง ก็จะสามารถปริ้นครบทั้งสองด้านอย่างง่ายดาย 

 

 

 

 

 

 

 

 

 

 

รูปที่ 10  แสดงการก าหนดให้ปริ้นหน้าคู่ 
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15. เมื่อได้หนังสือแล้วให้นักเรียน save file ตั้งชื่อ ว่า MyBook ส่งทางอีเมล์ suwaree.p@cvc.ac.th 

พร้อมปริ้นและเย็บเล่มส่งในคาบถัดไป โดยให้ออกแบบปกหน้าและปกหลังมาอย่างชัดเจน 

 

 

 

 

 

 

 

รูปที่ 11  แสดงการก าหนดให้ปริ้นหน้าคู่ 
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แบบฝึกหัดท้ายบท 

บทที่ 4 การจัดการกับรูปภาพและวัตถุ  

ค าชี้แจง   ให้นักเรียนตอบค าถามต่อไปนี้ 

1. อธิบายขั้นตอนการน าเข้าไฟล์รูปภาพต่าง ๆ พอสังเขป 

……………………………………………………………………………………………………………………………………………………

……………………………………………………………………………………………………………………………………….. 

2. บอกขั้นตอนการย้ายและคัดลอกรูปภาพ พอสังเขป 

……………………………………………………………………………………………………………………………………….. 

3. บอกวิธีการปรับเปลี่ยนขนาดของรูปภาพ มีกี่วิธี อะไรบ้าง 

……………………………………………………………………………………………………………………………………….. 

4. อธิบายขั้นตอนการปรับเปลี่ยนขนาดรูปภาพด้วยพาเนล Transform มาพอเข้าใจ 

……………………………………………………………………………………………………………………………………………………

……………………………………………………………………………………………………………………………………….. 

5. บอกวิธีการเลือกวัตถุด้วย Selection Tool มาพอเข้าใจ 

……………………………………………………………………………………………………………………………………………………

……………………………………………………………………………………………………………………………………….. 

6. บอกวิธีการจัดเรียงวัตถุ มีก่ีแบบ อะไรบ้าง 

……………………………………………………………………………………………………………………………………………………

……………………………………………………………………………………………………………………………………….. 

7. บอกวิธีการสร้างเลเยอร์มาพอเข้าใจ 

……………………………………………………………………………………………………………………………………………………

……………………………………………………………………………………………………………………………………….. 

8. บอกวิธีการสั่งพิมพ์งานมาพอเข้าใจ 

……………………………………………………………………………………………………………………………………….. 

9. บอกขั้นตอนการสร้างหนังสือมาพอสังเขป 

……………………………………………………………………………………………………………………………………………………
……………………………………………………………………………………………………………………………………….. 
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แบบทดสอบหลังเรียน 

บทที่ 4 การจัดการกับรูปภาพและวัตถุ  

ค าสั่ง  จงเลือกค าตอบที่ถูกที่สุดเพียงข้อเดียว 

1. ค าสั่งการน าภาพเข้ามาใช้งานในโปรแกรคือข้อใด 

ก. File -> New 

ข. File -> Open 

ค. File -> Browse 

ง. File -> Place 

2. ข้อดีของการน าภาพบิตแมพ มาใช้งานคือข้อใด 

ก. มีขนาดเล็กภาพคมชัด 

ข. มีขนาดใหญ่คมชัด 

ค. มีขนาดปานกลางคมชัด 

ง. ไฟล์มีขนาดไม่ใหญ่เกินไป 

3. ค าสั่งจัดการกับไฟล์ภาพบิตแมพ คือข้อใด 

ก.  Window -> Links 

ข.  Window -> Control  

ค.  Window -> Tools 

ง.  Window -> Image Trace 

4. ฝังไฟล์ให้ติดกับชิ้นงาน คือ ค าสั่งใด 

ก. Select Image 

ข. Embed Image 

ค. Move Image 

ง. Direct Image 

5. ค าสั่งเคลื่อนย้ายวัตถุย่อยคือข้อใด 

ก. Select tool 

ข. Direct Selection tool 

ค. Move tool 

ง. Copy tool 
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6. ค าสั่ง การเคลื่อนย้ายวัตถุ โดยระบุพิกัดต าแหน่ง คือข้อใด 

ก. Move 

ข. แกน X 

ค. แกน Y 

ง. Transform 

7. ค าสั่ง Align Objects คือ ค าสั่งใช้ท าอะไร 

ก. จัดเรียงวัตถุแนวนอน 

ข. จัดเรียงวัตถุแนวตั้ง 

ค. จดัเรียงวัตถุในแนวเส้นตรงเดียวกัน 

ง. จัดเรียงวัตถุจัดระยะห่างวัตถุให้เท่ากัน 

8. ค าสั่ง Distribute Objects 

ก. จัดเรียงวัตถุแนวนอน 

ข. จัดเรียงวัตถุแนวตั้ง 

ค. จัดเรียงวัตถุในแนวเส้นตรงเดียวกัน 

ง. จัดเรียงวัตถุจัดระยะห่างวัตถุให้เท่ากัน 

9. ต้องการจัดล าดับวัตถุให้เลื่อนวัตถุไปไว้ด้านหลัง คือข้อใด 

ก. Bring to front 

ข. Bring forward 

ค. Send Backward 

ง. Send to Back 

10. ต้องการจัดล าดับวัตถุโดยให้เลื่อนวัตถุไปไว้ด้านหน้าสุด 

ก. Bring to front 

ข. Bring forward 

ค. Send Backward 

ง. Send to Back 
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เฉลยแบบทดสอบหลังเรยีน 

บทที่ 4 การจัดการกับรูปภาพและวัตถุ  

1. ค าสั่งการน าภาพเข้ามาใช้งานในโปรแกรคือข้อใด 

ก. File -> Place 

ข. File -> New 

ค. File -> Open 

ง. File -> Browse 

2. ข้อดีของการน าภาพบิตแมพ มาใช้งานคือข้อใด 

ก. มีขนาดเล็กภาพคมชัด 

ข. ไฟล์มีขนาดไม่ใหญ่เกินไป 

ค. มีขนาดใหญ่คมชัด 

ง. มีขนาดปานกลางคมชัด 

3. ค าสั่งจัดการกับไฟล์ภาพบิตแมพ คือข้อใด 

ก. Window -> Control  

ข.  Window -> Tools 

ค. Window -> Links 

ง.  Window -> Image Trace 

4. ฝังไฟล์ให้ติดกับชิ้นงาน คือ ค าสั่งใด 

ก. Select Image 

ข. Move Image 

ค. Embed Image 

ง. Direct Image 

5. ค าสั่งเคลื่อนย้ายวัตถุย่อยคือข้อใด 

ก. Move tool 

ข. Select tool 

ค. Direct Selection tool 

ง. Copy tool 
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6. ค าสั่ง การเคลื่อนย้ายวัตถุ โดยระบุพิกัดต าแหน่ง คือข้อใด 

ก. Transform 

ข. Move 

ค. แกน X 

ง. แกน Y 

7. ค าสั่ง Align Objects คือ ค าสั่งใช้ท าอะไร 

ก. จัดเรียงวัตถุแนวนอน 

ข. จัดเรียงวัตถุในแนวเส้นตรงเดียวกัน 

ค. จัดเรียงวัตถุแนวตั้ง 

ง. จัดเรียงวัตถุจัดระยะห่างวัตถุให้เท่ากัน 

8. ค าสั่ง Distribute Objects 

ก. จัดเรียงวัตถุจัดระยะห่างวัตถุให้เท่ากัน 

ข. จัดเรียงวัตถุแนวนอน 

ค. จัดเรียงวัตถุแนวตั้ง 

ง. จัดเรียงวัตถุในแนวเส้นตรงเดียวกัน 

9. ต้องการจัดล าดับวัตถุให้เลื่อนวัตถุไปไว้ด้านหลัง คือข้อใด 

ก. Send Backward 

ข. Bring to front 

ค. Bring forward 

ง. Send to Back 

10. ต้องการจัดล าดับวัตถุโดยให้เลื่อนวัตถุไปไว้ด้านหน้าสุด 

ก. Bring forward 

ข. Send Backward 

ค. Bring to front 

ง. Send to Back 
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แบบประเมินใบงาน 

ค าชี้แจง  ให้ผู้ประเมินท าเครื่องหมาย ✓ ลงในช่องระดับคะแนน โดยพิจารณาจากการปฏิบัติงานตามใบงาน

ของผู้เรียน ซึ่งมีเกณฑ์การพิจารณา ดังนี้ 

  ระดับคะแนน  2  หมายถึง ปฏิบัติงานตามรายการประเมินได้ถูกต้องสมบูรณ์ 

  ระดับคะแนน  1  หมายถึง ปฏิบัติงานตามรายการประเมินได้แต่ไม่ถูกต้องสมบูรณ์ 

ระดับคะแนน  0  หมายถึง ปฏิบัติงานตามรายการประเมินไม่ได้ 

 

ข้อที่ 

 

รายการประเมิน 

เกณฑ์การประเมิน  

หมายเหตุ ดี 

(2) 

พอใช้ 

(1) 

ปรับปรุง 

(0) 

1 ปฏิบัติตามข้ันตอนได้ถูกต้อง     

2 ใช้เครื่องมือในการปฏิบัติถูกต้อง     

3 ชิ้นงานโดยรวมที่ปฏิบัติถูกต้อง สมบูรณ์ 

ครบถ้วน 

    

4 งานเสร็จตามเวลาที่ก าหนด     

5 มีความคิดสร้างสรรค์     

6 ศึกษาค้นคว้าด้วยตนเอง     

7 มีความประพฤติที่ดี ไม่ท าผิดกฎระเบียบ     

8 มีความซื่อสัตย์ในการท างาน     

9 มีความรับผิดชอบ     

10 ดูแลความสะอาดห้องเรียน     

 รวม     

 รวมคะแนนทั้งสิ้น     

    ประเมินโดย    ผู้เรียน   ผู้สอน 

    รวมคะแนนที่ได้ ..............................  คะแนนเฉลี่ย ..........................................  

        ลงชื่อ.......................................ผู้ประเมิน 

               (.................................................) 
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บนัทกึหลงัการสอน 

1. ผลการใช้แผนการจัดการเรียนรู้ 

……………………………………………………………………………………………………………………………………………………

……………………………………………………………………………………………………………………………………………………

…………………………………………………………………………………………………………………………………………………… 

……………………………………………………………………………………………………………………………………………………

……………………………………………………………………………………………………………………………………………………

…………………………………………………………………………………………………………………………………………………… 

 

2. ผลการเรียนของผู้เรียน 

……………………………………………………………………………………………………………………………………………………

……………………………………………………………………………………………………………………………………………………

…………………………………………………………………………………………………………………………………………………… 

……………………………………………………………………………………………………………………………………………………

……………………………………………………………………………………………………………………………………………………

…………………………………………………………………………………………………………………………………………………… 

 

3. ผลการสอนของผู้สอน 

……………………………………………………………………………………………………………………………………………………

……………………………………………………………………………………………………………………………………………………

…………………………………………………………………………………………………………………………………………………… 

……………………………………………………………………………………………………………………………………………………

……………………………………………………………………………………………………………………………………………………

…………………………………………………………………………………………………………………………………………………… 

 

ลงชื่อ .......................................................ผู้บันทึก 

(...................................................................) 
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บทที่ 5 

ความรู้พื้นฐานของสื่ออินโฟกราฟิก Infographic 

หัวข้อเรื่อง 

1. ความหมายของสื่ออินโฟกราฟิก    

2. หลักการออกแบบสื่ออินโฟกราฟิก 

3. กระบวนการการออกแบบสื่ออินโฟกราฟิก 

4. การสร้างสื่ออินโฟกราฟิกอย่างมีประสิทธิภาพ 

5. ข้อควรระวังในการออกแบบสื่ออินโฟกราฟิก 

6. เทคนิคการออกแบบสื่ออินโฟกราฟิก 

7. การออกแบบสื่ออินโฟกราฟิกด้วยเลเยอร์ 

8. แนวโน้มในปัจจุบันเกี่ยวกับการใช้งานสื่ออินโฟกราฟิก 

 

สาระส าคัญ 

 การน าข้อมูลหรือความรู้มาสรุปเป็นสารสนเทศในลักษณะของข้อมูลและกราฟิกที่อาจเป็นลายเส้น 

สัญลักษณ์ กราฟแผนภูมิ ไดอะแกรม แผนที่ ฯลฯ ที่เป็นภาพนิ่งหรือภาพเคลื่อนไหว ดูแล้วเข้าใจง่ายในเวลา

รวดเร็วและชัดเจนเป็นการน าข้อมูลที่เข้าใจยากหรือข้อมูลที่เป็นตัวหนังสือจ านวนมากมาน าเสนอในรูปแบบต่าง 

ๆ อย่างสร้างสรรค์ ให้สามารถเล่าเรื่องได้ด้วยตัวเอง มีองค์ประกอบที่ส าคัญ คือ หัวข้อที่น่าสนใจ ภาพและเสียง 

ซึ่งจะต้องรวบรวมข้อมูลต่าง ๆ ให้เพียงพอ แล้วน ามาสรุป วิเคราะห์ เรียบเรียง แสดงออกมาเป็นภาพจึงดึงดูด

ความสนใจได้ดี ช่วยลดเวลาในการอธิบายเพ่ิมเติม  

 

สมรรถนะที่พึงประสงค์ 

  กราฟิกที่ใช้อาจเป็นภาพ สายเส้น สัญลักษณ์ กราฟ แผนภูมิ ไดอะแกรม ตาราง แผนที่ ฯลฯ จัดท าให้มี

ความสวยงาม น่าสนใจ เข้าใจง่าย สามารถจดจ าได้นาน ท าให้การสื่อสารมีประสิทธิภาพมากขึ้น สื่อให้ผู้ชมเข้าใจ

ความหมายข้อมูลทั้งหมดได้โดยไม่จ าเป็นต้องมีผู้น าเสนอมาช่วยขยายความเข้าใจอีก 
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จุดประสงคก์ารเรียนรู้ 

เมื่อศึกษาบทที่ 5 จบแล้ว นักเรียนสามารถ 

1. บอกความหมายของสื่ออินโฟกราฟิกได้ถูกต้อง 

2. บอกหลักการออกแบบสื่ออินโฟกราฟิกได้ถูกต้อง 

3. อธิบายกระบวนการการออกแบบสื่ออินโฟกราฟิกได้ถูกต้อง 

4. บอกการสร้างสื่ออินโฟกราฟิกอย่างมีประสิทธิภาพได้ถูกต้อง 

5. บอกข้อควรระวังในการออกแบบสื่ออินโฟกราฟิกได้ถูกต้อง 

6. อธิบายเทคนิคการออกแบบสื่ออินโฟกราฟิกได้ถูกต้อง 

7. อธิบายการออกแบบสื่ออินโฟกราฟิกด้วยเลเยอร์ได้ถูกต้อง 

8. บอกแนวโน้มในปัจจุบันเกี่ยวกับการใช้งานสื่ออินโฟกราฟิกได้ถูกต้อง 

9. บอกความหมายของค าศัพท์คอมพิวเตอร์ จ านวน 10 ค า 

10. นักเรียนมีความใฝ่รู้  ใฝ่เรียน  ขยัน  รับผิดชอบ อดทน และมีความคิดริเริ่มสร้างสรรค์ 

กิจกรรมการเรียนรู้ 

 ขั้นน าเข้าสู่บทเรียน 

1. ครูผู้สอนแนะน าจุดประสงค์ท่ีผู้เรียนจะได้จากหลักสูตร โดยก าหนดให้ผู้เรียนทุกคนต้องมี 

ความรู้ความเข้าใจเกี่ยวกับหลักการท างานของโปรแกรมจัดพิมพ์เอกสาร ผลิตเอกสารโดยใช้โปรแกรมประเภท

จัดพิมพ์เอกสาร และมีคุณธรรม จริยธรรม และค่านิยมที่ดีในการใช้คอมพิวเตอร์ 

2. ผู้เรียนยกตัวอย่างผลงานที่ได้จากโปรแกรมผลิตสื่อสิ่งพิมพ์และโปรแกรมที่ตนเองชอบและ 

ต้องการที่จะเรียนรู้ 

 ขั้นสอน 

1. ครูใช้เทคนิควิธีสอนแบบบรรยาย (Lecture Method) ซึ่งเป็นวิธีสอนที่ผู้สอนให้ความรู้ตาม

เนื้อหา 

สาระด้วยการเล่าอธิบายแสดงสาธิตโดยที่ผู้เรียนเป็นผู้ฟัง และเปิดโอกาสให้ซักถามปัญหาได้บ้างในตอนท้ายของ

การบรรยายเกี่ยวกับการใช้โปรแกรมผลิตสื่อสิ่งพิมพ์เพ่ือน าไปปฏิบัติใช้ในยุคปัจจุบัน ซึ่งได้มีการน าโปรแกรม

เหล่านี้ไปใช้อย่างแพร่หลาย 

2. ผู้เรียนรับฟังค าชี้แจงสังเขปรายวิชาและการวัดประเมินผล ซักถามข้อปัญหารวมทั้งแสดงความ 

คิดเห็นเกี่ยวกับการเรียนวิชานี้ 
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ขั้นสรุปและการประยุกต์ 

1. ผู้เรียนวางแผนการน าโปรแกรมผลิตสื่อสิ่งพิมพ์ไปใช้ในการเรียน และการปฏิบัติงาน พ่ือน าไป 

ประยุกต์ใช้กับงานในชีวิตประจ าวันที่จ าเป็นโดยทั่วไป ซึ่งทุกคนจะต้องวางแผนการท างานต่าง ๆ ในอนาคต 

 

สื่อและแหล่งการเรียนรู้ 

1.  หนังสือเรียน วิชาโปรแกรมผลิตสื่อสิ่งพิมพ์ของส านักพิมพ์เอมพันธ์ 

2.  สื่อแผ่นใส, สื่อคอมพิวเตอร์ สื่ออิเล็กทรอนิกส์ 

3.  กิจกรรมการเรียนการสอน 

 

หลักฐาน 

 1.  บันทึกการสอน 

 2.  ใบเช็ครายชื่อ 

 3.  แผนจัดการเรียนรู้ 

 4.  การตรวจประเมินผลงาน 

การวัดผลและการประเมินผล 

 วิธีวัดผล 

1. สังเกตพฤติกรรมรายบุคคล 

2. ประเมินพฤติกรรมการเข้าร่วมกิจกรรมกลุ่ม 

3. สังเกตพฤติกรรมการเข้าร่วมกิจกรรมกลุ่ม 

4. การสังเกตและประเมินพฤติกรรมด้านคุณธรรม จริยธรรม ค่านิยม และคุณลักษณะอัน 

พึงประสงค์ 

 เครื่องมือวัดผล 

1. แบบสังเกตพฤติกรรมรายบุคคล 

2. แบบประเมินพฤติกรรมการเข้าร่วมกิจกรรมกลุ่ม 

3. แบบประเมินคุณธรรม จริยธรรม ค่านิยม และคุณลักษณะอันพึงประสงค์ โดยครูและผู้เรียน 

ร่วมกันประเมิน 

 เกณฑ์การประเมินผล 

 1. เกณฑ์ผ่านการสังเกตพฤติกรรมรายบุคคล ต้องไม่มีช่องปรับปรุง 
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2. เกณฑ์ผ่านการประเมินพฤติกรรมการเข้าร่วมกิจกรรมกลุ่ม คือ ปานกลาง (50 % ขึ้นไป) 

3. เกณฑ์ผ่านการสังเกตพฤติกรรมการเข้าร่วมกิจกรรมกลุ่ม คือ ปานกลาง (50% ขึ้นไป) 

4. แบบประเมินคุณธรรม จริยธรรม ค่านิยม และคุณลักษณะอันพึงประสงค์ คะแนนขึ้นอยู่กับการ

ประเมินตามสภาพจริง 

 

กิจกรรมเสนอแนะ 

 แนะน าให้ศึกษาข้อมูลเกี่ยวกับโปรแกรมประมวลผลค าเก่ียวกับการน าไปใช้ในการปฏิบัติงานต่าง ๆ เช่น 

การพิมพ์เอกสาร การตกแต่งรูปภาพ เป็นต้น เพ่ือน ามาประยุกต์ใช้งานต่อไปได้ 
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แบบทดสอบก่อนเรียน 

บทที่ 5 ความรู้พื้นฐานของสื่ออินโฟกราฟิก Infographic 

ค าสั่ง  จงท าเครื่องหมาย (X ) ลงหน้าข้อที่ถูกต้องที่สุดเพียงข้อเดียว เวลา 15 นาที 

1. ข้อใดคือความหมายของสื่ออินโฟกราฟิก 

ก. การสร้างสื่อแบบมีแต่ข้อความ 

ข. การสร้างสื่อแบบมีแต่รูปภาพ 

ค. การสร้างสื่อแบบผสมผสาน 

ง. การสร้างสื่อเน้นรูปภาพแทนข้อความ ชัดเจน เข้าใจง่ายขึ้น 

2. หลักการออกแบบสื่ออินโฟกราฟิก มีกี่แบบ 

ก. 1 

ข. 2 

ค. 3 

ง. 4 

3. ข้อใดคือหลักการในการออกแบบ 

ก.  มีแบบแผนโครงสร้าง 

ข.  มีรูปแบบเข้าใจง่าย 

ค.  มีรูปแบบสวยงาม ใช้งานง่าย 

ง.  ถูกทุกข้อที่กล่าวมา 

4. กระบวนการออกแบบมีก่ีขั้นตอน 

ก. 7 

ข. 9 

ค. 10 

ง. 12 

5. กระบวนการออกแบบสื่อ ขั้นตอนแรกคือข้อใด 

ก. การรวบรวมข้อมูล 

ข. การอ่านข้อมูล 

ค. การค้นหาวิธีการ 

ง. การระบุปัญหา 
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6. ขั้นตอนใด ที่มีการตรวจสอบความถูกต้องของข้อมูล 

ก. การรวบรวมข้อมูล 

ข. การอ่านข้อมูล 

ค. การค้นหาวิธีการ 

ง. การระบุปัญหา 

7. ขั้นตอนใดต้องท าการเลือกรูปแบบการน าเสนอแบบข้อความหรือรูปทรง 

ก. จัดเรียงวัตถุแนวนอน 

ข. จัดเรียงวัตถุแนวตั้ง 

ค. จัดเรียงวัตถุในแนวเส้นตรงเดียวกัน 

ง. จัดเรียงวัตถุจัดระยะห่างวัตถุให้เท่ากัน 

8. หลักการสร้างสื่ออินโฟกราฟิกอย่างมีประสิทธิภาพคือข้อใด 

ก. ออกแบบให้เข้าใจง่าย 

ข. ข้อมูลมีความถูกต้อง 

ค. ใช้สีดึงดูดความสนใจ 

ง. ถูกทุกข้อ 

9. ข้อใดคือข้อควรระวังในการออกแบบสื่ออินโฟกราฟิก 

ก. อย่าใส่ข้อมูลมากเกินไป 

ข. อย่าใส่สีมากเกินไป 

ค. ข้อมลูไม่ยุ่งยากซับซ้อน 

ง. ถูกทุกข้อ 

10. ประโยชน์การออกแบบสื่ออินโฟกราฟิดแบบเปรียบเทียบคือข้อใด 

ก. เห็นความแตกต่างชัดเจน เข้าใจง่าย 

ข. เห็นภาพรวมของข้อดี-ข้อเสีย 

ค. ข้อมูลไม่ซับซ้อน 

ง. ข้อมูลอ่านจากบนลงล่าง 
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เฉลยแบบทดสอบก่อนเรียน 

บทที่ 5 ความรู้พื้นฐานของสื่ออินโฟกราฟิก Infographic 

1. ข้อใดคือความหมายของสื่ออินโฟกราฟิก 

ก. การสร้างสื่อแบบมีแต่ข้อความ 

ข. การสร้างสื่อแบบมีแต่รูปภาพ 

ค. การสร้างสื่อแบบผสมผสาน 

ง. การสร้างสื่อเน้นรูปภาพแทนข้อความ ชัดเจน เข้าใจง่ายขึ้น 

2. หลักการออกแบบสื่ออินโฟกราฟิก มีกี่แบบ 

ก. 1 

ข. 2 

ค. 3 

ง. 4 

3. ข้อใดคือหลักการในการออกแบบ 

ก.  มีแบบแผนโครงสร้าง 

ข.  มีรูปแบบเข้าใจง่าย 

ค.  มีรูปแบบสวยงาม ใช้งานง่าย 

ง.  ถูกทุกข้อที่กล่าวมา 

4. กระบวนการออกแบบมีก่ีขั้นตอน 

ก. 7 

ข. 9 

ค. 10 

ง. 12 

5. กระบวนการออกแบบสื่อ ขั้นตอนแรกคือข้อใด 

ก. การรวบรวมข้อมูล 

ข. การอ่านข้อมูล 

ค. การค้นหาวิธีการ 

ง. การระบุปัญหา 

 

 



8 
 

6. ขั้นตอนใด ที่มีการตรวจสอบความถูกต้องของข้อมูล 

ก. การรวบรวมข้อมูล 

ข. การอ่านข้อมูล 

ค. การค้นหาวิธีการ 

ง. การระบุปัญหา 

7. ขั้นตอนใดต้องท าการเลือกรูปแบบการน าเสนอแบบข้อความหรือรูปทรง 

ก. จัดเรียงวัตถุแนวนอน 

ข. จัดเรียงวัตถุแนวตั้ง 

ค. จัดเรียงวัตถุในแนวเส้นตรงเดียวกัน 

ง. จัดเรียงวัตถุจัดระยะห่างวัตถุให้เท่ากัน 

8. หลักการสร้างสื่ออินโฟกราฟิกอย่างมีประสิทธิภาพคือข้อใด 

ก. ออกแบบให้เข้าใจง่าย 

ข. ข้อมูลมีความถูกต้อง 

ค. ใช้สีดึงดูดความสนใจ 

ง. ถูกทุกข้อ 

9. ข้อใดคือข้อควรระวังในการออกแบบสื่ออินโฟกราฟิก 

ก. อย่าใส่ข้อมูลมากเกินไป 

ข. อย่าใส่สีมากเกินไป 

ค. ข้อมูลไม่ยุ่งยากซับซ้อน 

ง. ถูกทุกข้อ 

10. ประโยชน์การออกแบบสื่ออินโฟกราฟิดแบบเปรียบเทียบคือข้อใด 

ก. เห็นความแตกต่างชัดเจน เข้าใจง่าย 

ข. เห็นภาพรวมของข้อดี-ข้อเสีย 

ค. ข้อมูลไม่ซับซ้อน 

ง. ข้อมูลอ่านจากบนลงล่าง 

 

 

. 
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ความหมายของสื่ออินโฟกราฟิก 

 Infographic มาจากค าว่า Information + graphicsการน าข้อมลูหรือความรู้มาสรุปเป็นสารสนเทศใน

ลักษณะของข้อมูลและกราฟิกท่ีอาจเป็นลายเส้น สัญลักษณ์ กราฟแผนภูมิ ไดอะแกรม แผนที่ ฯลฯ ที่ออกแบบ

เป็นภาพนิ่งหรือภาพเคลื่อนไหว ดูแล้วเข้าใจง่ายในเวลารวดเร็วและชัดเจน สามารถสื่อให้ผู้ชมเข้าใจความหมาย

ของข้อมูลทั้งหมดได้โดยไม่จ าเป็นต้องมีผู้น าเสนอมาช่วยขยายความเข้าใจ ในความคิดของข้าพเจ้า สื่ออินโฟ

กราฟิก เป็นการอธิบายเรื่องราวต่าง ๆ ด้วยรูปภาพ รูปทรง วัตถุ ที่มีรูปร่างลักษณะแบบต่าง ๆ  สามารถสื่อถึง

ความหมายแทนตัวหนังสือ หรือ ข้อความต่าง ๆ ให้ดูง่ายขึ้น เนื่องจาก สายตาของมนุษย์มักชอบดูมากกว่าการ

อ่าน และรูปภาพต่าง ๆ ก็สามารถอธิบายความหมายได้มากกว่าตัวหนังสือ อย่างเช่น มีค ากล่าวไว้ว่า 1 ภาพ 

อธิบายความรู้สึกได้มากขึ้นเป็นล้านเท่า จึงเป็นเหตุผลหนึ่งในปัจจุบันได้มีการน ารูปภาพ สัญลักษณ์ต่าง ๆ มา

ช่วยในการผลิตสื่อสิ่งพิมพ์เพ่ือเพ่ิมอรรถรสในการสื่อสารจากผู้ส่งสารถึงผู้รับสารมากขึ้น และมีประสิทธิภาพมาก

ยิ่งขึ้นเช่นกัน 

หลักการออกแบบสื่ออินโฟกราฟิก 

 หลักการออกแบบอินโฟกราฟิก (Infographics) แบ่งเป็น 2 ส่วน คือ 

1. ด้านข้อมูล ข้อมูลที่จะน าเสนอ ต้องมีความหมาย มีความน่าสนใจ เรื่องราวเปิดเผยเป็นจริง มี 

ความถูกต้อง 

2. ด้านการออกแบบ การออกแบบต้องมีรูปแบบ แบบแผนโครงสร้าง หน้าที่การท างาน และความ 

สวยงาม โดยออกแบบให้เข้าใจง่าย ใช้งานง่าย และใช้ได้จริง 

 

 

 

 

 

ภาพที่ 5.1  แสดงการสร้างสื่ออินโฟกราฟิกหลักการออกแบบ 

ที่มาhttps://www.learningstudio.info/infographics-desing/ 
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กระบวนการการออกแบบสื่ออินโฟกราฟิก 

 การออกแบบอินโฟกราฟิกส์ (Infographics) 10 ขั้นตอน 

1. การรวบรวมข้อมูล (Gathering data) คัดเลือกข้อมูลดิบที่รวบรวมมาแต่ที่ยังไม่เป็นระเบียบ โดยอาจ 

ใช้โปรแกรม Microsoft Excel เขียนแหล่งอ้างอิงที่มาของข้อมูลที่เป็นต้นฉบับ บันทึกภาพต่าง ๆ ที่เก่ียวข้องจาก

แหล่งข้อมลูที่หลากหลาย ไม่ควรแยกภาพหรือแผนภาพกับข้อมูลออกจากกัน 

2. การอ่านข้อมูลทั้งหมด (Reading everything) การอ่านข้อมูลเฉพาะจุดเน้นหรืออ่านอย่างผิวเผินให้ 

ผ่านไปอย่างรวดเร็วเพราะคิดว่าเสียเวลาจะท าให้ได้ข้อมูลไม่สมบูรณ์ ข้อมูลต่าง ๆ ที่เก่ียวข้องจะช่วยให้เรา

มองเห็นภาพรวมของประเด็นส าคัญ ผู้ออกแบบอินโฟกราฟิกต้องมีทักษะในการจัดการข้อมูลและแน่ใจว่าข้อมูลที่

ส าคัญไม่ถูกละเลยที่จะมา สนับสนุนเรื่องราวที่ต้องการน าเสนอ 

3. การค้นหาวิธีการเล่าเรื่อง (Finding thee narrative) การน าเสนอข้อมูลที่น่าเบื่อจะท าให้อินโฟ- 

กราฟิกเริ่มที่จุดมุ่งหมายเดียว ขยายความข้อมูลที่ซับซ้อน อธิบายกระบวนการ เน้นแนวโน้นหรือสนับสนุนข้อ

โต้แย้ง การหาวิธีการเล่าเรื่องที่น่าสนใจอาจจะยุ่งยากในระยะแรก ถ้าเราคุ้นเคยกับข้อมูลที่มีอยู่จะท าให้สามารถ

เล่าเรื่องราวได้ การใส่ใจกับเนื้อหาที่ส าคัญที่จะช่วยให้การน าเสนอ ข้อมูลมีคุณค่า 

4. การระบุปัญหาและความต้องการ (Identifying problems) เมื่อได้ข้อมูลแล้วน ามาตรวจสอบความ 

ถูกต้อง อาจมีข้อมูลที่ไม่สนับสนุนหัวข้อหรือประเด็นที่ เราต้องการน าเสนอ ควรมีอภิปรายหาข้อมูลที่แท้จริงเพ่ือ

ระบุปัญหาและความต้องการของผู้ชม ข้อมูลที่มีการจัดและมีการออกแบบที่ดี ฉะนั้นสื่อจะกลายเป็นหลักฐานที่

ไม่ถูกต้อง ข้อมูลต้องถูกต้อง และเห็นคุณค่าในรายละเอียดของข้อมูลที่ชัดเจน 

5. การจัดล าดับโครงสร้าง (Creating hierarchy) การจัดล าดับชั้นของข้อมูลเป็นที่นิยมในการสรุปข้อมูล  

เป็นการน าผู้ชมให้มองเห็นภาพรวมตั้งแต่ ต้นจนจบ เป็นวิธีการจัดการกับข้อมูลในการสร้างอินโฟกราฟิกและตรึง

ผู้ชมตามโครงสร้างล าดับจะส่งเสริมให้ผู้ชมเข้าถึงข้อมูลเป็นช่วงระยะของการเล่าเรื่อง ซึ่งกลายเป็นวิธีการที่

แพร่หลายในการออกแบบอินโฟกราฟิก 

6. การออกแบบโครงสร้างข้อมูล (Building a wireframe) เมื่อพิจารณาตรวจสอบคัดเลือกข้อมูลอย่าง 

ละเอียดแล้วจัดแบ่งข้อมูลเป็นล าดับชั้น และออกแบบโครงสร้างของข้อมูล ผู้ออกแบบควรท าความเข้าใจกับภาพ

หรือกราฟิกท่ีเป็นตัวแทนของข้อมูลส าคัญ ที่จัดไว้เป็นล าดับชั้นแล้วน าไปให้ผู้ชมพิจารณ์ การออกแบบที่ผ่านการ

โต้เถียงบุคคลในหลาย มุมมองที่ให้ข้อเสนอแนะแตกต่างกันไป จะเป็นข้อสรุปของการจัดท าโครงสร้างอินโฟ

กราฟิก 
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7. การเลือกรูปแบบอินโฟกราฟิก (Choosing a format) เมื่อสิ้นสุดการก าหนดภาพหรือกราฟิกที่เป็น 

ตัวแทนของข้อมูลแล้ว วิธีจัดท าข้อมูลที่ดีที่สุด คือ การน าเสนอด้วยแผนผัง กราฟต่าง ๆ เช่น กราฟแท่ง กราฟเส้น 

กราฟกลม หรืออาจจะใช้ไดอะแกรม หรือผังงานเพ่ืออธิบายกระบวนการท างาน อาจน าแผนที่มาประกอบในการ

เล่าเรื่อง หรือบางทีการใช้ตัวเลขน าเสนอข้อมูลง่ายๆ อาจเป็นวิธีที่ดีที่สุด 

8. การก าหนดภาพให้ตรงกับหัวข้อ (Determining a visual approach) การเลือกใช้ภาพในการท าให้ 

อินโฟกราฟิกให้ดูดีมีสองแนวคิด คือ ใช้ข้อมูลดิบมาจัดท าเป็นกราฟ หรือแผนผังให้น่าสนใจ ใช้สี การพิมพ์ และ

การจัดโครงสร้างในการออกแบบงานให้มีศิลปะ และใช้ลายเส้น วาดภาพหรือค าอุปมาเปรียบเทียบ ไม่แสดง

ข้อมูลตัวเลขออกมาอย่างชัดเจน จะเห็นเป็นภาพแสดงแทน ข้อมูลคล้ายกับกราฟหรือแผนผังเท่านั้น 

9. การตรวจสอบข้อมูลและทดลองใช้ (Refinement and testing) เมื่อออกแบบอินโฟกราฟิกเสร็จ 

แล้วเริ่มตรวจสอบข้อมูลอย่างละเอียด ผู้ชมจะดูทั้งข้อมูลและ ภาพที่เล่าเรื่องราวเพ่ือให้แน่ใจว่าผลงานที่เสร็จแล้ว

มีคุณภาพตรงกับหัวข้อและเป้าหมาย ประเมินทั้งการออกแบบและจุดเน้นจนกระทั่งผลงานชัดเจนและเข้าใจง่าย 

ทดลองให้กลุ่มตัวอย่างชมผลงานและให้ข้อคิดเห็นว่าสามารถเข้าใจได้ง่ายหรือไม่กลับมาระหว่างผู้ชมและกลุ่ม

ตัวอย่างจนกระทั่งลงตัวได้ข้อยุติ จึงน าเสนอเผยแพร่สู่สาธารณะ 

10. การออกแบบโครงสร้างข้อมูล (Building a wireframe) เมื่อพิจารณาตรวจสอบคัดเลือกข้อมูลอย่าง 

ละเอียดแล้วจัดแบ่งข้อมูลเป็นล าดับชั้น และออกแบบโครงสร้างของข้อมูล ผู้ออกแบบควรท าความเข้าใจกับภาพ

หรือกราฟิกท่ีเป็นตัวแทนของข้อมูลส าคัญ ที่จัดไว้เป็นล าดับชั้นแล้วน าไปให้ผู้ชมวิพากษ์วิจารณ์ การออกแบบที่

ผ่านการโต้เถียงจากบุคคลในหลาย มุมมองที่ให้ข้อเสนอแนะแตกต่างกันออกไป จะเป็นข้อสรุปของการจัดท า

โครงสร้างอินโฟกราฟิก 

 

 

 

 

 

 

ภาพที่ 5.2  แสดงการสร้างสื่ออินโฟกราฟิกภาพรวม ส านักงานการอาชีวศึกษา 
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หลักการสร้างสื่ออินโฟกราฟิกอย่างมีประสิทธิภาพ 

การสร้างอินโฟกราฟิกให้มีประสิทธิภาพ (Designing effective infographics) 

1. เน้นที่หัวข้อหลักหัวข้อเดียว (Focus on a single topic) 

สิ่งแรกที่ต้องพิจารณาคือหัวข้อหลักในการสร้างอินโฟกราฟิก คุณจะมีผลงานที่มีประสิทธิภาพ ถ้า 

พยายามตอบค าถามเดียวจะชัดเจนถ้ารู้ทิศทางของสิ่งที่จะท า สิ่งนี้จะขจัดความยุ่งยากส าหรับผู้อ่านและ ผู้ชม

หลังจากก าหนดหัวข้อแล้วก าหนดค าถามเฉพาะที่ต้องการค าตอบในอินโฟกราฟิก 

2. ออกแบบให้เข้าใจง่าย (Keep it simple) 

ตั้งแต่เริ่มออกแบบข้อมูลต้องแน่ใจว่าข้อมูลไม่อัดแน่นซับซ้อนจะท าจะให้การตีความผิดพลาดไม่มี 

ประสิทธิภาพ 

 

 

 

 

 

 

 

 

 

ภาพที่ 5.3  แสดงการสร้างสื่ออินโฟกราฟิกท่ีออกแบบให้เข้าใจง่าย 

ที่มาhttps://www.learningstudio.info/infographics-desing/ 

3. เป็นข้อมูลสิ่งส าคัญ (Data is important)     

การสร้างอินโฟกราฟิกต้องค านึงถึงข้อมูลที่เกี่ยวกับหัวข้อเป็นส าคัญ การออกแบบต้องไม่ท าเกิน 

ขอบเขตของหัวข้อ ซึ่งจะเป็นการท าลายข้อมูลที่จ าเป็น ต้องแน่ใจว่าการออกแบบเน้นที่ข้อมูลและรูปแบบ ของ

อินโฟกราฟิก 

4. แน่ใจว่าข้อเท็จจริงถูกต้อง (Be sure facts are correct)      

การท าข้อมูลไม่ถูกต้องจะลดความน่าเชื่อถือของอินโฟกราฟิก ดังนั้น ก่อนที่จะสร้างอินโฟกราฟิกต้อง 

แน่ใจว่าขอ้มูลถูกต้อง อย่าลืมอ่านผลงานและตรวจสอบข้อเท็จจริงที่ถูกต้อง 
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5. ให้อินโฟกราฟิกเป็นตัวเล่าเรื่อง (Let it tell a story)    

อินโฟกราฟิกที่มีประสิทธิภาพสามารถเล่าเรื่องราวด้วยภาพวาดหรือกราฟิก ซึ่งสามารถบอกบางสิ่ง 

บางอย่างและสามารถถ่ายทอดข้อมูลได้ถึงแม้ว่าผู้ชมจะไม่ได้อ่านข้อมูลมาก่อน 

6. การออกแบบที่ดีท าให้มีประสิทธิภาพ (Good design is effective)      

การบรรยายด้วยภาพถ้ามีการออกแบบที่ดีจะดึงดูดใจผู้ชม สิ่งส าคัญ คือออกแบบอินโฟกราฟิก ให้ 

เข้าใจง่ายใช้ความคิดสร้างสรรค์ออกแบบให้น่าสนใจ ภาพ กราฟิก สี ชนิด แบบและช่วง เป็นสิ่งส าคัญในการ

ออกแบบ 

 

 

 

 

 

 

 

 

 

ภาพที่ 5.4  แสดงการสร้างสื่ออินโฟกราฟิกท่ีออกแบบที่ดีท าให้มีประสิทธิภาพ  

ที่มาhttps://www.learningstudio.info/infographics-desing/ 

7. ใช้สีที่ดึงดูดความสนใจ (Choose attractive colors) 

    การใช้สีเป็นสิ่งจ าเป็นควรเลือกใช้สีที่กระตุ้นดึงความสนใจผู้ชม ควรศึกษาทฤษฎีการใช้สีด้วย ใช้สีให้

ถูกต้องเหมาะสม กับข้อความ สามารถออกแบบอินโฟกราฟิกบางชิ้นมีสีเพียงเล็กน้อยก็มีประสิทธิภาพได้ 
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ภาพที่ 5.5  แสดงการสร้างสื่ออินโฟกราฟิกท่ีใช้สีที่ดึงดูดความสนใจ 

ที่มาhttps://www.learningstudio.info/infographics-desing/ 

8. ใช้ค าพูดที่กระชับ (Use short texts) 

การออกแบบภาพที่ใช้ในการน าเสนอจ าเป็น ต้องสรุปข้อความให้สั้นกระชับตรงกับจุดหมายที่  

ต้องการน าเสนออาจใช้แผ่นป้าย หรือข้อมูลสั้นๆ มาสนับสนุนภาพ การท าเรื่องราวให้ดึงดูดความสนใจอาจใช้

ตัวเลขมาสรุป เปรียบเทียบข้อมูล และควรใช้ตัวหนังสือที่อ่านเข้าใจง่าย 

9. ตรวจสอบตัวเลขข้อมูล (Check your numbers) 

ถ้าน าเสนอข้อมูลด้วยตัวเลขผ่านกราฟและแผนผังตรวจสอบความถูกต้องของตัวเลขและภาพวาด  

และต้องรู้ว่าตัวเลขไหนควรใช้และไม่ควรมีอยู่ ด้วยวิธีนี้จะท าให้อินโฟกราฟิกมีประสิทธิภาพมากข้ึน 

10.  ท าไฟล์อินโฟกราฟิกให้เล็ก (Make the file size small) 

ท าไฟล์อินโฟกราฟิกให้เล็กเพ่ือให้ผู้ชม เข้าถึงและดาวน์โหลดข้อมูลได้ง่ายและน าไปใช้ต่อได้ดีตาม  

จุดประสงค์ที่ต้องการ ดาวน์โหลดเร็วและใช้เวลาน้อยในการถ่ายโอนข้อมูลใส่แฟลชไดร์ สามารถแนบไฟล์ ส่ง

อีเมล์ไปให้ผู้อื่นแต่ไม่ควรลดคุณภาพของรูปควรใช้ไฟล์ที่มีคุณภาพสูงเพ่ือที่จะดึงดูดผู้ชม 

 

ข้อควรระวังในการออกแบบสื่ออินโฟกราฟิก 

1. อย่าใช้ข้อมูลมากเกินไป (Don’t use too much text) 

อินโฟกราฟิกเป็นการออกแบบโดยใช้ภาพ ควรมีตัวหนังสือน้อยกว่าภาพหรือแบ่งส่วนเท่า ๆ กัน ซึ่ง 

เหมาะส าหรับผู้ที่อ่านน้อยและขึ้นอยู่ภาพข้อมูล ถ้าคุณยังคงใส่ตัวหนังสือมากและมีภาพน้อยก็ยังไม่ถึง 

วัตถุประสงค์ของอินโฟกราฟิก ต่อไปนี้เป็นสิ่งที่ช่วยให้ช่วยให้นักออกแบบค าถึงว่าไม่ควรท า 10 อย่าง  
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2.  อย่าท าข้อมูลที่น าเสนอให้ยุ่งยากซับซ้อน (Dot’t make confusing data presentation) 

การน าเสนอข้อมูลที่ยุ่งยากซับซ้อนผิดวัตถุประสงค์ของการออกแบบอินโฟกราฟิก อย่าเสียเวลา เน้น

ข้อความที่ไม่จ าเป็นและต้องแน่ใจว่าคุณจัดการกับข้อมูลให้ชัดเจนและเข้าใจง่าย ซึ่งมักจะท าโดยการใช้ กราฟ 

ภาพวาด และกราฟิกอ่ืน ๆ มองดูที่อินโฟกราฟิกเหมือนเป็นผู้ชมเองว่าสามารถตอบค าถามที่คุณ ต้องการบอก

ผู้ชมหรือไม่ 

 

3.  อย่าใช้สีมากเกินไป (Don’t overuse color) 

การออกแบบอินโฟกราฟิกโดยโดยใช้สีมากไปจะท าให้ประสิทธิภาพในการน าเสนอข้อมูลน้อยลง ผู้อ่าน

จะไม่สามารถอ่านและเข้าใจเนื้อหาได้ดี  ควรศึกษาจิตวิทยาการใช้สีที่ตัดกันด้วย เพ่ือค านึงสุขภาพของผู้ชม  

 

 

 

 

 

 

 

 

 

 

 

ภาพที่ 5.6  แสดงการสร้างสื่ออินโฟกราฟิกท่ีใช้สีมากเกินไป 

        ที่มา https://www.learningstudio.info/infographics-desing/ 

 

4.  อย่าใส่ตัวเลขมากเกินไป (Don’t plea too number) 

การใช้ตัวเลขในการสร้างอินโฟกราฟิกมีประสิทธิภาพแต่อย่าใช่ให้มากเกินไปจะท าให้ ผลผลิตของคุณ

ออกมาเหมือนเป็นใบงานวิชาคณิตศาสตร์จ าไว้ว่าคุณต้องใช้กราฟิกน าเสนอจ านวนต่าง ๆ อย่าใช่ตัวเลขทั้งหมด

ในการท าให้ข้อมูลยุ่งยากซับซ้อน ออกแบบตัวเลขที่ง่ายเท่าที่จะท าได้และแน่ใจว่าข้อมูลถูกต้องเหมาะสมเข้าใจ

ง่าย 
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5.  อย่าละเลยข้อมูลที่ไม่สามารถระบุแยกแยะได้ (Don’t leave figures unidentified) 

อินโฟกราฟิกบางเรื่องขาดตัวเลขไม่ได้ ข้อเท็จจริงบางอย่างต้องมีตัวเลขข้อมูลทางสถิติแต่ผู้ชม อาจไม่

เข้าใจทั้งหมดถึงแม้จะมีความช านาญในการออกแบบถ้าใส่ข้อมูลโดยไม่ระบุค าอธิบายลงไปด้วยก็จะเป็นตัวเลขที่

ไม่มีประโยชน์ดังนั้น ต้องแน่ใจว่าใส่ป้ายระบุค าอธิบายข้อมูลแต่ละชุด 

 

 

 

 

 

 

 

 

 

ภาพที่ 5.7  แสดงการสร้างสื่ออินโฟกราฟิกท่ีมากเกินไป 

       ที่มา  https://www.learningstudio.info/infographics-desing/ 

6.  อย่าสร้างอินโฟกราฟิก (Don’t make it boring) 

อินโฟกราฟิกส่วนมากจะให้ความรู้ ประโยชน์ และความบันเทิง มีจุดมุ่งหมายที่การจัดการข้อมูลให้ผู้ชม

เข้าใจง่ายสร้างอินโฟกราฟิกให้น่าเบื่อจะไม่ดึงดูดความสนใจของผู้ชม ต้องวางแผนสร้าง แนวทางของเรื่องและ

การน าเสนอที่ดี จึงจะบอกสามารถบอกเรื่องราวแก่ผู้ชมตามจุดประสงค์ที่ตั้งไว้ได้อย่างมีประสิทธิภาพ 

7.  อย่าใช้วิธีการพิมพ์ผิด (Don’t misuse typography) 

หลักการพิมพ์มีบทบาทที่ส าคัญในการออกแบบที่ช่วยให้อินโฟกราฟิกดูดีขึ้น ท าให้ง่ายในการ ถ่ายทอด

ข้อมูล แต่ถ้าใช้ผิดวิธีจะเป็นสิ่งที่เป็นผลเสียในการออกแบบ เราต้องรู้เทคนิคเพ่ือที่จะใช้การพิมพ์ที่ดีที่สุดในการ

น าเสนอและจะไม่ท าให้การตีพิมพ์ผิดไป การใช้วิธีการพิมพ์ถูกต้องจะท าให้การตีความ ไม่ไขว้เขว สังเกตการใช้สี

ที่ดีและขนาดของ ตัวอักษร ด้วย 

8.  อย่าน าเสนอข้อมูลที่ผิด (Don’t present wrong information) 

ไม่มีใครอยากเห็นการน าเสนออินโฟกราฟิกผิด เพ่ือให้แน่ใจความตรวจสอบข้อมูลสองครั้งโดยเฉพาะการ

ใช้ข้อมูลทางสถิติถ้าข้อมูลผิดพลาดจะท าให้ผู้อ่านเข้าใจผิดเป็นสิ่งไม่ดี ข้อมูลในอินโฟกราฟิก จะต้องแม่นย า 

น่าเชื่อถือ และถูกต้อง 
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9. อย่าเน้นที่การออกแบบ (Don’t focus on design)  

อินโฟกราฟิกไม่จ าเป็นต้องเน้นที่การออกแบบให้สวยงามควรเน้นที่การน าเสนอข้อมูลที่ถูกต้อง การ

ออกแบบอย่างสวยงามจะไม่มีประโยชน์ถ้ามีข้อมูลผิดพลาดหรือประโยชน์น้อย ดังนั้นก่อนสร้าง อินโฟกราฟิกดู

ว่ามีข้อมูลสามารถน าเสนอได้ชัดเจนแต่ไม่ได้สื่อหมายความที่ดี  จึงแน่นอนว่าการออกแบบมีความส าคัญมาก สื่อ

อินโฟกราฟิกเป็นการผสมผสานระหว่างข้อมูลและการออกแบบกราฟิกอย่างมีประสิทธิภาพ เช่น ตัวอย่างต่อไป 

เป็นปัญหาหนึ่ง พบบ่อยคือ อินโฟกราฟิกจ านวนมากดูดีแต่ท าให้คนสับสนว่าต้องการจะสื่ออะไร เนื่องจากไม่ได้

จัดวางข้อมูล โดยเฉพาะตัวเลขในทางที่รักษาความหมายของมันเอาไว้ ตัวอย่างหนึ่งที่สะท้อนปัญหานี้คือ อินโฟ

กราฟิกเรื่อง “ส ารวจราคากาแฟคาปูชิโนเย็น” จากแฟนเพจของนิตยสารฉลาดซื้อ มูลนิธิเพ่ือผู้บริโภค ส ารวจ

ราคา กาแฟคาปูชิโนเย็น  ปัญหาของอินโฟกราฟิกชิ้นนี้คือ เส้นที่ลากรูปถ้วยกาแฟแต่ละยี่ห้อไปยังราคา รวมถึง

การจัดวางต าแหน่งถ้วยกาแฟต่าง ๆ ไม่มีความเกี่ยวข้องใด ๆ กับตัวเลข “ราคา” ที่แสดงเลย อย่างเช่น ถ้วย

กาแฟขวาสุดมีราคาถูกที่สุด คือ 30 บาท แต่รูปถ้วยกลับอยู่สูงกว่ากาแฟถ้วยที่สองจากซ้ายที่มีราคาแพงที่สุดใน

รูป คือ 125 บาท ส่วนเส้นที่ลากจากราคา 125 บาทไปที่รูปถ้วยที่สั้นกว่าเส้นที่ลากจากถ้วยกาแฟที่ถูกกว่าบาง

ถ้วย เช่น เส้นที่เชื่อมกาแฟกับป้ายราคา 67 บาท การที่ความยาวของเส้นและการเรียงล าดับถ้วยกาแฟไม่มีความ

เกี่ยวโยงใด ๆ กับตัวเลขราคา ท าให้ ‘สาร’ หลักท่ีต้องการจะสื่อ นั่นคือ การเปรียบเทียบราคาของกาแฟ คาปูชิ

โนยี่ห้อต่าง ๆ ไม่ชัดเจนเท่าท่ีควร ส่งผลให้อินโฟกราฟิกชิ้นนี้แม้จะ ‘สวย’ แต่ไม่ค่อย ‘สื่อ’ ผู้ดูต้องใช้เวลาสักพัก

กว่าจะเข้าใจว่ากาแฟยี่ห้ออะไรแพงกว่าอะไร ความสับสนข้อนี้แก้ได้ง่าย ๆ ด้วยการเรียงล าดับราคาจากแพงสุด

ไปถูกสุด หรือถูกสุดไปแพงสุด และเปลี่ยนความยาวของเส้นให้ได้สัดส่วนตามราคา คนมองเพียงครั้งเดียวจะได้

เห็นชัดว่ายี่ห้อไหนแพงกว่ากัน 

 
 

 

 

 

 

 

 

 

ภาพที่ 5.8  แสดงการสร้างสื่ออินโฟกราฟิกท่ีมากเกินไปแต่ไม่สื่อความหมาย 

ที่มา http://thaipublica.org/2012/09/good-infographics-1/ 

https://www.facebook.com/photo.php?fbid=460910187273453&set=a.115275081836967.12002.108201769210965&type=1&theater
http://thaipublica.org/2012/09/good-infographics-1/
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10. อย่าใช้แบบเป็นกลม (Don’t use a cirrfcus layout) 

 อินโฟกราฟิกที่ดีจะสามารถชี้น าผู้ชมดูแลเข้าใจได้ทั้งหมด อย่าใส่องค์ประกอบทุกท่ีทีเ่ราคิดและ อย่า 

ออกแบบเป็นวงกลม ควรพิจารณาว่าผู้ชมจะสนใจจุดไหนต้องแน่ใจว่าผู้ชมสามารถเข้าใจในวิธีการ น าเสนอ ต้อง

ไม่ให้ผู้ชมอ่านยุ่งยากเพราะเนื่องจากไม่ได้ใส่ข้อมูลที่ดีไว้ 

เทคนิคการออกแบบสื่ออินโฟกราฟิก 

 การน าเสนอข้อมูลในรูปแบบ Infographic กลายเป็นทางเลือกใหม่ในการน าเสนอข้อมูลที่ได้รับความ

นิยมและเริ่มพบเห็นกันได้บ่อยมากขึ้นในเมืองไทย ส าหรับใครที่สนใจและอยากทดลองท าอินโฟกราฟิกด้วย

ตนเองคงจะดีมาก เนื่องจากเป็นสื่อที่ได้การยอมรับว่ามีประสิทธิภาพในการสื่อสารได้รวดเร็ว กะทัดรัด และ

ทันสมัย มีจุดดึงดดูใจ จากผู้ส่งสารถึงผู้รับสารมากที่สุดจากสื่อสิ่งพิมพ์ที่มีอยู่ในปัจจุบัน 

 

1.  ก าหนดเป้าหมายอย่างชัดเจน 

ในการน าเสนออินโฟกราฟิกว่าต้องการน าเสนอเพ่ือจุดประสงค์อะไร เช่น ต้องการเข้าถึงและหา 

ลูกค้ากลุ่มใหม่, เพ่ือสร้างภาพลักษณ์ของแบรนด์, เพ่ือการศึกษา หรือเพ่ือต้องการความบันเทิงกับผู้อ่าน อย่าลืม

ว่าการก าหนดเป้าหมายอย่างชัดเจนในการท าอินโฟกราฟิกจะช่วยท าให้สามารถเลือกรูปแบบการน าเสนอได้

อย่างง่ายดายและเหมาะสมมากข้ึน 

 

2. ก าหนดกลุ่มเป้าหมายในการน าเสนอว่าเป็นผู้ชมกลุ่มไหน 

เพ่ือเป็นประโยชน์ในการเลือกหัวข้อและการเลือกใช้ระดับของภาษาให้เหมาะสมกับ 

กลุ่มเป้าหมาย 

 

3. มีการก าหนดใจความส าคัญในการน าเสนออินโฟกราฟิกเพียงเรื่องเดียวเท่านั้น เพ่ือเป็นการ 

ป้องกันการสับสนของผู้ชมในการเข้าถึงข้อมูล 

 

4. เนื้อหาที่น าเสนอบนอินโฟกราฟิกต้องมีความทันสมัยใหม่ รวมถึงต้องสามารถสื่อสารได้อย่าง 

ตรงประเด็น, สั้นและกระชับ เนื่องจากผลการส ารวจพบว่าผู้ชมส่วนใหญ่ใช้เวลาในการอ่านข้อมูลมากท่ีสุดเพียง 3 

นาทีเท่านั้น 
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5. มีการส ารวจข้อมูลที่ใช้ในการน าเสนอมาเป็นอย่างดี ซึ่งหมายถึง มีการรวบรวมข้อมูลจากรอบด้าน 

ไม่ว่าจะเป็นข้อมูลจากโซเชียลมิเดีย, สถิติและข้อมูลสาธารณะเพ่ือให้เห็นถึงมุมมองที่หลากหลายและมีความ

ถูกต้องยิ่งขึ้น  

 

6. น าเสนอหัวเรื่อง (Header) ที่ดึงดูดความสนใจและน่าติดตาม โดยผลส ารวจพบว่าผู้ชมกวา่ 90%  

จะตามเข้าไปดูเนื้อหาบนอินโฟกราฟิกเพ่ิมเติมหากพบว่าหัวเรื่องน าเสนอนั้นมีความน่าสนใจ 

 

7. ออกแบบอินโฟกราฟิกให้มีความโดดเด่นสะดุดตา ซึ่งการออกแบบนอกจากช่วยเรื่องความ 

สวยงามและยังช่วยให้ผู้ชมสามารถเข้าถึงและท าความเข้าใจกับข้อมูลที่น าเสนอได้ง่ายยิ่งขึ้น 

 

8. มีการบอกต่อและแชร์อินโฟกราฟิกไปอย่างกว้างขวางผ่านช่องทางต่าง ๆ ไม่ว่าจะเป็น โซเชียล- 

มิเดียอย่าง Facebook, Twitter และ Pinterest รวมถึงการน าเสนออินโฟกราฟิกบนเว็บไซต์ที่เป็นแหล่งรวบรวม

อินโฟกราฟิก เพ่ือเพ่ิมการมองเห็นจากผู้ชมเพ่ิมมากข้ึน 

 

9. ระบุและอ้างอิงถึงแหล่งที่มาของข้อมูลอย่างชัดเจน 

10. มีการสรุปข้อมูลทั้งหมดที่น าเสนอ เพื่อช่วยให้ผู้ชมสามารถเข้าใจถึงใจความส าคัญของเนื้อหาที่ 

น าเสนอได้อย่างถูกต้องและตรงประเด็น 

ที่มา: thumbsup.in.th/2013/08/10-rules-about-infographic 

การออกแบบสื่ออินโฟกราฟิกด้วยเลเยอร์ 

1. Visualized Article  
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ภาพที่ 5.9  แสดงการสร้างสื่ออินโฟกราฟิกเปลี่ยนบทความเป็นภาพ 

         ที่มา http://infographic.in.th/wp-content/uploads/2015/08/type-09.png 

 เหมาะส าหรับการน าบทความ งานเขียน มาเล่นผ่าน Infographic เพราะฉะนั้น Infographic 

แบบนี้จึงต้องใช้การน าเสนอที่เหมาะสมกับข้อมูลแต่ละชนิด เช่น ถ้ามีตัวเลขก็ควรน าเสนอผ่านกราฟแบบต่าง ๆ 

หรือตัวภาพประกอบ หรือ icon 

 

 

 

 

 

 

 

 

ภาพที่ 5.10  แสดงการสร้างสื่ออินโฟกราฟิกแบบข้อมูลแต่ละชนิด  

         ที่มา http://infographic.in.th/wp-content/uploads/2015/08/type-12.png 

http://inforgraphtic.in.th/wp-content/uploads/2015/08/type-09.png
http://inforgraphtic.in.th/wp-content/uploads/2015/08/type-12.png
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2. Listed 

 

 

 

 

 

 

 

 

 

ภาพที่ 5.11  แสดงการสร้างสื่ออินโฟกราฟิกมีหลายหัวข้อย่อย 

       ที่มา http://infographic.in.th/wp-content/uploads/2015/08/type-12.png) 

 เป็น Infographic ที่คนไทยเราน่าจะคุ้นเคยกันดี มักใช้ตัวเลขน าในเฮดไลน์หรือหัวข้อใหญ่ เช่น “5 วิธี”  

ดูแลหุ่นสวย, “4 เทคนิค” พิชิตใจนายจ้าง การน าเสนอแบบเป็นข้อ ๆ แบบนี้เหมาะกับเรื่องไม่ยาวนัก และไม่

ควรเป็นเรื่องท่ีเครียดมากเกินไป 

 

 

 

 

 

 

 

ภาพที่ 5.12  แสดงการสร้างสื่ออินโฟกราฟิกแบบเป็นหัวขอ้  

(http://infographic.in.th/wp-content/uploads/2015/08/type-13.png). 

http://inforgraphtic.in.th/wp-content/uploads/2015/08/type-12.png
http://inforgraphtic.in.th/wp-content/uploads/2015/08/type-13.png
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3. Comparison 

 

 

 

 

 

 

 

 

 

 

ภาพที่ 5.13  แสดงการสร้างสื่ออินโฟกราฟิกแบบเปรียบเทียบ 

ที่มา http://infographic.in.th/wp-content/uploads/2015/08/type-08.png) 

 เหมาะส าหรับใช้เพ่ือเปรียบเทียบระหว่างของสิ่งหนึ่งกับอีกสิ่งหนึ่ง โดยการน าเสนอคู่กันแบบนี้ท าให้เห็น

ภาพได้ชัดเจนว่าแตกต่างอย่างไรบ้าง มีเทคนิค คือ ใช้การจัดวางที่เหมือนกันทั้งสองฝั่ง ท าให้เห็นความต่างที่

ชัดเจน ใช้สีคู่ตรงข้ามเป็นตัวแบ่งฝั่ง 

 ท าให้ดูง่ายขึ้น 

 

 

 

 

 

 

ภาพที่ 5.14  แสดงการสร้างสื่ออินโฟกราฟิกแบบเปรียบเทียบ 

ที่มา http://infographic.in.th/wp-content/uploads/2015/08/type-14.png 

http://inforgraphtic.in.th/wp-content/uploads/2015/08/type-08.png
http://inforgraphtic.in.th/wp-content/uploads/2015/08/type-14.png
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4. Structure 

 

 

 

 

 

 

 

ภาพที่ 5.15  แสดงการสร้างสื่ออินโฟกราฟิกแบบเน้นที่ส่วนประกอบ 

 ที่มา http://infographic.in.th/wp-content/uploads/2015/08/type-11.png 

 เหมาะกับการใช้อธิบายส่วนประกอบของบางสิ่ง มีเทคนิค คือ พยายามสร้างภาพให้เห็นแต่ละ

ส่วนประกอบ เช่น ภาพเหมือนสแกนเข้าไปภายใน หรือ การแยกแต่ละส่วนออกห่างกัน ไม่ซ้อนกัน 

 

 

 

 

 

 

 

 

 

ภาพที่ 5.16  แสดงการสร้างสื่ออินโฟกราฟิกแบบเน้นที่ส่วนประกอบ 

ที่มา http://infographic.in.th/wp-content/uploads/2015/08/type-15.png 

http://inforgraphtic.in.th/wp-content/uploads/2015/08/type-11.png
http://inforgraphtic.in.th/wp-content/uploads/2015/08/type-15.png
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5. TimeLine  

   

 

 

 

 

 

 

 

ภาพที่ 5.17  แสดงการสร้างสื่ออินโฟกราฟิกแบบเน้นที่ส่วนประกอบ 

 ที่มา http://infographic.in.th/wp-content/uploads/2015/08/type-03.png 

 เหมาะส าหรับใช้เรื่องเล่าประวัติความเป็นมาเป็นไปของสิ่งหนึ่ง โดยใช้เส้นแทนระยะเวลา สามารถใช้ได้

กับทุกอย่าง เช่น ประวัติคน ประวัติองค์กร ประวัติสถานที่ 

 

 

 

 

 

 

 

 

ภาพที่ 5.18  แสดงการสร้างสื่ออินโฟกราฟิกแบบเล่าประวัติความเป็นมา 

ที่มา http://infographic.in.th/wp-content/uploads/2015/08/type-16.png 

http://inforgraphtic.in.th/wp-content/uploads/2015/08/type-03.png
http://inforgraphtic.in.th/wp-content/uploads/2015/08/type-16.png
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6. Flowchart 

 

 

 

 

 

 

 

ภาพที่ 5.19  แสดงการสร้างสื่ออินโฟกราฟิกแบบเล่าประวัติความเป็นมา 

(http://infographic.in.th/wp-content/uploads/2015/08/type-04.png) 

 เป็นการน าเสนอแบบเป็นล าดับขั้น เหมาะกับการเสนอเป็นควิซให้ผู้อ่านได้ทราบค าตอบที่ต้องการ

โดยการอ่านไล่ลงไปตามเส้นจนถึงด้านล่างสุด 

 

 

 

 

 

 

 

 

 

ภาพที่ 5.20  แสดงการสร้างสื่ออินโฟกราฟิกแบบมีค าถามและค าตอบ 

ที่มา http://infographic.in.th/wp-content/uploads/2015/08/type-17.png 

http://inforgraphtic.in.th/wp-content/uploads/2015/08/type-04.png
http://inforgraphtic.in.th/wp-content/uploads/2015/08/type-17.png
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7. RoadMap 

 

 

 

 

 

 

 

 

 

 

ภาพที่ 5.21  แสดงการสร้างสื่ออินโฟกราฟิกแบบเป็นขั้นตอน 

ที่มา http://infographic.in.th/wp-content/uploads/2015/08/type-02.png 

 เป็นการอธิบายทีละข้ันตอน เหมาะกับการอธิบายขั้นตอนการท างาน หรือการเดินทาง เช่น ขั้นตอนการ

ท างานขององค์กร ขั้นตอนการนับพนักงานเข้าท างาน การเดินทางของเด็กนักเรียนสู่การเป็นนิสิต 

 

 

 

 

 

 

. 

 

ภาพที่ 5.22  แสดงการสร้างสื่ออินโฟกราฟิกแบบเป็นขั้นตอน 

ที่มา http://infographic.in.th/wp-content/uploads/2015/08/type-18.png 

http://inforgraphtic.in.th/wp-content/uploads/2015/08/type-02.png
http://inforgraphtic.in.th/wp-content/uploads/2015/08/type-18.png
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8. Useful Bait 

 

 

 

 

 

 

 

 

 

ภาพที่ 5.23  แสดงการสร้างสื่ออินโฟกราฟิกแบบเป็นขั้นตอน 

(http://infographic.in.th/wp-content/uploads/2015/08/type-18.png) 

 เป็น Infographic ที่ท าให้เราเห็นวิธีท าบางอย่าง โดยที่เราเห็นแล้วสามารถน าไปใช้ได้ทันที โดยมี

เทคนิคในการท าคือ ต้องให้ความส าคัญกับการอ่านง่าย และความเข้าใจง่าย มากกว่าความสวยงาม 

 

 

 

 

 

 

 

 

ภาพที่ 5.24  แสดงการสร้างสื่ออินโฟกราฟิกแบบเป็นขั้นตอน 

ที่มา http://infographic.in.th/wp-content/uploads/2015/08/type-19.png 

http://inforgraphtic.in.th/wp-content/uploads/2015/08/type-18.png
http://inforgraphtic.in.th/wp-content/uploads/2015/08/type-19.png
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9. Number Porn 

 

 

 

 

 

 

 

 

 

ภาพที่ 5.25  แสดงการสร้างสื่ออินโฟกราฟิกแบบมีตัวเลข 

 ที่มา http://infographic.in.th/wp-content/uploads/2015/08/type-07.png 

 คือ Infographic ที่เต็มไปด้วยตัวเลข และกราฟ หากคุณมีตัวเลขที่น่าสนใจมากเพียงพอก็สามารถ

น าเสนอในรูปแบบนี้ได้ 

 

 

 

 

 

 

 

 

 

 

 

ภาพที่ 5.26  แสดงการสร้างสื่ออินโฟกราฟิกแบบเป็นขั้นตอน 

ที่มา http://infographic.in.th/wp-content/uploads/2015/08/type-20.png 

http://inforgraphtic.in.th/wp-content/uploads/2015/08/type-07.png
http://inforgraphtic.in.th/wp-content/uploads/2015/08/type-20.png
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แนวโน้มในปัจจุบันเกี่ยวกับการใช้งานสื่ออินโฟกราฟิกด้วยเลเยอร์ 

 อินโฟกราฟิกจะมีขึ้นมาเนิ่นนานหลากหลายรูปแบบ แต่สิ่งที่ผลักดันให้สื่อ “อิน” สุด ๆ ได้ ณ ขณะนี้ก็

เพราะสื่อได้มาท างานร่วมกับ “เครือข่ายสังคม” ที่สามารถกระจายข้อมูลได้อย่างรวดเร็วและง่ายดายเหมือนไฟ

ลามทุ่ง 

 การใช้งานอินโฟกราฟิก เพ่ือสื่อสารข้อมูลที่ซับซ้อนเริ่มได้รับความนิยมอย่างแพร่หลายในปี 2005 

กระแสของสื่อชนิดนี้แรงขึ้นมาพร้อม ๆ กับเว็บอย่าง dig และ reddit ที่รวบรวมและเผยแพร่ข่าวสารบทความ

ด้านเทคโนโลยี โดยท างานร่วมกับเครือข่ายสังคม เปิดช่องทางให้ใครก็ได้โพสต์ข้อมูลที่น่าสนใจขึ้นมา และหาก

โพสต์นั้นเข้าท่า สมาชิกก็จะเข้ามาช่วยกัน “ขุด” (dig) ยิ่งโพสต์ไหนมียอดขุดเยอะก็จะยิ่งขึ้นมาอยู่ด้านบนเหนือ

โพสต์อื่น ๆ เหตุนี้ท าให้บรรดาบล็อกเกอร์นักโพสต์ต่างแข่งขันกันจัดเต็มให้กับโพสต์ของตนเอง ใส่ลูกเล่นกันเต็มที่

ทั้งภาพ ดนตรี ไฟล์วิดีโอ ฯลฯ จนในที่สุด ก็มีคนหัวใสงัดเอาอินโฟกราฟิกขึ้นมาใช้เป็นไม้ตาย ท าให้สื่อได้รับความ

นิยมและแพร่กระจายอย่างรวดเร็วไปสู่วงการต่าง ๆ 

 

 

 

 

 

 

 

 

 

ภาพที่ 5.27  แสดงการสร้างสื่ออินโฟกราฟิกแบบเครือข่ายสังคมในยุคปัจจุบัน 

ที่มา http://www.tcd.or.th/src/16562/www-tcdcconnect-com/Infographic 

 

 ในต่างประเทศ สื่ออินโฟกราฟิกถือเป็นอาวุธส าคัญของส านักข่าวต่าง ๆ ใครที่ออกแบบได้ สวย สื่อสารดี 

ก็จะถือไพ่เหนือกว่า เมื่อครั้งที่มีการเลือกตั้งประธานาธิบดีสหรัฐในปี 2008 ส านักข่าวทุกแห่งต่างพากันออกแบบ

สื่ออินโฟกราฟิกเพ่ือรายงานความคืบหน้า คะแนนนิยม รวมไปถึงแคมเปญหาเสียงต่าง ๆ  ของผู้สมัคร หลายคนยัง

ใช้สื่ออินโฟกราฟิกเพ่ือช่วยอธิบายถึงนโยบาย การใช้งบประมาณ และอ่ืน ๆ อีกด้วย 
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ภาพที่ 5.28  แสดงการสร้างสื่ออินโฟกราฟิกเกี่ยวกับงานด้านการเมือง 

ที่มา http://www.tcd.or.th/src/16562/www-tcdcconnect-com/Infographic 

 

 

สรุปสาระส าคัญท้ายบทท่ี 5 

 

บทนี้กล่าวถึง การน าสื่ออินโฟกราฟิก Infographic ซึ่งเป็นสื่อที่ถือว่าเป็นการเปิดโอกาสให้กราฟิกดีไซ

เนอร์ได้โชว์ทักษะด้านการสื่อสารกันแบบเต็มที่ เนื่องจากมีการแปลงข้อมูลให้ออกมาเป็นภาพก็เป็นสิ่งที่คนท ากัน

มาอยู่แล้วในอดีต ไม่ว่าจะเป็นภาพถ่าย ภาพวาด กราฟิก กราฟรูปทรงต่าง ๆ ตาราง แผ่นที่ แผนผัง หรือ

ไดอะแกรม แต่ทักษะทางด้านอินโฟกราฟิกนั้นจ าเป็นต้องจัดระเบียบข้อมูลที่ทั้งมากและหลายหลายให้ “จบได้

ในภาพเดียว” ซึ่งบทนี้ได้กล่าวถึงความหมาย ความเป็นมา เทคนิคการสร้างสื่ออินโฟกราฟิกอย่างมีประสิทธิภาพ 

และแนวโน้มของสื่ออินโฟกราฟิกในปัจจุบัน หากนักเรียนมีความเข้าใจหลักการท างานและสามารถสร้างสื่อ

อินโฟกราฟิกได้ นักเรียนก็จะน าความรู้ที่ได้ไปพัฒนาตนเองเป็นผู้ผลิตสื่อที่ดีต่อไปได้ในอนาคต  
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ค าศัพท์ หน่วยที่ 5 

ค าศัพท์ ความหมาย 

Gathering ชุมนุม รวบรวม 

Reading การอ่าน 

Finding ค้นหา 

Identifying ระบุ 

Creating สร้าง 

Focus เน้น 

Effective ประสิทธิภาพ 

Typography การพิมพ์ 

Layer ระดับช่วงชั้น 

Unidentified  หาข้อมูลไม่ได้ 
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ใบงานที่ 5.1 

เรื่อง  ความรู้พื้นฐานของสื่ออินโฟกราฟิก Infographic 

จุดประสงค์ 

1. นักเรียนสามารถออกแบบสื่ออินโฟกราฟิกได้ 

2. นักเรียนสามารถออกแบบสื่ออินโฟกราฟิกภาพรวมเก่ียวกับสถานที่ท่องเที่ยวได้ 

3. นักเรียนสามารถออกแบบสื่ออินโฟกราฟิกด้วยเลเยอร์ได้ 

4. นักเรียนสามารถบันทึกไฟล์งานแบบต่าง ๆ ได้ 

กิจกรรมและแนวทางปฏิบัติ 

 ให้นักเรียนออกแบบสื่ออินโฟกราฟิกภาพรวมเกี่ยวกับสถานที่ท่องเที่ยว มีขั้นตอนการท าดังนี้ 

 

 

 

 

 

 

 

 

รูปที่ 1 รูปสื่ออินโฟกราฟิกสถานที่ท่องเที่ยวจังหวัดเชียงราย 

1. เปิดเอกสาร ก าหนดขนาดกระดาษ A4 แนวนอน 

2. น ารูปภาพมาเป็นพ้ืนหลัง คลิกเมนู file -> Place 

 

 

 

 

 

รูปที่ 2 เรียกใช้ค าสั่งเพ่ือน าเข้ารูปภาพ 
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รูปที่ 3 น าเข้ารูปภาพเพ่ือเป็นพ้ืนหลัง 

3. ก าหนด สีรูปภาพให้จางลง คลิกที่ปุ่มค าสั่ง Opacity ก าหนดค่า 10%  

 

 

 

 

 

 

 

 

 

รูปที่ 4 เรียกใช้ค าสั่งเพ่ือให้รูปภาพสีจางลง 

4. พิมพ์ข้อความเกี่ยวกับหัวข้อเรื่องที่จะท า คลิกท่ีเครื่องมือ Type tool 

 

 

 

 

 

รูปที่ 5 เรียกใช้ค าสั่งพิมพ์ข้อความ 
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5. พิมพ์ค าว่า “แอ่วเชียงรายสไตล์ไน ตรงใจคุณที่สุด”  

 

 

 

 

รูปที่ 6 เรียกใช้ค าสั่งพิมพ์ข้อความ 

6. ใส่สีข้อความตามชอบ เพ่ือเน้นข้อความให้เห็นชัดมากข้ึน และน า Symbols มาตกแต่งข้อความ 

 

 

 

 

 

 

 

 

 

 

 

 

รูปที่ 7 เรียกใช้เครื่องมือ symbols น ารูปภาพมาตกแต่งสื่อ 

7. สร้างวงกลมเป็นพื้นหลัง เพ่ือโยงเรื่องราวรูปภาพ คลิกท่ีเครื่องมือ Ellipse tool วาดวงกลม ตาม

แบบ 2 อัน สีเขียวและสีขาว ปรับ Opacity  ก าหนดค่า 70% 

 

 

 

 

 

รูปที่ 8 เรียกใช้เครื่องมือ Ellipse tool วาดรูปทรง 
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8. น าเข้ารูปภาพสถานที่ท่องเที่ยวคลิกเมนู file ->place  

9. วาดรูปทรงกลม มาทับรูปภาพ เลือก 2 วัตถุ คลิกขวา เลือกค าสั่ง Make Clipping Mask 

 

 

 

 

 

 

 

 

 

 

 

รูปที่ 9 เรียกใช้ค าสั่ง Make Clipping Mask 

10. วาดรูปทรงกลมขนาดเล็กมาวางข้าง ๆ รูปภาพที่แมสเสร็จแล้ว เพื่อใส่ค าอธิบายรูปภาพ 

11. พิมพ์ชื่อสถานที่ท่องเที่ยว ทุกภาพ 

 

 

 

 

 

 

รูปที่ 10 สร้างรูปทรงใส่ข้อความอธิบายภาพ 
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12. สร้างค าอธิบายสีของชื่อสถานที่ท่องเที่ยว คลิกท่ี เครื่อง Ellipse วาดรูปทรงกลมเล็ก ๆ ใส่สีตามท่ี

ได้ใส่ไว้ในรูปภาพ  

13. ใส่ข้อความอธิบายสี สีน้ าเงิน สถาที่ท่องเที่ยวคือ วัด  สีม่วง เป็นแหล่งชอบปิ้ง  สีเขียว เป็นที่เที่ยว

ธรรมชาติ ตามภาพ 

14. น ารูปภาพจากพาเนล Symbols มาตกแต่ง 

 

 

 

 

 

รูปที่ 11 สร้างรูปทรงใส่ข้อความอธิบายภาพตามสี 

15. ให้แยก layer ออกเป็นชั้น ๆ  layer1 ใช้วางพ้ืนหลัง, layer2 ใช้งานข้อความ, layer3  ใช้งาน

รูปภาพ, layer4-7 ใช้วางรูปภาพสถานที่ท่องเที่ยวที่ละรูป  

 

 

 

 

 

 

 

 

รูปที่ 12 เลเยอร์แต่ละล าดับชั้นของสื่ออินโฟกราฟิกสถานที่ท่องเที่ยว 
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16. ใส่รูปสถานที่ท่องเที่ยวให้ครบตามภาพ 

 

 

 

 

 

 

 

 

 

 

รูปที่ 13 ผลลัพธ์สื่ออินโฟกราฟิกสถานที่ท่องเที่ยวจังหวัดเชียงราย 

 

17. จัดเก็บไฟล์ที่เมนู file ->save as  หรือ หากต้องการน าไปขึ้นเวบไซต์ ให้ใช้ค าสั่ง save for web 

ไฟล์จะมีขนาดเล็ก น าไปใช้งานได้สะดวก 
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ใบงานที่ 5.2 

เรื่อง  ความรู้พื้นฐานของสื่ออินโฟกราฟิก Infographic 

จุดประสงค์ 

1. นักเรียนสามารถออกแบบสื่ออินโฟกราฟิกได้ 

2. นักเรียนสามารถออกแบบสื่ออินโฟกราฟิกภาพรวมเก่ียวกับผลิตภัณฑ์ทางธุรกิจได้ 

3. นักเรียนสามารถออกแบบสื่ออินโฟกราฟิกด้วยเลเยอร์ได้ 

4. นักเรียนสามารถบันทึกไฟล์งานแบบต่าง ๆ ได้ 

กิจกรรมและแนวทางปฏิบัติ 

 ให้นักเรียนออกแบบสื่ออินโฟกราฟิกภาพรวมเกี่ยวกับผลิตภัณฑ์ทางธุรกิจ มีขั้นตอนการท าดังนี้ 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

รูปที่ 1 ผลลัพธ์สื่ออินโฟกราฟิกผลิตภัณฑ์ทางธุรกิจ 

1. เปิดเอกสาร ก าหนดขนาดกระดาษ A4 แนวนอน 

2. สร้างพ้ืนหลัง คลิกเครื่องมือ Rectangle tool 
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รูปที่ 2 เครื่องมือวาดสี่เหลี่ยม 

3. น ารูปภาพมาเป็นพ้ืนหลัง คลิกเมนู file -> Place  คลิกเลือกรูปภาพพ้ืนหลังที่เตรียมไว้ 

 

 

 

 

 

 

 

รูปที่ 3 การน าเข้ารูปภาพจากค าสั่ง Place 

4. น ามาวางที่เอกสารส่วนด้านล่าง ตามภาพ 

 

 

 

 

 

 

 

รูปที่ 4 พ้ืนหลังที่ท าการสร้างเสร็จแล้วพร้อมรูปภาพพ้ืนหลัง 
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5. วาดรูปเมฆ ใช้เครื่องมือ Pen tool  วาดตามแบบในภาพ 

 

 

 

 

 

รูปที่ 5 ใช้เครื่องมือวาดภาพเพ่ือท ารูปเมฆ 

6. ดึงเส้นให้มีความโค้งมากขึ้น คลิกเครื่องมือ Convert Anchor Point tool ดึงเส้นที่ละจุดให้โค้งมน

ตามภาพ 

 

 

รูปที่ 6 การเรียกใช้ค าสั่ง Convert Anchor Point tool 

 

 

 

 

 

รูปที่ 7 ผลลัพธ์ท าการให้ค าสั่งดึงให้โค้งมนแล้ว 

7. ก าหนดค่าให้ภาพเบลอ ที่เมนู Effect -> Blur -> Gaussian Blur ก าหนดค่า 38 pixels 

 

 

 

รูปที่ 8 เรียกใช้ค าสั่งกราฟิกท าให้ภาพเบลอ 
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รูปที่ 9 ก าหนดค่าความเบลอของรูปภาพ 

8. ลดความสว่างที่ ค าสั่ง Opacity ก าหนดค่าท่ี 60% 

 

 

 

 

 

 

รูปที่ 10 ก าหนดค่า ค าสั่ง Opacity ลงความสว่างของภาพ 

9. คัดลอกรูปเมฆ และย่อให้มีขนาดเล็กลง น ามาไว้ด้านล่าง ตามภาพ 

 

 

 

 

 

 

 

รูปที่ 11 ผลลัพธ์สื่ออินโฟกราฟิกที่สร้างลดความสว่างของเมฆลงแล้ว 
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10. ใส่โลโก้ชื่อร้านค้า บริษัท ที่เตรียมไว้ เมนู file -> place คลิกท่ีรูปภาพแล้วน ามาวางตามภาพ 

 

 

 

 

 

รูปที่ 12 น าเข้าภาพโลโก้ของผลิตภัณฑ์ 

11. น าเข้ารูปภาพผลิตภัณฑ์ที่เตรียมไว้ คลิกที่เมนู file -> place เลือกรูปภาพ 

 

 

 

 

 

รูปที่ 13 น าเข้าภาพผลิตภัณฑ์มาใส่ในสื่อ 

12. น าเข้ารูปภาพผลไม้ที่เตรียมไว้ น ามาวางข้าง ๆ รูปผลิตภัณฑ์ ตามภาพ 

 

 

 

 

 

 

 

รูปที่ 14 น าเข้ารูปภาพผลไม้มาใส่ในสื่อ 
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13. คลิกเครื่องมือ Type tool เพ่ือพิมพ์ข้อความ 

 

 

 

รูปที่ 15 การเรียกใช้ค าสั่งเพ่ือพิมพ์ข้อความ 

14. พิมพ์ข้อความ “     น้ าฝรั่ง 98%        ก าหนดรูปแบบอักษร และขนาด ที่พาเนล Character 

    98% GUAVE JUICE”  

 

 

 

รูปที่ 16 ผลลัพธ์ข้อความท่ีพิมพ์ตามแบบ 

15. ใส่เส้นตรงใต้ข้อความ เลือกเส้น แล้วคลิกท่ีพาเนล Brusher เพ่ือเลือกรูปแบบที่สวยงามตาม

ต้องการ 

 

 

 

 

รูปที่ 17 การเรียกใช้ค าสั่งเลือกลวดลายเส้นแบบต่าง ๆ 

 

 

 

 

รปูที่ 18 ผลลัพธ์ข้อความพร้อมเส้นลวดลาย 
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16. สร้างวงกลม คลิกที่เครื่องมือ Ellipse tool  

 

 

 

 

รูปที่ 19 การเรียกใช้ค าสั่งเพ่ือวาดรูปทรงกลม 

17. วาดวงกลม คลิกเครื่อง pen tool วาดสามเหลี่ยมข้างในวงกลม แล้วใช้เครื่องมือ convert anchor 

point tool ดึงเส้นที่วาดให้โค้งมน ตามภาพ 

 

 

 

 

 

 

รูปที่ 20 การสร้างรูปทรงกลมโดยใช้เครื่องมือ pen tool 

18. ใส่ลวดลายเส้นที่พาเนล Brusher ให้คลิกเปิดเมนูค าสั่งเพ่ิมที่มุมล่างซ้ายมือ         

 

 

 

 

 

 

รูปที่ 21 การเรียกใช้ค าสั่งเส้นลวดลายต่าง ๆ 
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19. คลิกท่ีเส้นวงกลม แล้วคลิกเลือกลวดลายเส้นแบบต่าง ๆ ตามภาพ 

 

 

 

 

 

 

 

รูปที่ 22 การเลือกลวดลายรูปแบบเส้นแบบต่าง ๆ และผลลัพธ์ที่ได้ 

20. พิมพ์ข้อความตามแบบ 

 

 

 

 

 

 

 

 

รูปที่ 23  ผลลัพธ์การเลือกเส้นลวดลายแล้ว 

21. จัดเก็บไฟล์ที่เมนู file -> save as ตั้งชื่อไฟล์ my infoproduct  ส่งไฟล์ที่เมล์ 

suwaree.p@cvc.ac.th 

22. ให้นักเรียนปริ้นสื่ออินโฟกราฟิกท่ีเสร็จแล้วออกทางเครื่องพิมพ์ส่งครูผู้สอนในคาบถัดไป  
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แบบฝึกหัดท้ายบท 

บทที่ 5 ความรู้พื้นฐานเกี่ยวกับสื่ออินโฟกราฟิก Infographic 

ค าชี้แจง   ให้นักเรียนตอบค าถามต่อไปนี้ 

1. อธิบายความหมายของสื่ออินโฟกราฟิก พอเข้าใจ 

…………………………………………………………………………………………………………………………………………

………………………………………………………………………………………………………………………………………… 

2. บอกหลักการออกแบบสื่ออินโฟกราฟิก มีกี่แบบ อะไรบ้าง 

…………………………………………………………………………………………………………………………………………

………………………………………………………………………………………………………………………………………… 

3. บอกกระบวนการออกแบบสื่ออินโฟกราฟิก มีก่ีแบบ อะไรบ้าง 

…………………………………………………………………………………………………………………………………………

………………………………………………………………………………………………………………………………………… 

4. อธิบายขั้นตอนการสร้างสื่ออินโฟกราฟิกอย่างมีประสิทธิภาพ มาพอสังเขป 

…………………………………………………………………………………………………………………………………………

………………………………………………………………………………………………………………………………………… 

5. บอกข้อควรระวังในการออกแบบสื่ออินโฟกราฟิกมาสัก 5 ข้อ 

…………………………………………………………………………………………………………………………………………

………………………………………………………………………………………………………………………………………… 

6. บอกเทคนิคการออกแบบสื่ออินโฟกราฟิก มาสัก 3 ข้อ 

…………………………………………………………………………………………………………………………………………

………………………………………………………………………………………………………………………………………… 

7. ยกตัวอย่างขั้นตอนการออกแบบสื่ออินโฟกราฟิกด้วยเลเยอร์มา 1 ตัวอย่าง 

…………………………………………………………………………………………………………………………………………

………………………………………………………………………………………………………………………………………… 

8. บอกแนวโน้มเกี่ยวกับการใช้งานสื่ออินโฟกราฟิกในยุคปัจจุบัน ว่าเป็นอย่างไร 

…………………………………………………………………………………………………………………………………………

………………………………………………………………………………………………………………………………………… 
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แบบทดสอบหลังเรียน 

บทที่ 5 ความรู้พื้นฐานเกี่ยวกับสื่ออินโฟกราฟิก Infographic 

ค าสั่ง  จงเลือกค าตอบที่ถูกที่สุดเพียงข้อเดียว 

1. ข้อใดคือความหมายของสื่ออินโฟกราฟิก 

ก. การสร้างสื่อเน้นรูปภาพแทนข้อความ ชัดเจน เข้าใจง่ายขึ้น 

ข. การสร้างสื่อแบบมีแต่ข้อความ 

ค. การสร้างสื่อแบบมีแต่รูปภาพ 

ง. การสร้างสื่อแบบผสมผสาน 

2. ข้อใด ไม่ใช ่หลักการในการออกแบบ 

ก.  เนื้อหาเยอะ ๆ เข้าไว้ 

ข.  มีแบบแผนโครงสร้าง 

ค.  มีรูปแบบเข้าใจง่าย 

ง.  มีรูปแบบสวยงาม ใช้งานง่าย 

3. กระบวนการออกแบบสื่อ ขั้นตอนแรกคือข้อใด 

ก. การอ่านข้อมูล 

ข. การค้นหาวิธีการ 

ค. การรวบรวมข้อมูล 

ง. การระบุปัญหา 

4. ขั้นตอนใด ที่มีการตรวจสอบความถูกต้องของข้อมูล 

ก. การรวบรวมข้อมูล 

ข. การระบุปัญหา 

ค. การอ่านข้อมูล 

ง. การค้นหาวิธีการ 

5. ขั้นตอนใดต้องท าการเลือกรูปแบบการน าเสนอแบบข้อความหรือรูปทรง 

ก. จัดเรียงวัตถุในแนวเส้นตรงเดียวกัน 

ข. จัดเรียงวัตถุแนวนอน 

ค. จัดเรียงวัตถุแนวตั้ง 

ง. จัดเรียงวัตถุจัดระยะห่างวัตถุให้เท่ากัน 
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6. ข้อใด ไม่ใช ่หลักการสร้างสื่ออินโฟกราฟิกอย่างมีประสิทธิภาพ  

ก. ออกแบบให้เข้าใจง่าย 

ข. ต้องมีค าอธิบายด้วยข้อความมาก ๆ 

ค. ข้อมูลมีความถูกต้อง 

ง. ใช้สีดึงดูดความสนใจ 

7. ข้อใด ไม่ใช ่ข้อควรระวังในการออกแบบสื่ออินโฟกราฟิก 

ก. อย่าใส่ข้อมูลมากเกินไป 

ข. อย่าใส่สีมากเกินไป 

ค. ข้อมูลเป็นข้อความยาว ๆ ให้เข้าใจมากท่ีสุด 

ง. ข้อมูลไม่ยุ่งยากซับซ้อน 

8. ประโยชน์การออกแบบสื่ออินโฟกราฟิกแบบเปรียบเทียบคือข้อใด 

ก. เห็นภาพรวมของข้อดี-ข้อเสีย 

ข. ข้อมูลไม่ซับซ้อน 

ค. เห็นความแตกต่างชัดเจน เข้าใจง่าย 

ง. ข้อมูลอ่านจากบนลงล่าง 

9. การออกแบบสื่ออินโฟกราฟิกแบบ โฟว์ชาร์ต มีหลักการอ่านตามข้อใด 

ก. อ่านส่วนใดก่อนก็ได้ 

ข. อ่านจากบนลงล่าง 

ค. อ่านจากล่างขึ้นบน 

ง. อ่านจากซ้ายไปขวา 

10.  ข้อใดคือแนวโน้มของสื่ออินโฟกราฟิกในยุคปัจจุบันที่ได้รับการยอมรับมากที่สุด 

ก. น ามาใช้ทุกอาชีพมากขึ้น 

ข. น ามาใช้ในด้านการโฆษณาทางธุรกิจมากขึ้น 

ค. น ามาใช้ร่วมกับสื่อเครือข่ายสังคมมากข้ึน 

ง. น ามาใช้เกี่ยวกับการเมืองการปกครองมากข้ึน 
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เฉลยแบบทดสอบหลังเรยีน 

บทที่ 5 ความรู้พื้นฐานเกี่ยวกับสื่ออินโฟกราฟิก Infographic 

 

1. ข้อใดคือความหมายของสื่ออินโฟกราฟิก 

ก. การสร้างสื่อเน้นรูปภาพแทนข้อความ ชัดเจน เข้าใจง่ายขึ้น 

ข. การสร้างสื่อแบบมีแต่ข้อความ 

ค. การสร้างสื่อแบบมีแต่รูปภาพ 

ง. การสร้างสื่อแบบผสมผสาน 

2. ข้อใด ไม่ใช ่หลักการในการออกแบบ 

ก.  เนื้อหาเยอะ ๆ เข้าไว้ 

ข.  มีแบบแผนโครงสร้าง 

ค.  มีรูปแบบเข้าใจง่าย 

ง.  มีรูปแบบสวยงาม ใช้งานง่าย 

3. กระบวนการออกแบบสื่อ ขั้นตอนแรกคือข้อใด 

ก. การอ่านข้อมูล 

ข. การค้นหาวิธีการ 

ค. การรวบรวมข้อมูล 

ง. การระบุปัญหา 

4. ขั้นตอนใด ที่มีการตรวจสอบความถูกต้องของข้อมูล 

ก. การรวบรวมข้อมูล 

ข. การระบุปัญหา 

ค. การอ่านข้อมูล 

ง. การค้นหาวิธีการ 

5. ขั้นตอนใดต้องท าการเลือกรูปแบบการน าเสนอแบบข้อความหรือรูปทรง 

ก. จัดเรียงวัตถุในแนวเส้นตรงเดียวกัน 

ข. จัดเรียงวัตถุแนวนอน 

ค. จัดเรียงวัตถุแนวตั้ง 

ง. จัดเรียงวัตถุจัดระยะห่างวัตถุให้เท่ากัน 
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6. ข้อใด ไม่ใช ่หลักการสร้างสื่ออินโฟกราฟิกอย่างมีประสิทธิภาพ  

ก. ออกแบบให้เข้าใจง่าย 

ข. ต้องมีค าอธิบายด้วยข้อความมาก ๆ 

ค. ข้อมูลมีความถูกต้อง 

ง. ใช้สีดึงดูดความสนใจ 

7. ข้อใด ไม่ใช ่ข้อควรระวังในการออกแบบสื่ออินโฟกราฟิก 

ก. อย่าใส่ข้อมูลมากเกินไป 

ข. อย่าใส่สีมากเกินไป 

ค. ข้อมูลเป็นข้อความยาว ๆ ให้เข้าใจมากที่สุด 

ง. ข้อมูลไม่ยุ่งยากซับซ้อน 

8. ประโยชน์การออกแบบสื่ออินโฟกราฟิดแบบเปรียบเทียบคือข้อใด 

ก. เห็นภาพรวมของข้อดี-ข้อเสีย 

ข. ข้อมูลไม่ซับซ้อน 

ค. เห็นความแตกต่างชัดเจน เข้าใจง่าย 

ง. ข้อมูลอ่านจากบนลงล่าง 
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แบบประเมินใบงาน 

ค าชี้แจง  ให้ผู้ประเมินท าเครื่องหมาย ✓ ลงในช่องระดับคะแนน โดยพิจารณาจากการปฏิบัติงานตาม

ใบงานของผู้เรียน ซึ่งมีเกณฑ์การพิจารณา ดังนี้ 

  ระดับคะแนน  2  หมายถึง ปฏิบัติงานตามรายการประเมินได้ถูกต้องสมบูรณ์ 

  ระดับคะแนน  1  หมายถึง ปฏิบัติงานตามรายการประเมินได้แต่ไม่ถูกต้องสมบูรณ์ 

ระดับคะแนน  0  หมายถึง ปฏิบัติงานตามรายการประเมินไม่ได้ 

 

ข้อที่ 

 

รายการประเมิน 

เกณฑ์การประเมิน  

หมายเหตุ ดี 

(2) 

พอใช้ 

(1) 

ปรับปรุง 

(0) 

1 ปฏิบัติตามข้ันตอนได้ถูกต้อง     

2 ใช้เครื่องมือในการปฏิบัติถูกต้อง     

3 ชิ้นงานโดยรวมที่ปฏิบัติถูกต้อง สมบูรณ์ 

ครบถ้วน 

    

4 งานเสร็จตามเวลาที่ก าหนด     

5 มีความคิดสร้างสรรค์     

6 ศึกษาค้นคว้าด้วยตนเอง     

7 มีความประพฤติที่ดี ไม่ท าผิดกฎระเบียบ     

8 มีความซื่อสัตย์ในการท างาน     

9 มีความรับผิดชอบ     

10 ดูแลความสะอาดห้องเรียน     

 รวม     

 รวมคะแนนทั้งสิ้น     

 

    ประเมินโดย    ผู้เรียน   ผู้สอน 

   รวมคะแนนที่ได้ ..............................  คะแนนเฉลี่ย .......................................... 

        ลงชื่อ.......................................ผู้ประเมิน 

               (.................................................) 
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บนัทกึหลงัการสอน 

1. ผลการใช้แผนการจัดการเรียนรู้ 

…………………………………………………………………………………………………………………………………………

…………………………………………………………………………………………………………………………………………

………………………………………………………………………………………………………………………………………… 

…………………………………………………………………………………………………………………………………………

…………………………………………………………………………………………………………………………………………

………………………………………………………………………………………………………………………………………… 

 

2. ผลการเรียนของผู้เรียน 

…………………………………………………………………………………………………………………………………………

…………………………………………………………………………………………………………………………………………

………………………………………………………………………………………………………………………………………… 

…………………………………………………………………………………………………………………………………………

…………………………………………………………………………………………………………………………………………

………………………………………………………………………………………………………………………………………… 

 

3. ผลการสอนของผู้สอน 

…………………………………………………………………………………………………………………………………………

…………………………………………………………………………………………………………………………………………

………………………………………………………………………………………………………………………………………… 

…………………………………………………………………………………………………………………………………………

…………………………………………………………………………………………………………………………………………

………………………………………………………………………………………………………………………………………… 

 

ลงชื่อ .......................................................ผู้บันทึก 

(...................................................................) 
 


